cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 

Cortes de conexión a Internet en ADSL (conexión WAN se reinicia)

Cortes de conexión a Internet en ADSL (conexión WAN se reinicia)

Hola Comunidad,

En mi casa llevamos sufriendo cortes de conexión a internet por wi-fi y por cable bastante tiempo.

2 llamadas previas al servicio al cliente de Movistar:
1ª- reseteo de linea y funcionamiento aceptable por poco tiempo, pero vuelven los cortes cada vez más frecuentes.
2ª- la línea parece estar bien y nos dicen que puede ser algún dispositivo conectado al router que esté interfiriendo

El router original de la instalación era el Home Station Amper ASL 26555 de Movistar

Además, tenemos conectados 3 extendedores de señal TP-LINK (Kit Extensor Powerline WiFi AV500 a 300 Mbps TL-WPA4220KIT ) que cuando se producen los cortes (unos minutos o a veces más en los que no hay conexión con el servidor y por lo tanto no hay acceso a internet) esos TP-LINK pierden conexión con el router también.

Probé en uno de estos cortes, conectado a un TP-LINK desde el protátil a hacer ping al router y daba error en la transmisión 100% paquetes perdidos
También pude observar que el adaptador de lan wifi me daba una dirección ip automática, que no era la habitual, me daba una dirección de enlace local que es usada cuando no se tiene manualmente configurada una dirección o cuando no se le dice qué dirección usar a un servicio en la red
Al cabo de un rato, o a veces tras haber reiniciado el router vuelve la conexión y vuelvo a tener comunicación con el router, y una dirección ipv4 privada normal.

NOTA: en firefox a veces se abre esta ventana http://detectportal.firefox.com/success.txt
Y cuando pierde la conexión muestra este mensaje "Esta red puede pedirle iniciar sesión para usar Internet."


MAL


C:\Users\xxx>ping 192.168.1.1
Haciendo ping a 192.168.1.1 con 32 bytes de datos:
PING: error en la transmisión. Error general.
PING: error en la transmisión. Error general.
PING: error en la transmisión. Error general.
PING: error en la transmisión. Error general.

Estadísticas de ping para 192.168.1.1:
    Paquetes: enviados = 4, recibidos = 0, perdidos = 4
    (100% perdidos),


Adaptador de LAN inalámbrica Wi-Fi:
   Sufijo DNS específico para la conexión. . :
   Descripción . . . . . . . . . . . . . . . : Intel(R) Dual Band Wireless-AC 3165
   Dirección física. . . . . . . . . . . . . : 86-F2-xx-xx-xx-CA
   DHCP habilitado . . . . . . . . . . . . . : sí
   Configuración automática habilitada . . . : sí
   Vínculo: dirección IPv6 local. . . : fe80::818c:ab02:f9xx:xx(Preferido)
   Dirección IPv4 de configuración automática: 169.254.xxx.xxx(Preferido) <--DIRECCIÓN DE ENLACE LOCAL
   Máscara de subred . . . . . . . . . . . . : 255.255.0.0
   Puerta de enlace predeterminada . . . . . :


BIEN

C:\Users\xxx>ping 192.168.1.1

Haciendo ping a 192.168.1.1 con 32 bytes de datos:
Respuesta desde 192.168.1.1: bytes=32 tiempo=7ms TTL=64
Respuesta desde 192.168.1.1: bytes=32 tiempo=5ms TTL=64
Respuesta desde 192.168.1.1: bytes=32 tiempo=5ms TTL=64
Respuesta desde 192.168.1.1: bytes=32 tiempo=10ms TTL=64

Estadísticas de ping para 192.168.1.1:
    Paquetes: enviados = 4, recibidos = 4, perdidos = 0
    (0% perdidos),
Tiempos aproximados de ida y vuelta en milisegundos:
    Mínimo = 5ms, Máximo = 10ms, Media = 6ms


Adaptador de LAN inalámbrica Wi-Fi:

   Sufijo DNS específico para la conexión. . :
   Descripción . . . . . . . . . . . . . . . : Intel(R) Dual Band Wireless-AC 3165
   Dirección física. . . . . . . . . . . . . : 86-F2-xx-xx-xx-CA
   DHCP habilitado . . . . . . . . . . . . . : sí
   Configuración automática habilitada . . . : sí
   Vínculo: dirección IPv6 local. . . : fe80::818c:ab02:f950:xx(Preferido)
   Dirección IPv4. . . . . . . . . . . . . . : 192.168.1.37(Preferido)
   Máscara de subred . . . . . . . . . . . . : 255.255.255.0
   Concesión obtenida. . . . . . . . . . . . : lunes, 15 de mayo de 2017 0:06:20
   La concesión expira . . . . . . . . . . . : martes, 16 de mayo de 2017 0:06:20
   Puerta de enlace predeterminada . . . . . : 192.168.1.1
   Servidor DHCP . . . . . . . . . . . . . . : 192.168.1.1



Cambiamos el Homestation Amper ASL-24555 de Movistar a un mejor router-modem, el  ASuS DSL-AC68U pero los problemas persisten, se descarta que sea problema del router.

CORTE CONECTADO A TP-LINK:

   Sufijo DNS específico para la conexión. . :
   Descripción . . . . . . . . . . . . . . . : Intel(R) Dual Band Wireless-AC 3165
   Dirección física. . . . . . . . . . . . . : 3E-5E-xx-xx-xx-8E
   DHCP habilitado . . . . . . . . . . . . . : sí
   Configuración automática habilitada . . . : sí
   Vínculo: dirección IPv6 local. . . : fe80::70e9:2c37:5f8:xx(Preferido)
   Dirección IPv4 de configuración automática: 169.254.xxx.xxx(Preferido) <--DIRECCIÓN DE ENLACE LOCAL
   Máscara de subred . . . . . . . . . . . . : 255.255.0.0
   Puerta de enlace predeterminada . . . . . :

SIN CORTE:

Sufijo DNS específico para la conexión. . :
   Descripción . . . . . . . . . . . . . . . : Intel(R) Dual Band Wireless-AC 3165
   Dirección física. . . . . . . . . . . . . : 82-F7-xx-xx-xx-C0
   DHCP habilitado . . . . . . . . . . . . . : sí
   Configuración automática habilitada . . . : sí
   Vínculo: dirección IPv6 local. . . : fe80::cd3e:b824:1bcb:xx(Preferido)
   Dirección IPv4. . . . . . . . . . . . . . : 192.168.1.93(Preferido)
   Máscara de subred . . . . . . . . . . . . : 255.255.255.0
   Concesión obtenida. . . . . . . . . . . . : lunes, 12 de junio de 2017 4:45:13
   La concesión expira . . . . . . . . . . . : martes, 13 de junio de 2017 4:45:12
   Puerta de enlace predeterminada . . . . . : 192.168.1.1
   Servidor DHCP . . . . . . . . . . . . . . : 192.168.1.1

Al parecer se pierde la conexión entre el router y los TP-LINK y a su vez la conexión a internet
A veces vuelve Internet al router y a alguno de los TP-LINK no, aunque no es habitual que suceda así. Supongo que esto es porque algún TP-Link no consigue refrescar y reconfigurarse de nuevo.

De todas formas, decido probar la conexión un tiempo sin los TP-Link para descartar que sea culpa de estos dispositivos...

En cuanto a la conexión WiFi directa con el router con los TP-LINK apagados y desconectados:

Sigue habiendo cortes. Tampoco es problema de estos dispositivos.
Al parecer se producen cortes con el servidor WAN. El log del router muestra lo siguiente en cada corte:

CORTE
Jun 16 15:01:48 pppd[488]: Serial link appears to be disconnected.
Jun 16 15:01:48 dnsmasq-dhcp[436]: not giving name localhost to the DHCP lease of 192.168.1.243 because the name exists in /etc/hosts with address 127.0.0.1
Jun 16 15:01:51 WAN Connection: Fail to connect with some issues.
Jun 16 15:01:51 stop_nat_rules: apply the redirect_rules!
Jun 16 15:01:54 pppd[488]: Connection terminated.
Jun 16 15:01:54 pppd[488]: Modem hangup
Jun 16 15:02:13 dnsmasq-dhcp[436]: not giving name localhost to the DHCP lease of 192.168.1.243 because the name exists in /etc/hosts with address 127.0.0.1
Jun 16 15:02:39 pppd[488]: Timeout waiting for PADO packets

(2 min aprox)

RECONEXIÓN
Jun 16 15:04:36 pppd[488]: Connected to ac:4b:xx:1f via interface vlan3880
Jun 16 15:04:36 pppd[488]: Connect: ppp0 <--> vlan3880
Jun 16 15:04:37 pppd[488]: CHAP authentication succeeded
Jun 16 15:04:37 pppd[488]: peer from calling number AC:4B:xx:1F authorized
Jun 16 15:04:37 pppd[488]: local  IP address 88.15.xxx.xxx
Jun 16 15:04:37 pppd[488]: remote IP address 192.168.xxx.x
Jun 16 15:04:37 pppd[488]: primary   DNS address 80.58.61.250
Jun 16 15:04:37 pppd[488]: secondary DNS address 80.58.61.254
Jun 16 15:04:37 rc_service: ip-up 8717:notify_rc start_firewall
Jun 16 15:04:37 dnsmasq-dhcp[436]: not giving name localhost to the DHCP lease of 192.168.1.243 because the name exists in /etc/hosts with address 127.0.0.1
Jun 16 15:04:38 start_nat_rules: apply the nat_rules(/tmp/nat_rules_ppp0_vlan3880)!
Jun 16 15:04:38 wan: finish adding multi routes
Jun 16 15:04:38 rc_service: ip-up 8717:notify_rc stop_upnp
Jun 16 15:04:38 rc_service: waitting "start_firewall" via ip-up ...
Jun 16 15:04:39 rc_service: ip-up 8717:notify_rc start_upnp
Jun 16 15:04:39 rc_service: waitting "stop_upnp" via ip-up ...
Jun 16 15:04:41 WAN Connection: DNS probe succeeded (10/2)
Jun 16 15:04:41 WAN Connection: WAN was restored.

Esto sucede aleatoriamente y sin ningún tipo de intervención por mi parte, a veces más frecuentemente y otras menos, pero de media unos 2-3 cortes al día que duran unos minutos

Si la línea está bien, todos los dispositivos conectados funcionan correctamente y el problema se localiza en la comunicación entre mi router y la conexión WAN que Movistar provee a mi casa
el problema podría estar en la instalación(ONT/PTR), los microflitros o el cableado interno.

He probado también a quitar el microfiltro que había entre la toma y el router, ya que ahi no tenemos conectado ningún teléfono. (También probamos a desconectar el único teléfono fijo de la casa)
Y también he cambiado el cable rj11 por uno nuevo. Pero los cortes continúan.

En otros hilos con problemas similares he visto que un problema bastante parecido al mio se solucionaba con un PTR nuevo instalado por un técnico de Movistar, y que a partir de ahi magia.
También he leido que probar a conectar el router al PTR (la roseta de la entrada de la casa) y obervar que pasa es una manera de descartar que sea problema del PTR, pero al ser cortes aleatorios
no dispongo del tiempo necesario, además creo que con la información anterior, la del log del router y todo, creo que está bastante claro que falla algo desde el PTR hacia fuera.

También he de añadir que cuando el técnico de telefónica nos instaló la linea ADSL nos dijo que no había más pares y que el que nos había tocado no tenía un "buen rendimiento" , que en el caso
de que viniese alguien nuevo a contratar una línea en la zona donde vivo no podrían ponersela porque no había más pares y tendría que esperar a una ampliación. Asi que tiene pinta de que el problema puede ir también por ahi...


¿Qué más puedo hacer? Gracias.

Mensaje 1 de 9
175 Visitas
8 RESPUESTAS
Re: Cortes de conexión a Internet en ADSL (conexión WAN se reinicia)

Hola @davidcm2 

 

 Envianos si quieres en un mensaje privado los siguientes datos : (Nombre del Titular y nif, núm.telef, móvil contacto y persona contacto, correo electronico y horario) y vemos como ayudarte.

 

Ascen.SaludEmoticono felizs
 



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder desde tu Smartphone al apartado “Configuración y Soporte” de la APP MI MOVISTAR (Android, IOS), o a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 2 de 9
162 Visitas
Highlighted
Re: Cortes de conexión a Internet en ADSL (conexión WAN se reinicia)

Los parámetros de sincronismo son normales pero veo unas cuantas desconexiones, lo primero que hay que comprobar es si el problema está dentro o fuera del domicilio, para ello hay que conectar el router en solitario en el PTR  y dejandolo un tiempo prudencial (un día o dos) comprobar si los cortes persisten o no.

 

Si no quieres hacer la prueba puedo generar un parte de avería y enviarte un técnico a domicilio. Si la avería está en el interior del domicilio y no hay mantenimiento contratado se cobra el desplazamiento (90,75 €). Si la avería está en el exterior del domicilio, en el router o en el PTR no hay ningún costo.

 

No lo tomes como una amenaza, simplemente te estoy informando de las condiciones de la visita a domicilio para que no haya malos entendidos. Todo esto se evita con la prueba en el PTR que marca con claridad donde está la avería.

 

Los parámetros de la línea son correctos ahora mismo.

 



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder desde tu Smartphone al apartado “Configuración y Soporte” de la APP MI MOVISTAR (Android, IOS), o a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 3 de 9
113 Visitas
Re: Cortes de conexión a Internet en ADSL (conexión WAN se reinicia)

Intentaré la prueba del PTR y en 1-2 días te respondo con los resultados.

 

Si no consigo aclarar nada no me importaría que viniese un técnico profesional  y pagar lo que haga falta.

Mensaje 4 de 9
104 Visitas
Re: Cortes de conexión a Internet en ADSL (conexión WAN se reinicia)

Ok, lo dejo en espera hasta el jueves para darte tiempo a probar en el PTR  



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder desde tu Smartphone al apartado “Configuración y Soporte” de la APP MI MOVISTAR (Android, IOS), o a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 5 de 9
90 Visitas
Re: Cortes de conexión a Internet en ADSL (conexión WAN se reinicia)

Los cortes continúan. Desde el Miércoles por la mañana hasta ahora mismo 4-5 cortes.

 

El log del router sigue sacando lo mismo:

 

Jun 22 14:19:41 pppd[486]: Serial link appears to be disconnected.
Jun 22 14:19:47 pppd[486]: Connection terminated.
Jun 22 14:19:47 pppd[486]: Modem hangup
Jun 22 14:19:47 WAN Connection: Fail to connect with some issues.
Jun 22 14:19:47 stop_nat_rules: apply the redirect_rules!
Jun 22 14:20:32 pppd[486]: Timeout waiting for PADO packets
Jun 22 14:21:47 pppd[486]: Timeout waiting for PADO packets
Jun 22 14:23:03 pppd[486]: Timeout waiting for PADO packets
Jun 22 14:24:18 pppd[486]: Timeout waiting for PADO packets

Mensaje 6 de 9
60 Visitas
Re: Cortes de conexión a Internet en ADSL (conexión WAN se reinicia)

Si lo tneías conectado en el PTR el problema o es del router (poco probable) o es de la línea externa, en cualquier caso responsabilidad de movistar, abro un parte de avería para revisar la línea, te mando los datos por privado.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder desde tu Smartphone al apartado “Configuración y Soporte” de la APP MI MOVISTAR (Android, IOS), o a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 7 de 9
56 Visitas
Re: Cortes de conexión a Internet en ADSL (conexión WAN se reinicia)

Veo que la avería está cerrada ¿Quedo todo bien?



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder desde tu Smartphone al apartado “Configuración y Soporte” de la APP MI MOVISTAR (Android, IOS), o a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 8 de 9
27 Visitas
Re: Cortes de conexión a Internet en ADSL (conexión WAN se reinicia)

El técnico ha pasado por casa ya, nos ha segregado la toma en una, y lo ha aislado de la alarma que estaba sin filtrar para que no interfiriese.
También nos ha cambiado el router Amper por un Observa y nos ha recomendado devolver el de Asus que habíamos comprado porque, aunque es muy buen router, nos estaba dando problemas de atenuación.

El mismo día se producen los primeros cortes, el log del Observa muestra lo siguiente:

2017-06-24 17:12:34 [5] syslog: Accessor:[CPE] Method:[PPPoE] Para:[] Result:[9001] Wan Link was Disconnected
2017-06-24 17:12:34 [6] syslog: Accessor:[CPE] Method:[NotiInform] Para:[type=2] Result:[0]
2017-06-24 17:13:12 [6] syslog: Accessor:[CPE] Method:[NotiInform] Para:[type=2] Result:[0]
2017-06-24 17:13:12 [5] syslog: Accessor:[CPE] Method:[PPPoE] Para:[User=adslppp@telefonicanetpa ip=88.9.x.x] Result:[0] Wan Link was Connected

Desde entonces, estos 2 días no ha habido ningun corte, pero es probable que vuelva a haber. El técnico nos proporcionó un número de tlf de Movistar de garantía para reclamar en un plazo de 1 mes. En cuanto vuelva a haber un corte, llamamos.

Mensaje 9 de 9
17 Visitas