internet con mac lentisimo

Highlighted
internet con mac lentisimo
Hola a todos!

A ver si alguien me puede echar una mano con un asunto que me está trayendo de cabeza. Hace un tiempo que me compré un mac y la conexión a internet es desesperante: depende del día puede funcionar cinco minutos bien y luego se empieza a ralentizar o directamente funciona lento. He investigado por otros foros (parece que el problema está en la gestión de las dns) y he intentado todas las posibles soluciones que se proponen pero no he tenido éxito con ninguna.

Soy usuario de imagenio, con el router zyxel p660hw y el sistema operativo es Leopard. Decir que va igual de mal con wifi que directamete al router con cable y que en un pc con windows la conexión funciona perfectamente. También he intentado conectarme con el mac a otra red de otro proveedor y funciona bien. Así que ya no se muy bien que más probar.

Otro problema es que desde hace un tiempo no puedo acceder al portal alejandra. Al logearme me da siempre este mensaje:

Se ha producido un error inesperado en la aplicación.
Por favor, inténtelo de nuevo dentro de unos minutos.

Un saludo y muchas gracias de antemano.
Mensaje 1 de 7
725 Visitas
6 RESPUESTAS 6
Highlighted
Lo del portal ya se esta tratando. Si dices que con Windows va bien, y con otro proveedor va fenomenal. Nos queda que sea el Router, porque si fueran malas DNS no funcionaria tampoco en el Windows. De aquí del foro al unico que conocco que usa linux o un derivado es Rafa, le voy a dejar un mensaje para que se pase. ¿Con el otro provedor de internet se sabe que Router tenia?. No por nada a lo mejor existe incompatibilidad como el caso del Iphone. -http://perso.wanadoo.es/zonder/adslmac/ Por lo demas seria probar un cambio de Router. Veremos que dice Rafa.
Mensaje 2 de 7
725 Visitas
Highlighted
Posible solución 1 Posible solución 2 Posible explicación (en inglés) PD: ¿Estás poniendo la clave en mayúsculas y con ceros?
Mensaje 3 de 7
725 Visitas
Highlighted
Posible solución 1 Posible solución 2 Posible explicación (en inglés) PD: ¿Estás poniendo la clave en mayúsculas y con ceros? Y los que usan Mac y todo eso tienen que tener el DHCP desactivado y asiganar la Ip ellos mismos??
Mensaje 4 de 7
725 Visitas
Highlighted
Que rápidos, así da gusto. Gracias a los dos. Al poner la clave no tengo ningún problema, conectarse se conecta. Lo que ocurre es que la navegación se hace muy muy lenta. En cuanto a las soluciones, ¿las dos que has puesto pasan por la compra de un airport extreme? Cuando pueda acceder a alejandra intentaré hace varias pruebas más, lo de desactivar el dhcp y tal, quizás probar a cambiar el firmware (¿es peligroso?) ... No se puede cambiar la contraseña más que a través del portal, ¿verdad? A ver si se arregla pronto y os cuento si consigo algo. Un saludo
Mensaje 5 de 7
725 Visitas
Highlighted
Hola, no se si mi respuesta te servirá de mucho, pero simplemente comentarte que siendo usuario de MAC e Imagenio, la navegación en el portátil con Snow Leopard de S.O. es excelente, vía wifi y sin ninguna configuración en particular.
Del mismo modo, en el ordenador de sobremesa y a través de los PLCs ésta es correcta, teniendo éste el XP instalado.
El Iphone y por medio del wifi no me ha dado ningún problema y la velocidad también es excelente, como en el portátil; el router inalámbrico es un XAVI7968 y hasta el momento en las diferentes actualizaciones que ha tenido el SO del MAC la velocidad y comportamiento han siempre las mismas.
Saludos.
Mensaje 6 de 7
725 Visitas
Highlighted
Hola biriukov. Soy reciente usuario de Mac (tengo un iMac), y muy muy novato, pero por si te es de ayuda, te puedo decir que tengo la configuración WiFi toda en automático, y no tengo problemas, la velocidad es incluso mejor que con el PC (normalmente 8,5Mb en testdevelocidad.es). Eso sí, lo que sí he notado es que la recepción de la señal es peor que con el PC que tenía su antena WiFi, pero sin problemas de ningún tipo. Mi única diferencia contigo es que tengo el router Xavi de Telefónica.
Mensaje 7 de 7
725 Visitas