Problema de sincronización con servidores PUSH Android (router comtrend 5813n)

allopezf
Mi vida cambió con el ADSL
Problema de sincronización con servidores PUSH Android (router comtrend 5813n)

Buenas , 

Recientemente, cambié mi antigua conexión con Jazztel (ADSL2+) a FTTH Movistar, con el consiguiente cambio de router (a Comtrend 5813n , versión firmware P401-402TLF-C02_R3) 

Desde aquel día, noté que mis dispositivos Android (Galaxy S2 CM9 , eeePad Transformer con TeamEOS 3 JellyBean) no recibían mensajes push de ningún tipo (gmail, gtalk, whatsapp , etc ) cuando el móvil estaba bloqueado, o los recibían con excesivo retraso. Evidentemente, al ser un problema que se dio justo cuando cambié el router, sé que ese es el origen del problema, aunque he probado todo tipo de soluciones como borrar cuentas, etc etc. (muchas de ellas sacadas de aquí) 

Creo que no es un problema muy documentado por Internet, pero la solución que más me convence la encontré en StackOverflow, (http://stackoverflow.com/a/9750965 ) ,donde se dice que es probable que sea un problema del router, ya que cierra las conexiones TCP inactivas (idle TCP connections) , y por tanto el servicio C2DM (push) no funciona correctamente. 

Por tanto, mi pregunta es, ¿se puede modificar este parámetro (quizá instalando nuevo firmware o algo)? ¿alguien más sufre de este problema y ha encontrado solución? En caso de que los usuarios no pudiesemos modificar ese parámetro, ¿podría pedir Movistar a Comtrend una actualización firmware que lo arreglase (como particular no puedo ponerme en contacto con ellos, me piden que hable con mi distribuidor local)? 

Gracias por su atención, 

Un saludo.

Etiquetas (5)
Mensaje 1 de 10
4.317 Visitas
9 RESPUESTAS 9
alexpp
Más integrado que la RDSI

Hola,

 

Veo que nadie contesta, pero que sepas que no eres el único. A mi también me pasa, y leyendo por foros he visto que es algo extendido.

 

Espero que lo solucionen con alguna actualización.

 

Un saludo.

Mensaje 2 de 10
4.075 Visitas
ics
Yo probé el VDSL
Yo probé el VDSL

Aquí otro con el mismo problema, tanto con HTC Sensation, Samsung Galazy SII asi como Iphone 4s...

 

Este mes he realizado el cambio de ADSL a FTTH y tengo el mismo problema.

 

Con el ADSL tanto con el Xavi 7968 como con el Comtrend CT536+, las notificaciones me funcionaban correctamente.

 

Como es posible que el Comtrend 5813n pueda fallar en este aspecto??, cuando el simple y sencillo CT536+ de la misma marca funcionaba perfectamente.

 

He llamado al 1002 y no aportan solución al tema (han comprobado que ya tengo el ultimo firmware y poco mas). Lo peor de todo es que como no lo "consideran" avería como tal, no me dan numero de "incidencia" y me remiten al 1004, por si quiero quejarme.

 

Lo que si me han dado a entender, es que mientras la gente no llame notificando el "problema" no lo van a tener en consideración... (muestra de ello es que en diferentes foros se habla de este problema desde Marzo '12 ...)

ASI QUE OS ACONSEJO QUE LLAMEIS!!!!

 

Realmente estoy decepcionado y cabreado con este problema Hombre triste Hombre frustrado

 

He tramitado mi queja en el 1004, ya que me estoy pensando realmente volver atras y seguir con ADSL o incluso cambiar de proveedor. Ya que por temas de trabajo, me es imprescindible que el tema de las notificaciones funcione a la perfeccion.

Sería una pena que se empiecen a perder clientes por este motivo Emoticono triste

 

Saludos a todos

 

 

Etiquetas (1)
Mensaje 3 de 10
4.035 Visitas
Wikike
Yo probé el VDSL

Buenas. 

 

Os voy informando de que esto va a ir para rato, no esperéis que en una semana saquen un actualización del firmware que solucione el problema, ni esperéis un cambio de router. Ya he contactado con un Técnico del foro y no ha podido hacer nada para solucionarlo. Toca esperar o largarse de Movistar. (podéis optar por el router Teldat, aunque por propia experiencia no lo recomiendo.

 

Creo que lo mejor que se puede hacer en este caso (si no queréis desprenderos de la Fibra Óptica) es realizar una reclamación a Movistar y solicitar una compensación en la factura por los servicios no prestados.

 

Saludos.

Mensaje 4 de 10
3.945 Visitas
ics
Yo probé el VDSL
Yo probé el VDSL

Hola Wikike,

 

La historia esta en que el fallo esta detectado desde marzo, creo que han tenido tiempo suficiente para estudiarlo. Si ahora estan teniendo muchas "altas", deberian de ponerse las pilas.


Menuda mala imagen como esto no lo solucionen Emoticono frustrado

Mensaje 5 de 10
3.911 Visitas
solferico
Yo probé el VDSL

Esto es una basura de Router. Y que Movistar no sea capaz de cuidar a sus clientes, cuando se supone que están obsesionados con el manido CSI (Customer Satisfaction Index, nada que ver con Horatio) manda narices.

 

Yo estoy igual que vosotros, o peor:

- No me funciona la conexión al servidor Exchange del trabajo

- No me funciona AirPlay

- Las notificaciones push en mi iPhone y iPad hacen lo que les da la gana

- Mi XBox está incomunicada del mundo (curioso que Movistar comercialice servicios sobre la plataforma XBox pero te proporcione una conexión a internet que te impide acceder a ellos).

 

Y encima antes del cambio, con mi fibra de ONO, no me pasaba nada de esto... Me estoy pensando volver.

 

Y parece que todo es culpa del router que montan, ¿Verdad? Yo como tengo imagenio no puedo cambiar de router tan facilmente...

 

Un poco de ayuda estaría bien, por favor....

Mensaje 6 de 10
3.775 Visitas
Ismael-Movistar
Técnico MovistarTV

Hola a todos:

 

No me he olvidado de vosotros y sigo esperando noticias para poder solucionar estos problemas.

 

Respecto a ti solferico:

 

Si me envías un MP con tus datos, podemos intentar solucionar el resto de fallos: servidor Exchange, AirPlay y XBox.

 

Un saludo



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 7 de 10
3.720 Visitas
Ismael-Movistar
Técnico MovistarTV

Buenos días:

 

Como ya sabéis hay otro hilo abierto sobre el tema :

 

http://comunidad.movistar.es/t5/Ayuda-T%C3%A9cnica-de-Movistar-Banda/Problemas-router-Comtrend-Fibra...

 

Podéis madarme MP con los datos para actualizar el router, los que ya estáis en este hilo y no lo tengáis resuelto, el resto continuamos en el hilo que os he pegado, podéis enviar los MP tanto a Almdna-Movistar como a mi Ismael-Movistar.

 

Un saludo



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 8 de 10
3.690 Visitas
pmoncadaisla
Yo probé el VDSL

Hola,

 

Quería revivir esto para ver cuál es la solución que se dio.

 

Tengo ahora mismo un router Comtrend 5813n y me es imposible recibir notificaciones push en el móvil. Tengo entendido que con el Teldat esto no sucede.

 

¿Habría alguna solución?

Mensaje 9 de 10
3.390 Visitas
barix
Yo probé el VDSL
Yo tengo un zyxel p660hw-b1a y tengo el mismo problema: desconexiones del móvil y retraso en los mensajes (gmail, whatsapp).
Mensaje 10 de 10
3.339 Visitas