A4001N y sus 1000 fallos ¿Alguna solución?

Highlighted
A4001N y sus 1000 fallos ¿Alguna solución?

Hola buenas, desde hace mucho tiempo tengo este router y ando esperando una actualización. ¿Hay alguna? ¿o me sale mejor decir que se me ha roto y que me den uno nuevo?, porque es la primera vez que veo que se le de al público un aparato en desarrollo, y digo en desarrollo porque los fallos que tiene son tan obvios que me cuesta creer que los hayan dejado a posta...

 

Este router se supone que tiene estas cosas:

-Wifi

-USB Host con Samba

-USB Host para impresora

-Conexión para USB 3G

-Posibilidad de poner IP's fijas.

y esto sólo lo que me he puesto a mirar... que seguro que tiene 20 cosas más y todas a medias:

 

-El Wifi no va muy fino, si lo ocultas a veces no puedes conectarte.

-USB Host con Samba: funciona lo suficiente gracias a dios, pero no funciona ni la información del tamaño de la partición, ni los permisos de accesso. Vamos, que cualquiera que se meta en tu red te puede leer todo lo que tenga.

-USB Host para impresora: No lo he probado.

-Conexión para USB 3G: No funciona

-Posibilidad de poner IP's fijas: Muy bonito, y a veces incluso funciona, pero le dan venadas al aparato y te borra las reglas, o aún teniendo las reglas le pone la ip que le viene en gana.

 

Desde que me puse movistar fusión el internet me va a saltos, no he notado cortes pero aunque el router dice que le llegan 9MBits, resulta que la descarga de archivos a veces no pasa de 3MBits, y por eso barajé la posibilidad de tener algún infiltrado en la línea. Por eso decidí cambiar la seguridad WIFI, añadir filtros MAC y poner las IP's fijas, pero las IP's fijas funcionan sólo a veces...

 

¿Hay alguna solución a todo esto? ¿alguna actualización que no esté en la web de telefónica? tengo la: PDG_TEF_SP_4.06L.6

 

Gracias!!

 

Mensaje 1 de 4
498 Visitas
3 RESPUESTAS 3
Highlighted
El ADSL no ha vuelto a ser el mismo.

Hola buenas, he escrito otro mensaje pero era sobre el router y no quería mezclar temas.

 

Resulta, que hace cosa de menos de un mes, activé la opción de Movistar Fusión en la línea, y desde que me lo activaron a pesar de tener la misma velocidad de ADSL (10MBits), y del hecho de que no he movido la casa de sitio (sigue a la misma distancia de la central), me funciona mucho peor que antes.

Antes hacía las descargas de los mismos servidores y con el mismo PC, y me iba a 1MB/s aproximadamente, que cuadra con los 8-9Mbits que me llegan de línea, pero desde que activé el fusión, para conseguir una velocidad de 700-800KB/s tengo que usar un acelerador de descargas con unas 10 conexiones, y aún así va subiendo y bajando... y cuando no utilizo el acelerador porque el servidor no lo permite, va variando entre 50 y 250 KB/s (estando la mayor parte entre 100 y 150).

 

Ya he llamado al 900101010 un par de veces, la primera porque me lo limitaron a 3Mbits por la cara, y la segunda por este problema. El límite me lo quitaron, pero dado que la línea va fatal es como si lo tuviera...

También decir tres cosas:

-El router dice que me llegan 9 Mbits, por lo que no es cosa de que no me lleguen por la distancia.

-Por si acaso cambié la seguridad del router, y activé el filtrado MAC, para evitar que alguien se me estuviera metiendo, pero sigue igual, por lo que es cosa de la línea.

-Va igual de lento desde cualquier dispositivo, ya sea PS3, móvil o portátil, y la distancia desde el router hasta los aparatos es de 15cm para la PS3, y 1.5mts para el portátil, por lo que no es falta de señal.

 

Haber si me podéis ayudar, porque la verdad es que estar pagando un pastón (porque no es precisamente barato), por una velocidad mínima como pueden ser 10Mbits (otros dan más por menos), y que después no me funcione mínimamente bien... pues como que no se para que estoy en Movistar.

Mensaje 2 de 4
480 Visitas
Highlighted
Re: A4001N y sus 1000 fallos ¿Alguna solución?

Hola buenos dias Danixu

 

Empezando por lo ultimo, si el router te dice que le llegan 9mgb. es que la linea esta montada para 10mgb. y que entonces estaria trabajando forzado cayendose.

Respecto a las ip fijas a que te refieres a asociarlas a una mac

De todas formas si quieres para empezar podemos ver como anada la linea, pasandome un MP con tu nº de tlf. y nif de la linea



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 3 de 4
494 Visitas
Highlighted
Re: A4001N y sus 1000 fallos ¿Alguna solución?

Hola buenas, gracias por la respuesta.

 

Lo de la IP fija si me refiero a con MAC, lo que pasa es que es como comento arriba, el router toma la iniciativa y me las borra, las cambia o simplemente las ignora. A vece si las hace caso, pero ayer me tiré toda la tarde metiendo hasta 3 veces algunas MAC, y hoy ya he visto que me ha cambiado una de ellas...

 

Lo de la línea, he abierto otro post porque veía como que no tenía que ver con el router, ya que siempre he tenido el mismo y siempre me ha ido bien. De todas formas te pasaré el teléfono por privado.

 

Un saludo!!!

Mensaje 4 de 4
491 Visitas