(ADSL parpadea constantemente y LED de Internet no está en)

(ADSL parpadea constantemente y LED de Internet no está en)

Hi, 

 

We had our router installed on 6th November, but since 8th November we have no internet and it is getting difficult to figure out the problem as we are unable to get solid help from Movistar in fixing this problem!!!! We were first told that there was an error in installing the line and someone from Technical Support would come to our apartment to look at the problem - it has been 11 days and no one has come. I recieved the following email from Customer Service at Movistar - 

 

Dear customer:

 

With reference to your email, our technical department indicates us that the ADSL line has been connected succesfully on 16-11, so please try again to connect the router. 

In case the ADSL still doesn´t work, contact again to submit the problem to our technical department.

 

Best regards,

 

 

 

The issue is that the Internet LED does not come on, and the ADSL LED blinks regularly at an interval of 2 seconds. So we do not know what the issue is, as when I removed the ADSL cable from the wall outlet, the ADSL LED was still blinking (even though the telephone line was not connected). Could there be an issue with the router?? 

 

Would appreciate your help as we are reaching the end of our patience. I need answers from technical support, but it is very difficult to get anything from them! We are not treated well when we speak to customer service, we dont speak spanish so when we ask a movistar sales staff to contact the technical dept, they are told that the customer needs to contact them directly from their landline! 

 

Thanks, 

Aditya

Mensaje 1 de 2
690 Visitas
1 RESPUESTA 1

ADitya escribió:

Hi, 

 

We had our router installed on 6th November, but since 8th November we have no internet and it is getting difficult to figure out the problem as we are unable to get solid help from Movistar in fixing this problem!!!! We were first told that there was an error in installing the line and someone from Technical Support would come to our apartment to look at the problem - it has been 11 days and no one has come. I recieved the following email from Customer Service at Movistar - 

 

Dear customer:

 

With reference to your email, our technical department indicates us that the ADSL line has been connected succesfully on 16-11, so please try again to connect the router. 

In case the ADSL still doesn´t work, contact again to submit the problem to our technical department.

 

Best regards,

 

 

 

The issue is that the Internet LED does not come on, and the ADSL LED blinks regularly at an interval of 2 seconds. So we do not know what the issue is, as when I removed the ADSL cable from the wall outlet, the ADSL LED was still blinking (even though the telephone line was not connected). Could there be an issue with the router?? 

 

Would appreciate your help as we are reaching the end of our patience. I need answers from technical support, but it is very difficult to get anything from them! We are not treated well when we speak to customer service, we dont speak spanish so when we ask a movistar sales staff to contact the technical dept, they are told that the customer needs to contact them directly from their landline! 

 

Thanks, 

Aditya


Hi, Welcome to this forum, my English is not that good , but as i read on ur comment , if ur ADSL LED Blinks , mean that there should be a problem with the Connection either in home or Outside till the DSLAM from movistar , first of all u should check all the wired connection , check that u dont have any filters on the router .also Try connecting Just the router to the telephone connection in the Wall , i hope it helped .

 

Mensaje 2 de 2
674 Visitas