Actualización de firmware de Mitrastar GPT-2541GNAC me deja sin wi-fi plus

J23
Yo probé el VDSL
Yo probé el VDSL
Actualización de firmware de Mitrastar GPT-2541GNAC me deja sin wi-fi plus

Desde 22.11.17 por la mañana no nos funciona internet en la banda 5 Ghz (red wi-fi plus). En los navegadores pone "resolviendo host..." pero la velocidad es nula. En la banda normal funciona correctamente como antes.

Como veo en el portal Alejandra en mi HGU aparece nueva versión de firmware, de allí es ese problema.

Mensaje 1 de 11
920 Visitas
10 RESPUESTAS 10
F650
Yo probé el VDSL

Helo.

 

Yo tengo la última versión también ( 38_2 ) y funciona sin problemas.

Prueba a borrar o olvidar la red y volverte a conectarte introduciendo la clave que está anotada debajo

del router.

 

Salu2.

Mensaje 2 de 11
904 Visitas
J23
Yo probé el VDSL
Yo probé el VDSL

Lo que dice F650 no afecta para nada. El problema está en el nuevo firmware de Mitrastar que no gestiona correctamente todas las tarjetas de red. A mi me pasa tanto con PC como con iPhone. 

Mensaje 3 de 11
885 Visitas
J23
Yo probé el VDSL
Yo probé el VDSL

Ninguna respuesta por parte de Movistar? Está prevista actualización del HGU?

Gracias.

Mensaje 4 de 11
818 Visitas
JuanC-Movistar
Antiguo Moderador

Buenos dias, como te ha comentado @F650, el firmware funciona correctamente, el HGU no gestiona ninguna tarjeta de red, eso es cosa de los drivers de cada equipo. Has probado a borrar la red y volver a conectar? te dice que estás conectado? has probado a resetear el HGU a ver si recupera?

 

Saludos.

 

 



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 5 de 11
810 Visitas
J23
Yo probé el VDSL
Yo probé el VDSL

Vamos a ver, con la versión anterior de firmware durante meses todo funcionaba a la perfección. Una vez me telecargaron la actual, en seguida ha surgido ese problema. Vino un técnico, lo confirmó pero no ha sido capaz de cargar la versión anterior. Es más, según él, esa misma tarde tenía otro cliente con el mismo problema. 

Mensaje 6 de 11
807 Visitas
JuanC-Movistar
Antiguo Moderador

Tal como hemos comentado no es posible bajar la versión de firmware.

 

Saludos.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 7 de 11
801 Visitas
J23
Yo probé el VDSL
Yo probé el VDSL

IMG_4383.PNG

Mensaje 8 de 11
799 Visitas
JuanC-Movistar
Antiguo Moderador

Como ya te he comentado por teléfono el que te pase tanto con ASKEY como con Mitrastar descarta problema en un router concreto. Ya hemos hablado largo y tendido del tema con nuestras discrepancias y como sabes no puedo hacer nada al respecto, salvo tener en cuenta tus comentarios, por lo que si te parece lo damos por terminado.

 

Saludos.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 9 de 11
788 Visitas
J23
Yo probé el VDSL
Yo probé el VDSL

Te puedo añadir al respecto que con un router neutro Asus todo funciona sin bloqueos ni cortes, igual que con Mitrastar con penúltimo firmware. Así que por mucho que digas que el problema está  en mi lado (mi Windows 10 es malo, mis portátiles Lenovo son peores que los de otra marca, mis tarjetas de red de Intel, mis controladores, etc..) está demostrado que es un fallo puntual de firmware de Mitrastar. En el screenshot de arriba puedes observar que mi iPhone no tiene acceso a internet en la red plus. Según tu yo debería mandar una queja a Apple diciéndoles que su adaptador Wi-Fi no funciona bien con el HGU de Movistar. Y otra queja a Lenovo con lo mismo. Y otra a Intel...

Claro, todos estos proveedores tienen fallos en sus productos, sin embargo solo Movistar ha diseñado su HGU Mitrastar maravillosamente. Emoticono muy feliz

Lo suyo es que los desarolladores de Movistar  hagan mas pruebas antes de lanzar cualquier firmware nuevo y en el caso de quejas no responsabilizar a los demás.

Mensaje 10 de 11
773 Visitas
J23
Yo probé el VDSL
Yo probé el VDSL

Añado otra observación: cuando se cuelga la red Plus, no hace falta reiniciar el HGU. Bastaría a través de 192.168.1.1 desactivar y en seguida activar la red Plus. Entonces la Plus vuelve a funcionar bien durante unos minutos hasta que falla otra vez.  

Mensaje 11 de 11
760 Visitas