¿Alguna incidencia en la red?

Highlighted
Re: ¿Alguna incidencia en la red?

Hola buenas noches. Si la incidencia con los dns  es en los routers mitrastar y askey hgu, seguramente sea un problema  con el último firmware. La solución es colocar un firmware más antiguo. En foros coches hay un enlace y hablan de ello para el mitrastar. Hay un post aquí donde dan el enlace. Un saludo

Mensaje 51 de 275
1.271 Visitas
Highlighted
Re: ¿Alguna incidencia en la red?

Como a mí me llevaba mucho tiempo funcionando bien y os leo que a vosotros no, me he propuesto reproducirlo, y lo he logrado. Evidentemente lo he vuelto a "arreglar". Si mañana me sigue yendo todo bien, os cuento. Antes no, para no meter la pata.

Creo que el problema lo tiene Movistar en la máquina 80.58.61.250

Mensaje 52 de 275
1.228 Visitas
Highlighted
Re: ¿Alguna incidencia en la red?

Yo también estoy teniendo problemas con google, con algunas páginas webs...  Con un DNS_PROBE_FINISHED_NXDOMAIN. 

 

Me ha dado error hasta la wikipedia. 

 

Hasta el star trek online en la ps4 por cable me suelta de vez en cuando que se cerrará en 15 minutos porque no se ha  podido comprobar la licencia...

 

Askey RTF8115VW

 

ES_g11.11_RTF_TEF001_V6.40_V009

Mensaje 53 de 275
1.172 Visitas
Highlighted
Re: ¿Alguna incidencia en la red?

Con esto solucionado,mano de santo y todo muy rápido.Cuando no dan soluciones hay que buscarse la vida.

https://blog.javinator9889.com/movistar-downgrade-router-hgu/   

 

Mensaje 54 de 275
1.162 Visitas
Highlighted
Re: ¿Alguna incidencia en la red?

Hola @jya10 , ¿No has tenido problemas a la larga? ¿ No te ha vuelto a dar errores de dns? Varios usuarios con distintos firmwares han tenido problemas

Mensaje 55 de 275
1.107 Visitas
Highlighted
Re: ¿Alguna incidencia en la red?

@jya10Entiendo que pueda ser una solución hacer el downgrade, ya lo pensé desde el primer día que podía ser una opción. Pero en principio las nuevas versiones se sacan para solucionar parches de seguridad, añadir nuevas funciones.... Con esto ¿no ponemos en riesgo nuestra seguridad?

 

Por otro lado, vuelvo a poner de manifiesto como ya habéis hecho también muchos de vosotros, que Movistar ni da soluciones ni explica que está pasando. Muy grave. Quizá llegué el momento de buscar alternativas. ¿Alguna recomendación?

 

PD: si me permitís que añada una cosa: esto empezó el jueves, estamos a domingo. Yo he podido "solucionar" el problema usando una VPN.

Mensaje 56 de 275
1.101 Visitas
Highlighted
Re: ¿Alguna incidencia en la red?

Hola elliotfern. Si te fijas en las opciones del firmware actual y el antiguo, hay opciones capadas. No es un firmware para solucionar problemas de seguridad , es para poner trabas al cliente , entre otras cosas para utlizar dispositivos propios, y para ser omnipresentes en futuros negocios. Además los hogares cada vez van a tener más dispositivos, no son los hogares de hace 20 años, y desde luego los routers de las operadoras son insuficientes. Un saludo

Mensaje 57 de 275
1.089 Visitas
Highlighted
Re: ¿Alguna incidencia en la red?

Ok, entiendo que puedo proceder con el downgrade sin más preocupaciones.

La TV seguirá funcionando sin problemas imagino.

Mensaje 58 de 275
1.082 Visitas
Highlighted
Re: ¿Alguna incidencia en la red?

Sigue el enlace que da jyar. Fijate cual es tu modelo el askey o el mitrastar hgu. Y baja el firmware que corresponde a tu router hgu. 

Mensaje 59 de 275
1.074 Visitas
Highlighted
Re: ¿Alguna incidencia en la red?

Buenos días,desde que lo he puesto ayer por la noche todo funciona a la perfección,0 fallos.Incluso o es sugestión o diría que va aún mejor que el 55.Tengo un chromecast ultra que era imposible vincularlo a la red cuando ha estado funcionando siempre bien,ha sido cambiar el firmware y ha reconocido la red al momento,errores al entrar en webs de bancos,twiter....ahora va sin problemas.

Un saludo.

Mensaje 60 de 275
1.067 Visitas
Highlighted
Re: ¿Alguna incidencia en la red?

La única forma en la que consigo que esté todo estable es poniendo como DNS's los 80.58.61.250/254 en todos los sitios, es decir, en la configuración de DHCP, en la configuración de DNS server y en la configuración de los equipos cliente. No vale ni siquiera que ponga los de telefonicadata, como cambie alguno, casca. Casca incluso si pongo como primario el 254 y como secundario el 250. 

Y si pongo en DNS server como primario cualquier cosa que no sea 80.58.61.250, me planta automáticamente una ruta estática a esa ip que no se puede eliminar, hasta que vuelvo a poner el 80.58... y reinicio, no vale solo con aplicar cambios.Captura.PNG

Mi teoría es que cualquier petición DNS que no haya sido hecha al 80.58.61.250, se devuelve "envenenada".

Los que habéis hecho downgrade, ¿podéis poner otros DNS? ¿os deja?

Por cierto, la url que primero me falla, y que uso como test es http://orbyt.es/ que falla incluso antes que Google.

 

¿Experiencias?

Mensaje 61 de 275
981 Visitas
Highlighted
Re: ¿Alguna incidencia en la red?

@fghidalgoHabiendo hecho el downgrade esta mañana, por el momento me funciona internet correctamente.

 

Eso sí, el servicio de televisión me está fallando. Tengo pixelaciones en algunos canales, como La2, y cortes en los videos grabados.

 

Así que, quizá he solucionado el problema de internet, pero ahora tengo otro en la televisión.

 

PD: http://quiosco.orbyt.es/ funciona bien, no sé antes del downgrade porque no la visité, pero ahora me funciona

Mensaje 62 de 275
971 Visitas
Highlighted
Re: ¿Alguna incidencia en la red?

Pongo el ejemplo de Orbyt para cuando empiezan a fallar urls, que parece que son aleatorias. Cuando está por fallar, Orbyt me lo hace de las primeras. Ahora a mí también me va bien, pero ya digo, usando EXCLUSIVAMENTE esos DNS. ¿Cuáles os "planta" a vosotros el downgrade?

Mensaje 63 de 275
968 Visitas
Highlighted
Re: ¿Alguna incidencia en la red?

A mí me ha puesto estos:

80.58.61.250

80.58.61.254

Pero yo he puesto los de cloudflare:

1.1.1.1

1.0.0.1

Mensaje 64 de 275
962 Visitas
Highlighted
Re: ¿Alguna incidencia en la red?

¿Dónde los pones? ¿En el equipo cliente, o en el router para que los reparta por DHCP?

Mensaje 65 de 275
960 Visitas
Highlighted
Re: ¿Alguna incidencia en la red?

Aquí me empiezo a perder un poco. Yo los pongo accediendo al router por aquí; http://192.168.1.1/

Así que imagino que los estoy poniendo directamente al router, ¿verdad?

 

También las tengo puestas en mi equipo, en Windows, en la configuración de internet.

Mensaje 66 de 275
951 Visitas
Highlighted
Re: ¿Alguna incidencia en la red?

Entendido. Las pones en el servicio de dhcp y las fuerzas en el equipo cliente.

Mensaje 67 de 275
946 Visitas
Highlighted
Re: ¿Alguna incidencia en la red?

Antes de hacer el downgrade, en mi caso era imposible acceder a:

https://accounts.google.com

pero si en google.com (aunque a veces fallaba google.es)

https://duckduckgo.com/

https://www.bootstrapcdn.com/

Soy webmaster y uso en mis diferentes proyectos las CSS de bootrsap, no se cargaban. Veía las webs sin estilos

Lo mismo pasaba con las fuentes de google, que no funcionaban: https://fonts.google.com/

Y algunas otras webs que uso con mucha frecuencia y que tampoco funcionaban. Ahora por el momento todo fluye. Como he dicho antes, ahora tengo fallos en el servicio de televisión, que antes funcionaba bien.

 

Mensaje 68 de 275
942 Visitas
Highlighted
Re: ¿Alguna incidencia en la red?

Hola elliotfern. Para el tema de la televisión, a lo mejor puedes solucionarlo, entrando en la configuración del deco, fijando la ip del deco y asignando como dns :

172.26.23.3

 

Por lo menos en los decos uhd esa era una posible solución, cuando se veían los canales, pero fallaba el menu. Hay una explicación aquí en el apartado de televisión, de cómo entrar al deco  en función del mando a distancia que dispongas. U n saludo

Mensaje 69 de 275
922 Visitas
Highlighted
Re: ¿Alguna incidencia en la red?

Yo con los dns de cloudflare desde que hice el downgrade todo perfecto, 0 errores.

Un saludo. 

Mensaje 70 de 275
861 Visitas
Highlighted
Re: ¿Alguna incidencia en la red?

+1 al downgrade de firmware. Router Askey en mi caso. 

 

Probando tres o cuatro páginas antes de hacer el down, error. Despues de hacerlo, funcionando. 

 

 

Mensaje 71 de 275
776 Visitas
Highlighted
Re: ¿Alguna incidencia en la red?

Tenía el mismo problema. He contactado por chat con el agente priority (hoy domingo) y en 2 minutos me ha cambiado el firmware en remoto y todo parece funcionar bien de momento. 

 

El firmware que tenía en el router Mitrastar es el ES_g3.5_100VNJ0b54_7 y ahora tengo el ES_g003_100VNJ0b54. Es un backup de otro firmware anterior ya que me aparecen las DNS que tenía puestas antes de Cloudflare. He probado con las DNS de Quad9 y va bien también (aunque el ping es más alto que con las DNS de Cloudflare o Google).

 

En este firmware ES_g003_100VNJ0b54 no resuelve 1.1.1.1 mientras que en el otro sí estaba resolviendo. Supongo que hasta que no encuentren cuál es el problema la solución es volver a una versión del firmware anterior.

 

¿No os parece más seguro contactar con el servicio técnico y que os cambien ellos el firmware antes que poneros a actualizar vosotros uno sin saber su procedencia o sin tener la seguridad de que no os vais a equivocar?

Mensaje 72 de 275
770 Visitas
Highlighted
Re: ¿Alguna incidencia en la red?

Con el firmware ES_g003_100VNJ0b54 que me han puesto tras informar de la incidencia (y que parece resolver el problema que se menciona en estos posts) no funciona la app SmartWifi.

 

Esperaremos noticias de si encuentran cuál es el problema y actualizan de nuevo a un firmware más reciente y estable.

Mensaje 73 de 275
734 Visitas
Highlighted
Re: ¿Alguna incidencia en la red?

En mi opinión no es un tema de nuestros equipos, sino en algún punto de su red (algún firewall, por ejemplo). Yo prefiero aguantar con la versión de firmware, que me ha ido muy bien hasta ahora, si solo tengo que poner los DNSs 80.58.61.250/254. Essperaré a que lo resuelvan y se vuelva al estado anterior al jueves.

Mensaje 74 de 275
729 Visitas
Highlighted
Re: ¿Alguna incidencia en la red?

Hola Guillermo. Yo utilizo el firmware en ese mitrastar 38_2. Sin ninguna incidencia hasta la fecha, evidentemente sin problemas de dns. Si no fuera por este firmware, a la semana de pedir el alta en Movistar, me hubiera marchado, ya que el router de mitrastar con el firmware 54_7, era imposible que manejara mi red. No podía utilizar mi router neutro y con problemas para configurar  cámaras, un sin fin de problemas, que afortunadamente con este firmware 38_2 , el de foroscoches se solucionó. Tanto la version 54 y 54_7 son problemáticas y causante de la mayoría de los problemas que se suele leer en el foro, en el caso del mitrastar. Tanto el 54 y el 54_7 tienes deshabilitado la opción de eliminar el control remoto de movistar, en cualquier momento puedes volver a la opción 54_7 y si haces un reset también vuelves a dicha versión. Un saludo

Mensaje 75 de 275
716 Visitas