BAJADA DE VELOCIDAD FIBRA 50/50 en determinadas horas

BAJADA DE VELOCIDAD FIBRA 50/50 en determinadas horas

Ante todo siento el discurso pero recurro a este foro ya por desesperación:

 

Veo que a muchos otros usuarios les pasa o ha pasado lo mismo pero solo veo que les piden al final los datos por privado y nunca más se supo si se solucionó o no y de haber solución cual fue.

 

Tras la RECIENTE instalación de hace unas semanas todo parecía OK pero de repente sufrí una degradación sustancial de la Velocidad. Tas esto llevo varias incidencias por el 1002 y 1004 que se abren y cierran porque cuando viene el técnico la velocidad aparentemente es correcta pero el problema se vuelve a reproducir, generalmente a partir de las 21:30 o festivos

 

Tras varias incidencias previas: 20160125730341 y 20160125754903 en las que viene el técnico y se cierra a continuación esto se vuelve a reproducir cuando le da la gana.

 

Datos Router/Fibra:

Router all-in-one ASKEY RTF3505VW con Firmware según conexión SSH al Router R3505VWSTD203_n30

Estoy en Madrid y mi Central asignada es la de la zona Plaza de Toros de las Ventas y mi fibra está conectada al repartidor de mi azotea con Identificador 0-180205 en Boca#2

 

 

Resumiendo antes de que me lo pregunten otra vez (como si uno no supiese de esto):

* Cuando ocurre, me pasa en varios de mis PCs, sean Windows o Linux (en conjunto o 1 por 1 sin conectar otros dispositivos Wifi o LAN  >> monitorizados los accesos ARP y WiFi)

* Y SI, están por cable

* Sigue pasando tras apagarlo de nuevo y volverlo a encender (nueva IP pública)

* Con mi router blindado ante intrusos (No WPS, No Servidor DHCP, MAC address list,  IPs, SSIDs y Claves cambiadas …) o en modo reseteado a default

 

Aquí mi Log a fecha de hoy del Test de la propia Movistar donde se ve lo mal que puede llegar a estar, y eso que solo tengo 1 PC controlado y Router a default:

http://testdevelocidad.movistar.es/movispeed/movispeed_histo.php?v=5

Histórico de medidas

Fecha

Bajada

Subida

Dirección IP

Nombre PC

Dirección Local

Tiempo ping

11/12/2016 22:24:16

1.33 Mb/s

19.13 Mb/s

80.31.101.142

 

 

35 

11/12/2016 22:17:15

1.74 Mb/s

16.54 Mb/s

80.31.101.142

 

 

18 

11/12/2016 21:49:15

1.34 Mb/s

18.87 Mb/s

80.31.101.142

 

 

50 

11/12/2016 17:51:15

5.57 Mb/s

49.50 Mb/s

80.31.101.142

 

 

11/12/2016 17:43:27

3.98 Mb/s

30.79 Mb/s

80.31.101.142

 

 

11/12/2016 17:29:05

4.78 Mb/s

44.54 Mb/s

80.31.101.142

 

 

11/12/2016 17:20:13

5.56 Mb/s

48.38 Mb/s

80.31.101.142

 

 

11/12/2016 17:19:41

10.09 Mb/s

44.86 Mb/s

80.31.101.142

 

 

11/12/2016 17:07:15

3.32 Mb/s

34.81 Mb/s

83.38.242.98

 

 

11/12/2016 16:39:06

3.68 Mb/s

33.62 Mb/s

83.38.242.98

 

 

72 

11/12/2016 16:38:31

5.36 Mb/s

42.96 Mb/s

83.38.242.98

 

 

40 

11/12/2016 16:33:58

3.93 Mb/s

116.96 kb/s

83.38.242.98

 

 

49 

11/12/2016 16:32:23

5.66 Mb/s

26.02 Mb/s

83.38.242.98

 

 

10/12/2016 17:20:15

52.17 Mb/s

42.39 Mb/s

83.38.242.98

 

 

09/12/2016 23:13:26

24.91 Mb/s

40.04 Mb/s

83.38.242.98

 

 

09/12/2016 22:56:33

44.76 Mb/s

50.20 Mb/s

83.38.242.98

 

 

09/12/2016 22:46:47

51.02 Mb/s

29.33 Mb/s

83.38.242.98

 

 

09/12/2016 22:45:27

32.43 Mb/s

51.08 Mb/s

83.38.242.98

 

 

07/12/2016 11:15:00

52.53 Mb/s

40.46 Mb/s

83.36.128.205

Madrid 

192.168.77.5 

01/12/2016 10:38:00

52.61 Mb/s

41.79 Mb/s

79.153.171.74

Madrid 

192.168.1.34 

 

 

He recurrido también al Soporte Técnico por Chat:

 

* Sesión 794697 Me indicaron usase el programa VIP para hacer Test cuando tuviese el fallo. Solo se observan fallos por pérdida de paquetes a Google pero parece ser que eso es normal si es que es verdad otro post que dice que es Google el que está reconfigurando para rechazar tráfico Ping .-ICMP- desde Red Movistar…

* Sesión 795917 Con el VIP arrancado justo cuando tenía problemas el operador acabó reseteando el Router a default y se cortó la llamada que continué con otra sesión.

* Sesión 795946 Que tras volver a retomar el tema (con las típicas preguntas si uso LAN o WiFi, si pasa en varios PCs, que si usaba algún programa de Descarga…) acabó abriendo OTRA INCIDENCIA nueva…

 

Así que la incidencia que ahora tengo abierta es 20160125804687 y tras el SMS de acojone de que si no es de Movistar me van a cobrar una pasta, me llamó el típico técnico de subcontrata de turno para volver a explicarle el tema y si, en este momento va bien y él poco puede hacer al no ser de Telefónica ni controlar la parte del ISP. Total, que tras volver a contarle todo se ha limitado a que “lo va a mirar”.

 

Cuando me llaman al móvil del 1002 para verificar si la incidencia se ha resuelto ya me da la risa porque en ese momento vete a saber si va bien o no pero lo más seguro es que falle en unas horas.

 

Por si ayuda aquí probé MI LINEA con el Netalyzr de la universidad de Berkley ejecutando su paquete desde el CLI Java:

> java -jar NetalyzrCLI.jar

Estos son MIS resultados: http://n1.netalyzr.icsi.berkeley.edu/summary/id=369839a0-10504-e2863d22-60e2-498c-a186

>> Observo pérdida de paquetes, latencias muy altas y resolución DNS bastante deplorable (hasta sugiere un ataque tipo suplantación “Man in the middle”) pero no sé que puede estar provocando la bajada de velocidad en Movistar.

 

¿Cuándo volverá a fallar?

¿Dónde está el problema? ¿switches, puntos de interconexión, hosts de enrutamiento, canales mal dimensionados,…?

¿Saturación en la central por excesiva demanda de usuarios cuando ya están por casa?

 

 

Espero toda ayuda que me puedan facilitar al respecto para encaminar este “Caso del Misterio”

Gracias por adelantado.

Mensaje 1 de 6
1.027 Visitas
5 RESPUESTAS 5

Buenas @Konde

 

Al margen de encontrar o no soluciones, me alegro que al menos te hayas preocupado de las cuestiones más habituales, que son muy importantes, y aportado datos de cierta fiabilidad, no es lo habitual com odigo.

 

Pueden ser algunas cosas, aunque por todo lo que indicas me quedaría en otras circunstancias con la más habitual: WIFI. No obstante dices que en tu caso, da igual que sea WIFI o cable, y da igual dispositivo, con lo que si hacemos caso a ello, lo descartamos.

 

Respecto a la pérdida de paquetes, es totalmente cierto lo que te han contado. Lo mismo podría decirse de Netalyzr (gran utilidad, por cierto), no creo que tengas un 8% de pérdida de paquetes, a menos que en ese momento lo realizases por WIFI, o que Netalyzr use para medir esta pérdida igualmente con tráfico ICMP (no puedo probarlo ahora mismo, lo siento)

 

Dicho esto, podría ser uno de los casos "extremos" (muy poco habituales) en los que podríamos notar/ver las limitaciones de la fibra. Al igual que WIFI tiene un ancho de banda finito y que es compartido por así decirlo por todos los clientes que están conectado a la misma red, en fibra podríamos decir más o menos lo mismo.

 

Actualmente, las redes de fibra GPON (en caso de que Movistar esté usando GPON, y no XPON), tiene un ancho máximo de 2.5Gbps y 1.5Gbps en descarga y subida respectivamente. Esos son los límites por fibra, lo que la mayoría no es consciente, es que realmente cada fibra que sale de la OLT, puede dar servicio hasta 64 hogares diferentes, por medio de splitters que dividen la fibra por lo general en 1 o 2 niveles. Así por ejemplo, una fibra podría primero dividirse en un spliiter de 1x4 y de cada uno de sos 4 podría a su vez estar usando otro splitter de 1x16 como segundo nivel.

 

Eso no significa que cad afibra tenga 64 usuarios conectados a ella, son máximos que se supone que podría. El resto es matemáticas. Si se usase una red GPON y tenemos un máxmo que es capaz de 2.5Gbps, te daras cuenta rapidamente del posibleme "problema". Si la fibra que sale de tu OLT estuviese muy llena y con muchas conexiones de 300Mbps, sería relativamente posible llegar a puntos donde la sima de todos los usuarios en momentos concretos superasen el ancho total que puede soportar la fibra.

 

Si nos ponemos en el peor de los casos, con 8 usuarios de 300Mbps que en el mismo momento estuviesen descargando de forma sostenida, sería suficiente para copar prácticmaente todo el ancho disponible. En realidad no haría falta 8 a tope, podrían ser 32 a medio gas, o 64 con uso "normal". El caso es el mismo, cuanto mayor sea la hora punta, fiestas y otros, el uso que se hace de internet es mayor, el de tus vecinos el de... todos los que están conectados al final a la misma fibra suman... y sí, no es lo más normal, pero a veces ese tráfico puede exceder la capacidad de la propia fibra.

 

Esto es relativamente fácil de comprobar. Por un lado, lo primero que haría sería preguntar a los vecinos de fibra a ver más o menos en que condiciones están y si les pasa algo similar. Otra opción por supuesto, es que algún técnico pueda comprobar la carga de la fibra que usas a ciertas horas (supongo que podrán hacerlo) para ver si existe o no este tipo de saturaciones.

 

Si sucede por esto, la solución me temo que tardará... sería necesario, en caso de ser bloques de pisos y demás, redistribuir mejor esa zona, sería necesario llevar otra fibra por la zona, o "repartir" la carga ya existente en otras. Que por supuesto se puede hacer, pero no es algo que se haga en un día ni en dos.



Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 2 de 6
1.002 Visitas

Gracias @Theliel por su aporte.

 

Eso sospecho yo pero por eso decía que en mi azotea hay 2 repartidores: uno saturado mientras que en el mío solo estamos 2 abonados conectados aunque no sé donde ni cómo está conectado este repartidor secundario (ya puse su identificador antes)

 

Esperemos a la intervención de algún gestor propio de la compañia para avanzar a ver una solución.

Por mi parte me comprometo en documentar esta entrada con la evolución y dar respuesta sobre cómo acabe el Caso y dar así una ayuda a otros similares.

 

La cuestión es que llevo con Incidencias algo más de semana y media y todavía nadie ha sido capaz de afrontar el tema sin limitarse a preguntas y pruebas que yo ya me preocupé por adelantado de hacer y de rebuscar soluciones a casos similares en este foro:

 

Por supuesto me pidieron repetir test velocidad, preguntarme si tenía SW de descarga, reiniciar router, ponerlo a default y dejar por LAN solo 1 PC de prueba, cambiar el PC de Windows a Linux para descartar Malware...

Vamos, que de traca.

 

Las incidencias las tengo que abrir por el cauce del 1002 o 1004 para que al final resulte que me atienden en horario de trabajo personal subcontratado y con la mala suerte que a sus horas va bien. Luego llama un ordenador y se cierran.

El Domingo ya por Chat OTRA VEZ a repetir el cuento, por lo menos si vieron el problema en el momento pero de nuevo generalidades y me dejaron con el Router a Default otra vez (y mira que cuesta dejarlo luego fino) para acabar abriendo otra Incidencia.

 

¿Nadie ve los históricos de las pruebas previas? ¿No hay un dosier acerca de Incidencias recientes cerradas en falso? ¿No se va escalando a personal propio o más cualificado?

 

Que de golpe una Fibra de 50 simétrica se te quede en solo Bajada de 1.33 Mb/s y Subida de 19.13 Mb/s durante horas pueden imaginarse la cara que se te queda y eso que menos mal no tengo TV con Fibra a 300 y conste que mi Router es el que se usa en este servicio, luego debería ir sobrado.

 

Supongo que su departamento comercial no tendrá en cuenta que el problema viene dandose desde poco después del alta y van a cobrar el mes íntegro, ¿verdad?

 

 

  
  
Mensaje 3 de 6
984 Visitas

Buenas @Konde

 

En realidad no es nada simple. Piensa que en caso de ser el problema el comentado, que podría ser otro, antes posiblemente hay que agotar otras cuestiones. Eso sin contar, y en eso te doy toda la razon, la gran burocracia y escalada en cuanto a personal se refiere necesaria para llegar muchas veces al quiz de la cuestión. Estoy seguro que no pueden dejar incidencias sin cerrar, este propio foro es un ejemplo de ello, no recuerdo un solo hilo en el que se pida algo (minimamente con sentido, claro está) que no se hayan pronunciado y mirado, es más... es muy habitual pedir a los propios usuarios que marquen los hilos como solucionados cuando se cierra el asunto. Eso sí... eso no quita toooda la burocracia que hay a veces.

 

Es posible que puedan existir otros problemas... podría ser la propia OLT o la centralita que se sature incluso. Pero hay ciertos factores que más o menos vienen a decir que está pasando. Que pase precisamente a horas de mayor tráfico, es muy significativo, por ejemplo. Si, los test de velocidad fallan y es bueno usar otros test siempres, y es evidente que en horas puntas estos les pueden pasar lo mismo, pero de forma habitual es más raro. Eso nos deja con cuestiones de saturaciones en algún punto, ya sea la propia fibra que va a la OLT, la OLT...

 

Te aseguro que mirarlo lo mirarán antes o después, pero como digo no creo (no lo sé) que cualquiera que te atienda en el 1004 tenga acceso para verificar/comprobar ciertas cosas de la red, así que me temo que a esperara a que la incidencia llegue. En cualquier caso, estoy seguro que cualquier técnico se pasará y te dirá lo que sea



Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 4 de 6
961 Visitas

Gracias @Theliel

 

Esperaré a la resolución con la última Incidencia abierta.

Lo que haré es que sean varios días con velocidad estable a 50/50 para dar por cerrada la misma pues si hago como hasta ahora y resulta que luego por la noche vuelve a fallar...

 

Por otro lado vi este otro hilo:

Lentitud Conexion a partir de las 21:30

http://comunidad.movistar.es/t5/Soporte-T%C3%A9cnico-de-Fibra-%C3%93ptica/Lentitud-Conexion-a-partir...

Achacaban este problema, que parece ser afectaba a varios usuarios de forma masiva, a un equipo en la Red de Telefónica

 

Dada la similitud puse una entrada y un Gestor de Telefónica me contestó en ese otro hilo didiéndome que parece ser que yo también estaba afectado, pero que dicha incidencia estaba prefranqueada dándola de momento por solucionada.

Es un nuevo día y ahora va bien, veamos si continúa así.

Así que toca confiar y esperar aunque no sepa exáctamente el que ni como ni quién lo ha solucionado.

La pena es que poco podría ayudar para, caso de repetirse, solicitar esa misma actuación o que alguún otro usuario con el mismo problema sepa cómo proceder...

 

Pendiente pues para dar o no por cerrado este hilo.

Mensaje 5 de 6
931 Visitas

 

 

Ayer y hoy se ha comportado bien

Creo que voy a cerrar mi última Incidencia de la serie relativa a este problema fluctuante: 20160125804687 y por tanto este Post

 

La pena ha sido las casi 3 semanas con la interminable lista de incidencias, llamadas y reportes necesarios (en general recibiendo respuestas generalistas) y repitiendo a todas ellas el mismo problema con pruebas de test tambien repetidas, hasta dar con alguien que desde la propia Telefónica (no agentes o contratas) se ha preocupado y puesto a investigar.

 

Sería bueno incluir el problema y la solución concreta dada en las FAQ caso de reproducirse o que se dé a otros clientes que puedan precisar de ayuda en este Foro y orientar sus incidencias al contactar con el 1002

 

Ver este otro Post donde explica que se debió a una incidencia de equipos de Telefónica provocando una serie de Incidencias en clientes masiva:

 

Lentitud Conexion a partir de las 21:30

http://comunidad.movistar.es/t5/Soporte-T%C3%A9cnico-de-Fibra-%C3%93ptica/Lentitud-Conexion-a-partir...

 

Un saludo.

Mensaje 6 de 6
903 Visitas