Bloqueo GitHUB

Highlighted
Bloqueo GitHUB

Desde hace unas 6 horas desde la RED Movistar no es posible acceder a GITHUB.com, ni vía navegador ni via linea de comandos (UNIX), dado que probado en otros operadores, y via VPN la pagina funciona correctamente, entiendo que por algún motivo movistar a CAPADO esas conexiones. Lo he probado vida FIBRA y 4G en distitintas localizaciones, equipos, sistemas operativos etc etc etc.  Asi mismo he llamado a mis conocidos que tienen movistar tanto movil como Fibra y les succede lo mismo.

 

Porfavor TRAMITENLO URGENTE! Muchas personas estamos trabajando desde casa debido al CORONAVIRUS, y github es una de las herramientas mas importantes para un desarrollador.

Mensaje 1 de 23
1.603 Visitas
22 RESPUESTAS 22
Highlighted

Buenas @BraisDeSousa @mmachado 

 

He visto diferentes hilos de diferentes Webs que parece estar mal para algunos, también he probado github desde mi línea y va bien, y también parecen que las DNS de movistar resuelven correctamente, con lo que sigo pensando que sea un fallo local

 

de que zona sois?

 

@mmachado el tracert es correcto realmente, sencillamente en uno de sus nodos deja de responder el tracert, es algo habitual, este es el mío:

 

 

|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                         192.168.2.1 -    0 |   16 |   16 |    0 |    0 |    3 |    0 |
|                           192.168.144.1 -    0 |   16 |   16 |    1 |    1 |    8 |    1 |
|                   No response from host -  100 |    4 |    0 |    0 |    0 |    0 |    0 |
|  30.red-81-41-226.staticip.rima-tde.net -    0 |   16 |   16 |    9 |   10 |   17 |   10 |
| 189.red-80-58-106.staticip.rima-tde.net -    0 |   16 |   16 |   10 |   11 |   14 |   11 |
|46.red-81-46-0.customer.static.ccgg.telefonica.net -    0 |   16 |   16 |   10 |   12 |   18 |   12 |
|  146.red-80-58-87.staticip.rima-tde.net -    0 |   16 |   16 |    9 |   11 |   22 |   10 |
|                   No response from host -  100 |    4 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    4 |    0 |    0 |    0 |    0 |    0 |

 

 

Y no tengo ningún problema. Github bloquea las respuestas ICMP en algunos de sus nodos y hasta el servidor final, con lo que no se puede ver el último salto. En tu tracert de echo los paquetes entran en la red de github.

 

Estaría bien ver un tracert hacia foroactivo que por lo visto está dando problemas también, desde vuestra línea, así decís si os va o no os va, y podemos ver tb el trazado,


Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 2 de 23
1.371 Visitas
Highlighted


Traza a la direcci¢n github.com [140.82.118.3]
sobre un m ximo de 30 saltos:

1 5 ms 5 ms 5 ms 192.168.1.1
2 18 ms 6 ms 6 ms 239.red-81-46-39.customer.static.ccgg.telefonica.net [81.46.39.239]
3 19 ms 18 ms 18 ms 205.red-81-41-234.staticip.rima-tde.net [81.41.234.205]
4 19 ms 21 ms 19 ms 137.red-81-41-233.staticip.rima-tde.net [81.41.233.137]
5 24 ms 30 ms 23 ms 97.red-80-58-84.staticip.rima-tde.net [80.58.84.97]
6 22 ms 22 ms 23 ms 46.red-81-46-0.customer.static.ccgg.telefonica.net [81.46.0.46]
7 23 ms 20 ms 18 ms 146.red-80-58-87.staticip.rima-tde.net [80.58.87.146]
8 * * * Tiempo de espera agotado para esta solicitud.
9 * * * Tiempo de espera agotado para esta solicitud.
10 * * * Tiempo de espera agotado para esta solicitud.
11 * * * Tiempo de espera agotado para esta solicitud.
12 *

 

El nuestro se pierde.

Mensaje 3 de 23
1.360 Visitas
Highlighted

Buenas @BraisDeSousa 

 

Sí si, pero eso es normal, mira el mío. No es que se pierda, no tiene nada que ver con eso. El tracert sale así o puede salir así porque el último nodo, el servidor final, bloquea las respuestas ICMP por TTL, así que el tracert cree que debe de existir un nodo más allá, y envía otra petición con un TTL superior esperando respuesta, pero quien no responde es de nuevo el final porque no hay otro más allá. No sé si me explico... Que por supuesto podría ser señal de que el servidor final está muerto, o que efectivamente la red se corta, pero teniendo en cuenta que el mio sucede lo mismo, lo que pienso es que github está así configurada su red.

 

Puedes ver si te funciona la de foroactivo.com? Si no te funciona, puedes lanzar otro tracert hacia ella?


Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 4 de 23
1.357 Visitas
Highlighted

Foroactivo parece que funciona correctamente, he podio entrar sin problemas.

Mensaje 5 de 23
1.348 Visitas
Highlighted

Hola @Theliel , gracias por tu respuesta. No digo que el último nodo que aparece en mi traceroute sea el problema, sólo lo puse por si ayudaba a identificar el problema. De hecho no estoy seguro si puse el correcto, pero sí que le pasé el correcto al técnico que me atendió. Por si acaso lo vuelvo a poner ambos al final de este post por si puede ayudar a identificar el problema.

 

Estoy intentando conectarme desde Granada.

 

A esta hora sigo sin poder a acceder a github directamente sin conectarme a la vpn de mi empresa en Suiza.

 

No tengo problema para acceder a foroactivo, esta es mi salida traceroute para el dominio

traceroute foroactivo.com
traceroute to foroactivo.com (104.28.21.166), 30 hops max, 60 byte packets
1  _gateway (192.168.1.1)  0.959 ms  0.906 ms  0.861 ms
2  38.red-81-46-37.customer.static.ccgg.telefonica.net (81.46.37.38)  6.628 ms  6.602 ms  6.564 ms
3  101.red-81-46-31.customer.static.ccgg.telefonica.net (81.46.31.101)  22.017 ms  22.002 ms  21.969 ms
4  * 157.red-81-46-31.customer.static.ccgg.telefonica.net (81.46.31.157)  17.594 ms *
5  229.red-81-46-0.customer.static.ccgg.telefonica.net (81.46.0.229)  24.406 ms  24.392 ms *
6  216.184.113.250 (216.184.113.250)  35.461 ms  22.037 ms 216.184.113.248 (216.184.113.248)  15.884 ms
7  5.53.4.139 (5.53.4.139)  24.303 ms et-2-0-10-grtmadix1.net.telefonicaglobalsolutions.com (94.142.121.65)  17.277 ms 81.173.106.39 (81.173.106.39)  15.221 ms
8  81.173.106.39 (81.173.106.39)  15.168 ms  16.115 ms  16.516 ms
9  104.28.21.166 (104.28.21.166)  16.436 ms  16.754 ms  14.899 ms

 

Lo que es evidente es que si no es un problema de github en sí, y no lo es ya que podemos acceder a través de diferentes enrutamientos, es un problema de alguno de los nodos del enrutamiento de movistar. El ping a la IP de github así lo demuestra.

 

Ping sin vpn:

 

ping 140.82.118.3
PING 140.82.118.3 (140.82.118.3) 56(84) bytes of data.
--- 140.82.118.3 ping statistics ---
17 packets transmitted, 0 received, 100% packet loss, time 16385ms

 

y ping con vpn:

 

ping 140.82.118.3
PING 140.82.118.3 (140.82.118.3) 56(84) bytes of data.
64 bytes from 140.82.118.3: icmp_seq=1 ttl=55 time=74.1 ms
64 bytes from 140.82.118.3: icmp_seq=2 ttl=55 time=74.8 ms
64 bytes from 140.82.118.3: icmp_seq=3 ttl=55 time=74.8 ms
64 bytes from 140.82.118.3: icmp_seq=4 ttl=55 time=74.0 ms
64 bytes from 140.82.118.3: icmp_seq=5 ttl=55 time=74.0 ms
^C64 bytes from 140.82.118.3: icmp_seq=6 ttl=55 time=74.5 ms
64 bytes from 140.82.118.3: icmp_seq=7 ttl=55 time=74.6 ms
64 bytes from 140.82.118.3: icmp_seq=8 ttl=55 time=73.5 ms
64 bytes from 140.82.118.3: icmp_seq=9 ttl=55 time=73.7 ms
--- 140.82.118.3 ping statistics ---
9 packets transmitted, 9 received, 0% packet loss, time 8013ms
rtt min/avg/max/mdev = 73.586/74.270/74.814/0.541 ms

 

 

Traceroute a github.com sin vpn:

 

traceroute github.com
traceroute to github.com (140.82.118.4), 30 hops max, 60 byte packets
1  _gateway (192.168.1.1)  0.905 ms  0.869 ms  1.216 ms
2  38.red-81-46-37.customer.static.ccgg.telefonica.net (81.46.37.38)  6.637 ms  6.627 ms  7.011 ms
3  205.red-81-46-31.customer.static.ccgg.telefonica.net (81.46.31.205)  17.189 ms  17.196 ms  18.337 ms
4  241.red-81-46-35.customer.static.ccgg.telefonica.net (81.46.35.241)  18.345 ms  18.740 ms  19.232 ms
5  109.red-80-58-106.staticip.rima-tde.net (80.58.106.109)  18.725 ms  20.027 ms  19.997 ms
6  46.red-81-46-0.customer.static.ccgg.telefonica.net (81.46.0.46)  20.943 ms  18.295 ms  18.275 ms
7  18.red-81-46-3.customer.static.ccgg.telefonica.net (81.46.3.18)  14.984 ms  15.475 ms  15.448 ms
8  * * *
9  * * *
10  * * *
11  * * *
12  * * *
13  * * *
14  * * *
15  * * *
16  * * *
17  * * *
18  * * *
19  * * *
20  * * *
21  * * *
22  * * *
23  * * *
24  * * *
25  * * *
26  * * *
27  * * *
28  * * *
29  * * *
30  * * *

 

Traceroute a github.com con vpn:

 

traceroute to github.com (140.82.118.4), 30 hops max, 60 byte packets
1 10.255.255.0 (10.255.255.0) 58.047 ms 59.658 ms 59.660 ms
2 ve-162-crs-zlk-1.zollikonline.ch (185.193.224.1) 63.999 ms 81.208 ms 81.626 ms
3 ve-581-mlx-gla-1.ggamaur.net (213.160.61.13) 64.087 ms 64.283 ms 64.259 ms
4 r1glb1.core.init7.net (82.197.164.117) 63.782 ms 63.759 ms 63.706 ms
5 r1fra2.core.init7.net (77.109.128.189) 68.815 ms r1zrh2.core.init7.net (77.109.128.237) 63.923 ms r1fra2.core.init7.net (77.109.128.189) 69.412 ms
6 r2zrh2.core.init7.net (77.109.128.242) 63.800 ms 59.732 ms de-cix.fra.github.com (80.81.196.79) 79.564 ms
7 de-cix.fra.github.com (80.81.196.79) 79.462 ms * 79.721 ms
8 de-cix2.fra.github.com (80.81.196.80) 66.406 ms de-cix.fra.github.com (80.81.196.79) 79.617 ms 79.563 ms
9 * * *
10 * * *
11 * * *
12 * * *
13 * * *
14 * * *
15 * * *
16 * * *
17 * * *
18 * * *
19 * * *
20 * * *
21 * * *
22 * * *
23 * * *
24 * * *
25 * * *
26 * * *
27 * * *
28 * * *
29 * * *
30 * * *

 

Saludos

Mensaje 6 de 23
1.347 Visitas
Highlighted

Buenas @mmachado  y @BraisDeSousa 

 

El ping tampoco tiene por qué denotar nada, ahora mismo a mi a github no me responde el ping pero abre bien, si el servidor bloquea igualmente las respuestas ICMP Echo Reply. Que de nuevo no digo que no exista el problema, digo que a veces no es tampoco indicativo de nada.

 

De todos modos parece ser muy azaroso. Me explico, tenemos reportes de diferentes partes de España, con diferentes Webs, pero esos mismos que tienen problema con alguna no tienen problemas con las otras.

 

El compañero @BraisDeSousa  dice que el foroactivo sin problema, vosotros en cambio que github, otros dicen que es wordpress. Yo es verdad que tengo acceso de momento al menos a todo lo que habéis dicho, aquí en Sevilla...

 

En primer lugar pensaría que es un nodo en concreto pero afecta parece de forma aleatoria y dispersa, igual es solo debido a la inmensa saturación que hay de la red por el confinamiento, pero esos datos si que no tenemos acceso a ellos... también es una hora punta, que podría confirmar la sobresaturación, a ver si a medida que entra la noche la cosa mejera o sigue asi, es raro desde luego.


Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 7 de 23
1.340 Visitas
Highlighted

me pasa lo mismo, no puedo acceder a github.com desde  A Coruña.

 

my@house:~$ traceroute github.com
traceroute to github.com (140.82.118.3), 30 hops max, 60 byte packets
 1  _gateway (192.168.1.1)  2.810 ms  2.756 ms  2.731 ms
 2  107.red-81-46-39.customer.static.ccgg.telefonica.net (81.46.39.107)  10.840 ms  10.846 ms  10.820 ms
 3  249.red-81-41-233.staticip.rima-tde.net (81.41.233.249)  17.086 ms  17.076 ms  17.032 ms
 4  221.red-88-28-91.dynamicip.rima-tde.net (88.28.91.221)  16.980 ms  16.923 ms  16.855 ms
 5  97.red-80-58-84.staticip.rima-tde.net (80.58.84.97)  19.681 ms  19.673 ms  19.642 ms
 6  46.red-81-46-0.customer.static.ccgg.telefonica.net (81.46.0.46)  23.145 ms  16.340 ms  16.229 ms
 7  146.red-80-58-87.staticip.rima-tde.net (80.58.87.146)  16.128 ms  14.554 ms  14.506 ms
 8  * * *
 9  * * *
10  * * *
11  * * *
12  * * *
13  * * *
14  * * *
15  * * *
16  * * *
17  * * *
18  * * *
19  * * *
20  * * *
21  * * *
22  * * *
23  * * *
24  * * *
25  * * *
26  * * *
27  * * *
28  * * *
29  * * *
30  * * *
my@house:~$ ping 140.82.118.3
PING 140.82.118.3 (140.82.118.3) 56(84) bytes of data.
^C
--- 140.82.118.3 ping statistics ---
10 packets transmitted, 0 received, 100% packet loss, time 9216ms

 

 

a wordpress y foroactivo puedo acceder sin problemas

 

Mensaje 8 de 23
1.085 Visitas
Highlighted

Gracias @Theliel .

 

Supongo que será asociado a la saturación de la red en algún punto de la red de movistar o alguna tabla de enrutamiento corrupta, tu enrutamiento no tiene por que ser el mismo, y seguramente si github tuviera bloqueado las respuestas ICMP no creo que fuera por area y permitiera desde una red suiza y no desde una española.

 

Esperemos que desde movistar puedan encontrar alguna solución pronto, de momento para todo aquel que pueda usar una vpn es una solución provisional, lo malo es para aquel que no pueda.

 

Saludos

Mensaje 9 de 23
1.312 Visitas
Highlighted

Buenas @mmachado 

 

Yo estoy también con que es saturación por confinamiento, no creo que sea problema de rutas dado la variedad de reportes que se tienen de diferentes partes de España, y que parece que es totalmente azaroso, aquí en Sevilla por ahora no he tenido problemas en las webs que he visitado, ahora... puede que sea sencillamente suerte.

 

Pero lo mismo puede pasar con la VPN ojo, el servidor VPN llevará el tráfico al destino por donde quiera, pero la conexión al servidor VPN la tienes que realizar indistintamente, no sé si me explico. Por lo general por VPN se pueden apreciar bien los problemas de peer finales o intermedios, porque el tráfico les suele llegar al destino o a las redes intermedias por otro peer diferente que en conexión directa, pero para estos posibles problemas una VPN no tiene por qué ayudarte en nada. Que en tu caso concreto a lo mejor sí te lo soluciona, pero para otro igual no. Repito, que te conectes a una VPN no significa que tu tráfico se teletransporte allí, y de allí al destino, tu tráfico está circulando igualmente por la red de Movistar hasta llegar al servidor VPN que sea, y de allí al otro destino.

 

En tu caso, te pasa desde hoy a alguna hora en particular? desde ayer? los reportes han empezado a aparecer en hora punta, será interesante ver que pasa dentro de un par de horas, como sigue la cosa


Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 10 de 23
1.244 Visitas
Highlighted

Hola @Theliel , sí claro, mi suerte es que el enrutamiento hasta la vpn de mi trabajo funciona bien, y a partir de ahí, el enrutamiento que se hace desde allí me permite conectarme, si tienes la mala suerte de no poder acceder a tu vpn, ya ni te cuento. Hace tiempo que aprobé las dos asignaturas de arquitectura de redes en la carrera, pero todavía me acuerdo.

 

Digo que puede ser un workaround para probar en aquellos que puedan probarlo y les funcione, por si le puede ayudar a alguien en la misma situación.

 

En concreto esta mañana me iba bien, ha sido a partir de este medio día. Yo trabajo en remoto, y hasta ahora no había tenido ningún problema. Espero que sea un problema puntual debido a la situación excepcional que estamos viviendo y que puedan solucionarlo pronto, pero en cualquier caso es algo que puede dañar mucho la imagen de una empresa si no sabe dar una respuesta rápida en un momento así. Si trabajas en este sector como me imagino sabrás a lo que me refiero.

 

Si se satura para ver Netflix lo puedes pasar por alto, pero si en un momento así te afecta al trabajo entonces ya estamos hablando de otra cosa.

 

En cualquier caso, gracias por tu aportación. Confiemos en que todo en general se vaya solucionando pronto.

 

Saludos

Mensaje 11 de 23
1.229 Visitas
Highlighted

No me puedo creer que se diga que es un tema de saturación sin aportar ningún criterio técnico.

 

Si fuera saturación a estas horas debería funcionar, para empezar.

 

Esperemos que el viento cambie de dirección a ver si se arregla sin que nadie tenga que arrimar el codo

Mensaje 12 de 23
1.174 Visitas
Highlighted

Hola, yo estoy en la misma situación.

 

No funciona ni https://github.com/ ni https://es.wordpress.com/ ni ningún subdominio de foroactivo, con lo cual, cuando preguntaís por foroactivo estaís realizando mal la pregunta.

 

La web principal https://www.foroactivo.com/ funciona correctamente pero sus subdomios no, por ejemplo su foro de soporte https://asistencia.foroactivo.com/

 

Espero que se solucione cuanto antes. Yo estoy en Sevilla.

Saludos.

Mensaje 13 de 23
1.064 Visitas
Highlighted

Hola @kapde totalmente de acuerdo.

 

A esta hora sigue sin funcionar, y lo peor es que no haya nadie desde el servicio técnico de movistar que diga que están trabajando en ello y que lo solucionarán tan pronto como puedan dentro de las circunstancias. Que llames al servicio técnico y sólo te remitan a un foro de usuarios, en vez de dar una respuesta oficial por parte de la empresa.

Mensaje 14 de 23
1.061 Visitas
Highlighted

Yo intentaré buscar un VPN, porque simplemente con el que trae el OPERA por defecto, a la web se puede acceder sin mayor problema.

 

No creo que sea problema de saturacion, porque son webs seleccionadas, el resto del trafico funciona correctamente, y personas a menos de 1km de mi ubucacion con cualquier otro ISP funciona.

Mensaje 15 de 23
1.056 Visitas
Highlighted

Idem por aquí en Burgos.

 

Al igual que comenta SandraSS ni github.com, ni wordpress.com, ni los subdominios de foroactivo.

 

La situación se prolonga desde ayer al mediodía (más o menos).

 

Esperando que nos den una solución pronto, Mientras habrá que tirar de VPN.

 

Mensaje 16 de 23
1.040 Visitas
Highlighted

PARCHE PARA LOS QUE NECESITAIS GITHUB

 

https://twitter.com/MarcosBL/status/1240054634359767040?s=20

 

Simplemente modificar el archivo de Hosts con una IP alternativa de GitHub.

 

 

Mensaje 17 de 23
1.033 Visitas
Highlighted

el problema no es sólo github, yo tampoco puedo acceder a otras webs que uso a diario y compañeros míos con amena o vodafone sí que pueden. lo que tiene que hacer movistar es solucionar el problema de una vez y que no tengamos que estar con parches.

Mensaje 18 de 23
1.013 Visitas
Highlighted

Estoy de acuerdo Jesus, yo pongo el parche de Github, porque para mi marca la diferencia entre poder trabajar, y no poder trabajar. Es el tercer mensaje que dejo en la web de Movistar para que me llame el servicio técnico y nada....  

 

Esta claro que no es una solución, pero para mi ( mas bien para mi jefe) que yo pueda trabajar es lo que mas me importa ahora mismo. Eso si, seguiré intentando hablar ocn el servicio técnico, y poniendo reclamaciones.

Mensaje 19 de 23
1.008 Visitas
Highlighted

Hola @BraisDeSousa

 

Te pedimos disculpas por todas las molestias ocasionadas.

Nos consta que había una incidencia con el acceso a esa web, pero el departamento correspondiente ya ha efectuado las gestiones para solucionarlo. ¿Nos puedes confirmar si ya puedes acceder?.

 

Un saludo

 

Nacho.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 20 de 23
790 Visitas
Highlighted

Si @Técnico-Movistar la incidencia parece solucionada, es posible saver el motivo de que Movistar haya bloqueado esta página?? 

Mensaje 21 de 23
783 Visitas
Highlighted

Hola @BraisDeSousa.

 

Nos agrada saber que ya te funciona correctamente el acceso a esa web.

 

Movistar no bloqueó esa web, ha sido una incidencia generalizada a nivel nacional entre la red de Movistar y los servidores de esa web. Afectó a gran cantidad de usuarios durante unas horas.

Te pedimos disculpas por las molestias ocasionadas.

 

Si consideras que tu consulta está resuelta, te agradeceríamos que en el hilo que has abierto, pulsases en el botón “Aceptar como solución” del post en el que se te ha resuelto tu caso. Es importante para nosotros que vuestras consultas queden resueltas y para otros usuarios es útil utilizar estas respuestas para sus dudas.

 

 

Un saludo.

 

Carmen

 



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 22 de 23
737 Visitas
Highlighted

Hola @BraisDeSousa.

 

Vamos a proceder al cierre de este hilo. Te damos las gracias por haber contactado con nosotros.

Para cualquier otra duda o consulta ya sabes donde estamos.

 

Un saludo.

 

Carmen



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 23 de 23
712 Visitas