Comtrend VG-8050; se puede hacer un downgrade del firmware? (posible bug SB01-S412TLF-C08_R10)

MindTwist
Aportador Cinturón Verde
Comtrend VG-8050; se puede hacer un downgrade del firmware? (posible bug SB01-S412TLF-C08_R10)

Tengo dos routers Comtrend VG-8050 en casa y oficina; el de casa con firmware:

SB01-S412TLF-C07_R03

El de la oficina con firmware:

SB01-S412TLF-C08_R10

 

Suelo (solía) usar de forma habitual para acceder desde la oficina al PC de casa Remote desktop (RDP, escritorio remoto), y desde hace aprox un mes y medio dejó de funcionarme de un dia para otro. Al intentar conectar me sale la ventana de login, introduzco credenciales, y tras un largo tiempo a la espera de conectar viendo la pantalla en negro, me da un mensaje de:

 

error.jpg

 

Me supuse que sería cosa de alguna actualización de Windows (todos los ordenadores son Win7), y que ya me lo miraria cuando tuviera tiempo. De mientras me pasé a usar Team Viewer.

 

Ahora por fin he tenido tiempo de mirarmelo todo a fondo, y a falta de unas ultimas pruebas, empiezo a pensar que el problema es del router del curro.

- He restaurado el disco del PC de casa al que no puedo acceder con varias imagenes de ghost de antes de que dejara de funcionarme, y sigue sin conectarme.

- He restaurado el disco de uno de los PCs del curro desde el que no puedo acceder con una imagen de ghost de antes de que dejara de funcionarme, y sigue sin conectarme.

- Me conecto por escritorio remoto a ese mismo PC desde el portatil, dentro de la red de casa, y funciona! Asi que descarto que sea problema de soft del PC de casa.

- Me llevo ese mismo portatil a la oficina, y conectado a la wifi de ahi intento conectarme, no funciona. Creo que lo he probado tanto por wifi, como por cable.

- Comparto la conexion 4G del movil, de nuevo con el mismo portatil me conecto a la wfii que he creado con el movil, intento conectarme al PC de casa, y funciona! Por lo que tambien descarto que sea problema de la conexión de casa, apertura de puertos, etc.

 

Me falta hacer algunas pruebas más, pero tengo la impresión de que no me puedo conectar desde el curro por RDP por culpa del router, y viendo un poco sobre el tema veo que coincide con la epoca en que han empezado las actualizaciones a la version SB01-S412TLF-C08_R10. Por casualidad hay posibilidad de volver a la versión anterior? De descargar el firmware viejo y el nuevo, para poder hacer las pruebas con ambos?

 

Si alguien me puede confirmar que usan esa versión de firmware, y que pueden conectar sin problema por RDP, se agradeceria. La opción de resetear el router del curro a default aun no la he intentado.

 

Gracias!

 

Mensaje 1 de 7
1.720 Visitas
6 RESPUESTAS 6
javi1231
Usuario Veterano

YO tambien quisiera volver a la 03...La R10 me da problemas de cortes

Mensaje 2 de 7
1.637 Visitas
TecnicoMovistarTV-Movistar
Técnico MovistarTV

Hola

 

Desde los sistemas de Movistar solo podemos cargar la versión mas reciente

 

saludos,gg



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 3 de 7
1.604 Visitas
wsleone
Aportador Cinturón Amarillo
Mensaje 4 de 7
1.589 Visitas
MindTwist
Aportador Cinturón Verde

wsleone,

 

Osti, que bien! No habia sido capaz de encontrar el firm anterior para descarga. Lo intentaré, ya veo que lo de que al reiniciar el router más adelante se me puede volver a updatear solo, pero al menos asi podré verificar si el problema que tengo es o no es culpa del firm C08_R10.

 

Muchas gracias!

 

Mensaje 5 de 7
1.549 Visitas
MindTwist
Aportador Cinturón Verde

Pues me cago en el $%&! update de los [....], asi dicho con delicadeza.

 

Tuve que restaurar los PCs del curro, tuve que restaurar el PC de casa al que no podia acceder, he revisado todos los parches de Windows para ver si era culpa de alguno de ellos. Me he vuelto majara, he perdido un montón de tiempo preguntandome porque no funcionaba, he tenido que usar Team Viewer un tiempo por no disponer de remote desktop. Y todo porque de un dia para otro Movistar me actualiza el firm del router por uno nuevo que parece que falla más que una escopeta de feria.

 

Con solo instalar el firm SB01-S412TLF-C07_R03 ha vuelto todo a la normalidad, ALELUIA! Y espero que con el TR-069 desactivado no me puedan volver a updatear el firmware.

 

Mensaje 6 de 7
1.487 Visitas
MindTwist
Aportador Cinturón Verde

Ayer casualmente le tuve que configurar el router a un cliente, y tenia un VG-8050. Vi que el firmware era

SB01-S412TLF-C08_R10, asi que con el portatil intenté conectarme al PC de casa para ver que pasaba... y no pude conectar. Vaya, que por lo que a mi respecta tengo claro que mi problema ha sido por el firmware este.

 

A saber si es que solo falla bajo unas condiciones concretas, o si es que casi nadie usa ya RDP, me extraña que no le haya pasado a nadie más.

Mensaje 7 de 7
1.454 Visitas