Comtrend VG8050 y Torrent

Comtrend VG8050 y Torrent

Hola,

 

He estado leyendo por todo el foro y no he sabido encontrar respuesta para el problema que tenemos. Instalamos la fibra optica, navegamos super rapido, videos en emule a hd super rapido tambien... todo bien.

El problema es que a la que se pone un cliente de descarga tipo BitTorrent, uTorrent... se pone a descargar ultra rapido, he tenido descargas de hasta 2.5 MB/s, pero a los 10-15-30 minutos.... echa la red abajo.

 

He probado limitando ancho de banda para upload, de descarga, activando Upnp, abriendo puertos... y nada... ponga el cliente p2p que ponga, a la que lleva un rato bajando, ya sea mas rapido o menos rapido, cuelga la red y hay que parar el router y encenderlo, y todo vuelve a ir bien.

 

Alguna solución para este problema?

 

Muchas gracias 🙂

Etiquetas (4)
Mensaje 1 de 86
23.709 Visitas
85 RESPUESTAS 85

me acaban de instalar la fibra con este router y otro más con el mismo problema, pongo a bajar con torrent, UPNP activado, puertos abiertos, descarga a tope un minuto y se bloquea el router

 

Hombre frustrado

 

llamaré al 1002 a ver que me cuentan

Mensaje 51 de 86
5.752 Visitas

creo que he encontrado la solución al problema, bajar el nº de conexiones máximas en el cliente de torrent, así no se cae el wifi del router, comprobado.

 

aunque lo mejor es usar cable de red, pero no todo el mundo puede...

Mensaje 52 de 86
5.731 Visitas

Yo estoy igual, a los 5 minutos de poner el torrent se cuelga. Lo raro es que hace un mes o así aguantaba algo mas

 

Yo uso wifi.

 

SkLn, Que configuración tienes puesta ? cuantas conexiones ?

Mensaje 53 de 86
5.699 Visitas

uso transmission en mac, suelo tener puesto 200 conexiones máximas globales y la he tenido que bajar a 20 conexiones máximas para que no se caiga, que alguna vez se ha vuelto a caer... ah y un solo torrent activo

 

aunque lo mejor es por cable, ya me he comprado un PLC y perfecto

Mensaje 54 de 86
5.695 Visitas
Confirmado. Un tecnico me acaba de decir que cuando el router nota que se esta utilizando mucho ancho de banda por parte de un p2p, sobre todo torrent, que es el q mas usa, el router tiene programado desactivarse automaticamente. Es lo mismo que pasa en ono. Cuando descargas, se apaga la linea. Estamos ante un capado en toda regla. Movistar la ha hecho.
Mensaje 55 de 86
5.574 Visitas

No jodas, lo hace directamente el router?

 

Pero si conecto por cable eso no me pasa y puedo poner el torrent a tope. Solo lo hace a traves de Wifi ?

Mensaje 56 de 86
5.567 Visitas

eduardo quijano sanchez escribió:
Confirmado. Un tecnico me acaba de decir que cuando el router nota que se esta utilizando mucho ancho de banda por parte de un p2p, sobre todo torrent, que es el q mas usa, el router tiene programado desactivarse automaticamente. Es lo mismo que pasa en ono. Cuando descargas, se apaga la linea. Estamos ante un capado en toda regla. Movistar la ha hecho.

De verdad es que corre cada leyenda urbana por ahí........

 

Este router tiene fallos muy grandes en el firmware y el problema con los torrent puede deberse a que se acaba desbordando el hardware, de hecho a algunos usuarios al limitar el número de conexiones máximas y bajar un solo torrent, les está funcionando.......

 

 

Salu2

Mensaje 57 de 86
5.548 Visitas

Esto se está convirtiendo en una telenovela, cuando es mucho más simple, como comenta banyosoto es un problema del módulo de la tarjeta wifi, debe desbordarse y el kernel reinicia el servicio (si pruebas con cable verás que no pasa), permiteme que dude de que ese técnico tiene los conocimientos (me puedo equivocar) necesarios como para entrar en el router y hacer un debug para confirmar que el router corta esa conexión, y me inclinaría más a pensar que se ha querido quitar del medio diciendo que el tema viene de más arriba y que es una política de Movistar.

Mensaje 58 de 86
5.536 Visitas

Yo ya he abierto una consulta en éste mismo foro para que me lo cambien por el Comtrend C5813 que parece que va mejor con P2P (uTorrent, emule... etc).

 

 

Mensaje 59 de 86
5.476 Visitas

No creo que tenga nada que ver con el WIFI. Yo tengo el WIFI OFF, ya que uso un punto de acceso a parte, y con los dos podemos comtrend en cuento pongo el NAS, se cuelga alos 3 min. ¿Torrent?, ¿Upnp?. Me da que el primero, ya que desconectado el segundo persiste. Vaya M de Router. ¿Para que quieres un 100Mb?.

Mensaje 60 de 86
5.452 Visitas

Yo tengo puesto un router de otro proveedor de servicio (modelo de comtrend) como punto de acceso, y puedo poner torrents a bajar sin tocar configuraciones, y no he tenido problema, conectado por cable me funciona perfectamente.

Mensaje 61 de 86
5.452 Visitas

Entonces tienes la ONT + otro router, ¿no?. ¿Te fue complejo configurar la parte del telefono fijo e imagenio?.

Mensaje 62 de 86
5.455 Visitas

No, lo que tengo es, ONT de serie (podría mirar el modelo, a mi de momento no me ha dado problemas), Router VG8050 (Wifi desactivada, sin filtros mac, varios puertos abiertos los cuales a mi de momento no se me cierran) + Router Comtrend (configurado como punto de acceso), la wifi es suministrada por el comtrend, que sé al 100% que funciona perfectamente, y conectado éste por cable al VG (que he confirmado que no se cuelga al usar torrent si se conecta por cable el dispositivo).

 

Mensaje 63 de 86
5.445 Visitas

Interesante. Aunque sean 3 equipos, te aseguras que funciona. Probare a poner como punto de acceso otro router a ver que pasa. Entiendo que el VG8050 ni lo tocas, ¿no?.

Mensaje 64 de 86
5.442 Visitas

En el VG, sólo he desactivado la wifi, porque realmente ya no haría falta tenerla activa, y así eliminas un punto de intentos de intrusión, pero para probar, no hace falta tocar nada.


En el nuevo router (el punto de acceso), sólo habría que desactivar el dhcp, y ponerle como ip fija en lugar 192.168.1.1, otra ip que sepas que no se va a dar por dhcp (servidas por el VG), no recuerdo en qué número empieza a servir, pero podrías poner por ejemplo, 192.168.1.2 para el punto de acceso. Eso sí, configúralo antes de enchufarlo al VG.

Mensaje 65 de 86
5.441 Visitas

Me ha funcionado a la primera. En principio no parece que se cuelgue. Una duda, yo tengo ahora el NAS contra el otro router, pero no parece que vaya el torrent. ¿Que puede hacer?.

Mensaje 66 de 86
5.399 Visitas

Tendrías que dar algún dato más, entiendo que con el otro router te refieres al nuevo, el que no es el VG, no entiendo a qué te refieres con que no va el torrent, quieres decir que no baja, que no encuentra semillas..., ¿cómo tienes conectado el NAS?, , por cable, por wifi.

 

Si das algún dato más concreto, podríamos darte alguna pista, o por lo menos por dónde empezar a mirar.

 

Un saludo.

Mensaje 67 de 86
5.361 Visitas

Te cuento como está conectado:

 

Del router Comtrend al otro Router (Cisco) por Ethernet.

 

El NAS, un QNAP, por ethernet al Cisco con la IP 192.168.1.5, que por cierto no es neutro y quizá sea ese el problema.

 

A parte, al QNAP en cuanto le cambio la puerta de enlace a la 192.168.1.1, que es el Comtrend, vuelve a caerse la conexión a Internet.

 

Gracias, Javier

Mensaje 68 de 86
5.355 Visitas

El día que me instalaron la fibra me puse a descargar con el uTorrent y no pasaba de 1 Mb.

 

La solución: instalé el gestor de torrents Deluge y va como un tiro.

 

 

Mensaje 69 de 86
5.322 Visitas

ufff, qué mal suena todo lo que estoy leyendo... y encima no controlo ni la décima parte de los que habláis...

 

Pasé de cobre a fibra a mediados de mayo. Desde hace una semana no hay manera de que la conexión a internet se mantenga, han venido como tres o cuatro veces los técnicos, se corta, pierde la wifi, luego la señal de internet y se bloquea la televisión. Ya han cambiado el router y la otra unidad, que si pierde la IP... en fin, que no se arregla.

Ahora me preguntan si en el portatil (conectado por wifi) se usa algún programa de descargas, les digo que sí y me dicen que ese va a ser el problema. Que satura el router o no sé qué... Que si dejo de usarlo o lo uso con cable no se caerá la conexión.

Espero que no sea esa la solución que me den, no puedo creerme que los clientes de Movistar no usen programas de descarga con sus portátiles!

Qué hay de cierto? qué solución puede haber?

Me estoy arrepintiendo mucho del cambio... :smileysad:

 

Por lo que leo es un problema bastante frecuente, no sé si habéis dado con la solución o si me la podéis explicar para tontos...

No sé el router que tengo, lo puedo mirar al llegar a casa si es básico, me da pánico, seguro que es por desconocimiento, abrir puertos, y tocar la configuración del router. Tengo una ip dinámica (tenía adsl desde que empezaron a instarla)

 

Gracias!

Mensaje 70 de 86
5.302 Visitas

Me da que pasa por esto: http://www.adslzone.net/postt311611.html

 

Mensaje 71 de 86
5.297 Visitas
Te recomiendo esto:
os cuento mi experiencia con movistar, me di de alta hara unos tres meses, y todo ha sido un calvario, estoy de la locucion automatica hasta las... narices. Mis conocimientos de informatica son medios para abajo, pero...? resulta que soy usuario de ordenadores mac y mira por donde esa ha sido la solucion, me explico. El router wifi de telefonica es simplemente una porqueria y el problema esta en la "wifi del router", se cuelga, es inestable, no da ni por asomo la velocidad... etc., de 10mg contratados me daba (cuando daba) 2 o 3mg en el mejor de los casos.
La solución es un "airport express" de apple, vale 99€ y se acabo el problema, basta seguir estos pasos:
-se desactiva la wifi del router (total para lo que vale)
-se conecta por cable ethernet el airport al router y... sorpresa de repente os encontrareis con una red wifi de 10mg o lo que tengáis contratado, es absolutamente espectacular la intensidad y la estabilidad que da.
Por si hay algun reticente con mac y todo lo que lo rodea, es sencillo, lo probáis y si no os convence.... lo devolveis.
suerte.
También funciona con Windows así que tranquilos y es muy muy fácil su configuración.
Ojo sí tienes contratados 100 mg debes ir al AirPort Extreme
Sí tienes contratado hasta 50 mg te vale el airport express.
He visto en el foro que algunos aconsejan otro router (cuanto vale?) y luego el monumental lío de configurarlo...
Suerte de nuevo

Mensaje 72 de 86
5.241 Visitas

dirdamen, tu solución es cara y de pocas prestaciones.

 


Dices que el router que recomiendan en el foro, el ASUS RT-AC68U es caro (170 + o -).

Pues bien, el Airport Extreme cuesta 199€ y solo sirve para enviar señal W-i-Fi, mientras que el router ASUS permite la sustituxión completa del router de Movistar, grabar directamente desde su toma USB, una mayor estabilidad por cable, mejor reproducción en red, y un sinfín de funciones extra que no tienen los Airport.

 

Soy usuario de Apple, pero en este caso no puedo darte la razón. El Airport es caro y no es la solución a los problemas que todos conocemos del Comtrend 8050, pues para trabajar dependerá de éste.

 

 

Mensaje 73 de 86
5.229 Visitas
Buenos días,
Drdig sí eres usuario de Apple sabrás que los tienes arreglados y garantizados por 79€, y para lo único que yo lo recomiendo es para la wifi, lo demás es cosa de cada uno
Saludos
Mensaje 74 de 86
5.215 Visitas

Sí, pero en el caso de los que temos 100 Mb el precio sabes que es superior porque hace falta el Extreme

Mensaje 75 de 86
5.213 Visitas