Conexión IPTV intermitente tras instalar Asus RT-AX88U

Conexión IPTV intermitente tras instalar Asus RT-AX88U

Buenas tardes,
Tras muchos meses de problemas con la conexión entre Adaptador Wifi-Dual (HGW-500BNA) y el decodificador inalámbrico Arris decidimos cambiar el router HGW y poner un ASUS RT-AX88U para substituirlo y eliminar el "videobridge". 

Ahora mismo tenemos el deco de Arris conectado por 5Ghz al ASUS  RT-AX88U que se conecta a la ONT I240 de Alcatel (módem fibra óptica).

Tras actualizar el firmware del Asus  y configurarlo siguiendo los distintos tutoriales al respecto, la conexión con Imagenio e Internet funcionó perfectamente durante un rato.

Al cabo de un par de horas, sin hacer ningún cambio en la configuración de ningún equipo, la conexión IPTV ha dejado de funcionar correctamente. 
Aunque podemos acceder al menú de Movistar y podemos navegar por él, el sonido se oye entrecortado y si intentamos reproducir un canal nos dice que la conexión de red es deficiente.  Algo así como si el ancho de banda fuera insuficiente.

Hemos conectado el decodificador al router por cable ethernet para garantizar que no haya un problema de mala conexión inalámbrica pero el resultado es el mismo. 

Hemos comprobado la velocidad de conexión y tenemos 629.0 Mbps de bajada y 377.8Mbps de subida. 

No hemos desactivado el portal Alejandra, pero imagino que no tiene ninguna relación con nuestra incidencia. 

Alguna idea? 
La alternativa que se me ocurre es darnos de baja de Imagenio porque ni con los equipos de Movistar ni con el nuevo router conseguimos poder ver la TV cuándo queremos.

Gracias,
Dani.

Si no conseg

Mensaje 1 de 4
177 Visitas
3 RESPUESTAS 3
Highlighted
Re: Conexión IPTV intermitente tras instalar Asus RT-AX88U

Buenas @DAndres

 

Asegúrate que el Router ASUS tenga habilitado y esté usando tanto IGMP Snooping como IGMP Proxy, y que en las interfaces WIFI esté habilitado igualmente Multicast forwarding


Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 2 de 4
158 Visitas
Re: Conexión IPTV intermitente tras instalar Asus RT-AX88U

Gracias @Theliel,

Al utilizar el Perfil predefinido "Movistar Triple VLAN" el campo "IGMP default version" está por defecto a 3, así que asumo que el IGMP proxy ya está bien configurado.
De hecho no he encontrado ningún campo para activarlo manualmente.

 

En cambio sí que he tenido que activar manualmente el IGMP Snooping.
El parámetro está en Wireless->Professional->IGMP Snooping (o Habilitar Indagación IGMP en castellano).
Lo he activado tal y como has indicado para 2,4Ghz y 5Ghz. 

 

Aparentemente ahora Imagenio funciona perfectamente, lo que me sorprende alegremente ya que conectando el decodificador por cable ethernet (es decir sin utilizar la Wifi) antes no iba.  🤔

Esperemos que no me pase come ayer que me funcionó perfectamente durante un rato y luego dejó de ir. 

Muchisímas gracias por tu ayuda,

Dani.

Mensaje 3 de 4
115 Visitas
Re: Conexión IPTV intermitente tras instalar Asus RT-AX88U

Hola DAndres ,

 

nos alegra saber que con las indicaciones de Theliel (gracias por tu aportación) has resuelto tu incidencia.

 

Vamos a cerrar este hilo pero recuerda que puedes ponerte en contacto con la Comunidad Movistar siempre que lo necesites.

 

Un saludo,

 

Víctor    
 

 



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 4 de 4
107 Visitas