Configuración Router TP-Link Archer ac3200

Configuración Router TP-Link Archer ac3200

Hola,

tengo la fibra 300Mb con Movistar TV y quisiera saber si tenéis un tutorial para substituir el Mitrastar-HGW-2501GN-R2por el router TP-Link Archer ac3200

Mensaje 1 de 13
2.065 Visitas
12 RESPUESTAS 12

Hola @fjover

 

Sintiendolo mucho desde la comunidad solo disponemos de manuales o información de los diferentes dispositivos facilitados por Movistar. Te mantenemos el hilo abierto para que los demas usuarios de la comunidad te puedan facilitar la información que solicitas.

 

Saludos!!! Marco.A-Movistar



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 2 de 13
1.995 Visitas

Ok, pues a ver si me pueden echar una mano para poner el archer 3200 "detras" del Mitrastar de manera de que gestione internet y la wifi dejando al Mitrastar con la ONT y el Deco. 

Tengo claro como poner el MItrastar en modo Bridge y me gustaría aclarar las siguientes dudas:

 

  1. ¿Porque tengo que sacar de la gestión al Mitrastar si le meto el bridge a la vlan de internet?
  2. ¿Que direccionamiento ip le pongo al archer 3200 sabiendo que  el mitrastar usa la  red 192.168.1.0/24?
  3. Si le pongo al archer 3200 una red diferente a la 192.168.1.0/24 por ejemplo, la 192.168.0.0/24 ¿no impactará en la sincronización de la ONT y del Deco?

 

Gracias de antemano!

 

 

 

Etiquetas (2)
Mensaje 3 de 13
1.942 Visitas

Buenas @fjover

 

Es muy sencillo.

 

Respecto al Mitrastar, si dices que sabe sponerlo en bridge, perfecto, pero te recuerdo que es medio bridge en el escenario que dices, es decir, dejando VoIP y TV en el mitra, y sólo bajar inet hacia abajo, configurando la interfaz internet en el mitra igualmente gestionando la VLN

 

Respecto al archer:

1. Que te refieres sacarlo de la gestión?? De Alejandra dices?? Más que nada para asegurarte supongo que no lo reseteen o modifiquen por remoto, Movistar tiene acceso a ellos desde cualquiera de las 3 interfaces, no sólo de la de Internet. De cualquier modo no ganas ni obtienes nada por estar en Alejandra

 

2. Son dos redes diferentes, con lo que el Archer en cualquier red que quieras, que no sea la del Mitra. Puedes usar una red tipo C si quieres, por ejemplo 192.168.0.0/24 o cualquier otra tipo C, o incluso tipo B o tipo A, el caso es que sea otra red, porque realmente es otra red

 

3. La ONT se conecta al Mitra, El deco al Mitra, tus equipos al Archer. Es más, los equipos conectados a la red del mitra no van siquiera a ver a los que están en la red del archer, y dependiendo de como configures el archer, tampoco van a ver los de la red del archer a los del mitra. Pero de nuevo, te recuerdo qeu tanto el teléfono como la TV siguen conectados al Mitra, da igual la red para la que se configure el archer por tanto, simplemente que sea diferente.



Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 4 de 13
1.919 Visitas

Hola Theliel,

gracias por el feedback!

te cuento como va quedando la cosa:


0. En general. Te confirmo que tengo el DECO y la ONT en el Mitra (conectados a sus puertos de siempre) y alli se van a quedar.

He metido el Bridge solo en la VLAN de Inet, las otras dos, se quedan como están. Entiendo que esto es lo que llamas medio Bridge, aprendido queda.
He desactivado la radio de wifi en el Mitra.
No he tocado DHCP ni dirección ip del Mitra. Esto es, la ip del Mitra sigue siendo la 192.168.1.1 y el DHCP sigue activo
Desde el Mitra, he sacado un cable RJ45 Cat.6 (puerto eth3) hacia el Archer (puerto WAN)
He configurado el Archer con la red 192.168.0.1
He puesto en el Archer un SSID diferente al que tiene el Mitra.
He configurado en el Archer el PPOE tal como se ha informado varias veces en este foro.

1. Sobre la Gestión. Correcto! era por saber porque en los tutoriales que hay aquí haceis enfasis (primer paso) en sacar el router de gestión (portal Alejandra). este tema aclarado y lo cerramos


2. Sobre las redes. aclarado también. En mi caso concreto he puesto la red 192.168.0.0/24 y confirmo lo que informas: no se ven los equipos que estan en el Mitra (DECO y ONT).


3. Sobre la conexión del DECO y ONT en el Mitra. Confirmado, estan conectados al Mitra, tal como se indica más arriba.


RESULTADO (DE MOMENTO):

  • Tengo Internet desde el Archer
  • Al hacer una prueba de velocidad usando la web de Movistar (y también otras), no llego a los 100Mbps cuando tengo 300Mbps (necesito ayuda aquí)
  • He dejado de ver Movistar TV. No cargan los menus. Ojo, si que veo la televisión normal, lo que no veo son las pelis y series. (necesito ayuda aqui).
  • La sensación de fluidez de control remoto al pasar canales es que ahora es mucho más lenta la experiencia de usuario. cuando estaba todo en el MItra la Experiencia de Usuario era fluida, correcta.
Mensaje 5 de 13
1.873 Visitas

Buenas compi:

 

-Respecto a velocidad, verifica que el cable esté bien, da igual que sea cat 6 si está mal crimpado. En el mitra, en la interfaz web se puede ver tb la velocidad del enlace. Que valor da exactamente?? posiblemente como digo problema de cable, a no ser que el archer por el motivo que sea esté fallando

 

-Para evitar que puedan ser problemas de saturaciones el punto previo, y además con la idea de descartar otros posibles problemas como en la TV, asegúrate que el archer tiene habilitado tanto IGMP Snooping como IGMP Proxy

 

-La tele debería de ir igual, si no es así como digo puede ser saturaciones o que algún tipo del tráfico multicast se esté filtrando. Haz los ajustes que te he dicho a ver que tal.



Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 6 de 13
1.863 Visitas

Hola Theliel,

He revisado tal como me comentas resultando lo siguiente:

 

  1. He comprobado que en el Mitra la velocidad sale a Giga
  2. Si pongo el Mitra como unico router (vamos, configuración original Movistar), me suelta los 300Mbps. 
  3. Confirmado que estan activadas las opciones de   IGMP Snooping como IGMP Proxy
  4. Confirmo que el PC desde el que hago las pruebas, tiene la NIC a 1Gbps y la puse forzada para que no negocie.
  5. He revisado el switch (no lo había cantado, pero tengo La LAN conectada por un switch TP-LINK TL-SG108).  Tenía desactivada la opción IGMP Snooping. La he habilitado. 
  6. Ahora cuando hago el test de velocidad, la prueba de descarga progresa hasta a los 210 Mbps mientras que la subida si que llega a los 300 Mbps. Creo que con esta prueba hecha, el tema del cable ya queda descartado no? En fin, que de momento, ha mejorado la cosa pero me siguen faltando 100Mbps en descarga. (Aquí sigo necesitando ayuda)
  7. Sigo sin ver Movistar TV. En este punto he identificado que el problema surge cuando meto el bridge en la vlan de Inet en el Mitra. Es decir, si comienzo de cero todo el proceso  de configuración, observo que el Movistar TV deja de funcionar (Pelis y series) justo en el momento en que activo el Bridge en la vlan de Inet del Mitra. (Aquí sigo necesitando ayuda).

esto ultimo me hace pensar: ¿como sincroniza la ont y el deco? ¿usan su propia vlan o hacen uso de la vlan de datos (la inet) para hacer parte del proceso de sincronización?

Mensaje 7 de 13
1.844 Visitas

Buenas compi

 

Cuantos más dispositivos pongas en medio, más problemas para determinar el culpable. Intenta eliminar al Switch en todas las pruebas, dejando solo Mitra y Archer.

 

Respecto a lo de como sincroniza... es muy sencillo, y de ahi q no entienda bien lo que dices de la ont conectada al mitra... la ONT no se conecta al Mitra, el Mitra se conecta a la ONT. El esquema es o debería de ser este:

 

Roseta óptica sale cable de fibra que conecta en la ONT.
De un puerto Ethernet de la ONT sale un cable hacia el puerto WAN del Mitrastar. Del mistrastar salen a su vez dos cables por sus puertos Ethernet, uno al deco otro al puerto WAN del Archer

 

La fibra transporta TODO, de echo no solo tu tráfico sino el de todos los conectados a dicho ramal (hasta 64 hogares). La ONT filtra todo el contenido que no sea para ella y divide las diferentes longitudes de onda en 3 servicios diferentes, asignándole diferentes VLAN. La ONT pasa todo ello en crudo al Router, al Mitra. El mitra separa cada uno de esas VLAN en servicios totalmente independientes: VoIP, TV e Internet, identificando el tagg de las VLAN. Así todo el tráfico que venga de la ONT con VLAN 6 es internet, VLAN 3 es VoIP y VLAN 2 es TV. El Mitra gestiona cada tráfico de forma diferente. En tu caso, el tráfico que viene por VLAN6 lo que hace es ponerlo en Bridge con el Switch interno, de modo que el Archer conectado a sus puertos pueda acceder a él. Pero también gestiona el tráfico para TV, con lo que la TV conectada a su Switch puede comunicarse perfectamente con el servicio de TV



Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 8 de 13
1.837 Visitas

Hola Theliel,

 

Oro puro (al menos para mi) la información que has compartido sobre la sincronización de los servicios. Gracias de nuevo.

comento los avances que he tenido en el fin de semana:

 

1.  He podido alcanzar los 300Mbps tanto de bajada como de subida. Se ha resuelto cuando hice estas dos acciones concretas en el switche: 

  • cambio de ip del switche. resulta que la ip propia del switch la tenia en otra red (por descuido mío). La he actualizado poniendo una ip del rango 192.168.0.0/24 
  • marcar el chek de IGMP Snoopyng en el switch

he probado la descarga tanto conectado directamente a una boca eth del Archer como conectado al Switch. así que esto se ha resuelto.

 

2. Sigo sin ver Movistar TV. Es más ha empeorado la cosa. el tema es que el domingo se dejo de ver la guía de canales de TV, solo puedo ver la tv si paso de canal con el mando, pero si quiero abrir la guía me da error de conexión. tampoco veo las pelis y las series. (sigo necesitando ayuda en este punto).

 

A mayores,  sigo reproduciendo el síntoma de que apenas pongo el bridge en la vlan de inet  en el mitra (entendiendo que empiezo de nuevo desde cero a configurar todo, esto es, restauro backup y a partir de allí, empiezo a configurar el Mitra). 

Según lo que me cuentas, no tiene sentido que esto suceda porque tanto la ONT como el MItra se sincronizan usando sus propias VLANs. por tanto, no tiene sentido que al tocar una vlan, se descoj... las comunicaciones por las otras dos. Esto me hace pensar en que tengo un problema de configuración o en la ONT o en el DESCO o, porque no, en el Mitra mismo. también es importante, aclarar que cuando restauro el bakcup de mitra que tiene la configuración original, todo el servicio vuelve a la normalidad: tengo internet (llego a los 300Mbps en descarga), puedo ver la tv, las pelis y las series y todos los menús cargan con fluidez 

 

Theliel, por favor, que troubleshooting podemos aplicar aquí para diagnosticar el estado de estos dos equipos.

 

Con respecto a la conexión, de los equipos. es como tu bien dices,

roseta --> cable fibra --> ONT --> cable eth --> Mitra (WAN)

                                                                                             Mitra --> cable eth --> DESCO --> cable HDMI --> TV

                                                                                             Mitra --> cable eth --> Archer (WAN)

                                                                                             Archer--> cable eth --> Switch

                                                                                             TV --> cable eth --> switch

puede que me haya expresado mal y haya repercutido en un feedback errado. 

Otro punto que comparto y que creo relevante es el hecho de que, desde un PC por WiFi/LAN contra el Archer puedo ver los canales de TV usando el VLC. por lo que de alguna o otra manera el multicast entra en la red del Archer.

 

Mensaje 9 de 13
1.815 Visitas

Buenas,

por favor, alguna idea para resolver esto que me queda pendiente por resolver:

 

Cuando pongo la vlan de inet en bridge en el Mitra, dejo de ver Movistar TV (peliculas y series). Si que puedo ver los canales y los puedo cambiar con el mando. La experiencia es lenta y tarda mucho en cambiar de un canal a otro(en comparación a la percibía antes de poner el Bridge).

 

creo que no está relacionado con el Archer, he hecho pruebas solo con el mitra quitando el Archer de la red y sigue reproduciendose el problema.

 

Mensaje 10 de 13
1.799 Visitas

Parte de cero para aislar el problema. Resetea el Mitra, conecta solo el Mitra en su configuración normal... funciona bien?? Si funciona bien, el problema está en otro lado, si no funciona bien, podemos ver que pasa.

 

Generalmente si no funciona la guía, es que el deco no accede correctamente al servicio por las DNS especiales asignadas. Lo único que habría que ver es si usas aun el direccionamiento viejo, o el nuevo... vamos, es sencillo, solo tienes que mirar que IP recibe el deco, si está dentro de 192.168.1.200+ o no



Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 11 de 13
1.787 Visitas

Theliel,

mira, lo he visto entrando en el menú de configuración del Zyxel. En la pestaña Red, me muestra los siguientes valores:

Modo de red---------------------- DHCP

Dirección IP----------------------192.168.1.1

Mascara de subred-------------255.255.255.0

Pasarela----------------------------192.168.1.1

Dirección ip del OPCH----------239.0.2.30:22222

DNS primaria----------------------172.26.23.3

 

sobre tus instrucciones, lo he hecho, he partido de cero, he cargado backup del mitra (configuración normal) si funciona bien, funciona todos.

Aprovechando que lo puse todo en configuración, repetí los pasos para meter el bridge en la vlan inet y, a partir de allí es cuando tengo el problema de que no veo movistar TV, el los menus se pasan muy lentos, etc. 

Por si acaso, describo como he configurado el bridge de la vlan internet en el mitra:

  1. Cambio el pwd del router desde el portal Alejandra
  2. Accedo por cable al router mitra usando la 192.168.1.1
  3. Hago Log-in usando el nuevo pwd que metí en el paso 1
  4. Activo el menú Avanzado
  5. Hago clic en Network Settings/WAN, se muestran las 3 vlans
  6. En mi menú, en la parte más a la derecha de cada VLAN no me aparece la opción Delete, solo tengo la opción Modify.
  7. Pulso el botón Modify de la VLAN Internet. Se muestra el menú de configuración de la VLAN
  8. Despliego el menú de la Opción Mode donde está el valor Router y selección Bridge. Pulso el botón Apply que está más abajo.Se vuelve a mostrar la pantalla donde se ven las VLANs.
  9. Dejo pasar unos segundos y observo como se actualiza la configuración de la VLAN internet mostrando los siguientes valores que pienso son los relevantes: 

IP: N/A

ENCAPSULATION: ENET ENCAP

NAT: DISABLE

como comenté anteriormente, a partir de aqui, sin hacer nada más, ya dejo de ver Movistar TV.

 

Mensaje 12 de 13
1.769 Visitas

Estimados,

despues de revisar mi ultimo post me he dado cuenta que tengo una errata y actualizo en en este. la configuración del Zyxel es esta:

 

Modo de red---------------------- DHCP

Dirección IP----------------------192.168.1.200

Mascara de subred-------------255.255.255.0

Pasarela----------------------------192.168.1.1

Dirección ip del OPCH----------239.0.2.30:22222

DNS primaria----------------------172.26.23.3

 

el problema persiste: pierdo Movistar TV una vez que aplico el bridge en la vlan de inet.

Mensaje 13 de 13
1.708 Visitas