Configuracion Router Asus RT N66U con fibra y NAS Synology

Configuracion Router Asus RT N66U con fibra y NAS Synology

Buenos días, me he revisado un poco el foro y no he encontrado nada al respecto (creo).

 

Era para ver si podiais ayudarme. He decidido cambiarme el Router de Movistar por el que indico y he hecho bien la configuracion, o eso creo, porque de momento tengo internet y me funciona sin problemas. La incompatibilidad me surge cuando conecto mi NAS Synology al router y me detecta dos routers. Tras hablar con el servicio tecnico de Synology, me dicen que me ponga en contacto con mi proveedor de servicios de internet, pero ni Movistar ni Asus son capaces de solucionarlo.

 

Este es el mensaje de SYnology:

 

Estimado cliente,
Gracias por contactar con el soporte de Synology.
Por favor, elimine uno de sus routers. Si sólo se ha instalado un router, por favor llame a su proveedor de servicios de Internet y explicar su problema a ellos y pedirles que tender un puente sobre el módem y el router desactivar la función incorporada en el módem.
Si su servicio de Internet DSL es la tecnología, pida que le ayuden a PPPoE configuración de su router Asus.
Después de que a continuación, puede configurar el router de nuevo en el DSM.
Espero que esto ayude.

 

Espero que me ayudeis, muchas gracias.

 

 

Etiquetas (5)
Mensaje 1 de 15
3.281 Visitas
14 RESPUESTAS 14

no tendra el NAS, un servidor DHCP activo, intenta poner una ip fija el nas y prueba de nuevo, o poner la ip en dmz para ver si es un problema de puertos.

Mensaje 2 de 15
3.254 Visitas

Hola Zobex! gracias por responderme, la Nas tiene un IP fija, me da problemas el enrutardor, a veces los puertos estan Ok y a veces fallan, no se a que puede deberse

Mensaje 3 de 15
3.235 Visitas

Hola @SaraLaBrava

 

Indicanos que modelo de router de Movistar tienes y que versión de firmware tiene el router.

 

Así mismo indicanos como tienes conectado el Asus al router de Movistar y que configuración usaste para el Asus y el de Movistar.

 

 

Salu2

Mensaje 4 de 15
3.212 Visitas

Hola @banyosoto, tengo un NAS Synology DS2014play conectado al toruter Asus por cable, y tengo el router Asus conectado directamente al ONT de Movistar. La configuracion es PPPoE, y tengo internet fluido y sin cortes. El problema creo que lo tengo con los puertos, por lo que sea el NAS y el router no se entienden bien y cuando reinicio el router, me funciona la conexion externa al NAS durante un rato o incluso algun dia, pero luego me empieza a fallar. 

Mensaje 5 de 15
3.160 Visitas

@SaraLaBrava y por curisodiad que pasa si pones la ip del nas en DMZ en router para que tenga todos los puertos abiertos??

Mensaje 6 de 15
3.149 Visitas

hola @zobex, voy a probarlo y te digo, no tenia ni idea que existia esa opcion. gracias

Mensaje 7 de 15
3.146 Visitas

Hola @SaraLaBrava

 

Antes de probar la opción de DMZ que deja el NAS bastante expuesto a la red externa, yo haría lo siguiente:

 

1. Revisar de que dispones de la última versión de firmware tanto del router como del NAS. En le caso de no tenerla, actualiza a la última versión.

 

2. En el NAS, tienes dos opciones de configuración de acceso externo, la que necesitas abrir puertos en el router (página 41) y la Quickconnect (página 42), yo personalmente usaría la primera, déjate guiar por el asistente y abre los puertos en el rotuer a la dirección IP del NAS que te vaya indicando.

 

3. En el router una vez configurados los puertos necesarios, activa UPnP, si no recuerdo mal, está en el menú de WAN.

 

Ya puedes probar como funciona el acceso externo, si es estable, si dura días, etc. etc.

 

 

Ya dirás.

 

 

Salu2

Mensaje 8 de 15
3.134 Visitas

Hola @banyosoto! Todo eso que dices ya lo he hecho, pero a la hora de configurar el enrutador me sale el mensaje de la foto que te adjunto: IMG_20160306_142853.jpg

Mensaje 9 de 15
3.128 Visitas

Hola de nuevo @SaraLaBrava

 

Las imágenes necesitan aprobación de un admin, por lo que hasta que no estén aprobadas, solo tu las puedes ver.

Si las subes a un servidor externo, no necesitan aprobación.

 

Salu2

Mensaje 10 de 15
3.121 Visitas

Hola @SaraLaBrava

 

Ya se ve la imagen, pero para mi por lo menos es imposible descifrar que es lo que pone en el texto de color naranja.

 

 

Salu2

Mensaje 11 de 15
3.094 Visitas

hola,

pone:

Advertencia: se han encotrado dos o mas enrutadores en su red. Consulte su proveedor de servicios de internet para ajustar el modem/enrutador en modo de puente o intente configurar su enrutador en modo de puente

 

Para accedre al Synology desde el exterior necesitamos:

DDNS o ip fija para el router

Una ip fija en la LAN para el NAS

Asignar los puertos de los servicios que necesites en el  NAS en port Forwarding en la configuración del router

y ya esta

 

No se porque te detecte dos routers, no tendras dual WAN activado o algun item mal configurado?

 

Mensaje 12 de 15
3.079 Visitas

Hola @SaraLaBrava Emoticono feliz

Vemos que te están ayudando @banyosoto y @zobex (gracias a los dos por las aportaciones), no obstante si necesitas nuestra ayuda puedes  pasarnos tus datos por mensaje privado (Nº teléfono, móvil de contacto y DNI) para que lo podamos mirar y ver si podemos ayudarte.

 

Saludos.


 



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 13 de 15
3.044 Visitas

Muchas gracias chicos, @zobex @banyosoto @ferran41. Ayer se pusieron en contacto conmigo los del servicio tecnico de Synology y era un problema de sofware que ellos mismos solucionaron, aunque confieso que he tenido que darles bastante la bara.

 

Reitero mi gratificacion por interesaros. Un saludo y feliz puente!

Mensaje 14 de 15
2.973 Visitas

De nada @SaraLaBrava

 

Un placer el haberte como mínimo podido orientar en algo.

 

Sería interesante, si puedes y desde Synology te pasan la información más específica sobre el problema que lo publicaras aquí.

 

En todo caso puedes indicar a que versión de software o firmware has actualizado y que te ha resuelto el problema, así cualquier usuario que se encuentre con tu mismo problema, puede tener una referencia para solucionarlo.

 

 

Salu2

Mensaje 15 de 15
2.960 Visitas