Consumo excesivo de batería con WiFi

Consumo excesivo de batería con WiFi

El pasado viernes 20-03-2015 pasé de Movistar fusión 10 MB a Fusión fibra óptica 100 MB.

 

Caracteísticas del Router instalado:

Fabricante: Mitrastar

Modelo: Mitrastar HGW-2501GN-R2

Firmware: ES_B14. Firmware válido

 

A raíz de dicho cambio, al conectar por WiFi 4 móviles (S3, bq ) con sistema operativo Android, el consumo de BATERÍA de los móviles aumenta considerablemente (se multiplica por 3 ó 4 veces el consumo con datos móviles 3G), y curiosamente, sin haber subida o bajada de datos por WiFi.

 

He leído algún caso similar en otros foros, siendo la causa del problema un mal funcionamento del Router o un error de configuración, ya que con el anterior esto no pasaba. En otras redes WiFi, distintas a las de mi domicilio, el comportamiento de la batería es normal.

 

Les ruego se pongan en contacto conmigo para tratar de solucionar dicho problema.

 

Muchas gracias

Mensaje 1 de 353
19.083 Visitas
352 RESPUESTAS 352

Buenas

 

Me pasa exactamente lo mismo. He hablado por chat con movistar y dicen que el problema es del smartphone aunque el problema lo tengo con 4 smartphone que funcionan perfectamente con otros router. Encima me dicen que no tienen constancia de anomalía aunque tú ya habías escrito....

 

 

Por favor, ¿nadie de MOVISTAR puede responder?. 

 

 

Mensaje 2 de 353
12.272 Visitas

Hola JMLao y joseescaballero,

he hecho una consulta sobre este tema a nuestro departamento de tecnología. Vamos a esperar a que me contesten y os lo comunicaré, no obstante, necesito que me digáis lo más detallamente posible como medís el consumo excesivo que indicáis de los dispositivos que se conectan por wifi a este router. Os dejo un enlace para enviárnoslos de modo privado:

Envío de datos privados

Nombre titular , NIF , teléfono fijo , móvil de contacto.

Router y versión. Modelo de Descodificador si tienes Movistar TV. Modelo de ONT si tu conexión es de fibra.

Si consideras que otra información pudiese ser relevante.

Saludos.

char



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 3 de 353
12.227 Visitas

Me pasa exactamente lo mismo desde que hace unos días me enviaron el Router Mitrastar (negro y de gran tamaño) como sustitución de uno de los antiguos blancos que había dejado de funcionar.

Me pasa con los siguientes dispositivos:

-Móvil Sony Ericsson E3

-Móvil Nokia Lumia 520

-Tablet Samsung Tab 3 7"

-Tablet Samsung Tab 3 10"

 

En los cuatro casos, estamos teniendo que cargar los dispositivos todos los días sin que hayamos aumentado en lo más mínimo su uso.

Mensaje 4 de 353
12.175 Visitas

Hola,

a mi me han instalado hace unos días un router Mitrastar y no he notado diferencia de duración de la batería de los dispositivos que tengo, (móvil S3 mini y Talblet BQ e10 aquaris).

  Es muy difícil de evaluar la influencia de un modelo de router concreto con un modelo de teléfono móvil u otro dispositivo. Depende mucho de la configuración de ahorro de energía del equipo, del estado de la batería, de las aplicaciones que estén corriendo, etc.

En el caso de que sigáis apreciando un consumo excesivo de la batería con este router, es necesario que me enviéis vuestros datos y me expliquéis lo más detallamente posible el escenario en que se produce(dispositivo, versión,actualizaciones recientes, ¿os habéis descargado algo recientemente?, diferencias aprecidas con respecto al anterior router, se produce al conectarse por la wifi del router o mediante 3G y cualquier otra información que os pueda parecer relevante).

Os dejo un enlace para enviárnoslos de modo privado:

Envío de datos privados

Nombre titular , NIF , teléfono fijo , móvil de contacto.

Router y versión. Modelo de Descodificador si tienes Movistar TV. Modelo de ONT si tu conexión es de fibra.

Saludos.

char



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 5 de 353
12.118 Visitas
Mensaje 6 de 353
12.097 Visitas

Hola podría un técnico del foro confirmar cuando estará actualizado dicho router por estos problemas?? Según me dijeron por privado se va a actualizar en breve aunque no me dijo cuando y que sería automático. Más que nada por saberlo y probarlo, gracias.

Mensaje 7 de 353
12.060 Visitas

Buenas!

 

Otro usuario afectado por lo mismo. Me instalaron la fibra hará dos semanas y des de entonces he notado un notable incremento del uso de la bateria en reposo de mi teléfono Android (y de los otros que hay en casa).

 

En mi caso, Nexus 4 con Android 5.1 con el proceso "Android OS" en primer lugar (un 16%, 6 h de actividad, previo cambio de router no llegaba al 5%). En los otros teléfonos (ambos un galaxy young 2, Android 4.4) Android OS llega al 80% de consumo de bateria, cosa que no es nada normal.

Siempre me habia durado más la bateria cuando estaba en Wifi, y con el antiguo router de movistar no tenia ese problema.

 

También en el Mitrastar HGW-2501GN-R2 con firmware ES_B14 (hasta el momento una "perla" de router...).

En diversos foros hablan del tema, parece que es más o menos generalizado y que es el router que manda paquetes por wifi para mantener la conexión, evitando que los dispositivos entren en deep sleep. En esta comunidad también se ha hablado bastante del tema, sin soluciones hasta el momento (he respondido en este porque es el que tiene actividad más reciente).

 

Otro hilo que habla de esto en la comunidad movistar (aparte de los que puso Daniel1908 y de los que se llegan des de esos links):

 http://comunidad.movistar.es/t5/Soporte-T%C3%A9cnico-de-Fibra-%C3%93ptica/Consumo-bater%C3%ADa-por-c...

 

Y también en HTCMania, http://www.htcmania.com/showthread.php?p=18856034  dónde le cambiaron el router y se le solucionó. Así que creo que está bastante claro que es tema del router.

 

Creo que somo un gran número de usuarios afectados (más los que no se deben haber dado cuenta o no lo han relacionado) cómo para que nos den soluciones rápidas. Cambio de router? Tenemos que llamar y decir que no funciona como hizo el usuario de htcmania para que nos hagan caso?

Por favor, dádnos alguna solución rápida!

 

P.D. La supuesta actualización de firmware que se hará "en breve", se hace sola? No avisan ni nada? Te cortan el internet sin avisar para actualizar el firmware y se quedan tan anchos? Creo que es bastante importante que notifiquen, y así poder ver el efecto del nuevo firm en los problemas del firmware actual (problema de certificado, consumo de bateria, etc).

 

A ver si se puede solucionar rápido.

 

Mensaje 8 de 353
12.032 Visitas

Ninguna novedad o informacion al respecto????  Gracias

Spoiler
Emoticono tristeEmoticono triste
Mensaje 9 de 353
11.978 Visitas

Tras contactar 4 veces con el chat del 1002, al fin conseguí que me cambiaran el router. Vuelvo a tener el blanco pequeñito y el problema ha desaparecido.

Mensaje 10 de 353
11.962 Visitas
Esta claro porque mi anterior modelo Amper no tenia este problema. Ha mi, si no tengo una averia en el router no me lo cambian, eso me dijeron en el 1002. Estoy a la espera de que actualicen el firmware del router y se solucione, por lo demas todo bien. Segun me dijo Javim-Movistar. En breve habra firmware nuevo que solucione este problema. Estoy esperando como agua de mayo.
Mensaje 11 de 353
11.939 Visitas

En mi caso igual, no creo que lo cambien si no es avería. 

A parte de eso el router parece ir bien, tengo un problema con un ordenador por cable que pierde conectividad a veces al arrancar, pero parece algo del pc más que del router (aunque con el antiguo no pasaba). A parte de que vacía las baterias y esto, que aún lo tengo que investigarlo con calma, todo parece ir bien.

 

No hay novedades de la supuesta actualización de firmware y de que arreglos trae en concreto?

Mensaje 12 de 353
11.923 Visitas

 Hola, otro que le pasa lo mismo que a todos me pusieron el router el día 26/05/2015
        Fabricante: Mitrastar
        Modelo: Mitrastar HGW-2501GN-R2
         Firmware: ES_B14.
  Y desde entonces empecé a notar un excesivo consumo de baterías en todos los androide conectados por wifi, samsung galaxy note4, galaxy s4 y una tablet también samsung galaxy tabS.
Al principio no sabia el motivo pero buscando posibles causas di con estos foros y vi que no era el único, Leo que se esta esperando a una actualización del firmware del router esperemos que esto solucione el problema

Mensaje 13 de 353
11.879 Visitas
otro con el problema...router mitrastar galaxy note 4 libre lollipop 5.0.1

se descarga la bateria en reposo... 18 20 % en 8 h de sueño... el problema desaparece si dejamos solo datos

a veces pierde la conexion wifi y hay que reiniciar el router o no va... router resetado y movil restaurado a fábrica

por favor hay que actualizar este router
Mensaje 14 de 353
11.867 Visitas

Hola!

 

Yo también tengo el mismo problema: router Mitrastar, Android 5.0.

 

La batería se descarga en 7 horas y sin hacer uso alguno del móvil cerca de un 30%; yo también he hecho pruebas y justo desactivando el wifi se soluciona, también restauré el móvil a los valores de fábrica pues pensaba que era fallo de éste, pero está comprobado que es la conexión wifi.

 

Por favor, necesitamos una solución URGENTE.

 

Saludos y buen día!

 

EDITO (Expongo detalladamente la incidencia):

 

El pasado día 27 de Mayo cambié a Fusión TV Contigo 300 MB, me instalaron la fibra, y los siguientes aparatos:

 

- ONT GG-11000

- Router fibra óptica Mitrastar HGW-2501GN-R2

 

El día 28, noté que la bateria de mi móvil durante la noche (el teléfono había estado en modo de reposo) se había consumido en 7 horas cerca de un 30% y lo primero que pensé es que era un fallo del móvil (es un Samsung Galaxy S5 con Android 5.0), contacté con el servicio técnico de Samsung y no supieron darme una solución, así que investigué por mi cuenta. Restauré el móvil a los valores de fábrica y eliminé todas las aplicaciones que tenía descargadas, pero el fallo continuaba y continúa.

He probado a quitar el wifi por la noche y dejarlo sólo en modo de datos 4G y el problema se ha solucionado, la batería ha vuelto a comportarse como ha venido haciendo hasta antes de tener la fibra óptica. Así mismo, cuando no estoy conectada al WIFI de mi casa o cuando me contectaba al anterior router que tenía, el teléfono no daba problemas de bateria. Por tanto, comprobado que está claro que por lo que sea el problema bien viene del router o de la conexión por fibra, no se...

 

 

Mensaje 15 de 353
11.831 Visitas

Hola, cada vez somos mas los afectados por este problema, y no hay noticias de solución por ningún sitio esto es desesperante.

 Mis consumos comprobado son en 7h en reposo por la noche con wifi 42%.

El mismo periodo 7h en reposo por la noche SIN WIFI solo con 4g 9%.

La diferencia es notable. también probé este fin de semana que lo he pasado fuera en casa de unos amigos conectado a su wifi en el mismo tiempo solo consumió 11%. Lo que demuestra que el problema esta en nuestros router.

Necesitamos una solución YA

Mensaje 16 de 353
11.775 Visitas

Me parece que hay; respecto a este tema del consumo de bateria al conectarse via wifi con el movil, un desconocimiento tal que me extraña que incluso tecnicos de movistar todavia sigan respondiendo cosas tales como, eso son las aplicaciones, que si mira si te llega la señal con fuerza, que pruebes con otro movil, etc etc. El problema general del que se quejan los usuarios es que al cambiarle el router para instalar la fibra han notado ese consumo excesivo, que yo diria bestial. y no le demos vueltas, el problema esta en los ruters  y de estos el mas apuntado es el Mitrastar HGW-2501 GN-R2. que curiosamente es el que tengo yo y que, claro esta, tambien tengo ese problema del consumo de bateria en el movil, pero no solo en un movil sino en dos que tengo diferentes y antes de ponerme la fibra, hace unos veinte dias cuando tenia el adsl por el cobre, tambien tenia estos moviles y me conectaba al wifi del ruter y nunca acuse ese gasto de bateria.y tambien tenia aplicacionesque me figuro, que  si hacian algo lo harian igual que ahora, por tanto no le busquemos tres pies al gato  `porque los problemas empezaron cuando me pusieron el famoso Mitrastar de fibra, pero esque hay mas, he llevado mis dos telefonos a casa de mi hijo que tiene igualmente la fibra de movistar y alli el gasto de bateria con el tefono en reposo puede durar facilmente mas de 48 horas 5 veces mas que en mi casa. y otra prueba mas ha sido traer el telefono de mi hijo a mi casa y conectarlo a mi wifi y automaticamente le sucede igual un gasto bestial de bateria. asi que creo que no hay que dar distintas opiniones sobre todo por los tecnicos de movistar sino que el departamento tecnico se ponga las pilas y solucione este problema. Ah y el ruter que tiene instalado mi hijo es el AmperEQ 663 que al parecer ya no lo instalan.

Mensaje 17 de 353
11.714 Visitas

Toda la razón. Y aqui seguimos esperando, y no se ha pasado nadie más de movistar por este hilo.

 

Entiendo que movistar no es fabricante de routers y que el protocolo sea mirar primero que no sea otra causa, pero una vez esta claro el problema es momento de hacer algo, dar soluciones y moverse con quien sea para arreglar esto. Dónde esta la famosa y esperada actualización del firmware? Yo sigo con la ES_B14.

 

Entonces, dado que somos ya bastantes con el problema (sin olvidar los que deben llevar dias preguntándose por qué la bateria les dura menos ultimamente), va Movistar a moverse o al menos a dar la cara y alguna explicación? Dudo que sea demasiado difícil para ellos comprobar que el problema existe.

 

O es que como probablemente seamos altas nuevas/renovaciones y nos hayan añadido una permanencia ya no importamos al no nos poder irnos a otra compañia? Porque la ausencia de interés e información me hacen pensar esto.

 

Mensaje 18 de 353
11.693 Visitas
Pues si almenos podrían dar soporte al hilo y intentar que saquen la actualización lo antes posible. Yo sigo esperando pero creo que no va ser tan breve cómo pensaba en un principio. La verdad que a parte del problema este de consumo con los móviles va muy bien en general, la verdad es que me da rabia por que va muy bien pero te baja la bateria del movil que da gusto. Y eso para mi es un problema grave, y seguro que el de los demás clientes. Por que ahora tengo que estar muy pendiente del cargador. Y a parte que mucha gente está quejándose del consumo, unos por aquí otros por otros foros y otros al fabricante del móvil, y en muchos casos la realidad es por este router. En fin, espero que se solucione más pronto que tarde.

Un saludo.
Mensaje 19 de 353
11.684 Visitas

Yo tengo el mismo problema que vosotros. Cuando mi móvil BQ E5 FHD le da por conectarse, la batería se caliente una enormidad (no sé si habreis notado lo mismo) y la batería empieza a consumirse a un ritmo bestial.

Mi mujer con otro BQ E5 HD no consigue conectar con el WIFI de ese router. Solo conseguí que se conectara una vez, pero al rato seguía conectada al Wifi, pero no enviaba ni recibía nada.

Lo que he tenido que hacer es coger un router que tenía antiguo y conectarlo al router Mitrastar y desconectar el Wifi de este... Va muy lento, pero por lo menos tengo Wifi.

Llamando al 1002, al problema de la batería dice que cambie el tipo de encriptación de la clave, y que si el problema persiste que vuelva a llamar (no lo he probado porque no estoy ahora mismo en casa).

Al problema de la no conexión me dicen que llame dentro de una semana por si tienen constancia de alguna incidencia. Ya leí en este foro más casos, pero parece que ellos no tienen incidencia registrada.

Saludos.

Mensaje 20 de 353
11.666 Visitas

Por lo que veo no hay novedad… ¿no hay alguna manera que nos hagan caso? Yo he llamado al 1002 un par de veces y me dicen lo de las aplicaciones, que si no se quedará alguna abierta jajajaja en fin… estos detalles son los que hacen que los clientes se cambien de Compañía cuando llega el momento... al menos podían informarnos de si se está tomando alguna medida para solucionar el problema o algo…

 

Por cierto, con el Iphone 4 y el Ipad no me ocurre, sólo con el Galaxy S5

 

Necesitamos tener alguna noticia sobre este tema Gato triste

Mensaje 21 de 353
11.619 Visitas

Otro con el mismo problema aqui, con router MitraStar y varios dispositivos Android y Apple afectados.

 

Esperando soluciones...

Mensaje 22 de 353
11.578 Visitas

Añado información tras hacer unas pocas pruebas en mi casa.

 

Al parecer no es el router (su hardware) en si que genera el problema, sino el software.

Como ya han comentado muy bien algunos compañeros, el movil al conectarse a este router Mitrastar no entra en reposo como derbería, y así es.

 

En 2 horas estando el movil con nada de uso, ha entrado en deep sleep unos 26 minutos,estando con el procesador al minimo (400mhz en mi S6) durante 1h29minutos aprox.

 

He reseteado los contadores y he conectado otro router wifi al Mitrastar, y conectado el movil a dicho router recien añadido (es un linksys WRT54G) y practicamente mismos resultados. 

 

Haciendo pruebas en casa de mi novia con router netgear de Ono los resultados son muy diferentes: de 2 horas dan unos 17minutos de uso y 1h40min de deep sleep aprox. Eso es como debería ser y como era antes de poner la fibra.

 

Así que dadas estas circustancias entiendo que el propio router genera algún paquete que mantiene despiertos los dispositivos ya que dicho paquete lo redistribuye tambien otro router de la red.

 

 

Lo dicho, esperando soluciones....

Mensaje 23 de 353
11.567 Visitas

JuanMartinTrotta escribió:

 

Así que dadas estas circustancias entiendo que el propio router genera algún paquete que mantiene despiertos los dispositivos ya que dicho paquete lo redistribuye tambien otro router de la red.

 

 

Lo dicho, esperando soluciones....


No se si te entiendo bien. ¿Quieres decir que pones dos wifis a la vez o que quitas la wifi del Mitrastar y la del Linksys te sigue hacendo perrerías en los móviles?.

 

Yo tengo el Mitrastar, nunca lo he usado -ni tengo intención- como AP. Desde hace tiempo tengo un 3Com AP9552, que puse porque el router de mi anterior ISP era una patata en wifi (como casi todos los que dan los ISP's), y no tengo nigún problema con los móviles.

 

Saludos.

Mensaje 24 de 353
11.558 Visitas

Lo que digo es que tengo asi la cosa:

 

ONT con cable eth a Mitrastar que a su vez va con cable eth a Linksys.

 

Aun asi estando conectado por wifi solo al linksys el problema persiste, de ahi que entiendo que el problema lo genera el mitrastar.

 

El router que tienes tu acepta las conexiones de 300mb de fibra?

Mensaje 25 de 353
11.550 Visitas