Disponible Nuevo Firmware para Comtrend VG-8050

Highlighted
Disponible Nuevo Firmware para Comtrend VG-8050

Desde esta tarde está disponible la nueva versión de firmware SB01-S412TLF-C07_R03 para el router de fibra óptica Comtrend VG-8050

 

Si los moderadores lo creen conveniente ya editarán y pondrán el changelog de la nueva versión.

 

CapturaactualizaciónVG850.JPG

 

 

Para poder actualizar el firmware basta con realizar un reset de fábrica al router.

 

 

Método para realizar un reset de fábrica:

 

Utilizando el botón reset situado en la parte trasera del router, introduciendo una punta fina (un palillo, un bolígrafo) y manteniendolo pulsado por lo menos durante 10 segundos.

 

CapturaresetVG8050.JPG

 

Si tienes tu el control del router en local:

 

Puedes utilizar el método anterior o utilizar la interfaz web de configuración:

 

Para ello pulsa en Mangement ----> Restore Default y pulsa en el botón Restore Default Settings:

 

CapturaResetVg80501.JPG

 

 

Recuerda que los valores por defecto son:

 

* Dirección IP LAN (IP de la puerta de enlace/gateway): 192.168.1.1 ; Máscara de subred: 255.255.255.0.

* Servidor DHCP habilitado. Se te asignará una dirección IP del tipo 192.168.1.X.

* Red inalámbrica habilitada y WPS habilitado.

La configuración por defecto es con encriptación WPA-PSK cuya clave SSID pueden encontrarse en la etiqueta situada en la parte inferior del Router Fibra Óptica.

* Modo de configuración con NAT y direccionamiento dinámico.

* Administración de la configuración disponible a través del portal alejandra

* Contraseña de acceso al router: 1234 (solo aplicable si desconectas el router del ONT y accedes por el navegador web)

 

 

 

Salu2

 

 

Mensaje 1 de 22
20.182 Visitas
21 RESPUESTAS 21
Highlighted

queria hacer una pregunta ya que me instalaron hace dos dias la fibra optica y claro por lo que veo mi firmware es SB01-S412TLF-C06_R05,por lo que tendria que hacer ese full reset que decis hay.la pregunta es la sigueinte,yo desactive portal alejandra y entro por la puerta de enlace predeterminada.para hacerlo como decis hay si lo hago desde la pestaña Management volveria el rouetr con los valores de fabrica y por consiguiente tendria que entrar otra vez al portal alejandra y despues de hacer ese reset volver hacer todo lo que hice para tenr otra vez el control de router sin el portal alejandra?gracias y un saludo.

Mensaje 2 de 22
20.151 Visitas
Highlighted

se sabe que mejoras trae

 

gracias

 

FM

 

Mensaje 3 de 22
20.125 Visitas
Highlighted

pensaba hacerselo ahora,pero quiero saber como dices tu tambiem que mejoras trae y sobre todo si se quedara mejor que con el actual firmware,asi que yo tambiem estoy a la espera de que alguien confirme estos aspectos.y si de verdad soluciona sera una gran triunfo,por que segun he podido leer e algunos foros suele dar muchos problemas el actual,asi que saludos y gracias.

Mensaje 4 de 22
20.119 Visitas
Highlighted

En efecto @canarion69 si tienes el control en local y haces el reset por Management, al finalizar el reset y cargar el nuevo firmware, el control estará de nuevo a través del portal alejandra.

Si quieres tener de nuevo el control en local, debes entrar en el portal alejandra y cambiar la contraseña de nuevo.

 

 

Salu2

Mensaje 5 de 22
20.118 Visitas
Highlighted

De momento no hay información disponible sobre las mejoras y normalmente no suelen publicar ningún "changelog" cosa que no me parece lo más correcto, pero espero que eso lo cambien.

 

Solo os puedo decir que a un usuario que ayer actualizó y lo comunico por el foro, ya le dejaba abrir puertos normalmente y ese era uno de los problemas a solucionar, entre otros muchos.

 

 

Salu2

Mensaje 6 de 22
20.115 Visitas
Highlighted

gracias por tu ayuda,y bueno seguire pendiente de este tema de la actualizacion del firmware.si en verdad con esta actualizacion ya responde del portal alejandra lo prefiero en el caso de k funcione bien,por que asi cuando hay actualizaciones del firmaware ya las recibiriamos automaticamente,los reset full al tener imagenio n hay problemas con ello no?saludos,y perdonar mi insistencia y preguntas,pero bueno hasta que no domine del todo el tema fibra,ya que siempre lo tenia con el cobre(adsl)saludos,y pendiente de lo que se publique en la comunidad,gracias de nuevo

Mensaje 7 de 22
20.103 Visitas
Highlighted

Acabo de instalarlo y sigo con los mismos problemas en el filtrado MAC wifi una vez que se hace reboot al router. Lo comento en Problemas router VG-8050

 

Me pregunto si es posible utilizar un router comercial y, de ser así, me imagino que los datos de configuración del servicio de fibra serán públicos para los clientes. Entiendo que no den soporte desde aquí a routers que no son marca "Movistar" pero ¿se pueden usar? ¿cuáles funcionan con Movistar Fibra y Movistar TV? (si no procede responder por aquí, por favor, enviadme un mensaje privado).

 

Por otro lado, en las últimas pruebas que hice, vi que la configuración relacionada con Movistar TV parece responsable en parte de las limitaciones de este router en su funcionamiento ya que forzaba una actualización remota en el router al conectarlo a la ONT. ¿Hay alguien que tenga instalado este router, que "NO TENGA" Movistar TV y tenga los mismos problemas que los que tenemos Movistar TV?

 

Para terminar, ¿qué alternativas hay que funcionen al 100% con Movistar Fibra Óptica? ¿Otro router? ¿Poner el VG8050 en modo bridge? ¿Algo? Me gustaría conocer otras opciones antes de gastar un euro.

 

Gracias y saludos.

Mensaje 8 de 22
19.962 Visitas
Highlighted

YO YA HICE LO QUE PONIAS banyosoto y bueno hice el reset-full me reinicio dos veces y bueno me instalo el nuevo firmware el SB01-S412TLFCO7_RO3,AUNQUE LO SAQUE DEL PORTAL ALEJANDRA,LO QUE SI ME EXTRAÑO QUE cuando recupero el control de configuracion avanzada otra vez por puerta de enlace ya venia con el punto de wifi oculto,asi que bueno eso es lo unico que sime di cuenta ,asi que bueno saludos y gracias.

Mensaje 9 de 22
19.925 Visitas
Highlighted

Delta99 escribió:

Acabo de instalarlo y sigo con los mismos problemas en el filtrado MAC wifi una vez que se hace reboot al router. Lo comento en Problemas router VG-8050

 

Me pregunto si es posible utilizar un router comercial y, de ser así, me imagino que los datos de configuración del servicio de fibra serán públicos para los clientes. Entiendo que no den soporte desde aquí a routers que no son marca "Movistar" pero ¿se pueden usar? ¿cuáles funcionan con Movistar Fibra y Movistar TV? (si no procede responder por aquí, por favor, enviadme un mensaje privado).

 

Por otro lado, en las últimas pruebas que hice, vi que la configuración relacionada con Movistar TV parece responsable en parte de las limitaciones de este router en su funcionamiento ya que forzaba una actualización remota en el router al conectarlo a la ONT. ¿Hay alguien que tenga instalado este router, que "NO TENGA" Movistar TV y tenga los mismos problemas que los que tenemos Movistar TV?

 

Para terminar, ¿qué alternativas hay que funcionen al 100% con Movistar Fibra Óptica? ¿Otro router? ¿Poner el VG8050 en modo bridge? ¿Algo? Me gustaría conocer otras opciones antes de gastar un euro.

 

Gracias y saludos.


Hay infinidad de routers neutros para poder utilizarlos, normalmente los datos de configuración se pueden sacar del propio foro u otros foros, son públicos y si buscas un poco hay verdaderos maestros en la configuración de routers neutros para FTTH

 

Te dejo el enlace de la mejor opción que de momento he visto por internet Manual FTTH Movistar y Mikrotik

 

El gran inconveniente de tener Movistar TV.

 

Date una vuelta por internet que hay infinidad de información.

 

Salu2

Mensaje 10 de 22
19.905 Visitas
Highlighted

canarion69 escribió:

YO YA HICE LO QUE PONIAS banyosoto y bueno hice el reset-full me reinicio dos veces y bueno me instalo el nuevo firmware el SB01-S412TLFCO7_RO3,AUNQUE LO SAQUE DEL PORTAL ALEJANDRA,LO QUE SI ME EXTRAÑO QUE cuando recupero el control de configuracion avanzada otra vez por puerta de enlace ya venia con el punto de wifi oculto,asi que bueno eso es lo unico que sime di cuenta ,asi que bueno saludos y gracias.


Me alegro.

 

 

Salu2

Mensaje 11 de 22
19.904 Visitas
Highlighted

banyosoto escribió:

Delta99 escribió:

Acabo de instalarlo y sigo con los mismos problemas en el filtrado MAC wifi una vez que se hace reboot al router. Lo comento en Problemas router VG-8050

 

Me pregunto si es posible utilizar un router comercial y, de ser así, me imagino que los datos de configuración del servicio de fibra serán públicos para los clientes. Entiendo que no den soporte desde aquí a routers que no son marca "Movistar" pero ¿se pueden usar? ¿cuáles funcionan con Movistar Fibra y Movistar TV? (si no procede responder por aquí, por favor, enviadme un mensaje privado).

 

Por otro lado, en las últimas pruebas que hice, vi que la configuración relacionada con Movistar TV parece responsable en parte de las limitaciones de este router en su funcionamiento ya que forzaba una actualización remota en el router al conectarlo a la ONT. ¿Hay alguien que tenga instalado este router, que "NO TENGA" Movistar TV y tenga los mismos problemas que los que tenemos Movistar TV?

 

Para terminar, ¿qué alternativas hay que funcionen al 100% con Movistar Fibra Óptica? ¿Otro router? ¿Poner el VG8050 en modo bridge? ¿Algo? Me gustaría conocer otras opciones antes de gastar un euro.

 

Gracias y saludos.


Hay infinidad de routers neutros para poder utilizarlos, normalmente los datos de configuración se pueden sacar del propio foro u otros foros, son públicos y si buscas un poco hay verdaderos maestros en la configuración de routers neutros para FTTH

 

Te dejo el enlace de la mejor opción que de momento he visto por internet Manual FTTH Movistar y Mikrotik

 

El gran inconveniente de tener Movistar TV.

 

Date una vuelta por internet que hay infinidad de información.

 

Salu2


No vale culaquier router neutro, SOLO los que soportan multiplexación de VLAN en el interfaz WAN, para definir las 3 VLANs que se usan para TV, Voz y Datos.

 

NO RECOMIENDO MIKROTIK, por un razón sencilla: es un router simple PARA PROFESIONALES EXTREMADAMENTE COMPLEJO de gestionar.

 

Hay 2 modelos de ZyXEL: P-2812HNU-F1 y VMG8924-B10, con soporte de VLANmux por ser triple-play.

 

No valen los neutros con DD-WRT porque aunque soportan VLAN-tagging no soportan VLANmux.

 

Los routers con salida FXS suelen soportar esa multiplexación de VLAN.

 

Recomiendo este hilo de ADSLZone: FTTH Movistar con routers ZyXEL triple-play

 

Repito: NO USEIS MIKROTIK, SON EXTREMADAMENTE COMPLEJOS DE GESTIONAR

Ser humilde para con los superiores es un deber; para con los iguales, una muestra de cortesía; para con los inferiores, una prueba de nobleza.
Benjamin Franklin
Mensaje 12 de 22
19.832 Visitas
Highlighted

Hola

 

Las mejoras que se han implementado en esta versión son:

-       Se mejora algo la velocidad de descarga en equipos con interfaces Fast Ethernet.

-       Se resuelve la incidencia con los MAC con versiones OS anteriores a la 10.7.X. Con esta versión se puede deshabilitar la opción Enable MLD Snooping desde la web nativa del router en vez de hacerlo en el MAC.

-       En cuanto a TV, se resuelve el problema detectado con escenarios NATPAT, al visualizar  contenidos en el servicio Cloud DVR

 

En cuanto a lo que comentaba otro usuario de los datos de configuración del decodificador, adjunto un link donde se explica como obtenerlos.

 

Saludos, Gabriel



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 13 de 22
19.805 Visitas
Highlighted

Resumiento, se han corregido la mayoría de fallos que no afectan a los muchísimos usuarios que tienen este router puesto en casa y no están pudiendo usar el servicio como merecen...

Menos mal que ya no lo estoy usando.

 

Entiendo que tienen muchísimo trabajo por delante, pero sean consecuentes con los fallos más gordos y generalizados que se han descrito una y cien veces en este mismo foro. Sus usuarios no merecen menos.

 

Saludos.

Mensaje 14 de 22
19.754 Visitas
Highlighted

A mi me instalaron la Fibra y este mismo router hace unos dias. Mi "suerte" es que ya habia aparecido la nueva actualizacion de firmware, y como durante la instalacion hubo que hacer un par de resets (el portal Alejandra no nos dejaba entrar al router), se debió instalar automaticamente el nuevo firmware.

En conclusión, no he tenido tantos problemas como he visto publicados, aunque yo, después de haber cambiado la clave para poder prescindir de Alejandra y entrar al router directamente desde  puerta de enlace, todavia no he hecho la prueba  de intentar cambiar claves y reiniciar.

 

No he tenido problemas para abrir puertos y cambiar algun valor de WIRELESS, i tras reiniciar o apagar router y ONT, no se han perdido los cambios.

 

Me pusieron Movistar TV porque iba con el paquete, pero no tengo conectado el cable porque no me interesan esos canales y guardo el aparatito en un armario.

 

Por otro lado, las mediciones con Test de velocidad con conexion con cable dan correctas, en torno a los 100 Mb, pero francamente al navegar no observo diferencia alguna con respecto a cuando tenia 10 Mg de ADSL. Sí se nota en la descarga de ficheros pesados pero no lo noto en la navegación.

 

En WIFI, en cambio, los valores de descarga bajan considerablemente y se quedan en  68 Mb máximo. ¿Eso es normal?

 

¿Alguien puede sugerirme si deberia cambiar algun parametro del router en WIRELESS para más seguridad respecto a como viene por defecto?

 

Como novato en Fibra, lo que me ha sorprendido muy negativamente es la necesidad de dos aparatos, la elevada temperatura que desprenden ambos y que la ONT ha de estar eternamente encendida o te quedas sin telefono. Ese dato puede incluso ser una medida de control de "cacos". Estaria bien poder salir de casa sin pensar en la elevada temperatura que desprenden estos aparatos y lo que ésto puede ocasionar..(no quisisera parecer paranoico, pero es que realmente me ha sorprendido el dato).

Mensaje 15 de 22
19.632 Visitas
Highlighted

Lo de la bajada de velocidad en wifi, hay muchos factores que influyen negativamente en el rendimiento, en tu caso que tengas 68Mb de velocidad de bajada, para algunos usuarios con tu mismo modelo de router, sería un sueño Emoticono sacando la lengua

 

Esa medida de velocidad, se puede considerar buena, si quieres intentar tunear tu red wifi, prueba a echarle un vistazo a este hilo: Mejorando el wifi y así puedes auditar tu red wifi y la de los alrededores.

 

Sobre la seguridad wifi, actualmente la más segura es WPA-2 PSK, sobre seguridad tienes este hilo: Seguridad Wifi

 

 

 

Salu2

Mensaje 16 de 22
19.548 Visitas
Highlighted

Gracias, banyosoto, por el enlace. He aplicado las sugerencias. Y tienes razón en cuanto a lo de la velocidad. Solo lo preguntaba por saber si entraba en los parametros adecuados, ya que se habla tan mal del router en cuestión.

 

Como ya dije, no me preocupa la velocidad de descarga, ya que con los 10Mb del ADSL anterior iba sobrado.  Siempre se ha sobrevalorado en exceso- las propias companías telefonicas lo hacen para captar nuevos clientes- el tema de las descargas, como si  a los usuarios solo nos interesara descargar diariamente grandes archivos en pocos minutos, mientras que una buena navegacion fluida y rapida depende en buena parte de la velocidad de subida.

 

 

Y en mi caso, el haber pasado a fibra optica no me ha reportado ninguna mejora qualitativa en la percepción que tengo de la navegacion por internet, cargar paginas, acceder a nuevas, etc, por mucho que los test de velocidad me indiquen que los valores se han duplicado o triplicado. Pero igual es eso, una percepción.Emoticono feliz

 

saludos

Mensaje 17 de 22
19.536 Visitas
Highlighted

Sabemos si existe la posibilidad de que este router esté afectado con el tema de OpenSSL?

http://www.xatakaon.com/seguridad-en-redes/heartbleed-tambien-esta-presente-en-los-routers

Mensaje 18 de 22
19.070 Visitas
Highlighted

Pues según se indica en este hilo: http://comunidad.movistar.es/t5/Soporte-T%C3%A9cnico-de-Fibra-%C3%93ptica/Recopilaci%C3%B3n-de-probl...

 

No se han solucionado la mayoría de los problemas, y ni se han tocado los más graves, como es que se pierda la apertura de puertos cuando le de la gana.

 

Los que tenemos fibra para trabajar nos es FUNDAMENTAL que eso funcione... por favor cuando saldrá el siguiente firmware? a ver si lo solucionan por favor

Mensaje 19 de 22
18.989 Visitas
Highlighted

Lo pongo también por aquí para que lo vea más gente.

Llegados a este punto y harto de esperar respuestas que parecen no llegar nunca, abro el siguiente hilo con enlaces a varias alternativas a los dichosos routers Comtrend de Movistar:

 

Routers como Alternativa a los que instala Movistar

Mensaje 20 de 22
18.968 Visitas
Highlighted

Me adhiero a tu correcto mensaje: No me imagino ni una pequeña ni una mediana empresa con un descontrol en sus comunicaciones como el que se ofrece con este servicio: ni seguridad, ni control...y un profesional SOHO tiene otras cosas en las que utilizar su tiempo.

Mensaje 21 de 22
18.926 Visitas
Highlighted

Con una conexión de 100 Mbps no vas a notar más velocidad al abrir páginas web porque estás limitado por la velocidad del servidor que te manda la página, por la latencia de la conexión y por la velocidad de tu disco duro antes que por la capacidad de la línea.

Cuando abres una página web, eso implica descargar varios ficheros html, js, jpg, videos, y demás cosas que ponen hoy en dia, cada uno de los cuales tiene un proceso de inicio de transmisión, asentimiento de paquetes y finalización. Además cada uno de esos ficheros se guarda en tu disco duro, en la cache del navegador. Ahí ayuda tener un SSD o mejor un RAMDisk, si nunca lo habéis probado, hacerlo.

No es lo mismo transferir digamos 15 MB asi, en varios ficheros que van por separado y hay que guardar en el disco por separado, que copiar un bloque de 15 MB seguidos a un solo fichero.

 

Lo de la Wifi tambien es normal, yo creo que cuando lo probamos me dió 63 Mb/s en bajada y 9.9 Mb/s en subida desde el portátil (Wifi 802.11n) y 30 Mb/s de bajada y 9.8 Mb/s de subida desde un móvil.

Mensaje 22 de 22
18.914 Visitas