El router HGU no enrutea bien a 1.1.1.1

El router HGU no enrutea bien a 1.1.1.1

Hola,

 

Quiero visitar el IP 1.1.1.1 (https://1.1.1.1) pero vuestro router (HGU Mitrastar) tiene secuestrada la direccion IP.
Cuando visito 1.1.1.1, el HGU me lleva a la pagina principal del router.

 

En el IPv4 Routing Table del MitraStar veo esto:

DestinationGatewaySubnet MaskFlagMetricServiceInterface 
0.0.0.00.0.0.00.0.0.0U06ppp0.1 
1.1.1.00.0.0.0255.255.255.0U0 br0<------ WTF ?

 

No entiendo porque usais el 1.1.1.0 para el router, si ese rango no es privado. Podeis arreglarlo en un update de firmware?

 

Gio

Etiquetas (2)
Mensaje 1 de 123
139.092 Visitas
122 RESPUESTAS 122

Bienvenido a la comunidad @Gi0Cruz,

 

La IP 1.1.1.1 está reservada para el router. Si tienes asiganada esa IP a algún dispositivo, te recomendamos que la cambies.

 

Un saludo, AnIB-Movistar.

 



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 2 de 123
136.203 Visitas

Creo que no me entiendes, AnIB-Movistar.

 

Ese IP es de la empresa CloudFlare, y NO deberia de estar reservado por el router.

Porque no reservais USTEDES algun otro IP en el rango 10.0.0.0/8, 172.16.0.0/12 o 192.168.0.0/16 y dejais el 1.1.1.1 libre para que yo pueda acceder a los servicios de CloudFlare?

 

Pido de nuevo que hagais un cambio en el firmware y dejeis 1.1.1.1 libre.

Mensaje 3 de 123
136.201 Visitas

Totalmente de acuerdo, no podéis emplear rangos públicos en operaciones privadas, yo tampoco puedo acceder a las DNS de CloudFlare por vuestra cagada de router.

 

Me uno a la petición del otro cliente, impedir que pueda acceder a la ip 1.1.1.1 es censurarme el acceso a internet.

 

PD: En el modelo de Askey ocurre lo mismo:

DestinationGatewaySubnet MaskFlagMetricServiceInterface
0.0.0.00.0.0.00.0.0.0U06ppp0.1
1.1.1.00.0.0.0255.255.255.0U0 br0

 

RFC: https://tools.ietf.org/html/rfc6890#section-2.2.2

BGP RIPE: https://stat.ripe.net/1.1.1.1#tabId=at-a-glance

https://twitter.com/Davidml93/status/980531935461199872

Mensaje 4 de 123
136.135 Visitas

Yo tambien me uno a la peticion.

 

Con mi HGU Askey es imposible el acceso a la 1.1.1.1 de cloudflare por que el HGU tiene reservada dicha IP.

 

Si, es una gran fallo por vuestra parte.

Mensaje 5 de 123
136.090 Visitas

Tengo el HGU Askey y ocurre lo mismo. Como parece que están probando un nuevo firmware n53 deberían cambiar esto antes de lanzarlo para todo el mundo

Mensaje 6 de 123
135.867 Visitas

Buenos días.

 

Esta mañana he intentado acceder a los DNS de Cloudflare, (1.1.1.1) pero me ha sido imposible.

Si intento acceder mediante el navegador a esa dirección IP, me redirige a la página del router.

 

He comprobado las tablas de enrutamiento y he encontrado esta entrada

1.1.1.00.0.0.0255.255.255.0U0 

br0

 

No se para qué usáis este rango, pero no es privado y me está impidiendo el acceso a este servicio

 

Un saludo

 

Mensaje 7 de 123
139.257 Visitas

Noto que el equipo GPT-2541 se reserva la red 1.1.1.0/24 para su comunicación entre el módulo wifi 5Ghz Qantena y el resto del router. Lógicamente esto impide el acceso a servicios empleando este rango en internet.

Quería acceder al servicio de Cloudflare ( https://1.1.1.1 ) y me sale la página de administración del router. Ni siquiera puedo corregirlo añadiendo una ruta específica a 1.1.11/32 a través de ppp0.1, puesto que está ya asignada a un interfaz connectado, el br0.
Parece increíble que Movistar permita un fallo de configuración tan básico. Espero que salga una actualización en breve - también podrián resolver el problema de 6in4 al mismo tiempo.... menos mal que soy optimista...

 

 

 

 

Mensaje 8 de 123
134.445 Visitas

Tengo fibra Movistar, pero en casa de un amigo con fibra Vodafone pasa lo mismo. La solución es usar únicamente la DNS secundaria de Cloudflare, 1.0.0.1

Mensaje 9 de 123
135.664 Visitas

Gracias, pero esa solución no me sirve, @B/D.

La única solución aceptable es que Movistar deje de usar IPs publicas para uso privado.

 

Qué si, que mientras tanto estaré usando el 1.0.0.1, pero no descansaré hasta que Movistar deje de usar el 1.1.1.1.

Mensaje 10 de 123
135.627 Visitas

@Gi0Cruz De acuerdo contigo. Además es solo cosa de los HGU que usan esa IP para uso interno, yo con una Mitrastar HGW negro + ONT, puedo acceder a su web y usar la dns primaria sin problemas.

Mensaje 11 de 123
135.574 Visitas

Me sumo a la petición del resto de clientes, es un fallo del router bloquear una IP del rango público, lo cual nos deja a los clientes de Movistar en desventaja frente a los clientes de los demás operadores, que sí pueden disfrutar de Cloudflare en sus conexiones. 

 

Mientras Movistar trabajar en arreglar este fallo garrafal y piensa cómo compensarnos por estar cortándonos el servicio injustificadamente, podemos usar 1.0.0.1 como alternativa. 

Mensaje 12 de 123
135.517 Visitas

También pasa lo mismo, en los HGU marca ASKEY con firmware n53.

Mensaje 13 de 123
134.368 Visitas

He comunicado una averia al soporte tecnico.

A los 10 minutos me ha llegado una llamada diciendome que ya han solucionado la averia, y que pulse 0 si sigo con la averia. Sigo con la problema, y por eso he pulsado 0.


A ver lo que me dicen los tecnicos ahora cuando me llamen.

Mensaje 14 de 123
135.442 Visitas

El HGU tiene la 1.1.1.1 reservada para usarse con el modo bridge. Desconozco el motivo. 

Mensaje 15 de 123
135.399 Visitas

ni te molestes. vodafone y movistar tienen un dns proxy que bloquea precisamente eso... ellos quieren controlarte y bloquear lo que no les interese... dudo que algun dia se pueda llegar a utilizar la 1.1.1.1 en movistar


@dmonforte123456ha escrito:

Buenos días.

 

Esta mañana he intentado acceder a los DNS de Cloudflare, (1.1.1.1) pero me ha sido imposible.

Si intento acceder mediante el navegador a esa dirección IP, me redirige a la página del router.

 

He comprobado las tablas de enrutamiento y he encontrado esta entrada

1.1.1.00.0.0.0255.255.255.0U0 

br0

 

No se para qué usáis este rango, pero no es privado y me está impidiendo el acceso a este servicio

 

Un saludo

 


 

Mensaje 16 de 123
136.041 Visitas

Hola,

 

 He comunicado una averia con numero de gestion "7289346".

Tras haber recibido dos llamadas de un robot diciendome que ya se ha arreglado el fallo (y yo pulsando 0 para comunicar que sigue el fallo), me ha llamado ahora una señorita para preguntarme que que quiero.
Le he explicado que quiero acceder al IP publico 1.1.1.1 pero que el router lo tiene reservado. Me comunicó ella que lo que yo queria era imposible. Que "Movistar no va a cambiar la configuración de sus routers, porque usted quiera acceder a un ese IP. Que si quiere, que le paso con el departamento de reclamaciones."

 

Pues, ya he puesto la reclamacion: SE7486395. Os seguiré informando.

Mensaje 17 de 123
135.262 Visitas

Me uno a la petición

Mensaje 18 de 123
135.088 Visitas

Buenos días,

 

Los HGUs (tanto Mitrastar como Askey) utilizan internamente esta dirección IP. Para entrar podéis utilizar la IP secundaria de Cloudflare"1.0.0.1".

 

Un saludo



Consulta nuestras ofertas y servicios sobre Fusión, Tarifas Móvil, ADSL y Fibra, Móviles, Televisión y Ofertas  Movistar.

No te pierdas los últimos estrenos de Movistar+ en Cine, Series, Motor, Deportes, Toros y el mejor Fútbol

Ser usuario registrado de Movistar.es tiene sus ventajas. Si aún no lo eres, regístrate, ¡¡es gratis!!: mi movistar

Una de las ventajas es poder ver tu factura en Consulta Factura online.

También te invitamos a seguirnos en Twitter, Facebook , Telegram e Instagram


Solución aceptada.png
Mensaje 19 de 123
135.060 Visitas

Bien por Movistar en comprometerse a arreglarlo pero si vais a tardar medio año es vender humo. No sé como se os ocurre utilizar una IP pública para uso interno.

Mensaje 20 de 123
134.935 Visitas

Hola, yo en mi caso pongo de IP Primaria 1.0.0.1 (Mitrastar) la secundaria vacia, y al reiniciar el router la conexión 5G (movistar_plus_xxxx) no la encuentra, a alguien más le ha pasado ? Gracias.

 

Edito: Una vez reseteado el router, ya funciona.

 

Saludos,

Mensaje 21 de 123
134.247 Visitas

¡OJO!

 

El moderador ha editado su respuesta eliminando el compromiso de arreglar el problema en una futura versión de firmware. 

 

¿Confirma esto que Movistar nos corta el servicio definitivamente?

Mensaje 22 de 123
134.030 Visitas
Yo las he puesto y si no me equivoco a mi me funcionan perfectamente. Como puedo comprobarlo para asegurarme al 100% que usa las dns de Cloudflare?
Mensaje 23 de 123
133.966 Visitas
Tienes completamente razon. Movistar ya no se compromete a arreglar su fallo. Mi reclamación sigue en curso ... os invito a reclamar tambien...
Mensaje 24 de 123
133.955 Visitas
Buenas, si has puesto 1.0.0.1 (o la que hayas puesto) de DNS, pon en tu navegador 1.0.0.1 y si te redirecciona a la web de Cloudflare todo bien, y si te redirecciona al router de Movistar mal.

Saludos,
Mensaje 25 de 123
133.947 Visitas