El router corta la linea de telefono

Highlighted
El router corta la linea de telefono

Hola buenas, tengo un problema muy curioso, resutla que tengo el router nuevo de telefonica, el cuadrado (Askey creo que se llama). Debido a que tiene muy poca cobertura wifi y vivo en un chalet con varias plantas como solucion he optado por pasar un cable de red desde la buhardilla (donde esta el router) hasta la planta baja y ahi con un router asus (tambien he probado con un tp Link) configurarlo como punto de acceso, para dar señal por cable a la tele y ademas tener wifi abajo que no llega la señal. En principio todo funcion bien, hasta que algun corte de luz dio con todo al traste y ahora cuando intento configurarlo lo hago, poniendo una ip estatica dentro del rango del Router de telefonica, concretamente 192.168.1.198, ademas, en el router de movistar reservo esa ip para la mac de router asus. En el router asus desactivo  dhcp para que las ips las asisgne solo el router movistar y no haya conflicto y parece que todo funciona bien, llega red abajo, el router asus da servicio a la tele y ademas tengo el wifi, pero cual es mi sorpresa que cuando el router esta encendido, la linea de telefono no funciona, no hay señal. Apago router asus, reinicio el de movistar y ya tengo linea pero en cuanto enchufo el otro se va.

 

Imagino que en el router dejo algo sin configurar, pero es que asi ya me habia funcionado antes, pero cada corte de luz que tengo (y aqui de noche es frecuente los microcortes, minimo dos,tres al mes) me desconfiguraba todo (todos los trastos wifi que tengo se desconectaban y ya no volvian a conectar). Pero es que ahora es imposible, es automatico, enchufo router y a los dos minutos no hay linea, desechufo y reinicio y vuelve la linea.

 

No se si sera que el router tenga algo mal, que yo no sepa configurar el router como ap pero es un fastidio porque el wifi abajo para interruptores, persianas, etc es fundamental y con un plc no funcionan bien la unica opcion era la del router y no hay manera, con un router tplink me pasa lo mismo asi que tampoco es problema del router sino que algo en la configuracion del router de movistar o del otro se me escapa

Mensaje 1 de 1
25 Visitas