Fibra 300Mbps y VPN

myRealName
Más integrado que la RDSI
Fibra 300Mbps y VPN

Hola,

recientemente he cambiado de linea y ahora tengo fibra de Movistar.

Desde entonces las VPNs me han dejado de funcionar...

Revisando el comportamiento veo que los paquetes originados internamente salen correctamente, pero cuando llegan al otro extremo aparece con "bad udp checksum".

Copio el tcpdump:

* desde el equipo local (con linea de movistar) contra el otro extremo:

14:14:18.443579 IP (tos 0x0, ttl 64, id 22778, offset 0, flags [DF], proto UDP (17), length 244)
192.168.3.25.500 > XXX.XXX.XXX.XXX.500: [udp sum ok] isakmp 1.0 msgid 00000000 cookie 26eff5a1c61504d9->0000000000000000: phase 1 I ident:
(sa: doi=ipsec situation=identity
(p: #0 protoid=isakmp transform=3
(t: #1 id=ike (type=enc value=aes)(type=keylen value=0080)(type=hash value=md5)(type=group desc value=modp1024)(type=auth value=preshared)(type=lifetype value=sec)(type=lifeduration value=7080))
(t: #2 id=ike (type=enc value=aes)(type=keylen value=0080)(type=hash value=md5)(type=group desc value=modp2048)(type=auth value=preshared)(type=lifetype value=sec)(type=lifeduration value=7080))
(t: #3 id=ike (type=group desc value=modp2048)(type=auth value=preshared)(type=lifetype value=sec)(type=lifeduration value=7080))))

 

Y la misma comunicación vista desde el otro extremo:

14:16:01.522708 IP (tos 0x0, ttl 64, id 3469, offset 0, flags [DF], proto UDP (17), length 280)
XXX.XXX.XXX.XXX.500 > 83.39.198.208.500: [bad udp cksum 0x7e59 -> 0xd18b!] isakmp 1.0 msgid 00000000 cookie 368ef823cd6f7c31->9f03acfb9049e2e4: phase 1 R ident:
(sa: doi=ipsec situation=identity
(p: #0 protoid=isakmp transform=1
(t: #1 id=ike (type=enc value=aes)(type=keylen value=0080)(type=hash value=md5)(type=group desc value=modp1024)(type=auth value=preshared)(type=lifetype value=sec)(type=lifeduration value=7080))))

 

La VPN es una VPN Site-to-Site. En un extremo es con StrongSwan y en el otro con un producto comercial. Pero ya comento que anteriormente, con la linea de otro proveedor no había ningún problema.

 

Alguna idea? Buscando por internet he encontrado varias referencias de problemas de VPN y hablan de cambiar la MTU, y el MSS... pero no quiero hacer cambios sobre una configuración que iba bien.

 

Alguna idea?

 

Gracias,

 

 

Etiquetas (3)
Mensaje 1 de 4
633 Visitas
3 RESPUESTAS 3
Técnico.Global-Movistar
Moderador Global Técnico

Hola myRealName

 

Desde la Comunidad no disponemos de soporte técnico para redes privadas virtuales, pero dejamos el hilo abierto para que otros usuarios puedan ayudarte.

 

Ascen.SaludEmoticono felizs

 



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 2 de 4
607 Visitas
myRealName
Más integrado que la RDSI

Hola,

me parece que no necesito soporte para la VPN.

He leído mucho sobre problemas de VPN con las fibras de Movistar.

Me gustaría saber que tipo de política se sigue al respecto.

Algo me han comentado sobre las líneas que tienen VoIP vinculada.

Gracias,

Mensaje 3 de 4
589 Visitas
F650
Yo probé el VDSL

Helo

 

Tienes abierto algún puerto en el router ?.  Prueba activar el uPnP.

 

Salu2.

Etiquetas (1)
Mensaje 4 de 4
578 Visitas