Firmware Mitrastar GPT-2541 GNAC

Firmware Mitrastar GPT-2541 GNAC

He leído varias quejas sobre el firmware del router FTTH Mitrastar GPT-2541 GNAC y quisiera hacer algunos observaciones:

 

- Mi incidencia empezó el 30/01/2020, estamos a 05/02/2020 y, a pesar de tenerla todavía abierta, nada he conseguido oficialmente. Vaya por delante mi sincero agradecimiento al personal de Teleco que se lo ha tomado tan en serio al entender el alcance de lo que estaba ocurriendo.

 

- El problema:

Comportamiento caótico (imposible conectarse a dominios independientemente de los protocolos/herramientas usados) ya que los paquetes se forman mal. Puede comprobarse mediante un nslookup y un ping. He elegido ssl.gstatic.com, un dominio relevante de Google, de amplia difusión para entregar el contenido estático (como el código JavaScript, imágenes y CSS) a un nombre de dominio diferente en un esfuerzo por reducir el uso de ancho de banda y aumentar el rendimiento de la red para el usuario final.

mal.jpg

Mensajeel analizador de mensajes informa de un paquete de mensajes con formato incorrecto, la dirección (address) es ilegible y el ping no puede realizarse porque el dns no resuelve..

 

- Firmwares:

Firmware más reciente: (el causante inicial del problema)

ES_g3.5_100VNJ0b54_7.bin

Firmware anterior: (a pesar de habérmelo cambiado no resuelve nada)
ES_g003_100VNJ0b54.bin

Firmware estable: (el que me he instalado descargado de "por ahí" ya que Telefónica/Movistar dice no tenerlo oficialmente para cargárnoslo remotamente)
ES_s00.00_g001_100VNJ0b38_2.bin

 

- Situación:

Personalmente he subsanado mi problema a través de la mencionada versión estable (b38_2). Solo pido que Telefónica me instale la misma versión (esta sí resuelve el problema) en remoto desde su fuente/central (o me envíe el binario para instalármela yo, algo que sé que no harán) para eliminar el riesgo de tener un firmware de procedencia desconocida que puede tener (o no) puertas traseras con todo lo que eso implica a la hora de mover datos confidenciales por la red.

 

- La solución del cambio de router:

Cuando todo falla (hablo de pruebas en remoto desde la central, algunas tan inocuas como hacerle un ping al router para ver si responde + el típico mensaje que nos indica que debemos apagar y encenderlo tras comprobar los cables) el técnico, que no tiene la culpa de nada, llega con un nuevo router bajo el brazo y lo conecta. Aquí pueden pasar fundamentalmente dos cosas:

1) Tiene la última versión del firmware por lo que al cabo de unos minutos o unas horas (ahí reside la incongruencia) todo empieza a fallar pero tanto él como el abonado lo han dado por resuelto. Si falla nada más conectarlo, aunque no lo parezca, es una suerte porque se tiene la prueba de que no funciona (y el técnico todavía no se ha ido).

2) El router es antiguo y la versión de firmware funciona aunque no sea la última. Aquí nos ha tocado la lotería aunque parezca increíble pero... cuidado que la auto-actualización puede dejarlo inservible en tiempo récord o al cabo de unas horas...

En resumen, lo primero que hay que hacer es no conectar el router a la FTTH sino conectarnos por ethernet desde un ordenador al router, deshabilitar el cliente TR-069 (encargado de la auto-actualización que nos lo volverá a dejar inservible tarde o temprano) y comprobar el firmware instalado. A cambio de esta maniobra "anti" TR-069 Alejandra, el portal de Movistar, no funcionará pero el router sí.

 

unnamed.png

 

- Mientras tanto:

Como no podremos conectarnos, necesitaremos conectarnos de alguna manera para salir como sea del apuro... Un par de opciones:

 

a) Podemos abrirnos un hotspot en el móvil y conectarnos a él desde nuestro ordenador. Teniendo la incidencia abierta recibí el siguiente mensaje: "Info: Sentimos la incidencia. Mientras restablecemos tu servicio, tienes GRATIS datos moviles ilimitados en Espana durante 72h +Info: www.movistar.es/BonoExtra".

 

b) Conectarnos vía vpn: lo hice mediante OpenVPN en mi mac y me funcionó perfectamente pero seguro que mediante L2TP/IPsec, SoftEther VPN (SSL-VPN), MS-SSTP,... también va bien.

 

- Comprobar que el router funciona correctamente:

bien.jpg

No hay ningún aviso (warning) y la dirección (address) se lee perfectamente.

 

- Conclusión:

Mi operadora me está obligando a tomar una decisión de riesgo en contra de mi voluntad porque, si no lo hago, mi router no funciona y además seguiré pagándole el servicio. Un firmware operativo es lo mínimo que se puede exigir y que no me tenga que buscar la vida mientras sacan una versión más reciente que solucione el problema (que nadie reconoce oficialmente) puesto que no quieren/pueden instalar la que  soluciona los problemas descritos por ser antigua. Estoy francamente muy sorprendido al comprobar que, a pesar de las quejas que van in crescendo (muchas de ellas en este foro pero no solo aquí), la operadora no hace una actuación global respecto a los routers/firmwares afectados. Si esta incidencia se propaga, la principal perjudicada será la propia operadora porque no todo el mundo tendrá tiempo y conocimientos para hacer lo que acabo de contar o bien porque no asumirán el riesgo de hacerlo y, en el peor de los casos, cambiarán de operador para no seguir sin servicio.

 

¿Alguien de Movistar que me haya leído puede ayudarme? (puedo facilitar número de incidencia y datos personales por privado si así se me requiere, conozco el protocolo, gracias).

 

Mensaje 1 de 71
20.578 Visitas
70 RESPUESTAS 70

Hola @mrdv , yo espero que dicho firmware para el mitrastar también solucione el problema del uso de un router neutro colocando el mitrastar en semi bridge, ya que en caso contrario seguiré con la versión antigua b38, que si no es por esta versión estaría sin servicio, entre otras cosas el mitrastar es incapaz de llevar mi red y estaría sin servicio desde octubre, que es cuando inice mi andadura con movistar en la fibra, y a la semana ya estaba pensando en solicitar la baja de los servicios. Leo con interes este hilo a ver si se aclara algo con dicho firmware. Gracias por tu tenacidad e insistencia @mrdv , a ver si es posible que se moje movistar y acepte que este firmware el 57_4 no va correctamente. Un saludo

Mensaje 26 de 71
5.425 Visitas

@jalp61 : estamos teóricamente con un problema muy similar, desde luego sin la versión b38_2 creo que ambos estaríamos sin servicio y me temo que debe haber mucha más gente en la misma situación que desconocen lo que estamos debatiendo aquí.

 

En cuanto a los firmwares tengo una recopilación de algunos de ellos (obviamente hay más versiones que las que expondré) que citaré brevemente, de más a menos reciente, para que esto no se haga demasiado largo:

 

No m enrollo más que todo esto es muy cansino, solo quiero dejar claro que no cesaré en el empeño de colaborar con TESA-Movistar facilitando cuanta información tenga a quien quiera recibirla. Y, en contra de lo que se me ha insinuado por teléfono, no tengo ninguna intención de reclamar indemnización económica por estar sin solución desde el 30/01/2020 pero, de ahí a dejar que pase el tiempo sin más, va un trecho.

 

**Post editado por motivos de seguridad ya que no se permite la distribución de Firmware mediante descargas ajenas a Movistar.

Mensaje 27 de 71
5.245 Visitas

@jalp61 : estamos teóricamente con un problema muy similar, desde luego sin la versión b38_2 creo que ambos estaríamos sin servicio y me temo que debe haber mucha más gente en la misma situación que desconocen lo que estamos debatiendo aquí.

 

No m enrollo más que todo esto es muy cansino, solo quiero dejar claro que no cesaré en el empeño de colaborar con TESA-Movistar facilitando cuanta información tenga a quien quiera recibirla. Y, en contra de lo que se me ha insinuado por teléfono, no tengo ninguna intención de reclamar indemnización económica por estar sin solución desde el 30/01/2020 pero, de ahí a dejar que pase el tiempo sin más, va un trecho.

 

** Post Editado por motivos de seguridad ya que no se permite la distribución  de Firmware mediante descargas ajenas a Movistar.

Mensaje 28 de 71
5.239 Visitas

@jalp61 : la plataforma me borra la respuesta que he intentado enviar dos veces, algo debe molestar, quizás el exceso de información. Adjuntaré una captura gráfica de la misma por si así puede leerse. ¡Qué pena tener que recurrir a estos subterfugios! 😞

**Post editado por motivos de seguridad ya que no se permite la distribución de Firmware mediante descargas ajenas a Movistar.

 

Etiquetas (1)
Mensaje 29 de 71
5.399 Visitas

La captura anterior no se visualiza correctamente pero desde aquí se puede ampliar con calidad.

Mensaje 30 de 71
5.352 Visitas
Las firmwares están totalmente prohibidas su distribución, no se trata de exceso o defecto de información. Llevo por aquí algún tiempo y me he permitido muchas veces el lujo de dar detalles concretos que sonrojaría a más de uno, y jamás me han borrado/editado nada, pero obviamente no hay que ser muy listo para saber lo que está y lo que no está prohibido. Si Movistar o los fabricantes quisiesen que las firmwares estuviesen disponibles, tendrían un área de descarga para ellas. Suerte de echo que no se haya bloqueado al propio usuario en la comunidad!!


Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 31 de 71
5.339 Visitas

@Theliel : siento no haber estado a la altura de las circunstancias  y haber demostrado no ser lo suficientemente listo puesto que es tan evidente. Si me banean, entonaré el mea culpa, más no puedo hacer salvo autoflagelarme...

En cualquier caso pienso que tener información relevante es el primer paso para solucionar los problemas. Si no fuera por lo "ilicitamente" expuesto yo estaría sin servicio pero pagándoselo a la operadora.

De todas formas como no quiero ser un forrajido, el que quiera alternativas públicas y supuestamente prohibidas que me contacte por privado.

Mensaje 32 de 71
5.325 Visitas

Buenas @mrdv 

 

Soy el primero que le gusta ayudar, y que si por mi fuese hace ya mucho tiempo que habría dado información sensible a los compañeros, como he hecho antes, y como hago de vez en cuando en la medida que entiendo no puede perjudicar a nadie. Lo de las Firmwares es para todos los ISP algo tabú, no sé si más por el fabricante o por ellos mismos, pero lleva siendo así incontables años. Y ojo, no estoy diciendo que me parezca bien o mal, si por mi fuese deberían de ser desarrollos en código abierto, incluso permitir al usuario que realizase las modificaciones que estimase.. aunque fuese bajo su responsabilidad, claro está.

 

Sobre lo que dices que, de lo contrario estarías pagando sin servicio no es cierto. He tenido todos los HGU, ahora mismo estoy detrás de un Askey, pero tengo "controlados" igualmente HGU Mitrastar, y sin mayores problemas, o al menos ninguno que no se pueda solventar con algunos ajustes, y los tengo actualizado siempre, como ya dije, sigue siendo mucho más dañino el usar un software no actualizado que invertir el tiempo en configurar correctamente los equipos propios, aunque a veces se tenga que trampear un poco porque el Router no vaya fino.

 

Y por supuesto, lo mejor de todo y algo que otros ISP no lo permiten, al menos la mayoría, es poder usar tus propios equipos. Si el HGU no se adapta bien a las condiciones, se solicita una ONT independiente y se coloca el Router que se quiera, o incluso tu propia ONT si te gusta enredar.

 

Repito que soy el primer crítico con el software de los equipos de Movistar, y me llevo quejando desde hace años, y reportando problemas serios, e intentando buscar soluciones alternativas y.... pero una cosa no quita la otra.

 

Suerte.



Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 33 de 71
5.309 Visitas

Buenas noches @Theliel 

 

Empezando por el final, sinceramente no deseo tener suerte, solo quiero que mi operadora a la que pago puntualmente, me solucione mi problema, algo que no he conseguido desde el pasado 30 de enero porque, hasta ese día, todo me ha funcionado perfectamente desde hace muuuuchos años (RTB, ADSL, FTTH). No pretendo ni deseo sustituir al servicio técnico oficial, ni suplantar sus actuaciones, esa no es la idea en absoluto, no es mi cometido, es un incordio para mi. Mi domicilio está abierto a TESA-Movistar para que venga cuando quiera a solucionarlo, estoy deseándolo, soy el primer interesado en que todo vuelva a funcionar correctamente como antes.

 

Sin embargo la realidad es muy tozuda y, si no hubiese descubierto que la versión ES_s00.00_g001_100VNJ0b38_2 me solucionaba el problema, insisto en que ahora seguiría sin conexión y pagándola. Para ser exacto tendría una conexión caprichosa que parece decidir dónde me permite conectarme y donde no, con qué dispositivo puede hacerlo según el momento... en fin que este comportamiento emula la teoría aplicada del caos.

 

Seguro que huelga decir que mi profesión se ha desarrollado durante años en telecomunicaciones, amén de la informática/programación, por lo que, al menos teóricamente, las configuraciones no suelen presentarme problemas insalvables, todo es cuestión de información, conocimientos y paciencia. Obviamente soy consciente de que nadie está libre de errar y me pondré el primero de la lista. El hecho es que la ‘b38_2’ acepta sin problemas la misma parametrización que tenía antes (ahora solo he cerrado los puertos 7547 y TR069 por motivos obvios) de la mencionada fatídica fecha  a partir de la cual todo empezó a fallar por obra del espíritu santo puesto que la operadora no reconoce actuación alguna en la central que me atañe aunque sí me informó que mi avería dejaba de ser individual para pasar a engrosar una avería masiva en mi zona (por eso tengo dos referencias en vez de una). No se me dieron más detalles y nunca más se supo.

 

Puesto que mencionas los firmwares estaremos de acuerdo en que pueden ser propietarios como el que nos ocupa o bien de código abierto (OpenWrt Project, DDR-WRT, etc). En este segundo caso basta con localizar nuestro router y tener unos conocimientos básicos para no dejar nuestro equipo como un pisapapeles, hay que atreverse y, salvo por motivos muy concretos, los usuarios del mercado doméstico no nos metemos en esos berengenales. A nivel de empresa ya es otro cantar pero no es el caso que me ocupa ahora.

 

Tener el firmware actualizado es lo adecuado, totalmente de acuerdo contigo, pero, si no es posible como ahora, las vulnerabilidades se recopilan, no creo necesario volver a citar las fuentes basta con buscar “CVE” en la red, y es sencillo valorarlas asumiendo o no los riesgos implícitos, si los hay, y no parece ser el caso de la ‘b38_2’ hasta donde yo he comprobado. El auténtico riesgo es que no procediendo dicha versión de la operadora directamente, la versión descargada pueda estar alterada. Le he pedido a la operadora que me la instale ella misma pero no quiere, obviamente su protocolo se lo impide, y lo respeto. También le he pedido el sha-256 del binario y ahí es cuando no entiendo por qué no me lo facilita, como poco me serviría para una verificación básica si coincidiera y, sino, ya sabría a lo que me arriesgo si decidiera seguir con ella, de hecho sería un problema adicional puesto que no tendría una alternativa operativa oficial.

 

Soy de los que piensan que no existe la información sensible en su sentido literal, existe la información propietaria con derechos de autor y no seré yo quien descompile ningún firmware para modificarlo. La información que expuse no atenta contra la propiedad; solo la recopilé parcialmente para intentar ayudar a quienes hayan tenido problemas como yo. Ha sido eliminada del foro y no volveré a publicarla, me ha quedado claro que esa no es la vía, supongo que en alguna parte de este foro se mencionará dicha prohibición pero no la he encontrado y pido disculpas si he ido en contra de las normas establecidas. De todas formas todo esto supera con creces el fondo de la cuestión expuesta en mis diferentes mensajes en este hilo.

 

Quisiera agradecerte todo lo que me estás exponiendo, no cae en saco roto créeme, sin embargo comprenderás que preferiría tener esta conversación con un Técnico-Movistar que entiendo es quien puede aportarme soluciones reales. Solo pretendo seguir siendo un usuario final que quiere que le funcione el servicio que tiene contratado 😉

 

Saludos.

Mensaje 34 de 71
5.242 Visitas

Buenas noches  

 

Empezando por el final, sinceramente no deseo tener suerte, solo quiero que mi operadora a la que pago puntualmente, me solucione mi problema, algo que no he conseguido desde el pasado 30 de enero porque, hasta ese día, todo me ha funcionado perfectamente desde hace muuuuchos años (RTB, ADSL, FTTH). No pretendo ni deseo sustituir al servicio técnico oficial, ni suplantar sus actuaciones, esa no es la idea en absoluto, no es mi cometido, es un incordio para mi. Mi domicilio está abierto a TESA-Movistar para que venga cuando quiera a solucionarlo, estoy deseándolo, soy el primer interesado en que todo vuelva a funcionar correctamente como antes.

 

Sin embargo la realidad es muy tozuda y, si no hubiese descubierto que la versión ES_s00.00_g001_100VNJ0b38_2 me solucionaba el problema, insisto en que ahora seguiría sin conexión y pagándola. Para ser exacto tendría una conexión caprichosa que parece decidir dónde me permite conectarme y donde no, con qué dispositivo puede hacerlo según el momento... en fin que este comportamiento emula la teoría aplicada del caos.

 

Seguro que huelga decir que mi profesión se ha desarrollado durante años en telecomunicaciones, amén de la informática/programación, por lo que, al menos teóricamente, las configuraciones no suelen presentarme problemas insalvables, todo es cuestión de información, conocimientos y paciencia. Obviamente soy consciente de que nadie está libre de errar y me pondré el primero de la lista. El hecho es que la ‘b38_2’ acepta sin problemas la misma parametrización que tenía antes (ahora solo he cerrado los puertos 7547 y TR069 por motivos obvios) de la mencionada fatídica fecha  a partir de la cual todo empezó a fallar por obra del espíritu santo puesto que la operadora no reconoce actuación alguna en la central que me atañe aunque sí me informó que mi avería dejaba de ser individual para pasar a engrosar una avería masiva en mi zona (por eso tengo dos referencias en vez de una). No se me dieron más detalles y nunca más se supo.

 

Puesto que mencionas los firmwares estaremos de acuerdo en que pueden ser propietarios como el que nos ocupa o bien de código abierto (OpenWrt Project, DDR-WRT, etc). En este segundo caso basta con localizar nuestro router y tener unos conocimientos básicos para no dejar nuestro equipo como un pisapapeles, hay que atreverse y, salvo por motivos muy concretos, los usuarios del mercado doméstico no nos metemos en esos berengenales. A nivel de empresa ya es otro cantar pero no es el caso que me ocupa ahora.

 

Tener el firmware actualizado es lo adecuado, totalmente de acuerdo contigo, pero, si no es posible como ahora, las vulnerabilidades se recopilan, no creo necesario volver a citar las fuentes basta con buscar “CVE” en la red, y es sencillo valorarlas asumiendo o no los riesgos implícitos, si los hay, y no parece ser el caso de la ‘b38_2’ hasta donde yo he comprobado. El auténtico riesgo es que no procediendo dicha versión de la operadora directamente, la versión descargada pueda estar alterada. Le he pedido a la operadora que me la instale ella misma pero no quiere, obviamente su protocolo se lo impide, y lo respeto. También le he pedido el sha-256 del binario y ahí es cuando no entiendo por qué no me lo facilita, como poco me serviría para una verificación básica si coincidiera y, sino, ya sabría a lo que me arriesgo si decidiera seguir con ella, de hecho sería un problema adicional puesto que no tendría una alternativa operativa oficial.

 

Soy de los que piensan que no existe la información sensible en su sentido literal, existe la información propietaria con derechos de autor y no seré yo quien descompile ningún firmware para modificarlo. La información que expuse no atenta contra la propiedad; solo la recopilé parcialmente para intentar ayudar a quienes hayan tenido problemas como yo. Ha sido eliminada del foro y no volveré a publicarla, me ha quedado claro que esa no es la vía, supongo que en alguna parte de este foro se mencionará dicha prohibición pero no la he encontrado y pido disculpas si he ido en contra de las normas establecidas. De todas formas todo esto supera con creces el fondo de la cuestión expuesta en mis diferentes mensajes en este hilo.

 

Quisiera agradecerte todo lo que me estás exponiendo, no cae en saco roto créeme, sin embargo comprenderás que preferiría tener esta conversación con un Técnico-Movistar que entiendo es quien puede aportarme soluciones reales. Solo pretendo seguir siendo un usuario final que quiere que le funcione el servicio que tiene contratado 😉

 

Saludos.

Mensaje 35 de 71
5.239 Visitas

Buenas noches @Theliel 

 

No sé qué pasa con mis respuestas pero acabo de ver que al publicar me aparece el siguiente mensaje: "Esta respuesta se marcó como spam y se ha eliminado. Si crees que esto es un error, envía un informe de abuso."

 

Captura de pantalla 2020-02-26 a las 0.56.43.png

 

Lo único que se me ocurre es que o publico mensajes muy largos o tengo restricciones. Voy a intentar cortar en varios trozos mi contestación.

Mensaje 36 de 71
5.286 Visitas

Empezando por el final, sinceramente no deseo tener suerte, solo quiero que mi operadora a la que pago puntualmente, me solucione mi problema, algo que no he conseguido desde el pasado 30 de enero porque, hasta ese día, todo me ha funcionado perfectamente desde hace muuuuchos años (RTB, ADSL, FTTH). No pretendo ni deseo sustituir al servicio técnico oficial, ni suplantar sus actuaciones, esa no es la idea en absoluto, no es mi cometido, es un incordio para mi. Mi domicilio está abierto a TESA-Movistar para que venga cuando quiera a solucionarlo, estoy deseándolo, soy el primer interesado en que todo vuelva a funcionar correctamente como antes.

 

Sin embargo la realidad es muy tozuda y, si no hubiese descubierto que la versión ES_s00.00_g001_100VNJ0b38_2 me solucionaba el problema, insisto en que ahora seguiría sin conexión y pagándola. Para ser exacto tendría una conexión caprichosa que parece decidir dónde me permite conectarme y donde no, con qué dispositivo puede hacerlo según el momento... en fin que este comportamiento emula la teoría aplicada del caos.

Mensaje 37 de 71
5.284 Visitas

Seguro que huelga decir que mi profesión se ha desarrollado durante años en telecomunicaciones, amén de la informática/programación, por lo que, al menos teóricamente, las configuraciones no suelen presentarme problemas insalvables, todo es cuestión de información, conocimientos y paciencia. Obviamente soy consciente de que nadie está libre de errar y me pondré el primero de la lista. El hecho es que la ‘b38_2’ acepta sin problemas la misma parametrización que tenía antes (ahora solo he cerrado los puertos 7547 y TR069 por motivos obvios) de la mencionada fatídica fecha  a partir de la cual todo empezó a fallar por obra del espíritu santo puesto que la operadora no reconoce actuación alguna en la central que me atañe aunque sí me informó que mi avería dejaba de ser individual para pasar a engrosar una avería masiva en mi zona (por eso tengo dos referencias en vez de una). No se me dieron más detalles y nunca más se supo.

 

Puesto que mencionas los firmwares estaremos de acuerdo en que pueden ser propietarios como el que nos ocupa o bien de código abierto (OpenWrt Project, DDR-WRT, etc). En este segundo caso basta con localizar nuestro router y tener unos conocimientos básicos para no dejar nuestro equipo como un pisapapeles, hay que atreverse y, salvo por motivos muy concretos, los usuarios del mercado doméstico no nos metemos en esos berengenales. A nivel de empresa ya es otro cantar pero no es el caso que me ocupa ahora.

Mensaje 38 de 71
5.283 Visitas

Tener el firmware actualizado es lo adecuado, totalmente de acuerdo contigo, pero, si no es posible como ahora, las vulnerabilidades se recopilan, no creo necesario volver a citar las fuentes basta con buscar “CVE” en la red, y es sencillo valorarlas asumiendo o no los riesgos implícitos, si los hay, y no parece ser el caso de la ‘b38_2’ hasta donde yo he comprobado. El auténtico riesgo es que no procediendo dicha versión de la operadora directamente, la versión descargada pueda estar alterada. Le he pedido a la operadora que me la instale ella misma pero no quiere, obviamente su protocolo se lo impide, y lo respeto. También le he pedido el sha-256 del binario y ahí es cuando no entiendo por qué no me lo facilita, como poco me serviría para una verificación básica si coincidiera y, sino, ya sabría a lo que me arriesgo si decidiera seguir con ella, de hecho sería un problema adicional puesto que no tendría una alternativa operativa oficial.

 

Soy de los que piensan que no existe la información sensible en su sentido literal, existe la información propietaria con derechos de autor y no seré yo quien descompile ningún firmware para modificarlo. La información que expuse no atenta contra la propiedad; solo la recopilé parcialmente para intentar ayudar a quienes hayan tenido problemas como yo. Ha sido eliminada del foro y no volveré a publicarla, me ha quedado claro que esa no es la vía, supongo que en alguna parte de este foro se mencionará dicha prohibición pero no la he encontrado y pido disculpas si he ido en contra de las normas establecidas. De todas formas todo esto supera con creces el fondo de la cuestión expuesta en mis diferentes mensajes en este hilo.

Mensaje 39 de 71
5.282 Visitas

Quisiera agradecerte todo lo que me estás exponiendo, no cae en saco roto créeme, sin embargo comprenderás que preferiría tener esta conversación con un Técnico-Movistar que entiendo es quien puede aportarme soluciones reales. Solo pretendo seguir siendo un usuario final que quiere que le funcione el servicio que tiene contratado 😉

 

Saludos.

Mensaje 40 de 71
5.281 Visitas

Voy a aportar una información adicional que me parece relevante para el que quiera escuchar, esperando que @Técnico-Movistar sea uno de ellos.

 

Hoy he ido a otra casa que tengo en la misma localidad, distante unos 5 kms del domicilio con el problema informado en este hilo.

El router es el mismo, el firmware es la última versión disponible "1.00(VNJ0)b54_7.bin" y, en este caso, la conexión funciona sin el menor inconveniente. Lo único que no  puedo confirmar es que estén ambas conectadas a la misma central pero ambas lo son a través de Movistar.

Mensaje 41 de 71
5.221 Visitas

Buenos días @mrdv

 

Te pedimos disculpas  por las molestias ocasionadas. Estamos realizando un seguimiento  de tu incidencia,  en el momento que dispongamos  de algún dato te lo haremos saber . 

 

Un saludo 

 

Silvia



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 42 de 71
5.178 Visitas

Gracias Silvia pero llevo todo el mes esperando una solución...
Hoy he vuelto a entrar en la plataforma y no puedo consultar el estado de las averías, adjunto la última:

 

27feb2020.png

 He probado de entrar en diferentes momentos y desde dos dispositivos distintos pero el error es el mismo.

Mensaje 43 de 71
5.173 Visitas

Hola @mrdv

Te reiteramos las disculpas, te podemos confirmar que seguimos pendientes de tu caso. Es posible que como lo tenemos nosotros bajo supervisión directamente no te permita comprobar los datos desde la web.

Igualmente continuaremos informándote desde el este hilo a medida que tengamos más datos.

 

Un saludo.

 

Nieves



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 44 de 71
5.150 Visitas

Por no repetirme, enlazaré mi respuesta en el otro hilo vinculado.

Mensaje 45 de 71
5.126 Visitas

48 horas sin incidencias:

Captura de pantalla 2020-03-02 a las 14.22.32.png

No sé qué ha hecho TESA-Movistar pero en mi caso funciona. Ha quedado demostrado que ni dependía del router (que no se ha cambiado), ni de la versión del último firmware (ES_g3.5_100VNJ0b54_7.bin) puesto que no hay ninguna versión nueva. Solo queda que se nos explique qué ocurrió el día 30 de enero (fecha del inicio del problema) y qué hicieron el 28 de febrero (fecha en la que se nos avisó de que probáramos de nuevo). Obviamente no pretendemos grandes detalles pero al menos entender lo que ha ocurrido puesto que en ningún momento ha estado en las manos del usuario final poder subsanarlo.
Gracias a quien haya hecho posible volver a la normalidad.

Mensaje 46 de 71
5.093 Visitas

5 días sin interrupciones, doy el tema por zanjado hasta nuevo aviso (que espero no se produzca) pero sigo echando de menos una sólida explicación argumentada, supongo que es pedirle demasiado a Movistar:

Captura de pantalla 2020-03-05 a las 17.09.31.png

Mensaje 47 de 71
5.038 Visitas

@mrdvque santa paciencia... @Theliel espero que te manden de Movistar un buen jamón por navidad, en los tres o cuatro hilos que he leído aportas más información relevante que los propios miembros de Movistar ... 😂😂😂

Saludos

Mensaje 48 de 71
5.024 Visitas

El otro hilo ha sido cerrado sin explicación de lo ocurrido, si funciona no lo expliques...

Como usuario de esta operadora me siento frustrado y en consecuencia de mal humor. 

Esto me recuerda aquellas máquinas de vending que, tras tirar el paquete, decían "Su tabaco, gracias."

Mensaje 49 de 71
4.920 Visitas

Tengo el mismo problema que solo se soluciona con la bajada de versión. Ciertamente una pena. Me gustaría no tener que recurrir a cosas ajenas a la compañía de igual manera que el creador del hilo, pero supongo que no voy a tener la misma suerte

Mensaje 50 de 71
4.581 Visitas