HGU ASKEY Velocidad Lenta de Puertos Publicados en WAN (pruebas velocidad iperf en ambos sentidos)

Highlighted
HGU ASKEY Velocidad Lenta de Puertos Publicados en WAN (pruebas velocidad iperf en ambos sentidos)

Hola Muy buenas soy nuevo en el foro y me he decidido a publicar esta consulta después de revisar si habia alguna parecida. Tengo una conexion de 300 Mb simetrica que en las pruebas de velocidad a veces incluso da valores algo por encima tanto de subida como de bajada. Soy un usuario de Kodi tengo uno corriendo en un ordenador Windows que da servicio a otros equipos Android en casa y funciona todo fenomenal, Hace poco compre una aplicacion de control remoto y streaming desde el equipo denominada Yatse que permite ademas de control un equipo Kodi, recibir streaming del contenido alojado en el mismo, cuando lo hago en red LAN funciona sin problemas recibiendo el streaming de video perfectamente, el problema está cuando he decido publicar los puertos que utiliza la aplicacion (2 puertos TCP)  para acceder desde fuera de casa pensando que la capacidad de la conexion da muy por encima de necesidades. La aplicacion desde mi movil en 4G conecta sin problemas y navega por las carpetas, los titulos, sincroniza las imagenes de los creditos de cada peli o serie, pero al reproducirla la velocidad es tan baja que el video arranca pero no se puede reproducir con fluidez, la velocidad no supera los 200 Kb/s, cuando una prueba de velocidad en el movil me arroja mas de 20 Mb/s. La misma aplicacion desde dentro de la LAN por wifi y atacando a la direccion WAN del router funciona sin problemas al hacer el loop back.

Descarto por tanto que la aplicacion esté mal configurada y he decido hacer pruebas de rendimiento de la conexion de mi movil a casa con iperf, y he visto una cosa curisosa.  Cuando el pc de casa donde se aloja Kodi hace de cliente iperf y mi movil hace de server iperf la velocidad es de unos 20 Mb/s que es la que mi conexion 4G me da, sin embargo cuando es el movil esl que hace iperf de cliente atacando al iperf del PC publicando el puerto 5001 que utiliza por defecto iperf la conexion es muy inestable no superando 300 Kb/s.

 

¿Alguien me puede indicar a que se debe esto?

 

 

Mensaje 1 de 3
306 Visitas
2 RESPUESTAS 2
Highlighted

Prueba a deshabilitar QoS en el ASKEY. Por otro lado, cuando transmita, asegúrate que el equipo que lo hace desde LAn lo hace desde cable y no por WIFI


Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 2 de 3
282 Visitas
Highlighted

Hola @dcelorrio

 

 

A dicha configuración desde movistar no damos soporte, te dejamos el hilo abierto para que los usuarios te puedan indicar como lo han resuelto en sus casos.

 

 

Un cordial saludo Antonio Guiño



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 3 de 3
263 Visitas