HGU Askey; lentitud WiFi sólo en un portátil

HGU Askey; lentitud WiFi sólo en un portátil

Hola;

 

Tengo el HGU Askey instalado desde hace unos días. Prácticamente todos los dispositivos que tengo en casa funcionan mucho mejor por WiFi que con el antiguo Comtrend (Portátiles con Windows 10 y Windows 7, con wifi N a 2.4Ghz y 5Ghz. Un Samsung Galaxy S4 y un Sony xperia -no sé que modelo-). Todos... excepto el portátil de mi mujer; un HP Pavillion DV6 con procesador AMD. La velocidad según el test de velocidad es de unos 2 a 5 Mb/s. Por cable va bien (no llega a los 300Mb/s, pero se queda en 270 +-).

 

Este portátil tiene un adaptador Wifi AtherosAR5B95-H que es wifiN a 2.4Ghz . Estaba en Windows 7 y lo he subido a Windows 10, y se comporta igual.

 

¿Se os ocurre algún setting que pueda afectar tan negativamente el rendimiento? . Las opciones del controlador en Windows son mínimas...

 

Saludos

 

 

Mensaje 1 de 7
746 Visitas
6 RESPUESTAS 6

Me autocontesto para añadir que he instalado un router TP-Link como bridge con Access Point repitiendo una red nueva en Wifi N 2.4Ghz y el portátil problemático VA BIEN con ese router, luego está comprobado que va mal solamente con el HGU.

 

... por si ayuda.

Saludos

Mensaje 2 de 7
691 Visitas

Hola @viper

Si quieres pasanos tus datos por mensaje privado (Nº teléfono, móvil de contacto y DNI) para que lo podamos mirar e intentar ayudarte.

 

Un saludo.Emoticono feliz



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 3 de 7
643 Visitas

Hola @viper

 

El wifi del HGU con las tarjetas Atheros con chipset 9285 como creo que es la tuya no se lleva demasiado bien, pero hay una solución publicada en el siguiente post. Basicamente consiste en asegurarte que tienes el último controlador disponible (actualizado) de tu tarjeta y en la configuración avanzada del router seleccionar en la opción short interval guard la opción auto..

 

Prueba y cuenta la diferencia.

 

Un saludo.

 

NOTA: Editado indicando más detalles.

Mensaje 4 de 7
617 Visitas

Efectivamente. Usando la solución propuesta por rserrano el problema se ha resuelto.

Solo me ha hecho falta poner la opción short interval guard al valor "auto" y el rendimiento según el test de velocidad se ha multiplicado por 20, pasando a unos 40Mb/s tanto en subida como en bajada, lo cual es igual o mejor que lo que tenía con el router comtrend.

 

Fallo mio por no buscar por el chipset. Menos mal que tenemos unos fieras en el foro con muchas ganas de ayudar.

 

Saludos

Mensaje 5 de 7
593 Visitas

Hola @viper.

 

Me alegro que te haya servido de ayuda la aportación.

 

Un saludo.

Mensaje 6 de 7
528 Visitas

Hola @viper.

 

Veo que @rserrano (Muchas gracias por tu aportación) ha resuelto tu consulta.. para lo que necesites estamos por aquí.

 

Saludos



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 7 de 7
526 Visitas