Imagenio e Internet en modo bridge FTTH

Imagenio e Internet en modo bridge FTTH

Imagenio e Internet en modo bridge FTTH [MANUAL]

 

 

Si dispones de Imagenio e Internet de Movistar y quieres poner el router que nos proporciona Movistar en modo bridge sin que perdamos Imagenio aquí te enseño la manera de como hacerlo. Tienes que tener el router de Movistar (a partir de aquí lo llamaré router patata Guiño) con el cable que va de la ONT al router de Movistar y se conecta en el puerto wan conectado, un cable DHCP conectado en un puerto LAN hacia el descodificador Imagenio y otro hacia el PC para empezar. Este procedimiento es el que he deducido yo y que me ha funcionado después de estar investigando ya que los señores de Movistar no nos dicen como hacerlo.

 

1. Primero tendremos que quitar nuestro router patata de la gestión del portal Alejandra de Movistar.

 

2. Ahora entramos en la configuración de nuestro router patata a través del navegador (http://192.168.1.1) con el usuario admin (o 1234) y la contraseña que hayamos elegido en el portal.

 

NOTA: A partir de aquí no dispondremos de internet durante unos instantes, así que no cierres esta pagina, sino tendrás que resetear el router patata  (o restaurarlo con una copia de seguridad) y volver a empezar.

 

3. Como tenemos Imagenio contratado e Internet, seleccionamos Advanced Setup -> WAN Service del menú de la izquierda, encontraremos dos conexiones, la de internet la tendremos que borrar (con el botón Remove), la de Imagenio no la tocamos.

 

4. Creamos una nueva conexión para nuestro internet en modo bridge, para ello pulsamos el botón Add para crear una nueva conexión WAN

 

5. En la siguiente pantalla dejamos el valor por defecto (eth0/ETHWAN) y pulsamos el botón Next

Marcamos la opción Brindging,  en la casilla Enter 802.1P Priority [0-7] escribimos 1 y en la casilla Enter 802.1Q VLAN ID [0-4095] escribimos 6, después pulsamos el botón Next

 

6. Para aplicar los cambios pulsamos el botón Apply/Save

 

7. Ya que este router no lo vamos a utilizar para internet desactivaremos el WiFi (y si quereis para que el router patata no ocupe tanto espacio le podéis desenroscar las antenas)

 

8. Para desactivar el WiFi tendremos que hacerlo desde este menú o bien pulsando la tecla reset de nuestro router unos segundos.

 

9. Una vez hecho esto tenemos que desconectar el router patata del PC (ya sea por cable o WiFi) Para una mayor comodidad necesitaremos otro PC para manejar los dos routers (router patata y en mi caso un Tp-Link WDR4300)

 

8. Conectamos un extremo de un cable DHCP a un puerto LAN del router pata de Movistar y el otro hacia nuestro router, en nuestro router lo encajeremos en la ranura WAN.

 

10. De nuestro router sacaremos un cable DHCP que salga de un puerto LAN del mismo hacia nuestro pc

 

11. Abrimos el navegador del PC al que hayamos conectado el cable que sale del nuevo router (192.168.1.1 esta dirección puede variar en algún número dependiendo del router que te hayas comprado) y nos dirigimos a configurarlo.

 

NOTA: A partir de aquí puede variar dependiendo de la marca y el modelo de tu router, en mi caso es un TP-Link WDR4300

 

12. En mi caso tengo un menú a la izquierda, hay que ir a Network > Wan y allí seleccionar el tipo de conexión PPoE e introducir los siguientes parámetros:

 

User Name: adslppp@telefonicanetpa

Password: adslppp

 

13. Esperamos a que coja la señal, sino lo hace reiniciamos el router y ya tendríamos que tener internet.

 

Espero que les haya servido, un saludo y para cualquier duda que tengáis la podéis exponer en los comentarios.

 

Si tenéis algo que compartir como esto, hacedlo, porque gracias a esto muchas personas se pueden beneficiar de nuestro conocimiento que es el que realmente vale y no el de la atención del cliente de Movistar .

Mensaje 1 de 6
45.287 Visitas
5 RESPUESTAS 5

Gracias @€duardo 

 

 

Acabas de desmontar un mito que llevo leyendo y a su vez diciéndole a los usuarios que preguntan, desde que me uní a la Comunidad y siempre tomando como referencia las respuestas de los moderadores/técnicos de esta Comunidad........

 

Cierto es que hasta hace un par de semanas, no tenía un router neutro para poder probar la configuración......pero bueno, nunca me he parado a pensar como lo haría un entendido, el porqué no funcionaria o si funcionaría......ahora lo tengo más fácil para poder probar la configuración y así lo haré en breve......

 

¿Ahora mismo me asalta la duda de si funcionará para los usuarios que tengan la configuración de Movistar TV antigua?

 

 

 

Bueno, gracias por compartir tu experiencia.

 

 

Salu2

 

Mensaje 2 de 6
45.212 Visitas

Hola a tod@s.

 

Confirmo que lo expuesto por @€duardo funciona!!!!!

 

En mi caso con un Comtrend 5813N y Movistar TV.

Puesto el Comtrend en modo Bridge en el apartado WAN de internet y conectando un Asus RT-AC68U con los datos PPPoE.

Movistar TV funciona con normalidad, el decodificador sigue conectado al Comtrend 5813N.

 

Así que por lo menos para la configuración actual de Movistar TV, se desmonta el mito de que no puede ponerse el router de Movistar en modo bridge para que funcione correctamente Movistar TV....

 

 

Salu2

 

Mensaje 3 de 6
45.022 Visitas

Me alegra haberte servido de ayuda, espero que gracias a mi post este mito se desmienta. Emoticono feliz

 

Mensaje 4 de 6
44.830 Visitas

De nada @€duardo 

 

 

 

Salu2

Mensaje 5 de 6
44.819 Visitas

Buenos días,

ante todo €duardo quisiera agradecerte y felicitarte por este tutorial tan detallado.

hace unos días planteé mi problema en el foro

http://comunidad.movistar.es/t5/Soporte-T%C3%A9cnico-de-Fibra-%C3%93ptica/Comtrend-VG-8050-problemas...

Crees que configurando de esta forma el Comtrend VG-8050 conseguiría solucionar mi problema?

Muchas gracias

Mensaje 6 de 6
40.885 Visitas