La tarjeta de red no alcalza 1gb de velocidad

Highlighted
La tarjeta de red no alcalza 1gb de velocidad

Buenos días,

 

Me he dado cuenta hace poco que mi conexión con cable no pasa de los 100 mb de velocidad. (mi velocidad contratada son 600 mb).

Mi ordenador es Windows 10 y la tarjeta de red una Realtek RTL8168/8111 PCI-E Gigabit Ethernet Adapter, que antes SÍ  funcionaba a 1 gb de velocidad y ahora dice 100 mb y no logro cambiarla.

No es problema de router ni de cable. Tengo el hgu nuevo y un cable de categoría 6a. Además he probado con el ordenador de mi hijo y él tiene en el suyo la misma tarjeta y funciona a 1gb (el suyo es peor ordenador que el mío).

He probado a ponerle en la configuración del adaptador, en vez de negociación automática a 1 gb full duplex y nada. He bajado un programa de internet que actualiza drivers y he actualizado el driver de la tarjeta de red a una versión de febrero de 2020 y nada. He probado con las actualizaciones de windows update y nada, sale todo actualizado.

 

Puede que esto viniera a raiz de que hace poco tuve que formatear el ordenador  y reinstalar windows 10 y a partir de ahí la tarjeta dejó de funcionar a 1gb. Ya no sé qué más intentar.

 

¿podéis ayudarme?

Gracias.

Mensaje 1 de 7
225 Visitas
6 RESPUESTAS 6
Highlighted

Buenas @karma63. 

 

Arranca en modo seguro con conexión a la red dicho equipo, a ver que velocidad dice que enlaza. Por lo general son problemas de dable, si el del otro pc funciona bien, prueba en ese sitio siempre para asegurar que no es el cable.


Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 2 de 7
214 Visitas
Highlighted

Hola @karma63. que en el nombre de la tarjeta ponga Gigabit no indica necesariamente que llegue a esa velocidad, yo tuve una. Puedes confirmar que esa tarjeta funciono a esa velocidad?

Segun estas pruebas, la tarjeta va a un maximo de 100:

https://ranker.sisoftware.co.uk/show_device.php?q=c9a598caafcea2d6b3d8f8aafeb28abb8db59aa293a293b3e3...

Si no es el caso y la tarjeta deberia trabajar a 1000 mbps, el equipo vino con Windows 10 o lo actualizaste sobre una version anterior? en esos caso, puede que tomara las caracteristicas del sistema anterior y no exista un controlador adecuado para trabajar en Windows 10.

Dependiendo de la respuesta a lo anterior, puedes hacer dos cosas:

-Si el equipo vino con Windows 7, acude a la pagina de descargas del fabricante del equipo y descarga el ultimo controlador LAN e instalalo en modo de compatibilidad.

-Comprueba que no existe tambien una version para Windows 10, en tal caso, instalas esa version.

-Si el equipo vino con Windows 10, utiliza solo el controlador proporcionado por el fabricante del equipo.

 

Aunque el cable sea un 6e, prueba con otro cable y en otra salida LAN del router.


Saludos cordiales. Twitter: @alezmvp
No trabajo ni hablo en nombre de Movistar - Colaborador pro bono.

Quieres tener toda la programación, descargala:
http://www.movistarplus.es/programacion_pdf
Mensaje 3 de 7
192 Visitas
Highlighted

Buenos días @karma63.

 

¿Has podido realizar las  pruebas que te indica los usuarios @Theliel@Alez_MVP ( Gracias por vuestras aportaciones), por favor?  ¿Te funciona correctamente?

 

Quedamos a la espera 

 

Un saludo 

 

Silvia 



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 4 de 7
117 Visitas
Highlighted

Hola, todo eso ya lo había hecho.

La tarjeta de red debía estar tocada desde las últimas tormentas eléctricas que hubo en Madrid en mayo y ha dejado de funcionar. He tenido que comprar un Hub con tarjeta de red.

Gracias por los consejos.

Mensaje 5 de 7
91 Visitas
Highlighted

Hola @karma63.

 

Nos alegra que se haya localizado donde estaba el fallo. ¿Podemos ayudarte en algo más? 

 

Por otra parte, si consideras que tu consulta está resuelta, te agradeceríamos que en el hilo que has abierto, pulsases en el botón “Aceptar como solución” del post en el que se te ha resuelto tu caso. Es importante para nosotros que vuestras consultas queden resueltas y para otros usuarios es útil utilizar estas respuestas para sus dudas.

 

Saludos.


Fernando.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 6 de 7
70 Visitas
Highlighted

Buenas tardes @karma63. 

 

Nos alegra saber que esta solucionado.
Por nuestra parte, procedemos al cierre de este hilo, para cualquier otra duda o consulta en el futuro ya sabes donde encontrarnos.

 

Un saludo

 

Miriam



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 7 de 7
30 Visitas