Los móviles se conectan al wifi, pero falla frecuentemente su conexión a internet

Highlighted
Los móviles se conectan al wifi, pero falla frecuentemente su conexión a internet

El móvil se conecta al router de fibra con una señal excelente, pero frecuentemente no funciona internet (ni la web ni aplicaciones como whatsapp), aunque los ordenadores conectados por wifi no tienen ningún problema. En la lista de redes wifi del móvil con Android aparece "guardado, protegido con wpa2". Ya ha pasado con 3 móviles distintos.

Mensaje 1 de 15
415 Visitas
14 RESPUESTAS 14
Highlighted

prueba a borrar la red y volver a conectarte haber si se arregla si, por cierto son móviles antiguos??

Mensaje 2 de 15
407 Visitas
Highlighted

¿por borrar la red entiendes reiniciar el router? ya lo he hecho varias veces...parece que se soluciona pero vuelve a fallar. Los móviles no son antiguos. son android de con menos de un año de distinto fabricante  

Mensaje 3 de 15
401 Visitas
Highlighted

me refiero desde el móvil android , de dejar pulsado el nombre de tu red y poner borrar o olvidar red y prueba de nuevo a conectarte

Mensaje 4 de 15
392 Visitas
Highlighted

Buenas tardes @JorgePavónFernández

 

¿Puedes indicar la marca y modelo de tú Router?

¿Tienes el SSID y Clave que vienen por defecto? ¿Tiene WPS?.

 

Mensaje 5 de 15
390 Visitas
Highlighted

no sirve de nadaGato triste

Spoiler
 
Mensaje 6 de 15
389 Visitas
Highlighted

Es el MITRASTAR HGW-2501GN0R2

No hemos cambiado la contraseña que venía de fábrica, ni el nombre de la red. tiene wps. Ahora el ordenador portatil lo tengo conectado  pero con wpa2

Mensaje 7 de 15
381 Visitas
Highlighted

y ahora dice Windows en el otro ordenador que hay un conflicto en la dirección IP

Mensaje 8 de 15
375 Visitas
Highlighted

¿Tienen Ip Fija los ordenadores?

Mensaje 9 de 15
363 Visitas
Highlighted

No. En Windows pone que está asignada automáticamente en IPv4 y IPv6. Ya no sale lo de conflicto de IP, quizás no tenga relación

Mensaje 10 de 15
356 Visitas
Highlighted

Yo para empezar le haría un Reset al Router de 20 segundos, sueltas y le dejas 2 minutos.

 

Entonces sigue este manual:

 

http://comunidad.movistar.es/t5/Soporte-T%C3%A9cnico-Banda-Ancha/Tutorial-Saber-si-te-roban-Wifi-Des...

 

 

Ya que o ara dar ese conflicto algún equipo tiene que tener ya dicha II.  De paso prueba si te sirve para que funcionen los móviles. 

Mensaje 11 de 15
338 Visitas
Highlighted

he hecho el reset y reiniciado el móvil y de momento funciona, aunque habrá que ver si sigue así.. os mantendré informados . Ahora no funciona Movistar TV.Emoticono loco

Mensaje 12 de 15
314 Visitas
Highlighted

Desenchufa el Desco de la corriente y vuelve a enchufarlo, debe cargar sin problema ninguno.

 

Sigo recalcando y disculpa que sea pesado, que revises el Hilo que te he pasado.

 

Por el problema que describias, o estaba fallando el DHCP del Router, o alguien tienes en tú red que estaba usando una Ip dentro de un rango establecido en el DHCP.

Mensaje 13 de 15
292 Visitas
Highlighted

El problema parece solucionado.

He comprobado que la conexión en el móvil se perdía al encenderse uno de los ordenadores. Es posible que sí hubiera un conflicto de ip.

He abierto el cmd en ese ordenador (escribir cmd en el cuadro de texto del menú inicio en windows 7) y tecleado ipconfig /renew y ha renovado la ip. Ahora funciona el wifi con normalidad. 

 

Probé, como sugerió Andrés a entrar en la configuración avanzada del router, pero no apareció ningún intruso.  

 

La TV vuelve a funcionar tras un segundo reset del router y esperar más tiempo que la vez anterior.

 

Gracias por todo

Mensaje 14 de 15
278 Visitas
Highlighted

No se ha resuelto. Se vuelve a lo mismo aún sin utilizar el ordenador "conflictivo"

Mensaje 15 de 15
260 Visitas