No consigo pasar de 90 megas con AirPort time capsule

No consigo pasar de 90 megas con AirPort time capsule
Buenas noches.Recientemente me han ampliado a 300 megas de fibra óptica.El problema lo tengo en que Tanto mi AirPort time capsule y mi AirPort express no pasan de 90 megas el time capsule y 40 megas el AirPort express conectado por wifi.he conectado incluso por cable y tampoco pasa de dichas velocidades.necesito ayuda.Gracias.
Mensaje 1 de 10
4.393 Visitas
9 RESPUESTAS 9

Hola,

 

Yo tengo el Time Capsule, y sin problemas via Ethernet (Cable). Comprueba que tu cable Ethernet sea minimo Cat5e (o 6,7), quizas ahi tienes el problema.

 

Por wifi,  no paso de 100 Megas, porque es Wifi N. Al menos, mi Time Capsule. 

 

Si la tuya es de las nuevas, (Las largas, en lugar de cuadradas), si tienes Wifi ac, por lo que si deberias llegar a velocidades superiores.

 

Saludos

Mensaje 2 de 10
4.388 Visitas
Gracias por contestar.el cable de ethernet que tengo es el que me suministro Movistar.el de color amarillo,de los últimos.mi AirPort time capsule es de los altos.supongo que es de los nuevos.hay algo en la configuración AirPort que deba cambiar?
Mensaje 3 de 10
4.386 Visitas

Buenos días

 

Tengo Time Capsule que funciona con AC y a dos frequencias (5Mhz y 2.4 Mhz). Por wifi, consigo 306 de bajada y 30.6 de subida connectado a comtrend 5813.

 

Hay que desconectar el Wifi en el router, y configurar el PC (MAC?????) segun las instrucciones que vienen en el Test de Velcidad de Movistar. Aunque tenia los cables amarillos de Movistar, les cambie por cat 6. MUY IMPORTANTE - resetear ONT y Router (lo mejor es apagar ambos durante 10 minutos, desconectando el corriente.

 

Hay que decir que en el IPhone 6, solo consigo 225 de bajada! no sé porque!

 

Otro cosa - asegurate que por WIFI estas conectado a 5Mhz.

 

Suerte y saludos

 

Peter el Gales

Mensaje 4 de 10
4.356 Visitas

Ok.gracias por responder.probare a ver.aunque ya he reseteado ambos ( ont y router)  y nada de nada.he conectado el imac al router de telefonica por cable y me da 306 megas de bajada.lo conecto de igual forma al time capsule y no pasa de 90 megas.a que te refieres con configurar el mac o pc como indica movistar en test de velocidad?. Podrias mandar algun enlace?.

Mensaje 5 de 10
4.322 Visitas

Hola

 

Miras en Movistar Test de velocidad y hay un PDF que explica como configurar el Imac.

 

Suerte

 

Peter wl Gales

Mensaje 6 de 10
4.301 Visitas
Hola!
Yo tengo un AirPort Extreme ac y configure gracias a un tuto de la comunidad el comtrend en modo bridge.
Es cierto q era una entrada antigua y mejoro enormemente mi velocidad wifi.
Ayer me subieron a los 300mb y no he notado ninguna mejoría en el test de bajada (si en el de subida)
¿Alguien recuerda como configuró su TC o AE?
Muchas gracias a todos
Mensaje 7 de 10
4.193 Visitas

Buenas tardes. Tengo el mismo problema. Esta tarde ha venido a casa un tecnico de movistar y ha realizado el test de valocdad con cable conectado al router de movista, consiguiendo una velocidad supeiror a los 300mg. Luego ha repetido la prueba conectando el cable al TC (de los largos) y la velocidad no ha llegado a los 100 mg.

 

No entiedo porque la diferencia y donde puede estar el problema

Mensaje 8 de 10
4.157 Visitas

yo sigo sin pasar de 100 megas con airport time capsule.Ayuda por favor.

Mensaje 9 de 10
4.115 Visitas

Yo si pongo el ATC modo bridge me llegan los 300, pero si lo que pongo en modo bridge es el comtrend me llegan sólo 220.

A alguien se le ocurre algo?

Mensaje 10 de 10
3.566 Visitas