No funciona Wol en firmware Es_21 Mitrastar HGW-2501GN-R2

jowetox
Aportador Cinturón Blanco
No funciona Wol en firmware Es_21 Mitrastar HGW-2501GN-R2

Hola.Antes de actualizar a la version Es_21 me funcionaba el Wol externo para poder encender mis ordenadores.

Ahora con esta nueva actualizacion lo puedo hacer desde mi Lan pero no desde internet.

A ver si me pueden ayudar.

Gracias.

Mensaje 1 de 13
1.482 Visitas
12 RESPUESTAS 12
JulioC-Movistar
Antiguo Moderador

Veo que reseteaste el router el día 20 ¿Tenías abierto algún puerto anteriormente? ahora no tienes abierto ninguno, o ¿tenías configurado algo en la tabla ARP? todo eso lo habrás perdido con el reset, tienes que volver a configurarlo.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 2 de 13
1.459 Visitas
jowetox
Aportador Cinturón Blanco

Hola.Lo he configurado todo de nuevo y con los mismos puertos e ip.Dentro de mi Lan sí funciona pero si intento hacerlo desde internet no hay manera de que el wol funcione.

He probado de todo y la unica solucion posible es que el router no lo permita pero no he tocado nada de ARP.

Gracias.

Mensaje 3 de 13
1.451 Visitas
Theliel
Colaborador-Creador

que redirección de puertos estás usando y desde donde estás creando la regla



Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Etiquetas (1)
Mensaje 4 de 13
1.441 Visitas
jowetox
Aportador Cinturón Blanco

Hola estoy abriendo el puerto 9 en Udp dentro del router en Port Fowarding.Tengo ddns activa y funcionando perfectamente.

Es solo fuera de la red local.Dentro de ella no hay ningun problema.

Mensaje 5 de 13
1.401 Visitas
Theliel
Colaborador-Creador

Acabo de comprobarlo y el mitrastar no tiene ningún problema en la apertura de puerto 9/udp creado directamente desde NAT -> Port forward (desde la interfaz avanzada), con lo que WOL tendría que funcionar bien... aunque no lo he podido probar directamente



Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 6 de 13
1.392 Visitas
JulioC-Movistar
Antiguo Moderador

Una posibilidad remota es que con el nuevo firmware B21 por lo que sea no funcione el WOL, que el día 20 el router obtuviese el nuevo firmware y a raiz de eso dejase de funcionar, si quieres podemos probar a downgradearlo a la B14 para ver si es eso.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 7 de 13
1.333 Visitas
jowetox
Aportador Cinturón Blanco

Si pudieras hacer el downgrade estaria mejor.Asi por lo menos me funcionaria el Wol.Y podria acceder al servidor desde fuera de la red local.

Gracias.

Mensaje 8 de 13
1.322 Visitas
JulioC-Movistar
Antiguo Moderador

Lamentablemente al intentar downgradear el router me salta un errror en el sistema, estamos mirandolo a ver que puede ser, cuando esté resuelto lo bajo y te digo para que pruebes.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 9 de 13
1.308 Visitas
jowetox
Aportador Cinturón Blanco

Gracias.Quedo a al espera a ver si se puede solucinonar .

Mensaje 10 de 13
1.289 Visitas
JulioC-Movistar
Antiguo Moderador

Lo tienes ya con el firmware B14, pruebalo lo antes posible ya que en poco tiempo se realizará un barrido de toda la planta de routers para actualizar a la nueva versión. En caso de que te funcione me dices y vemos el modo de dejar fijo este firmware.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 11 de 13
1.285 Visitas
jowetox
Aportador Cinturón Blanco

Se bajo a la version Es_14 pero se bloqueo la conexion a internet pero tardo media hora en volver y eso llamando y actualizando todo.Lo voy a dejar asi ya que me da mas problemas el bajarlo que dejarlo como está.

Lo que hare sera cambiar de router visto que este no da para mucho.

Te agradezco mucho tu ayuda.

Gracias.

Mensaje 12 de 13
1.273 Visitas
JulioC-Movistar
Antiguo Moderador

Gracias a ti, siento no haberte sido de ayuda, el WOL no es un requerimiento que hagamos a los fabricantes y no se comprueba si los routers lo hacen o no. Espero que con el nuevo router quede todo solucionado.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 13 de 13
1.252 Visitas