No funcionan las rutas estaticas con comtrend vg-8050

No funcionan las rutas estaticas con comtrend vg-8050

Hola,

 

Hoy nos han instalado la ftth de movistar, he configurado el router con la ip 172.16.24.1 (vlan24 untagged desde switch), la ip del firewall en la (vlan24 tagged en switch) 172.16.24.250.

 

La red local esta en vlan1 192.168.0.1.

 

He cambiado la contraseña desde el portal de movistar para tener acceso a la configuracion avanzada.

 

He configurado una ruta estatica

 

192.168.0.0/16(y mas vlan cada una de tipo c) gw 172.16.24.250

 

el ping desde la red local me responde al ping, conecto via telnet pero no navega.

El acceso via web no acaba de cargar desde la red local.

 

Alguien lo ha probado y funciona?

 

tambien he probado ha poner la configuracion de un router adsl que funciona actualmente en la vlan22 (172.16.22.1) y tampoco funciona.

 

alguna idea?alguna prueba?

 

Saludos

Mensaje 1 de 6
1.018 Visitas
5 RESPUESTAS 5
Re: No funcionan las rutas estaticas con comtrend vg-8050

He realizado mas pruebas,esta vez directamente a un switch sin utilizar vlan, y este router parece que no hace nat de las direcciones que no sean del rango de la ip del router. No es el primer router que me encuentro con este problema.

¿alguna solucion que no pase por el cambio del router?

 

Consigo comunicarme con el router desde otro rango de ip via web,telnet, pero no sale a internet

 

 

Mensaje 2 de 6
992 Visitas
Re: No funcionan las rutas estaticas con comtrend vg-8050

Hola @ivan.f 

 

 

No soy un experto en redes y no se si lo que te diré te puede valer o es correcto.

 

Este router está dando problemas con las reglas de NAT.

 

Parece que este método funciona para crear las reglas de NAT:

 

1) Eliminar la reglas NAT definidas

2) Activar la casilla UPnP del router

3) Crear las reglas NAT necesarias.

 

 

 

Salu2

 


Mensaje 3 de 6
977 Visitas
Re: No funcionan las rutas estaticas con comtrend vg-8050

Hola,

 

El problema no es la redireccion de puertos de NAT, el problema es que si el router tiene la ip 172.16.20.1, la red 192.168.0.0/16 no navega, solo aplica el MASQUERADE a la 172.16.20.0/16.

 

Otro problema que me he encontradoes que el servidor asterisk no registra los troncales SIP, de los diferentes proveedores VoIP.

 

Saludos

Mensaje 4 de 6
963 Visitas
Highlighted
Re: No funcionan las rutas estaticas con comtrend vg-8050

Hola @ivan.f,

 

Estás en lo cierto, parece que sólo aplica MASQUERADE a sus redes LAN, tanto la principal como a la que dice "Configure the second IP Address and Subnet Mask for LAN interface".

 

Si la red que quisieras hacer navegar fuera la 192.168.0.0/24, podría haber una "chapucilla" (no lo he verificado al 100%):

- Le pones al router una IP 192.168.x.x/16 en la LAN secundaria (por ejemplo la 192.168.254.254/16). Es simplemente para que incluya el MASQUERADE.

- Añades rutas estática tipo C 192.168.0.0/24 a través de la 172.16.24.250. Como son de clase más restrictiva no hay problema que pertenezcan a su /16.

 

Por probar no pierdes nada...

 

En cuanto a lo del SIP... prueba a deshabilitarle el SIP ALG a ver si eso hace algo.

 

Saludos.

Mensaje 5 de 6
928 Visitas
Re: No funcionan las rutas estaticas con comtrend vg-8050

Hola,

 

Tengo varias redes tipo c en el rango 192.168.x.x que necesitan navegar, por lo que la ruta estatica era 192.168.0.0/16 gw 172.16.20.250, asi que el invento no se si funcionaria.

 

Finalmente me han cambiado el router por un Teldat, y con este funcionan perfectamente las rutas estaticas, y hace el masquerade de todo. Respecto al trunk SIP conecta perfectamente con el nuevo router, con el contrend no funcionaba incluso con el ALG desactivado, y es que hacia doble NAT, uno el router y otro el firewall para poder hacer navegar a todas las subredes.

 

Este router no tiene conector rj11, pero puedo utilizar el de la ONT. De todos modos la idea es hacer funcionar la voip de ftth con asterisk, pero este ya es otro tema.

 

Saludos y gracias

Mensaje 6 de 6
921 Visitas