No me aparecen las conexiones WIFI !!!!

No me aparecen las conexiones WIFI !!!!

Hola!

 

Esto me parece muy raro... A ver si alguien que sepa me puede ayudar. Emoticono sorprendidoEmoticono sorprendidoEmoticono sorprendido

 

Me acaban de poner un router WIFI (hasta ahora tenía uno por cable) y no veo las conexiones WIFI, ni la mía, ni las demás que debe haber muchas más en el edificio. Con lo cual, no puedo conectarme por WIFI, claro.

 

Hasta ahora nunca me he preocupado de verlas, por lo que no sé si alguna vez se habrán podido ver.

 

Espero que sea un problema de alguna configuración, pero el operario que ha traido el router solo sabía cambiar los cables, y poco más. Ha dicho que tendría que consultarlo con un informático... 

 

Mi ordenador es este:

http://h10025.www1.hp.com/ewfrf/wc/document?docname=c02749035&tmp_task=prodinfoCategory&cc=es&dlc=es...

y, obviamente, tiene tarjeta inalámbrica, como podéis ver.

 

Sin embargo, entonces creo que en el Administrador de dispositivos / Adapatadores de red, debería estar, y en cambio lo único que aparece es un "Realtek PCIe GBE Family Controller", que supongo que debe de ser la tarjeta Ethernet, ¿no?

 

Por favor, ¡ayuda!!

 

 

Mensaje 1 de 14
1.247 Visitas
13 RESPUESTAS 13

Hola buenos dias Usuario_telef

 

No te aparece algo asi :

 

 

tarajetas de red.png



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 2 de 14
1.227 Visitas

Hola Manuev!!!, Emoticono feliz

 

Gusto en saludarte nuevamente. Ya ves que el tema del modem tiene segunda parte...

 

Pues ya os he dicho lo que sale, pero ahora te lo enseño:

 

Administrador de dispositivos.jpg

Mensaje 3 de 14
1.216 Visitas

En el enlace que publicas: Conexiones de antena admitidas: 1 (1 poste interno para conectar una antena interna)

 

¿La antena viene seguro con el ordenador?.

 

Por lo general en estos casos, yo empezaria por ver si la BIOS lo detecta, o incluso si esta inhabilitado el adaptador.

Mensaje 4 de 14
1.197 Visitas

Hola Andrés,

 

Pues no sé si la antena viene dentro del ordenador, pero si eso es necesario para que el WIFI funcione, debería, ¿no?. Porque si el equipo tiene tarjeta inalámbrica pero no tiene antena, y ésta hiciera falta, no parece lógico en un equipo de marca (es decir, que no es un clónico que se hace uno con componentes y a lo mejor se deja uno algo básico por meter).

 

Por otra parte, pensaba que la antena sirve para aumentar la capacidad de recepción de señales WIFI, pero la señal WIFI del modem que está a dos palmos de distancia no debería precisar de antena, ¿no?

 

Y luego, tenga antena o no tenga, haga falta que tenga o no haga falta que tenga, en el adaptador de dispositivos debería aparecer la tarjeta, tal como ocurre en la imagen que ha colgado Manuev. También debería aparecer en el caso de que esté inhabilitada, ¿no?

 

Para ver si la BIOS lo detecta ¿tengo que realizar una actualización de la BIOS, o me basta con la BIOS que ya está?. ¿Cómo se hace eso?

 

También puede ser bueno instalar el controlador de la tarjeta, ¿no?

 

Perdona la serie de preguntas, pero ya ves que controlo bastante poco y tus respuestas me sirven de mucha ayuda. Emoticono feliz

 

Gracias.

 

Mensaje 5 de 14
1.182 Visitas
Normalmente esas mini tarjetas en los portátiles llevan la "antena" extendida mediante un cable por la pantalla.

Si en la Bios esta desactivado un hardware que yo sepa no debe detectarse.
Mensaje 6 de 14
1.167 Visitas
En tu caso añ ser torre yo pienso que puede que lleve un cable hasta la bahía Pci del chasis de la torre donde se coloca una antena.

Por experiencia con un isb wifo te digo que a 20cm sin antena no cogia señal.

Ejemplo: https://www.google.es/search?hl=es&site=webhp&tbm=isch&sa=1&ei=cnavU9f1CsjWOYeigdAM&q=conexion+mini+...
Mensaje 7 de 14
1.154 Visitas

Andrés: Si en la Bios esta desactivado un hardware que yo sepa no debe detectarse.

 

Me refería a que si un dispositivo está inhabilitado o incluso desinstalado desde el Adaptador de dispositivos, pensaba que seguía apareciendo en el Adaptador de dispositivos para revertir esa acción. Tampoco lo sé; es lo que yo creía.

 

Pero tú estás diciendo que puede que esté desactivado en la propia BIOS. Y por eso te preguntaba "Para ver si la BIOS lo detecta ¿tengo que realizar una actualización de la BIOS, o me basta con la BIOS que ya está?. ¿Cómo se hace eso?". Es decir, a ver si me puedes decir si con reinstalar el archivo de la BIOS debería bastar para que se detecten todos los dispositivos que estén físicamente conectados al equipo, o si se trata de entrar en el menú de configuración de la BIOS y ahí buscar la tarjeta inhalámbrica. Si se trata de esto último yo no me veo capacitado...  Emoticono triste

 

Andrés: Normalmente esas mini tarjetas en los portátiles llevan la "antena" extendida mediante un cable por la pantalla.

 

En tu caso al ser torre yo pienso que puede que lleve un cable hasta la bahía Pci del chasis de la torre donde se coloca una antena.

Por experiencia con un usb wifi te digo que a 20cm sin antena no cogia señal.

Ejemplo: https://www.google.es/search?hl=es&site=webhp&tbm=isch&sa=1&ei=cnavU9f1CsjWOYeigdAM&q=conexion+mini+...

 

En mi anterior PC, comprado hace unos 7 años, que también era HP sí que era así. El equipo traía una antena parecida a esta:DC-ANT-24DT_170.jpg

Y se conectaba externamente así:

 

P1010977.JPG

 

... pero ya te digo que en este equipo no venía antena externa, y lo que has encontrado se refiere a la posibilidad de instalar una interna.

 

Además, pienso que aunque la recepción de la señal sea baja o nula (porque realmente le faltara una antena necesaria) no debería suponer que la tarjeta no se vea en el Administrador de dispositivos.

 

Muchas gracias por tu ayuda. Por favor, respóndeme qué hago con lo de la BIOS. Gracias.

Mensaje 8 de 14
1.131 Visitas

"Para ver si la BIOS lo detecta ¿tengo que realizar una actualización de la BIOS, o me basta con la BIOS que ya está?. ¿Cómo se hace eso?"

 

Disculpa, me salte esa pregunta: 

 

http://ordenador.wingwit.com/Hardware/ram-cards-motherboards/59870.html#.U6_tQbHyG3o

 

Justo ese enlace habla de los Hp Pavilion.

 

Respecto a las imagenes no puedo verlas, y ahora siquiera tengo permiso para arpobarlas....

 

*Dame buenas noticias, y espero que sea lo de la Bios.

Mensaje 9 de 14
1.127 Visitas
Pd. No hace falta actualizarla, en principio si es lo que yo creo es poner Enable y ya está.
Mensaje 10 de 14
1.109 Visitas

Hola 

Es raro que no aparezca ningún adaptador, aunque sea con el símbolo de interrogación (indicativo de que falta algo en el proceso de instalación). Me da la impresión de que el sistema no detecta nada.

¿Qué te parece sacar y meter la tarjeta, si es posible en otra bahía PCI, para ver si el sistema detecta nuevo Hardware?

Por otro lado, puesto que esa tarjeta es un accesorio del PC, supongo que tendrá CD de instalación de drivers. Puede que aparezca también algún manual.

 

Mensaje 11 de 14
1.091 Visitas

Andres: Pd. No hace falta actualizarla, en principio si es lo que yo creo es poner Enable y ya está.

 

He entrado en el menú de configuración al arrancar (F10) y en la opción de comandos avanzados aparece lo siguiente:

LAN integrada [Habilitado]

BOOT ROM de LAN integrada [Habilitado]

WLAN integrada [Habilitado]

 

Lo que interpreto es que los parámetros de la BIOS son correctos, con lo que esto no parece que sea el problema... :smileyindifferent:

 

Tal vez podría reinstalar la BIOS (aunque ni siquiera tenga disponbile una versión posterior a la mía) a ver si así hay suerte...

Mensaje 12 de 14
940 Visitas

A mi lo de tocar la BIOs en temas de actualizarla no me gusta. Digamos que es algo delicado.

 

En los Menus de la BIOS restablece a fabrica todos los valores. Espero tengas suerte.

Mensaje 13 de 14
936 Visitas

pericaridio: Hola 

Es raro que no aparezca ningún adaptador, aunque sea con el símbolo de interrogación (indicativo de que falta algo en el proceso de instalación). Me da la impresión de que el sistema no detecta nada.

¿Qué te parece sacar y meter la tarjeta, si es posible en otra bahía PCI, para ver si el sistema detecta nuevo Hardware?

 

Puede ser lo que dices. Puede ser que la tarjeta no esté bien colocada. Podría intentar hacer lo que dices, aunque no me veo muy capaz...

 

pericardio: Por otro lado, puesto que esa tarjeta es un accesorio del PC, supongo que tendrá CD de instalación de drivers. Puede que aparezca también algún manual.

 

Es un accesorio, pero que viene de fábrica. El driver lo encontré en la página de soporte del equipo:

http://h10025.www1.hp.com/ewfrf/wc/softwareCategory?os=4063&lc=es&cc=es&dlc=es&sw_lang=&product=5078...

 

... Pero cuando intenté instalarlo me salió esto:

Actualización tarjeta inalámbrica.jpg

 

Que, por si no lo puedes ver, te digo que es una ventana que indica "Su sistema no tiene los requisitos mínimos necesarios para realizar esta actualización"

Mensaje 14 de 14
926 Visitas