PS4 y Comtrend VG-8050 problemas de conexión con PlayStation Network

Pirulante
Yo probé el VDSL
PS4 y Comtrend VG-8050 problemas de conexión con PlayStation Network

Hola a tod@s, después de dar vueltas y vueltas por la red consultando diversos foros, tutoriales, atención al cliente de Movistar...etc etc, he decidido venir a parar aquí en busca de una solución.

 

Como se puede ver en el título, mi problema es el ya conocido entre ps4 y el comtrend vg-8050, tengo mis puertos abiertos, MTU más bajo de 1492, la IP fija en PS4, pero la conexión con PlayStation Network sigue fallando, a veces va y a veces no.

 

En atención al cliente me tratan como si no tuviese ni idea del asunto y me intentan colar 15€ por poner la IP de mi router fija..., en fin.

 

Según tengo entendido, gracias a la información recabada durante mi odisea, o bien debería actualizar el firmware del router o bien debería de usar otro que no sea incompatible con PS4, incompatibilidad que ha sido confirmada por SONY y que te lo comunica mediante un mensaje cuando haces la comprobación del estado de conexión en PS4 y que dice lo siguiente:

 

"Puede que el router en uso no sea compatible con la fragmentación IP y las funciones de red de ps4 estén restringidas. Para más informacion, ponte en contacto con el fabricante del router."

 

¿Me podrían ayudar a solventar el problema de alguna manera? Muchas gracias y espero que mi mensaje contribuya a resolver este asunto que al parecer está bastante extendido.

Etiquetas (3)
Mensaje 1 de 32
4.260 Visitas
31 RESPUESTAS 31
Theliel
Yo probé el VDSL

No tiene nada que ver con IP fija ni chorradas así. Si dice ese mensaje la PS4, casi con toda seguridad es un problema de MTU.

 

Primero asegurate que en el router tienes el MTU en 1492, que debería. Y segundo, aun cuando en la consola esté por debajo, son ya muchos con problemas similares, y no me extrañaría que la PS4 estuviese metiendo algún Byte de más o a saber. Juega con el MTU en la consola, empieza con 1400, que el error debería desaparecer, y sí así sucede, súbelo de 20 en 20 hasta dar con el valor máximo tras el cual la consola se queja.



Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 2 de 32
3.964 Visitas
Pirulante
Yo probé el VDSL

Ok gracias por responder, concretar que tengo MTU 1473, según parece es la recomendación de SONY, pero lo dicho, a veces va y a veces no.

 

También concretar que tengo conexión por cable, nada de wifi y es el único dispositivo que me falla, todo me va bien, PC, IPad, varios Smartphones ¿se sabe algo de si las actualizaciones de firmware del router solventan estos problemas?

 

EDITO: He ido probando como me dijiste, valores de 20 en 20, en todos, al hacer la prueba de conexión me aparece el aviso del router, además que le cuesta realizarlo, es decir, tarda. Luego lo he puesto en automático y aquí es donde no aparece el aviso sobre la incompatibilidad del router y además tarda bastante menos en realizarla prueba, pero he de decir que anteriormente he tenido puesto MTU en automático e igualmente me daba fallos, por eso lo cambié a 1473 que era la indicación de SONY para solventar el problema...

Mensaje 3 de 32
3.940 Visitas
Pirulante
Yo probé el VDSL

Hoy está funcionando, aquí una captura de la prueba de conexión:

 

image.jpeg

 

Me parece bastante vergonzoso que con 300 megas de fibra óptica esta sea la velocidad de conexión... 

 

Añadir que aunque ponga NAT 2, jugando a Call of Duty Black Ops 3 tengo NAT Abierta.

Mensaje 4 de 32
3.936 Visitas
Theliel
Yo probé el VDSL

Por un lado no te fies nunca de los resultados que dan los test de velocidad, son en el mejor de los casos orientativos, dependen de la hora a la que se hagan, a los servidores que se hagan... etc etc

 

Por hacer la prueba, pon un MTU aun mas bajo, 1400 por ejemplo (por probar), no son pocos los que han tenido problemas similares y en parte parece estar el problema (digo parece, no tengo consolas y no puedo afirmarlo) que la PS manda los frames con más Bytes de la cuenta, a ver si desaparece el cartelito de abajo, prueba tb el MTU en auto



Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 5 de 32
3.919 Visitas
Hendrickson
Yo probé el VDSL

Lo del problema de conexión con ps4, no le pasa a mucha gente, pero lo de la velocidad, puedo decirlo casi con total seguridad, que es un problema de sony. Le pasa a todo el mundo. He mirado en foros de videojuegos, aquí en la comunidad movistar, videos de youtube, gente que conozco, y todos estamos igual. Nadie llega ni a la mitad de la velocidad contratada. Y no solo pasa en movistar, pasa en cualquier compañia. Las tarjetas de red de la ps4, deben ser bastante malas, aunque no es de extrañarse, cuando la calidad de los materiales deja mucho que desear, para un producto que cuesta 400 pavos. Haber si sony se pronuncia al respecto, porque el problema lo tenemos todos. Recuerdo cuando los 100mb, que ví un video de youtube, que un tío tenía 90 mb de los 100 contratados. Pero con 300 mb, nadie llega a ni a 150. Los test es verdad que no son fiables, pero te tienen que dar una aproximación, sino mal vamos.

/center>
Mensaje 6 de 32
3.912 Visitas
Pirulante
Yo probé el VDSL

Theliel, esta tarde no iba de nuevo, reinicio apago y enciendo el router, reinicio PS4 y vuelve a funcionar, más tarde probaré lo de MTU, gracias.

Mensaje 7 de 32
3.905 Visitas
Pirulante
Yo probé el VDSL

Hendrickson, si la tarjeta de red de PS4 fuera una basura no estarían los usuarios de routers neutros como los de ASUS experimentando también velocidades mediocres? La verdad que a la hora de jugar me va como un tiro, nada de lag, ni Ping alto, siempre mi conexión en verde, mi único problema evidente es el fallo de conexión con PSN. Gracias.

Mensaje 8 de 32
3.904 Visitas
Hendrickson
Yo probé el VDSL

Pues no se que decirte Pirulante. Yo he visto montones de casos, y en varias operadoras. Son todas una b..asura pues??? no lo creo. Donde has comprobado que los usuarios de routers neutros, tienen velocidades buenas, por test de la ps4?? Yo de momento, no he oido de nadie, que tenga velocidades altas. De todas maneras, como decía Theliel, es un indicativo el test. A mi me marca lo que a ti en el test, y me va fluido todo. Lo del fallo de conexión, no se realmente lo que puede pasar, ya que si cambiando mtu y otros parámetros, no te va, no sé. Se me ocurre, que podrías hacerle un reset de fabrica al router, pinchando detras en un orificio que tiene, unos 10 segundos. Y después conectarte por cable, y configurarlo todo en modo automático. Si sigue sin irte, no sé la verdad. En cuanto a lo del test de velocidad, lo que te he dicho antes, y lo que dices tu, si juegass fluido no le des importancia.

/center>
Mensaje 9 de 32
3.897 Visitas
Pirulante
Yo probé el VDSL

Gracias Hendrickson, he visto lo del router ASUS RT68U en comentarios de foros en los cuales lo usuarios decían (no sé si será verdad...) que las pruebas de conexión le llegaban casi los 300 mb, pero como he dicho jugando me va como un tiro no tengo problemas a la hora de jugar.

 

En fin, antes de reiniciar el router me gustaría que me respondiera alguien del servicio técnico para que me confirme si debe actualizarse el firmware del Comtrend o si me hace alguna otra sugerencia, gracias a ambos por vuestra ayuda 🙂

Mensaje 10 de 32
3.894 Visitas
Pirulante
Yo probé el VDSL

He ido probando como me dijiste, valores de 20 en 20, en todos, al hacer la prueba de conexión me aparece el aviso del router, además que le cuesta realizarlo, es decir, tarda. Luego lo he puesto en automático y aquí es donde no aparece el aviso sobre la incompatibilidad del router y además tarda bastante menos en realizarla prueba, pero he de decir que anteriormente he tenido puesto MTU en automático e igualmente me daba fallos, por eso lo cambié a 1473 que era la indicación de SONY para solventar el problema...

Mensaje 11 de 32
3.891 Visitas
Theliel
Yo probé el VDSL

Es decir que incluso con 1400 te daba dicho mensaje de error?? Lo que está claro es que algún problema tienen con el MTU o como transmiten los paquetes, o sencillamente es un aviso de error que se dispara por cualquier tontería sin ser realmente real. Misterios sin resolver...



Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 12 de 32
3.895 Visitas
Hendrickson
Yo probé el VDSL
Pirulante, recuerdas donde has visto que comenten eso, que con el asus llegan casi a los 300 mb, me gustaría verlo.
/center>
Mensaje 13 de 32
3.894 Visitas
Pirulante
Yo probé el VDSL

Aquí:

 

http://www.redeszone.net/asus/rt-ac68u-ac1900/

 

recuerdo haberlo visto en un par de webs más pero tendría que buscarlo más exhaustivamente

Mensaje 14 de 32
3.889 Visitas
Pirulante
Yo probé el VDSL

Para los técnicos, este es el firmware según Alejandra:

 

SB01-S412TLF-C08_R10.

Mensaje 15 de 32
3.888 Visitas
Hendrickson
Yo probé el VDSL
Ese es el último Pirulante. No te podrán actualizar pues. En cuanto al enlace, ahora lo miro.
/center>
Mensaje 16 de 32
3.882 Visitas
Hendrickson
Yo probé el VDSL
Pirulante, ya he mirado el enlace, y sólo hay una persona que hable de ps4. Y dice que en el ipad, en macbook pro y en el iphone 6, con ese router le llegan 320 megas de baja. Ese tipo está como una regadera. Nunca he oido de nadie que consiga 320 de bajada. Lo maximo que he visto son 310, o sea que diría que está alardeando.
/center>
Mensaje 17 de 32
3.881 Visitas
Pirulante
Yo probé el VDSL

Me lo imaginaba, supongo que ni con ese router ni ninguno dará una velocidad así pero el Comtrend este lo veo muy limitado, bastante diría yo.

Mensaje 18 de 32
3.879 Visitas
Hendrickson
Yo probé el VDSL
Haber, yo no digo que con el asus, no puedas llegar a los 300 mb. Nunca he oido de nadie, pero no digo que sea imposible. Pero lo de conseguir 320 mb de bajada, es una burrada. Yo por ejemplo, tengo unos 307-308, haciendo el test movispeed. Y he visto gente del foro, hace tiempo con 310, pero 320 ni de coña.
/center>
Mensaje 19 de 32
3.878 Visitas
Pirulante
Yo probé el VDSL

¿Usas el router suministrado por Movistar?

Mensaje 20 de 32
3.871 Visitas
Hendrickson
Yo probé el VDSL
Yo sí. Paso de gastar dinero en otro mejor. Ya pagamos mucho todos, como para estar gastando más. Además, que espero a que nos hagan la oferta por el hgu, y de paso resuelvan errores importantes de su firmware.
/center>
Mensaje 21 de 32
3.863 Visitas
Pirulante
Yo probé el VDSL

Esa velocidad t aparece en el test, cuanto te llega a la Play?

Mensaje 22 de 32
3.846 Visitas
Técnico.Global-Movistar
Moderador Global Técnico

Hola @Pirulante

 

Envianos por privado tus datos que pasemos la incidencia.

 

Saludos



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 23 de 32
3.842 Visitas
Pirulante
Yo probé el VDSL

Hecho

Mensaje 24 de 32
3.815 Visitas
Hendrickson
Yo probé el VDSL
Ni de coña. Esa es la velocidad, que sale en los test de movispeed, speedtest. Por eso digo que en la play con su test, nunca conseguirías ni 150 megas. Si consigues 100 será un milagro, incluso.
/center>
Mensaje 25 de 32
3.796 Visitas