Perdida de paquetes en World of Warcraft

Perdida de paquetes en World of Warcraft

Buenas tardes, el caso esque después de llamar varias veces e indicarme que mi linea va en perfecto estado, sigo con perdidas de paquetes gordas y me provoca desconexiones , en el dicho juego llevo meses sin poder jugar decentemente y mediante telefono nadie me soluciona nada 

Aquí dejo unos trazados de ruta que he hecho ( y si, a pesar de tener los puertos y todo abierto sigo perdiendo paquetes)


Traza a 185.60.112.158 sobre caminos de 30 saltos como m ximo.

1 1 ms 2 ms <1 ms 192.168.1.1
2 3 ms 3 ms 3 ms 192.168.144.1
3 10 ms 8 ms 9 ms 253.red-81-46-71.customer.static.ccgg.telefonica.net [81.46.71.253]
4 * * * Tiempo de espera agotado para esta solicitud.
5 * * * Tiempo de espera agotado para esta solicitud.
6 8 ms 7 ms 8 ms ae8-400-grtbcnes1.net.telefonicaglobalsolutions.com [213.140.50.218]
7 15 ms 14 ms 14 ms 213.140.33.155
8 14 ms 14 ms 13 ms 213.140.33.132
9 14 ms 14 ms 14 ms 213.140.33.250
10 * 12 ms * 213.242.109.165
11 * * 2322 ms ae-2-3202.ear2.Paris1.Level3.net [4.69.140.34]
12 37 ms 37 ms 37 ms BLIZZARD-EN.ear2.Paris1.Level3.net [212.73.205.158]
13 45 ms 43 ms 45 ms ae1-br02-eqpa4.as57976.net [137.221.77.35]
14 39 ms 39 ms 41 ms et-0-0-3-br02-eqam1.as57976.net [137.221.65.93]
15 38 ms 38 ms 38 ms et-0-0-67-pe02-eqam1.as57976.net [137.221.78.73]
16 43 ms 43 ms 43 ms 137.221.66.45
17 43 ms 43 ms 42 ms 185.60.112.158

Traza completa.

En el Trazado  aparece: 10 * 12 ms * 213.242.109.165 11 * * 2322 ms ae-2-3202.ear2.Paris1.Level3.net [4.69.140.34]

 

WinMTR: | 14.red-80-58-123.staticip.rima-tde.net - 0 | 214 | 214 | 7 | 10 | 24 | 10 | |No response from host - 100 | 43 | 0 | 0 | 0 | 0 | 0 | | 53.red-80-58-73.staticip.rima-tde.net - 98 | 44 | 1 | 0 | 10 | 10 | 10 | <<<<<<<<<< ESE 98% es el porcentaje de paquetes perdidos en ese punto |ae8-400-grtbcnes1.net.telefonicaglobalsolutions.com - 0 | 214 | 214 | 6 | 7 | 17 | 7 |

Cuando es 100% se trata de un bloqueo de firewall normalmente, 0% es lo normal y todo lo demás son pérdidas y un 98 % de pérdidas en ese punto, en 53.red-80-58-73.staticip.rima-tde.net, es una atrocidad.

 

1 <1 ms <1 ms <1 ms 192.168.1.1 Salto 1, de tu PC al Router 2 41 ms 3 ms 3 ms 192.168.144.1 Salto 2, del router a la conexión, mal tema 3 8 ms 16 ms 10 ms 14.red-80-58-123.staticip.rima-tde.net [80.58.123.14] Salto 3, se ve que siguen en mal estado

 

1 1 ms 3 ms <1 ms 192.168.1.1 2 3 ms 3 ms 3 ms 192.168.144.1 3 12 ms 10 ms 7 ms 14.red-80-58-123.staticip.rima-tde.net [80.58.123.14] Aquí algo ya empieza a fallar... 4 * * * Tiempo de espera agotado para esta solicitud. Aquí no sabemos nada por firewalls 5 * * 8 ms 53.red-80-58-73.staticip.rima-tde.net [80.58.73.53] <<<< Y aquí salta el tema, en 80.58.73.53, dos de los tres paquetes de información no pudieron reportar su momento de llegad a este nodo en absoluto.

 

Mensaje 1 de 8
180 Visitas
7 RESPUESTAS 7
Re: Perdida de paquetes en World of Warcraft

Buenas @theisimo 

 

Puedes poner un copiar/pegar de 2000 paquetes enviados por WinMTR??

 

Tus aserciones no son correctas, pero prefiero ver el WinMTR completo con 2000 paquetes para contestarte de forma inequívoca que pude o no estar pasando.


Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 2 de 8
145 Visitas
Re: Perdida de paquetes en World of Warcraft

Hola, aquí publico el WinMTR con 2000 paquetes

 

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.1.1 - 0 | 2004 | 2004 | 0 | 0 | 14 | 0 |
| 192.168.144.1 - 0 | 2004 | 2004 | 2 | 4 | 60 | 4 |
| 14.red-80-58-123.staticip.rima-tde.net - 0 | 2004 | 2004 | 7 | 9 | 86 | 10 |
| No response from host - 100 | 402 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 402 | 0 | 0 | 0 | 0 | 0 |
|ae8-400-grtbcnes1.net.telefonicaglobalsolutions.com - 0 | 2004 | 2004 | 6 | 7 | 55 | 8 |
| 213.140.33.114 - 0 | 2004 | 2004 | 12 | 27 | 154 | 13 |
| 176.52.251.225 - 1 | 2000 | 1999 | 0 | 16 | 91 | 28 |
| No response from host - 100 | 402 | 0 | 0 | 0 | 0 | 0 |
| ae-2-3202.ear2.Paris1.Level3.net - 100 | 404 | 2 | 0 | 116 | 203 | 203 |
| BLIZZARD-EN.ear2.Paris1.Level3.net - 0 | 2004 | 2004 | 36 | 37 | 94 | 40 |
| ae1-br02-eqpa4.as57976.net - 1 | 1999 | 1998 | 42 | 69 | 1325 | 44 |
| et-0-0-3-br02-eqam1.as57976.net - 1 | 1945 | 1933 | 37 | 55 | 4401 | 38 |
| et-0-0-67-pe01-eqam1.as57976.net - 1 | 2001 | 2000 | 41 | 42 | 76 | 42 |
| 137.221.66.43 - 0 | 2004 | 2004 | 42 | 43 | 58 | 43 |
| 185.60.112.157 - 0 | 2004 | 2004 | 40 | 42 | 104 | 42 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Mensaje 3 de 8
138 Visitas
Re: Perdida de paquetes en World of Warcraft

Buenas @theisimo 

 

Gracias por los datos,

 

Como te dije en el post anterior, mal interpretas algunos datos.

 

La latencia, así como la pérdida real de paquetes, es acumulativa. Dado que para que los paquetes lleguen a cualquier nodo tienen que pasar por los nodos anteriores. Cuando llegan al final, han tenido que pasar todos los saltos.

 

Si miramos el salto final, tenemos: 0% paquetes perdidos, y respecto a latencia tenemos el mejor dato con 40, media de 42 y pico de 104.

 

Con 0% en paquetes perdidos, con más de 2000 paquetes, podemos afirmar que no hay pérdida alguna. De ahí es la importancia de lanzar salvas grandes, para tener estadísticas razonables. Si en los nodos 4 o 5 donde supuestamente existe un 100% o en otros nodos que dicen que existe un 1% fuese tal, ese % no llegaría tampoco a otros nodos intermedios, y tampoco al destino.

 

Originariamente decías que un 100% es normal porque bloquean el tráfico... es cierto, muchos nodos de red bloquean el tráfico ICMP, y por ende desde el punto de vista de un ping/tracert pueden parecer caídos, aunque no lo esté. Pero lo mismo pasa con otros %. Los nodos de red no solo pueden bloquear todo el tráfico ICMP, que son muchos pero no la mayoría. Pero la mayoría si discrimina y prioriza este tipo de tráfico. Eso significa que dependiendo del afluente que tengan en su red o del momento o de... pueden hacer que dichos paquetes se retrasen, o descartar algunos. Cuando de pérdida de paquetes se refiere, lo primero es ver si tal pérdida existe al destino.

 

Respecto a latencia, esta es igualmente muy muy muy muy positiva, 42ms de media es una maravilla. El jitter tampoco es demasiado alto, esverdad que la peor medida es de 104, pero si el mejor dato es 40 y la media es 42, el 99% del tráfico cae en parámetros nominales y estables.

 

Con datos de tracert/ping vistos, al menos lo que sería la comunicación al servidor hacia el que lo lanzas, son más que buenos. Otra cosa es que conectes a otros servidores o el tráfico vaya a otro lado. Otra cuestión también sería que en la última actualizacion Blizzar haya metido la paga (que no sería la primer avez) y tenga problemas con algunos clientes. Eso no lo podemos saber.

 

Pero por los datos que arrojas que sí los podemos judgar, tu conexión a ese destino no es que sea mala, es que es muy muy buena y no arroja ningún problema, todo lo contrario.


Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 4 de 8
132 Visitas
Re: Perdida de paquetes en World of Warcraft

Entonces que puedo hacer para solucionar el problema que tengo? hay veces que me dan subidas de ms muy puntuales y el problema gordo que tengo que es el que quiero solucionar es que a veces no me cargan algunas barras de carga y me echa del juego y es muy incordioso so , ellos dicen que sus servidores les van perfectos y que no es problema suyo, que hago? me siguen diciendo que hay perdidas de paquetes

Mensaje 5 de 8
124 Visitas
Re: Perdida de paquetes en World of Warcraft

Buenas @theisimo 

 

Te puedo indicar montones de hilos en este mismo foro de como los desarrolladores de juegos SIEMPRE dicen que la culpa es  del ISP, la tengan ellos o no, y se pueda verificar de forma sencilla. No hace demasiado tuvimos un caso con EA, donde los supuestos técnicos decían que obviamente el problema era del ISP, cuando cualquiera que fuese aun sólo aficionado a redes podía ver que no era así. En aquel caso concreto no era culpa de EA tampoco, ojo, era de una red intermedia, pero es habitual que el desarrollador SIEMPRE apunta a la compañía que suministra Internet, y se limitan a lo mismo: Yo no soy.

 

Te puedo asegurar que si viese cualquier cosa en tus datos que aportas a que el problema estaba por parte de Movistar, te lo iba a decir, y que es lo que podrías esperar. En este caso, al menos con los datos que aportas, está todo perfecto. Es más, te animo si quieres a que les pegues mi respuesta anterior a los "técnicos" de Blizzard si te quieres quitar la espinilla. Te animo también a que busques información de como funciona Internet, los tracert/ping y todo lo que te conté previamente de las pérdidas de paquetes, aunque creo que es extremadamente simple de entenderlo. Te lo voy a poner de un modo práctico:

 

Tienes un recipiente con 10 litros de agua. Está conectado a una manguera de 5 metros, y a cada metro hay un dispositivo que mide el agua que ya ha circulado por ahí. A la salida de la manguera ponemos un recipiente para medir el agua que sale. Si toda la manguera está bien, el agua que sale es igual al agua que entra. ¿Correcto?

 

Imagina ahora que el tramo entre el indicador 2 al 3 la manguera está pinchada y pierde agua, a una razón de 1 litro cada 10 que pasan por ahí. Vertemos el agua, esperamos que termine de circular y miramos indicadores: Los 2 primeros dicen que han pasado 10 litros, el 3º, 4º y el 5º dicen que han pasado solo 9 litros, y el recipiente final lo confirma: 9 Litros.

 

Imagina ahora el escenario anterior, pero del tramo 4º al 5º hay otra fuga,  y pierde 1 litro cada 3 que pasa por ahí. Los indicadores 1º y 2º nos dirán que han pasado 10 litros. El 3º y el 4º nos indicará que han pasado 9 litros, y el indicador 5 nos va a decir que sólo ha pasado 6 litros. Si miramos el recipiente final tenemos?? 6 Litros. Y los 4 que faltan? Pues 1 se perdió en un tramo y los otros 3 en el último tramo.

--------------------------

 

Ese ejemplo anterior es lo esperable, el comportamiento normal. La pérdida de paquetes en una red es exactamente igual.  Ahora bien... no es tu caso, porque en tu caso el conteo final dice que es igual al conteo inicial, pero los medidores intermedios dicen otra cosa...

¿Que creerías que está pasando?

 

Es obvio... como entenderás si meto 10 litros y al final tengo 10 litros, no se ha perdido nada, no hay pérdida de agua, el problema está en otro lado. ¿Pero si no se ha perdido agua? Pues sencillamente los medidores están mal calibrados, están rotos o defectuosos, pero sea como sea el agua que entra es el agua que sale.

--------------------

 

Sobre que puede pasar?? Eso es más complicado saberlo exactamente. Hay dos causas fundamentales:

 

La primera, un problema con los servidores de Blizzard que te causan desconexión por el motivo que sea. (Como nota te diré que aun cuando tuvieses una pérdida de paquetes alta, los servidores tampoco te desconectarían, tendrías que tener una tasa super elevada para que ello pasase, de segundos). Esto es casi imposible saberlo. Por tantas otras veces podemos hacer cábalas... por ejemplo si ha coincidido con una actualización reciente del cliente o del servidor del juego. Ha pasado innumerables veces.

 

La segunda, un problema con tu propio equipo. Sabemos que en principio no hay problema de llevar tus datos al otro lado, y que estos vuelvan, pero eso no significa que tu equipo los mande cuando los tiene que mandar o los procese como deba. Ejemplo, una mala actualización del cliente o un bug de este o bloatware o software no deseado en tu equipo podría estar interfiriendo en el flujo correcto, y provocar el corte. Diagnosticar esto es más sencillo, pero recae en los conocimientos que tenga el usuario, que tendría que diagnosticar y buscar el problema, para asegurarse que por su lado todo fuese perfecto:

 

-Equipo completamente actualizado, sistema operativo, drivers...
-Sin AV/FW y otro tipo de software que interacciona
-Sin programas residentes que puedan afectar el rendimiento
-Etc....

 

Otra opción para descartar problemas de tu propio equipo es usar otro equipo dentro de tu propia red.

 

 


Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 6 de 8
116 Visitas
Re: Perdida de paquetes en World of Warcraft

¡Hola  @theisimo!

 

Espero que la aportación de Theliel ( gracias por tu aportación) te haya podido servir de gran ayuda.

 

Un saludo.

 

Samuel

 

 



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 7 de 8
90 Visitas
Re: Perdida de paquetes en World of Warcraft

¡Hola  @theisimo!

 

Desde mi respuesta a tu incidencia no he recibido contestación, por lo que entiendo que se ha solucionado tu incidencia.Procedo a cerrar el hilo.

 

Te agradezco que te hayas puesto en contacto con la comunidad de movistar y estaré encantado de poder ayudarte para futuras incidencias.

 

Un saludo.

 

Samuel



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 8 de 8
67 Visitas