Perdidas de paquetes

Highlighted
Perdidas de paquetes

Buenas hace ya unos meses informe que estaba teniendo perdidas de paquete que hacia que mis juegos fueran mas lentos , cuando reinicio el router durante un tiempo funciona bien pero pasadas un par de horas el problema vuelve , he hecho pruebas de rutas y tracert y me sale que estoy teniendo perdidas de paquete, tambien me he puesto en contactos con informaticos y me han comunicado que el problema esta en las ruta en la que siguen mis datos que me pusiera en contacto con mi compañia y solicitara que mis datos pasaran por una ruta diferente.Les mando unas imagines y unos tracert para que veanwww.google.com.png

79.110.83.77 5555.png18.194.0.252 44444444.png

si se fija los problemas empiezan en una ip cercana al area donde yo vivo , por eso pregunto si me pueden hacer un cambio en la ruta para que mis datos no pasen por esa ip

Traza a la dirección ec2-18-194-0-252.eu-central-1.compute.amazonaws.com [18.194.0.252]
sobre un máximo de 30 saltos:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 * 1 ms 1 ms 192.168.144.1
3 * * * Tiempo de espera agotado para esta solicitud.
4 12 ms 13 ms 12 ms 246.red-81-41-220.staticip.rima-tde.net [81.41.220.246]
5 12 ms 11 ms 11 ms 109.red-80-58-106.staticip.rima-tde.net [80.58.106.109]
6 13 ms 12 ms 18 ms ae12-400-grtmadte1.net.telefonicaglobalsolutions.com [216.184.113.52]
7 11 ms 12 ms 11 ms amazon-ae2-0-grtmadte1.net.telefonicaglobalsolutions.com [213.140.51.41]
8 14 ms 13 ms 13 ms 52.93.93.22
9 11 ms 18 ms 11 ms 52.93.93.35
10 35 ms 34 ms 34 ms 52.93.129.159
11 37 ms 39 ms 35 ms 52.93.134.121
12 * * * Tiempo de espera agotado para esta solicitud.
13 46 ms 46 ms 46 ms 54.239.106.148
14 44 ms 44 ms 43 ms 52.93.111.254
15 35 ms 35 ms 35 ms 52.93.111.249
16 35 ms 34 ms 35 ms 54.239.106.95
17 36 ms 35 ms 36 ms 150.222.104.38
18 * * * Tiempo de espera agotado para esta solicitud.
19 * * * Tiempo de espera agotado para esta solicitud.
20 * * * Tiempo de espera agotado para esta solicitud.
21 * * * Tiempo de espera agotado para esta solicitud.
22 * * * Tiempo de espera agotado para esta solicitud.
23 * * * Tiempo de espera agotado para esta solicitud.
24 35 ms 35 ms 35 ms ec2-18-194-0-252.eu-central-1.compute.amazonaws.com [18.194.0.252]

Mensaje 1 de 53
599 Visitas
52 RESPUESTAS 52
Highlighted
Re: Perdidas de paquetes

18.194.0.252 777777777.png

Mensaje 2 de 53
593 Visitas
Highlighted
Re: Perdidas de paquetes

Buenas @Eduardo92 

 

Las imágenes se bloquean por un buen tiempo, con lo que no podemos decir nada sobre ellas. Si quieres que las veamos pronto, ponlas en cualquier sitio externo y pon aquí el enlace a ellas.

 

Respecto al ping, es totalmente normal, y no se evidencia nada raro.

 

Usa mejor herramientas como WinMTR para estos menesteres:

 

http://theliel.es/personal/software/winmtr.zip

 

Y lo lanzas sobre la dirección que quieras, al menos unos 500-1000 paquetes, y cuando termine copia y pega el resultado. Casi con toda seguridad no tienes ninguna pérdiad de paquetes, es un error común confundir los reusltados de estas herramientas.


Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 3 de 53
581 Visitas
Highlighted
Re: Perdidas de paquetes

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.1.1 - 2 | 1014 | 997 | 0 | 0 | 8 | 0 |
| 192.168.144.1 - 34 | 463 | 309 | 1 | 1 | 11 | 1 |
| 101.red-81-41-220.staticip.rima-tde.net - 99 | 219 | 4 | 2 | 4 | 9 | 2 |
| 246.red-81-41-220.staticip.rima-tde.net - 0 | 1081 | 1081 | 11 | 13 | 39 | 12 |
| 109.red-80-58-106.staticip.rima-tde.net - 0 | 1081 | 1081 | 10 | 12 | 55 | 11 |
|ae12-400-grtmadte1.net.telefonicaglobalsolutions.com - 0 | 1081 | 1081 | 11 | 13 | 64 | 12 |
|amazon-ae2-0-grtmadte1.net.telefonicaglobalsolutions.com - 0 | 1081 | 1081 | 11 | 13 | 63 | 15 |
| 52.93.93.22 - 0 | 1081 | 1081 | 11 | 13 | 29 | 15 |
| 52.93.93.35 - 0 | 1081 | 1081 | 11 | 12 | 59 | 12 |
| 52.93.129.159 - 0 | 1081 | 1081 | 34 | 36 | 65 | 35 |
| 52.93.134.121 - 0 | 1081 | 1081 | 34 | 36 | 69 | 35 |
| No response from host - 100 | 216 | 0 | 0 | 0 | 0 | 0 |
| 54.239.106.148 - 0 | 1081 | 1081 | 45 | 47 | 83 | 46 |
| 52.93.111.254 - 0 | 1081 | 1081 | 40 | 44 | 64 | 44 |
| 52.93.111.249 - 0 | 1081 | 1081 | 34 | 36 | 85 | 35 |
| 54.239.106.95 - 0 | 1081 | 1081 | 34 | 36 | 65 | 39 |
| 150.222.104.38 - 0 | 1081 | 1081 | 34 | 36 | 53 | 35 |
| No response from host - 100 | 216 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 216 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 216 | 0 | 0 | 0 | 0 | 0 |
|ec2-18-194-0-252.eu-central-1.compute.amazonaws.com - 100 | 217 | 1 | 0 | 36 | 36 | 36 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

 

Si que estoy teniendo perdidas de paquete

Mensaje 4 de 53
575 Visitas
Highlighted
Re: Perdidas de paquetes

de hecho ahora que he hecho una prueba enviando 1000 paquetes me acabo de dar cuenta que tambien estoy teniendo perdidas en mi router 

Mensaje 5 de 53
574 Visitas
Highlighted
Re: Perdidas de paquetes

buenas @Eduardo92 

 

Las pérdidas al Router son reales, un problema de cableado o lo que sea, pero en cualquier modo no es importante porque se reenvian. En el resto de saltos no existen pérdidas, si miras el salto final, es de 0%. La pérdida de paquetes real, es acumulativa, como la latencia, si tienes en un nodo un 5% en los siguientes tendrás un porcentaje como poco similar. En los nodos que aparecen un 100% sencillamente bloquean el tráfico ICMP, que es el protocolo especial que usan estas herramientas. Otros nodos con valores dispares, pero que los nodos siguientes son de 0%, simplemente priorizan o discriminan este tipo de tráfico, sin llegar a bloquearlo del todo, pero no existe pérdida real, los datos normales no se están perdiendo.

 

Esto es algo básico en redes, si un informático o algún técnico te ha dicho que existen pérdidas con esos datos, sin desmerecer a nadie, tiene poca idea de lo que está hablando.


Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 6 de 53
568 Visitas
Highlighted
Re: Perdidas de paquetes

en el paso 2 o 3 si tengo perdidas , al menos es lo que sale y en el otro programa que tengo , el de las fotos que aun no se ven , tambien sale como que tengo perdidas , pero bueno vamos a suponer que no tengo , que explicacion tiene entonce que al apagar el router funcione bien durante un rato y una vez pasado ese tiempo se vuelva a poner mal?

Mensaje 7 de 53
565 Visitas
Highlighted
Re: Perdidas de paquetes

tambien otra cosa , tengo otros amigos que tienen contratado telefonica y a ellos los juegos les va muchisimo mejor de lo que me va a mi, osea que algo falla 

Mensaje 8 de 53
539 Visitas
Highlighted
Re: Perdidas de paquetes

Buenas @Eduardo92 

 

Si la línea estuviese mal, daría igual reinicios.

 

El reiniciar el Router siempre ayuda para todo, al igual que reiniciar un equipo. Por qué?? Se vacía la memoria, las caché, conexiones ya abiertas... problemas más severos también se podrían solucionar cuando se está saturando el equipo, que no es el caso


Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 9 de 53
421 Visitas
Highlighted
Re: Perdidas de paquetes

todo lo que has dicho esta muy bien pero aun no me has dicho porque se pone mal entonce , y cuando reinicio va bien durante un rato y despues se vuelve a poner mal , tampoco me has dicho porque en los puntos 2 y 3 sale como si estuviera teniendo perdidas , normalmente no deberia salir perdidas o perdidas muy bajas , pero ami me salen del 50%, y como he dicho anteriormente , tengo amigos que tambien tienen contratado telefonica y a ellos les funciona perfectamente bien , ami normalmente los juegos me suelen ir con bastante delay, tambien te agradeceria que me mandaras una imagen haciendo una prueba tu , estoy completamente seguro que no te saldra perdida en ninguno de los saltos

Mensaje 10 de 53
405 Visitas
Highlighted
Re: Perdidas de paquetes

Buenas @Eduardo92 

 

Porque cualquier nodo de red puede si quiere discriminizar el tráfico ICMP, sea un nodo final, sea un nodo intermedio. Puede discriminizarlo, priorizarlo, o si le da la gana, directamente bloquearlo completamente. Te repito que la pérdida de paquetes real, al igual que la latencia, es acumulativa. Piensa en ello... si un nodo está mal, el que sea, y se pierde un 50% del tráfico, el nodo siguiente va a tener que decirnos que llega sólo el 50% que se ha perdido en el anterior. En las pérdidas reales, que a veces existen, suelen ser % mucho más pequeños, y se ven perfectamente que se arrastran a todos los nodos.

 

De existir un problema, ahora mismo al menos a tenor de tus datos, está de puertas para dentro, revisa el cableado, opciones del Router, el equipo... etc etc.


Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 11 de 53
358 Visitas
Highlighted
Re: Perdidas de paquetes

entiendo lo que quieres decir , pero tambien me parece raro que en los nodos 2 y 3 las perdidas siempre estan , le he pasado el programa que me pasaste a amigos , incluso con el otro programa que tengo han hechos pruebas y a ninguno de ellos les sale perdidas en ningun nodo , ami en los nodos 2 o 3 siempre me salen perdidas y no se porque pasa eso , en cuanto a lo del cableado ya lo he cambiado varias veces y tambien el routuer y nada ha mejorado, no se que explicacion tendra entonce que vaya mal y que en esos dos nodos siempre me salgan perdidas , no es algo puntual ya que siempre salen esas perdidas

Mensaje 12 de 53
355 Visitas
Highlighted
Re: Perdidas de paquetes

otra cosa que quiero dejar clara , no estoy aqui intentando buscar una solucion porque en los numeros y en el programa salga que estoy teniendo perdidas , estoy aqui porque ese problema se me ve reflejado en los juegos, y en todos los juegos , no solo en uno , en todos los juegos hay animaciones y ami esas animaciones me suelen ir mas lentas de lo normal, por ejemplo en el league of legend algo tan basico como seria el autoataque ( o el ataque basico , como le quieras llamar ) ami me suele ir mas lentos , el tiempo de respuesta en el que pulso la tecla y ese ataque se realiza suele ir mas lento de lo normal , y la animacion de ese ataque suele ir con mas delay , que quizas el delay sin de milisegundos pero es algo que se nota bastante.Tambien entiendo lo que dices de que las perdidas son acumulativas y es algo que tiene sentido , lo que no veo normal es que en los nodos 2 y 3 siempre tengo esas perdidas , da igual la hora en el que haga las pruebas esas perdidas siempre estan presentes,  en el nodo 2 dependiendo de la hora quizas no esten pero en el nodo 3 estan absolutamente siempre

Mensaje 13 de 53
339 Visitas
Highlighted
Re: Perdidas de paquetes

Buenas @Eduardo92 

 

En ningún momento dudo que puedas tener algunos problemas mientras juegas. Me limito a explicarte como funcionan las redes y lo que es una pérdida real de paquetes y una que no lo es.

 

Por lo general, el primer nodo es el propio Router, luego la centralita. Los primeros nodos suelen ser mucho más habituales que sean los mismos que otros nodos que van después, pues dependen más de las rutas que los paquetes siguen. Si esos nodos están configurado para discriminar el tráfico ICMP, es totalmente normal que aparezca un % de paquetes supuestamente perdido. Para entender esto tendrías que comprender como funciona la herramienta ping/tracert.

 

Un ping es un paquete especial de datos que envía un equipo, y lo hace por medio del protocolo ICMP, específcamente un ICMP Echo Request, que podríamos traducirlo como solicitud de test de respuesta. Esa prueba se puede mandar hacia cualquier destino. El protocolo ICMP, por defecto, hace que cualqueir equipo de red que soporte ICMP responda con un ICMP Echo Reply a los Echo Request que le llegan. Es decir, se usa básicamente para comprobar si un equipo responde o no. Así medimos la latencia por lo general, tu PC empieza a contar desde que envía el Echo Request hasta que recibe el Echo Reply por parte del destino.

 

Tracert funciona usando también ICMP, pero un sistema diferente. Los paquetes tienen un campo llamado TTL, tiempo de vida, que cada vez que el paquete pasa por un nodo, se reduce su valor en 1, y si este llega a cero, el nodo de red descarta el paquete. Las herramientas Tracert juegan con este valor para detectar los nodos intermedios. Primero envían un paquete con un TTL de 1, para que el primer nodo lo reduzca a cero, y por tanto lo descarte. El siguiente lo establece a TTL 2, y pasaría el primer nodo, pero el segundo al decrementarlo llegaría a cero, y lo descartaría. ICMP es también esencial aquí, porque cuando un nodo descarta un paquete por TTL = 0, envía un paquete ICMP al emisor para indicarlo, y así el emisor que modificaba el valor de los TTL puede anotar la IP y latencia incluso de dicho nodo.

 

Pero esos nodos pueden estar configurados para no responder directamente directamente con tráfico ICMP, o por cuestiones de balanceo de red priorizar el tráfico ICMP como el más bajo de todo, incluso descartándolo si hay cualquier tipo de datos más importante, que a fin de cuenta es cualquier otro tipo de tráfico. Así muchos creen que realmente tienen un % de pérdida, cuando no es así, simplemente el nodo/servidor no está respondiendo con un ICMP Reply o con un ICMP TTL Exceded a cada prueba que se le envía. O puede permitir los ICMP Reply y no los ICMP TTL Exceded, o al reves. Este comportamiento es totalmente normal, y no denota ningún tipo de problema o de error.

 

Si haces 10 tracert diferentes a diferentes destinos aleatorios desde cualquier red, te aseguro que en más de uno tienes nodos con pérdidas de x%, siendo la pérdida final/real de 0%. Un ejemplo simple, un tracert realizado ahora mismo a la web de ElPaís, desde una línea de Vodafone:

 

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.1.1 - 0 | 26 | 26 | 1 | 1 | 2 | 2 |
| 10.195.92.1 - 5 | 22 | 21 | 10 | 11 | 14 | 12 |
| 10.254.32.181 - 0 | 26 | 26 | 10 | 18 | 59 | 12 |
| 10.179.37.169 - 0 | 26 | 26 | 14 | 16 | 22 | 17 |
| 99.82.177.102 - 0 | 26 | 26 | 19 | 20 | 23 | 22 |
| 99.82.177.102 - 0 | 26 | 26 | 20 | 21 | 23 | 20 |
| 52.93.93.122 - 0 | 26 | 26 | 20 | 21 | 24 | 23 |
| 52.93.93.131 - 0 | 26 | 26 | 20 | 38 | 67 | 54 |
| 52.93.129.159 - 0 | 26 | 26 | 51 | 53 | 73 | 54 |
| 150.222.240.8 - 22 | 14 | 11 | 52 | 53 | 57 | 54 |
| No response from host - 100 | 5 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 5 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 5 | 0 | 0 | 0 | 0 | 0 |
| 150.222.241.80 - 63 | 8 | 3 | 0 | 52 | 53 | 53 |
| 150.222.241.80 - 40 | 10 | 6 | 51 | 53 | 59 | 51 |
| 52.93.6.170 - 72 | 7 | 2 | 53 | 53 | 54 | 53 |
| 52.93.101.45 - 0 | 26 | 26 | 50 | 52 | 59 | 52 |
| 52.93.101.36 - 0 | 26 | 26 | 51 | 52 | 57 | 54 |
| 52.93.101.36 - 0 | 26 | 26 | 52 | 53 | 58 | 52 |
| 52.93.7.57 - 37 | 11 | 7 | 51 | 52 | 54 | 52 |
| No response from host - 100 | 5 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 5 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 5 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 5 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 5 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 5 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 5 | 0 | 0 | 0 | 0 | 0 |

Y ya te digo que no existe ninguna pérdida real. El segundo nodo está discriminando el tráfico, poco, por la hora imagino. Los siguientes lo confirman con un 0%, no hay pérdida real. Un 70% en otro nodo por ahí, en el siguiente otro 0%... y termina con un No Response que no termina. Este WinMTR de El País desde esta línea es totalmente normal. No vemos último nodo porque el servidor final no está configurado para responder simplemente con ICMP TTL Exceded, y los nodos intermedios discriminan el tráfico ICMP.

 

Dejando todo ello a un lado... entonces que puede ser?? Mil cosas.

 

Puede ser un fallo de los servidores finales, puede ser un problema en la última actualización del cliente que hayan lanzado, o del software del servidor por su lado. Puede ser un problema propio del equipo, ya sea una actualización, un Driver o cualquier otra cosa. Obviamente, cualquier persona que realice exactamente el mismo winmtr, tendrá valores diferentes si lo hace desde ubicaciones diferentes, y más aun si usa otro ISP, incluso con el mismo ISP, si está conectado a otra centralita, los datos pueden ser totalmente diferentes, las rutas son diferentes, nodos diferentes configurados de forma diferente. Pero repito, aunque el problema que citas pueda ser real en tanto a que tienes problemas, poco o nada tiene que ver con pérdida de paquetes en este caso, o con latencias finales.


Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 14 de 53
300 Visitas
Highlighted
Re: Perdidas de paquetes

A  ver primero dices que no dudas que el problema exista pero despues te pones a escribirme mil tecnicismo que el usuario medio no va a entender y ningun tipo de solucion , si de verdad intentas ayudar a  la gente , que sinceramente no lo parece , no hace falta que escribas todo eso e intentes dar una solucion , en cuanto a lo del nodo uno ya quite el cable y lo volvi a poner y ya no me aparecen perdidas en ese nodo , en los nodos 2 y 3 siempre aparecen perdidas , da igual la hora , da igual la ip de destino siempre sale , dices que el nodo 2 es de la centralita pues algun problema debe haber alli , esto es algo que me pasa desde hace muchoooooooooooooooooooooooooos meses , no es algo de ahora, en cuanto a que puede ser un problema del equipo no es el caso , ya he hecho pruebas con varios equipos y en todos salen el mismo resultado. Te agradeceria que si de verdad tu intencion es ayudar no me escribas mil tecnicismo que no ayudan en nada , he leido varios hilos de otras personas que tenian mi problema y a todos les dices lo mismo , una de dos o todos estamos locos y nos inventamos que algo pasa o tu supuesta ayuda es sospechosa.Yo solo se que el problema se me ve reflejado en todos los juegos, si fuera por los que salen en los programas y no hubiera ningun problema no estaria aqui perdiendo mi tiempo, asi que si intentas ayudar propon algunas soluciones.Tambien me parece raro que ningun tecnico me haya respondido y seas tu el que lo haga.. Y por ultimo dices que si hago 10 tracert diferente a 10 destinos aleatorios en algun nodo va a salir perdidas y puede ser , lo que no es normal es que en esos 10 tracert las perdidas salgan siempre exactamente en los mismos dos nodos , que son el 2 y el 3, yo no se si eso representa que hay una perdida o no , solo se que representa que algun problema hay

Mensaje 15 de 53
275 Visitas
Highlighted
Re: Perdidas de paquetes

Buenas @Eduardo92 

 

Te he dicho desde el primer momento que, no dudo que tengas un problema a la hora de jugar de la índole que sea, pero eso no tiene nada que ver a que dicho problema sea derivado de lo otro.

 

Te dije que revisases cables para los problemas de pérdidas al Router, cosa que verificas que está solucionado y estaba en tu lado. Y por otro lado te he dicho también que las pérdidas en los nodos 2/3 no son pérdidas, que es discriminación de tráfico ICMP, y por eso te he explicado como funciona y por qué.

 

No hay nada que arreglar en dichos nodos porque todo funciona correctamente, si dichos nodos existiese algún tipo de problema, se vería en los demás. Que no existan problemas en esos nodos no implica que no puedas tener problemas, pero los problemas NO ESTAN en ningún punto del camino entre tu Router y el destino.


Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 16 de 53
257 Visitas
Highlighted
Re: Perdidas de paquetes

vale entonce tu supuesta ayuda es decir que no existe problema en los nodos , pues gracias por tu increible ayuda, por cierto antes pusiste un ejemplo de un tracert que hiciste al dirio el pais , estoy completamente seguro que si haces otros tracert aleatorios las perdidas que te han salido te saldrian en nodos completamente diferentes , ami en cambio las perdidas me salen siempre en los mismos nodos , que no es una perdida de paquete real? pues no lo se , lo que si se es que algo raro hay y que algo pasa , pero bueno como tu ayuda es decir que no hay problemas  de perdidas pues gracias , un placer 

Mensaje 17 de 53
253 Visitas
Highlighted
Re: Perdidas de paquetes

salen en puntos diferentes porque son en redes intermedias, los nodos cuanto más cercanos sean es mucho más probable que se reusen. Piensa que son como carreteras, cuando sales de casa, por lo general o vas por la izquierda o por la derecha, poco más... cuando tienes pensado salir de la ciudad, puedes hacerlo por 10 sitios diferentes, y dependiendo de por que sitio vayas, a su vez, podras ir por cientos de carreteras diferentes. En tu caso los nodos que discriminan son los más cercanos, si miras las IPs posiblemente sean siempre las mismas o muy similares.

 

La ayuda es lo que quieras entender por ayuda. Vienes aquí con problemas que achacas a pérdida de paquetes, la cual no es real, no existe tal pérdida y te explico el por qué, y como se diagnostica. Si esa respuesta no te sirve de ayuda, o no te gusta como respuesta... lo lamento enormemente, pero las cosas son así. Si no lo crees, te insto a que busques información al respecto.

 

Saludos


Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 18 de 53
248 Visitas
Highlighted
Re: Perdidas de paquetes

no vengo aqui con un problema que achaco a las perdidas, ya que me da igual si es por perdidas o por lo que sea , vengo aqui intentando buscar una solucion , parece que la unica ayuda que quieres dar es decir que no hay perdidas , pues vale , supongamos que no existen perdidas , has intentando brindar algun tipo de ayuda ademas de repetir eso todo el tiempo? pues no , si tu intencion fuera la de ayudar de verdad intentarias dar soluciones, cuando tu vas al medico porque piensas que tienes algun tipo de enfermedad no esperas que el doctor te diga que no es por esa enfermedad solamente sino que quieres una cura, y tu ayuda solo se ha basado en decir que no es por perdidas de paquete , pues entonce que es? Dices que los nodos que descrimina son los mas cercanos , y mi pregunta es porque siempre descrimina esos nodos? que solucion hay para eso? hay alguna forma de arreglarlo? y si las ips siempre son las mismas y los nodos siempre los mismos , da igual el destino de la ip en el que haga las pruebas , eso es lo que me parece raro , si hiciera pruebas en distintas ips y sale perdidas en diferentes nodo lo veria como algo normal como tu has dicho , lo que no veo normal es que sea siempre en los mismos nodos que como tu bien dices siempre son las misms ips o  muy similares

Mensaje 19 de 53
237 Visitas
Highlighted
Re: Perdidas de paquetes

tengo otra pregunta , no se puede solicitrar que mi datos pasen por una ruta en la que los nodos 2 o 3 tengan una ip diferente de la que tengo ahora? no se si entiendes mi pregunta

Mensaje 20 de 53
231 Visitas
Highlighted
Re: Perdidas de paquetes

otra cosa que no habia pensando , dices que el problema puede ser de puertas hacia dentro , y yo este problema lo tengo desde hace meses , incluso diria años , desde que me hicieron la instalacion de la fibra , no puede ser que haya algun problema con la instalacion? con el cableado de la casa me refiero, en el punto de acceso de telefonica a mi hogar

Mensaje 21 de 53
186 Visitas
Highlighted
Re: Perdidas de paquetes

185.40.65.1 prueba arriba.pngmas pruebas que hice con otro cable diferente, la verdad es que me estoy volviendo loco sin saber que pasa , ahora tambien creo que puede que sea el conector de mi pc donde se conecta el cable de internet ,o puede que ese sea uno de los problemas , la verdad que ya no se que pasa y veo que los tecnicos pasan de ni siquiera contestar

Mensaje 22 de 53
166 Visitas
Re: Perdidas de paquetes

Buenas @Eduardo92 

 

El salto 1 es el Router. Cualquier pérdida que exista a ese punto es lo que llamamos de puertas hacia dentro. Generalmente es habitual en entornos WIFI, pero puede ser una mala conexión, software del PC que interfiere, un cable regulero... de echo veo que en el primer salto te sigue dando algunos problemas, y ese tendría que ser un 0% y 0-1ms de latencia.

 

El salto 2 suele ser la centralita o el camino hacia ella. En fibra las cosas son muy simples y pocas cosas pueden fallar, nada que ver de la era ADSL. Un problema de instalación?? Bueno, si la instalión que realizaron en tu caso fuese un desastre y la fusión realizada en la CTO problemática, podría afectar, pero dudo que lo viésemos como pérdida de paquete tampoco, pero es una posibilidad remota.

 

Los consiguientes saltos, cada uno de ellos, aleja los paquetes del hogar. La discriminación de tráfico ICMP es algo habitual y no se puede ni reclamar ni hacer nada por ello, y realmente te repito que no afecta en absolutamente nada. Generalmente se hace porque se abusa de estas herramientas (Ping/Tracert), las cuales generan un tráfico porcentualmente algo en sus redes, y prefieren filtrarlo o por completo o selectivamente. Pero esto  repito es totalmente normal.

 

En lo que tendrías que centrarte, lo primero y más importante, es lograr una conexión llamemos "perfecta" al Router, que de 2000 paquetes lanzados hacia cualquier destino, a tu Router los valores sean siempre de 0% y una latencia mínima. Esto es de suma importancia, porque de lo contrario el resto de saltos pueden verse igualmente "impactados" por esto.

 

Has probado otro equipo y otro cable para realizar un Winmtr o pingplotter?? incluso sería interesante ver que pasa por WIFI


Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 23 de 53
153 Visitas
Highlighted
Re: Perdidas de paquetes

Ahora mismo no dispongo de otro equipo pero hice las pruebas con otro cable y la ultima foto que mande es el resultado, asi que una de dos o los dos cables que tengo estan rotos o son defectuosos o se me ha roto el conector del pc donde se conecta el cable de internet de tanto quitar y poner el cable, aunque eso seria algo puntual ya que este problema no es de ahora es de hace muchos meses como te digo, de todas maneras el fin de semana hare unas pruebas con un portatil a ver que sale ( aunque esas pruebas ya las hice hace unos meses con otro portatil y el resultado fue el mismo pero bueno lo volvere hacer) y como te dije anteriormente ami me da igual si es por perdida de paquetes o no , lo que busco es una solucion y lo que me agobia es no saber cual es el problema

Mensaje 24 de 53
149 Visitas
Highlighted
Re: Perdidas de paquetes

aunque sigo pensando que el problema puede que sea un tema de cableado, ya sea el mismo de ethernet ,aunque ya he hecho pruebas con varios cables y por wifi y el resultado siempre ha sido igual, o puede que sea un problema de cableado de la isntalacion, ya que como te digo este problema lo he tenido siempre desde que me instalaron la fibra

Mensaje 25 de 53
148 Visitas