Pierdo conexión a Internet en iMac tras dejarlo en reposo

PierreMenard
Yo probé el VDSL
Pierdo conexión a Internet en iMac tras dejarlo en reposo

Hola. Este es mi primer mensaje. Llevo 48 horas con la fibra de 300mb. En general estoy contento, aunque no entiendo muy bien por qué(con wifi) en el móvil llego a medir 170 mb, mientras que en mi Mac no paso de los 75. Pero lo peor es lo que motiva mi mensaje: nunca apago el ordenador, siempre lo dejo en reposo. Pues ahora, cuando vuelvo al ordenador después de unas horas, la conexión a la red wifi se mantiene aparentemente activada, pero no puedo conectarme a Internet. La solución es reiniciar el ordenador. Todo vuelve a la normalidad sin más trámites. Pero no quiero ni pensar que tenga que hacer esto todos los días dos o tres veces. Lo bueno de un Mac es precisamente que no tienes que apagarlo. Yo me tiraba los meses sin hacerlo.

 

¿Alguna sugerencia, por favor? Gracias.

Etiquetas (2)
Mensaje 1 de 17
2.804 Visitas
16 RESPUESTAS 16
Theliel
Yo probé el VDSL

Buenas @PierreMenard

 

Amm, no tiene absolutamente nada que ver que sea Mac con apagarlo o no compañero, mi Equipo lo reinicio solo cuando se acualiza, y así lleva años :). Es más, lo que sí vas a tener son problemas de compatibilidad y otros el resto de tu vida... como el caso que nos atañe.

 

Sobre la velocidad, pude ser simplemente que el adaptador de tu Mac sea de bajas prestaciones, lo cual no sería raro. Dinos que Modelo de Mac tienes, y te digo que es lo mejor que puedes esperar de él.

 

Sobre lo de reposo, lo he visto en otras ocasiones, y casi siempre en Mac. Los propios adaptadores WIFI poseen tecnologías de ahorro de energía como APSD, o incluso a nivel de link, donde el OS les permite ponerlos en un estado de baja energía o reposo, cuando por ejemplo se suspende o se hiberna un equipo. Efectivamente al volveer en sí, el hardware tiene que despertarse, como pudan ser adaptadores de red, de pantalla, USB... generalmente funcioan bastante bien (debería), pero ciertas combinaciones pueden ser... letales, produciendo que el equipo no sea capaz de despertar completamente el dispositivo, o lo deja en un estado de inestabilidad.

 

Cosas que pudes hacer.

 

1. Limpiar todas las redes WIFI almacenadas en el Mac (eliminarlas), y crear de nuevo la tuya (eso fuerza perfiles nuevos y ninguna opción mal puesta o que interfiera)

2. Deshablitar el adaptador WIFI de entrar en estado de bajo consumo. aunque ante una hibernación esto no solucionaría nada.

3. Es posible también que no sea compatible con alguna opción que esté habilitada en el Router. Prueba emepzando a deshabilitar APSD, aunque es bueno dejarlo, pero puedes probar



Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 2 de 17
2.767 Visitas
PierreMenard
Yo probé el VDSL

Muchas gracias por tu rápida respuesta, Theliel. Extrañamente, hoy todo funcionaba perfectamente cuando me he acercado al ordenador, así que de momento no voy a tocar nada. Esperaré a la próxima. Entonces haré todo lo que me has sugerido.

 

En cuanto a lo de dejar encendido el ordenador, ya sé que no es algo que solo pueda hacerse con Mac. Ya llevo cinco años con este equipo. La diferencia entre este y el PC que tenía antes es el ruido que hacen cuando entran en reposo: el Mac no hace ninguno. Y el arranque es inmediato. Con mi PC antiguo tardaba casi lo mismo en arrancar desde reposo que si lo apagaba.

 

Mi modelo de Mac es un iMac de 21,5 pulgadas de mediados de 2011. El procesador es un Intel Core i5 a 2,5 Ghz.

Mensaje 3 de 17
2.744 Visitas
Theliel
Yo probé el VDSL

Buenos días @PierreMenard

 

Si todo funciona... como dices déjalo tal cual :).

 

Sbre la hibernación... hombre, depende del equipo que tuvieses. Mi Equipo tiene ya más de 8 años, que se dice pronto, (este año ya posiblemente lo cambie), e hiberna y se inicia de inmediato, y no era el mejor equipo del mundo ni mucho menos. Sí es verdad que las cosas evolucionan, y eso evidentemente se nota. Posiblemente el nuevo PC que sustituya este arranque en 3-4 segundos de apagado total a encendido completo, pero es normal, son 8 años de diferencia.

 

Sobre la velocidad WIFI ya puedo decirte algo más. El iMac de 2011 lleva sólo adaptador 802.11n, sino me equivoco un BCM43224, el cual posee 2 streams. Dices que te acaban de poner Fibra, así que presupongo que te han puesto un HGU con doble banda. Tu adaptador no posee tecnología 802.11ac aunque sí permita conectarse a la banda de 5GHz, así que no vas a poer pedirle demasiado.

 

Conectado a 802.11n y con anchos de 40MHz (por defecto el Router se configura para usar anchos de 20MHz) podrías enlazar a 300Mbps que te podría dar un efectivo de 90-100Mbs. Por los valores que te da está bastante bien, porque lo tendrás configurado a ancho de 20MHz lo permite enlazar a 144Mbs y normalmente un efectivo de unos 40-50Mb, tu tienes 70, no está mal.

 

Podrías forzar el ancho de 40MHz y podrías duplicar la velocidad en 802.11n, pero eso produciría muchas más interferencias, así que es algo que sería bueno o no habilitar.

 

Vives en algún nucleo de población denso?? Muchos vecinos?? Bloque de pisos??  Con eso podemos ver si quieres si reconfiguramos el Router (dinos marca y modelo) y realizar un par de ajustes para mejorarlo, en caso de que no ser atacado por demasiadas interferencias



Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 4 de 17
2.724 Visitas
PierreMenard
Yo probé el VDSL

Vivo en una casa pareada. Con parcela grande, de 500 metros. Solo tengo cerca a un vecino, también con fibra de Movistar. Mi router es el nuevo de Movistar, un HGU con doble banda. La verdad es que hoy va todo bien. Ahora tengo el problema con el móvil, un ZTE Blade S6. Me pilla la wifi plus, pero la pierde en seguida. Pero esto me preocupa menos que el Mac.

 

Si el ordenador sigue como está, estoy contento. Yo entiendo que lo de los 300 mb es para repartir entre todos los equipos de casa, que son muchos (cinco ordenadores y cinco móviles, además de alguna tableta de vez en cuando). 

 

Muchas gracias por tus respuestas.

Mensaje 5 de 17
2.714 Visitas
Theliel
Yo probé el VDSL

Entonces no tendrías que tener muchos problema para habilitar ancho de 40Mhz. Accede si quieres al HGU por la interfaz avanzada, y te vas a la configuración de la red de 2.4GHz, la normal vamos. En las opciones avanzadas cambias el Short Guard Interval a Enable, cambias el Width a 40MHz in both bands y deshabilitas OOB Coexistence. Eso debería de duplicar la velocidad en la red de 2.4

 

Sobre el ZTE, puede ser que sea problema de cobertura?? o incluso estando muy cerca la pierde??



Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 6 de 17
2.713 Visitas
Técnico.Global-Movistar
Moderador Global Técnico

Hola @PierreMenard

 

Bienvenido a la Comunidad.Emoticono feliz

 

Vemos que @Theliel te ha estado ayudando, y que por ahora parece que todo funciona correctamente, si necesitas algo estamos por aqui.

 

Ascen.SaludEmoticono felizs



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 7 de 17
2.699 Visitas
PierreMenard
Yo probé el VDSL

Muchas gracias, Ascen. Es curioso: he hecho lo que me ha sugerido @Theliel y he comprobado la velocidad con la wifi normal y con la plus. Ahora tengo bastante más velocidad con la normal que con la plus.  Aquí os copio los resultados: los intentos impares son con la plus; los pares, con la normal. Así que voy a dejar el Mac conectado a la de 2,4 Gz. ¿O esa red es más sensible a las interferencias? Probaré unas horas, a ver qué tal.

  #              Velocidad de bajada                       Velocidad de subida          Latencia

155.268 kbps (6.908.5 KB/s)27.333 kbps (3.416.6 KB/s)11 ms
287.669 kbps (10.958.6 KB/s)31.184 kbps (3.898 KB/s)10 ms10 ms
363.045 kbps (7.880.6 KB/s)30.527 kbps (3.815.9 KB/s)11 ms11 ms
492.183 kbps (11.522.9 KB/s)30.622 kbps (3.827.8 KB/s)10 ms10 ms
Mensaje 8 de 17
2.684 Visitas
Theliel
Yo probé el VDSL

Buenas @PierreMenard

 

Es "normal". La banda de 5GHz está pensada y configurada específicamente para 802.11ac, estándar que tu tarjeta de red no soporta. Para tener un rendimiento similar en la banda de 5GHz habría que configurarla de un modo más puro para 802.11n, cosa que por tanto lastraría 802.11ac en caso de tener algún dispositivo de esta tecnología.

 

Respecto a interferencias, el principal problema a día de hoy es la red de 2.4, la normal, y generalmente por fuentes externas, debido a redes vecinas. Eso no significa que la red de 5GHz no tenga sus propios enemigos, pero a día de hoy en suma, son menores... por ejemplo estaciones de radar, meteorológicas y algunos dispositivos electrónicos, pero como digo estos a día de hoy interfieren menos que en la red de 2.4, que está saturada y masificada por las redes vecinas.

 

Usa la red de 2.4 para 802.11n y la de 5 para 802.11ac. Además, en 802.11n 5GHz tan sólo tendrías una cobertura peor,  y nunca mejor velocidad. A menos que vivieses en un nucleo denso o un piso o... donde las interferencias en 2.4 fuesen muy importantes, no sería útil. En esos casos sí, en esos casos conectarte a la red de 5Ghz en 802.11n podría darte un gran servicio en comparación con la red de 2.4, pero este no es tu escenario.



Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 9 de 17
2.680 Visitas
Técnico.Global-Movistar
Moderador Global Técnico

Hola @PierreMenard

 

Vamos a mover tu hilo a comercial para que te puedan informar sobre el estado de tu pedido.

 

Un Saludo;



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 10 de 17
2.645 Visitas
Marco.A-Movistar
Comercial Fijo

Hola @PierreMenard

 

Te he realizado pedido 705356426216 para los 300 simétricos. En breve tendrías que tener la velocidad actualizada. Compruébalo e indícame si ya lo tienes correcto.

 

Saludos!!!



Consulta nuestras ofertas y servicios sobre FusiónTarifas Móvil, ADSL y Fibra, Móviles, Televisión Ofertas  Movistar.

No te pierdas los últimos estrenos de Movistar+ en Cine, Series, Motor, Deportes, Toros y el mejor Fútbol

Ser usuario registrado de Movistar.es tiene sus ventajas. Si aún no lo eres, regístrate, ¡¡es gratis!!: mi movistar

Una de las ventajas es poder ver tu factura en Consulta Factura online.

También te invitamos a seguirnos en TwitterFacebook y Google+


Solución aceptada.png
Mensaje 11 de 17
2.639 Visitas
PierreMenard
Yo probé el VDSL

Llevo haciendo pruebas de velocidad desde que recibí tu mensaje, @Marco.A-Movistar. Ya sabes que no tengo 300 ni de lejos, pero ya he explicado mi situación y considero más que aceptables los 80 mgb que me llegan por wifi. Pero la subida no llega ni de lejos a esa cifra. Te copio aquí las medidas que he hecho estos días:

 

 

                        Velocidad de bajada              Velocidad de subida

159.443 kbps (7.430.4 KB/s)24.617 kbps (3.077.1 KB/s)13 ms
287.381 kbps (10.922.6 KB/s)31.305 kbps (3.913.1 KB/s)10 ms10 ms
379.727 kbps (9.965.9 KB/s)31.253 kbps (3.906.6 KB/s)10 ms10 ms
478.068 kbps (9.758.5 KB/s)48.473 kbps (6.059.1 KB/s)10 ms10 ms
572.343 kbps (9.042.9 KB/s)31.974 kbps (3.996.8 KB/s)10 ms10 ms
653.447 kbps (6.680.9 KB/s)21.574 kbps (2.696.8 KB/s)9 ms9 ms
781.055 kbps (10.131.9 KB/s)50.377 kbps (6.297.1 KB/s)10 ms10 ms
871.122 kbps (8.890.3 KB/s)41.557 kbps (5.194.6 KB/s)10 ms10 ms
983.662 kbps (10.457.8 KB/s)12.560 kbps (1.570 KB/s)10 ms10 ms
Mensaje 12 de 17
2.618 Visitas
Theliel
Yo probé el VDSL

Buenas @PierreMenard

 

Puede ser perfectamente que tu adaptador WIFI sea asimétrico, hay muuuchos de ese tipo, que a lo mejor tienen 2 streams para recibir pero sólo uno para transmitir. Esto se traduciría en una velocidad muy inferior de subida. Haz la prueba por cable y ver si te da bien la subida, si por cable da bien, es tu adaptador WIFI. En otras ocasiones el adaptador si es "simetrico", pero los drivers del sistema lo "capan" por otras razones.

 

Por otro lado, prueba a hacer las pruebas siempre con el BT deshabilitado



Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 13 de 17
2.610 Visitas
Marco.A-Movistar
Comercial Fijo

Hola @PierreMenard

 

Te he comprobado que el pedido ya esta cumplimentado y en tu línea ya aparecen los 300 simétricos a nivel comercial. Confirmame si ya tienes la velocidad correcta, realmente tendrías que efectuar la prueba con cable. Si con cable no te da esa velocidad indícamelo para pasar tu consulta a los compañeros del foro técnico y que te lo podamos comprobar o puedes ponerte en contacto con 1002 para que te lo verifiquen inmediatamente.

 

Saludos!!!



Consulta nuestras ofertas y servicios sobre FusiónTarifas Móvil, ADSL y Fibra, Móviles, Televisión Ofertas  Movistar.

No te pierdas los últimos estrenos de Movistar+ en Cine, Series, Motor, Deportes, Toros y el mejor Fútbol

Ser usuario registrado de Movistar.es tiene sus ventajas. Si aún no lo eres, regístrate, ¡¡es gratis!!: mi movistar

Una de las ventajas es poder ver tu factura en Consulta Factura online.

También te invitamos a seguirnos en TwitterFacebook y Google+


Solución aceptada.png
Mensaje 14 de 17
2.582 Visitas
PierreMenard
Yo probé el VDSL

Acabo de comprobarlo por cable, con un Macbook algo antiguo (de mediados de 2007). Me da picos de más de 300 mgb de bajada, pero de subida se queda en 170. Con wifi las medidas varían mucho de unos intentos a otros. La bajada es prácticamente igual con wifi que con wifi plus (hace unos días era mejor con wifi normal), pero la subida es sensiblemente mejor con wifi plus. 

Mensaje 15 de 17
2.569 Visitas
Marco.A-Movistar
Comercial Fijo

Hola @PierreMenard

 

Como me comentas que no tienes la velocidad correcta paso tu consulta a foro técnico para que te abran incidencia.

 

Saludos!!!



Consulta nuestras ofertas y servicios sobre FusiónTarifas Móvil, ADSL y Fibra, Móviles, Televisión Ofertas  Movistar.

No te pierdas los últimos estrenos de Movistar+ en Cine, Series, Motor, Deportes, Toros y el mejor Fútbol

Ser usuario registrado de Movistar.es tiene sus ventajas. Si aún no lo eres, regístrate, ¡¡es gratis!!: mi movistar

Una de las ventajas es poder ver tu factura en Consulta Factura online.

También te invitamos a seguirnos en TwitterFacebook y Google+


Solución aceptada.png
Mensaje 16 de 17
2.544 Visitas
TecnicoMovistarTV-Movistar
Antiguo Moderador

Hola PierreMenard;

 

Lo primero que tienes que hacer es un reset del router a valores de fábrica. Para ello presiona con la punta de un bolígrafo o un objeto similar el pulsador RESET situado en la parte posterior del router.  Manténlo pulsado al menos 10 segundos y después dejar de pulsar.  Transcurridos unos 90 sg arrancará con la configuración de fábrica. Esperar unos 15 minutos antes de realizar los test de velocidad

 

Saludos

Chus



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 17 de 17
2.533 Visitas