Ping inestable en juegos y "perdida de paquetes"

Highlighted
Ping inestable en juegos y "perdida de paquetes"

Bueno, desde hace un me mas o menos a jugar a League of Leyends sufro un ping muy inestable, antes del problema tenia unos 35 ms de ping mas o menos pero desde que empezo el problema, sufro una fluctuacion de ping de 60-120 mas o menos y me es imposible jugar, siempre lo tengo  conectado por wifi, y porfavor no me digais que lo conecte por LAN, que estamos en el año 2019 ya.

Bueno, ante este problema me puse con el servicio tecnico del juego, y al parecer os hecha la culpa a mi proovedor de internet. 

Por este motivo me pongo en contacto, a ver si hay solucion, a... dice que hay perdidas de paquete, os adjunto los test que me ha dicho que realice y la conversacion.

 

Bueno no se porque demonios no salen las capturas, pero os lo cuelgo en un link

 

 

Mensaje 1 de 15
1.862 Visitas
14 RESPUESTAS 14
Highlighted

Hola andresxuxuxuxuxu ,

 

sobre la incidencia que nos detallas con el juego que nos indicas, si deseas que te echemos una mano, sí, es imprescindible que el acceso se haga vía cable ethernet. Como es bien sabido, la conectividad vía WiFi se hace en un medio muy inestable y más en el año 2019 que en el 2005 por ejemplo donde no existían tantas redes WiFi desplegadas.

 

Por Wifi no se garantiza y no garantizamos la conectividad ni por tanto velocidad en la navegación por la red.De hecho el enemigo de la latencia sería la conectividad WiFi.

 

Si publicas capturas las revisaremos y las aprobaremos. Evita publicar enlaces a otros servidores.

 

Si deseas probar la conexión vía cable ethernet, avísanos y te intentamos ayudar.

 

Un saludo,

 

Víctor



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 2 de 15
1.846 Visitas
Highlighted

parece que al conectar por cable el juego mejora, pero las fluctuaciones sigue siendo muy altas esta entre 40-100 mas o menos

Mensaje 3 de 15
1.838 Visitas
Highlighted

OK andresxuxuxuxuxu ,

 

te ocurre con cualquier tipo de acceso a la red o solo te ocurre con ese juego?.

 

Un saludo,

 

Víctor



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 4 de 15
1.836 Visitas
Highlighted

en el juego solamente, tengo 600 mb y me iba muy bien, hasta hace unas semnas empezo el tema de las fluctuaciones en los juegos

Mensaje 5 de 15
1.833 Visitas
Highlighted

juego en 30-40 ms que es lo normal, y luego de repente se sube a 50-90, de vez en cuando a 120, y luego fluctua de nuevo en 50-90 y de vez en cuando baja a cerca de los 35 y luego de nuevo en el rango de 50-90, solo quiero que se estabilice un poco, porque asi es imposible jugar. Segun el tipo del servicio tecnico del juego es porque pierdo paquetes en el caminino. SU COnsejo el siguiente: "

 

Como me imaginaba, en los resultados del test de Ping Plotter que nos has enviado se puede comprobar que hay una pérdida de paquetes en la red de tu proveedor de Internet que está provocando estos problemas.

Lo que debes hacer ahora es ponerte en contacto con tu proveedor (si hace falta envíales el Ping Plotter) y comunicarles que te proporcionen una ruta más óptima para tu conexión.

Espero que se solucione pronto. Si tienes alguna otra consulta no dudes en volver a contactarnos. Estaremos encantados de volver a atenderte. 😃

 

Crocolicious
League of Legends Player Support

"

Mensaje 6 de 15
1.831 Visitas
Highlighted

162.PNG185.40.65.1.PNGemail.PNG

Mensaje 7 de 15
1.829 Visitas
Highlighted

 

Hola andresxuxuxuxuxu ,

 

con el fin de comprobar tu línea por favor remítenos un mensaje privado con los siguientes datos: número de línea fija, DNI, nombre y apellidos, domicilio de instalación y número móvil de contacto.

 

Puedes hacerlo pinchando en el siguiente enlace.

 

En espera de tu respuesta dejamos este hilo abierto.

 

Un saludo,

 

Víctor

 

 



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 8 de 15
1.810 Visitas
Highlighted

Esta enviado

Mensaje 9 de 15
1.808 Visitas
Highlighted

Hola andresxuxuxuxuxu ,

 

al acceder al router, este nos responde en una prueba de ping de forma correcta y sin pérdidas (encriptamos la IP pública por seguridad) :

 

PING 2.137.230.228 (2.137.2xx.xxx) 1200(1228) bytes of data.
1208 bytes from 2.137.2xx.xxx: icmp_seq=1 ttl=57 time=9.58 ms
1208 bytes from 2.137.2xx.xxx: icmp_seq=2 ttl=57 time=8.39 ms
1208 bytes from 2.137.2xx.xxx: icmp_seq=3 ttl=57 time=8.58 ms
1208 bytes from 2.137.2xx.xxx: icmp_seq=4 ttl=57 time=8.46 ms

--- 2.137.2xx.xxx ping statistics ---
4 packets transmitted, 4 received, 0% packet loss, time 3016ms
rtt min/avg/max/mdev = 8.395/8.758/9.586/0.487 ms

 

Como puedes ver la latencia es muy baja.

 

Lo que no nos está permitiendo el router es hacer una lectura interna. Con el fin de descartar cualquier incidencia en la carga del firmware del router, por favor realiza un reset de fábrica del router. Para ello presiona durante al menos 10 segundos con un objeto punzante (palillo, clip...) en el orificio trasero rotulado como RESET. Espera a que el router tenga los 4 leds en azul. Cuando esto ocurra cuenta unos 10/15 minutos y apaga/encien el router y pruébalo.

 

Pruébalo por cable ethernet y solo con ese equipo conectado, nada más por WiFi o cable (tampoco switches o un segundo router/repetidor) y sobretodo sin cambiar nada en la configuración del router.

 

Esperamos a que nos cuentes si ha mejorado.

 

Un saludo,

 

Víctor



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 10 de 15
1.802 Visitas
Highlighted

He realizado lo que me a sugerido, sigue todo igual

 

Mensaje 11 de 15
1.785 Visitas
Highlighted

Buenas @andresxuxuxuxuxu 

 

Mira tus capturas. El primer salto es la conexión de tu equipo hacia el Router, y aparece un alto % tanto de paquetes perdidos como de latencia. El Router no discrimina el tráfico ICMP con lo que ese % es real. No obstante el problema no está en la red de  Movistar, sino en tu equipo/configuración/software.

 

Ese primer salto tendría que ser estable la latencia de menos de 1ms y 0% de paquetes perdidos. Así que o estás realizando dichas mediciones por WIFI, o tienes un problema importante en tu equipo. Y si las haces por WIFIs, decirte directamente que ningún tipo de prueba o medida puede realizarse por WIFI, dado que no estarías comprobando la fiabilidad/rendimiento.. de la línea, sino de tu propio WIFI, que depende fundamentalmente de factores externos, principalmente tu propio entorno.


Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 12 de 15
1.779 Visitas
Highlighted

Hola andresxuxuxuxuxu ,

 

ni se ha cambiado la IP pública ni se ha telecargado el router, ni ha reiniciado el contador de tiempo de encendido ni el tiempo de sesión...además sigues teniendo los mismos parámetros WiFi configurados igual...no ha cambiado nada. Como te decimos, cuando un reset de fábrica se ejecuta las luces del router cambian y luego te indicábamos también que apagaras/encendieras el router 10 ó 15 minutos despues, eso no ha ocurrido, al menos no en el HGU al que accedemos con la línea facilitada.

 

Además que como indica @Theliel (gracias por tu aportación) lo normal en una conexión por cable ethernet es que en el primer salto del tracert tengas <1 ms y sin pérdidas de ningún tipo.

 

Cuando puedas hacer la prueba y que se quede de fábrica nos avisas, pero como te indicábamos por cable ethernet, porque luego te vamos a pedir un tracert de la ruta para ver si llega o no llega a destino.

 

Un saludo,

 

Víctor

 



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 13 de 15
1.774 Visitas
Highlighted

Hola andresxuxuxuxuxu ,

 

seguimos esperando a que hagas las pruebas tal y como te indicábamos para ver si resuelves tu incidencia. 

 

Un saludo,

 

Víctor



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 14 de 15
1.645 Visitas
Highlighted

Hola andresxuxuxuxuxu ,

 

al no tener más noticias por tu parte, esperamos que se haya resuelto tu incidencia.

 

Vamos a cerrar este hilo pero recuerda que puedes ponerte en contacto con la Comunidad Movistar siempre que lo necesites.

 

Un saludo,

 

Víctor    
 



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 15 de 15
1.631 Visitas