Poner Comtrend VG8050 en modo Bridge

cyberpeter
El WIFI me llevó al sofá
Poner Comtrend VG8050 en modo Bridge

Buenas,

 

Os comento: Tengo la ONT y un Router Amper EG-663 en el que tengo conectado Movistar TV con desco ADB con HDMI, y otro cable que va conectado a un Switch TP-LINK TL-SG105 al cual tengo conectado también el Comtrend VG8050 para que me de cobertura wifi en otra zona de la casa donde el Amper no llega correctamente

 

La cosa es la siguiente, he configurado el Comtrend con la IP 192.168.1.2, borrando todas las interfaces de Red que traía preconfiguradas y creando una nueva tipo "Bridging" asociando las Priorities "Enter 802.1P Priority [0-7]"=1 y "Enter 802.1Q VLAN ID [0-4095]"=6

 

El caso es que internet va estupendamente en ambos routers, pero no sé por qué motivo se me pixela la televisión, se nota más cuando abro las grabaciones que incluso se queda frita la imagen unos segundos y se corta el sonido.

 

Comentaros que esto solo pasa mientras tengo encendido el Comtrend y no es necesario que haya algún dispositivo conectado a él. Solo con estar encendido ya pixela la imagen. En cuanto lo apago, la TV vuelve a la normalidad y se puede ver todo sin problemas.

 

No sé que más puedo mirar. Me gustaría poder dejar los dos aparatos encendidos sin tener problemas para ver la TV.

 

¿Alguien me podría echar una mano?

 

Muchas gracias! 🙂

Mensaje 1 de 5
833 Visitas
4 RESPUESTAS 4
F650
Yo probé el VDSL

Helo.

 

Tienes activado en el Switch el IGMP.  Prueba a conectar el Comtrend directamente sin pasar por el Switch

para ver si pixela.

 

Salu2.

Mensaje 2 de 5
814 Visitas
cyberpeter
El WIFI me llevó al sofá

Hola,

 

El switch no tiene gestión, quiero decir, se supone que reenvia todo lo que le llega. No tengo opción a bloquear nada. Lo probaré para ver si pixela como dices, lo que ocurre es que el comtrend va a tener que estar conectado sí o sí al switch después por como tengo la instalación distribuida.

 

En caso de que no pixele cuando lo conecte directamente.... hay alguna otra forma de bloquear eso desde el comtrend? Me suena que tiene una opción de algo del IGMP...

 

Gracias

Mensaje 3 de 5
810 Visitas
cyberpeter
El WIFI me llevó al sofá
Pues nada una ves probado sin el switch sigue haciendo lo mismo

Alguna otra sugerencia?

Muchas gracias!
Mensaje 4 de 5
769 Visitas
aasanz
Miembro Honorifico
Mensaje 5 de 5
764 Visitas