Posible problema de conexión con servidores de EA.

Posible problema de conexión con servidores de EA.

Saludos:

 

Bueno, pongo aquí los resultados del test de "UOtrace" que es un programa de la propia EA. Tengo problemas de conexión y creo que puede que sea los servers de Movistar. Agradecería ayuda de los técnicos. @Theliel por favor, abstente de comentar, gracias.

 

Host Name IP Address Hop Ping Time Ping Avg % Loss Pkts r/s Ping best/worst
* Unknown Host * 192.168.170.1 1 0ms
* Unknown Host * 192.168.144.1 2 30ms
173.red-81-41-231.staticip.rima-t81.41.231.173 3 27ms
222.red-81-41-231.staticip.rima-t81.41.231.222 4 32ms
46.red-80-58-81.staticip.rima-tde80.58.81.46 5 32ms
* Unknown Host * 213.140.50.204 6 35ms
* Unknown Host * 176.52.248.189 7 39ms
* Unknown Host * 176.52.248.174 8 38ms
* Unknown Host * 176.52.248.251 9 41ms
* Unknown Host * 176.52.248.67 10 40ms
ae-5.edge1.madrid2.level3.net 4.68.39.33 11 38ms
ae-2-3602.ear3.washington1.level34.69.206.81 12 130ms
* Unknown Host * 4.79.23.202 13 140ms
* Unknown Host * 159.153.92.10 14 128ms
* Unknown Host * 159.153.92.94 15 140ms
da2.gos.ea.com 159.153.64.173 16 139ms

 

Desde el WinMTR:

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.170.1 - 0 | 878 | 878 | 0 | 0 | 3 | 0 |
| 192.168.144.1 - 1 | 852 | 845 | 24 | 31 | 198 | 25 |
| 173.red-81-41-231.staticip.rima-tde.net - 1 | 870 | 868 | 26 | 34 | 279 | 27 |
| 222.red-81-41-231.staticip.rima-tde.net - 1 | 870 | 868 | 31 | 40 | 278 | 35 |
| 46.red-80-58-81.staticip.rima-tde.net - 1 | 874 | 873 | 30 | 39 | 363 | 32 |
| 213.140.50.204 - 16 | 547 | 463 | 30 | 37 | 196 | 32 |
| 176.52.248.189 - 1 | 874 | 873 | 37 | 46 | 227 | 39 |
| 176.52.248.174 - 1 | 866 | 863 | 38 | 47 | 422 | 40 |
| 176.52.248.251 - 1 | 859 | 854 | 37 | 47 | 289 | 40 |
| 176.52.248.67 - 3 | 785 | 762 | 0 | 46 | 227 | 40 |
| ae-5.edge1.madrid2.level3.net - 1 | 867 | 864 | 37 | 47 | 243 | 40 |
| No response from host - 100 | 177 | 0 | 0 | 0 | 0 | 0 |
| 4.79.23.202 - 1 | 859 | 854 | 138 | 147 | 388 | 139 |
| 159.153.92.10 - 1 | 866 | 863 | 128 | 137 | 365 | 130 |
| 159.153.92.94 - 1 | 866 | 863 | 138 | 147 | 382 | 140 |
| da2.gos.ea.com - 1 | 870 | 868 | 139 | 147 | 385 | 140 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Veo unos "cuantos" servers entre mi  y los servidores. ¿Se puede solucionar? Gracias.
Etiquetas (3)
Mensaje 1 de 9
271 Visitas
8 RESPUESTAS 8

Buenas @luisllanosalv 

 

Si no me citas, no me entero, si me citas me llega un correo con la notificación ;). Lo que no comprendo es el "miedo" que puedas tener a que yo conteste... la única diferencia es que si te responde un técnico, entre que te pide los datos, te los verifica y sabe dios que más, con suerte te da una semana para la misma contestación, que es obvia:

 

Salto 13 incremento importante de latencia en la red de Level3, la IP se puede comprobar en RIPE o donde prefieras

 

Un porcentaje mínimo de pérdida de paquetes (entorno un 1 ó 2 por mil) que parece arrastrarse desde arriba del todo, apareciendo por primera vez en el salto 2, yo diría que podría ser la CTO o la OLT, si es continuo a cualquier hora movistar lo tendría que revisar, si es puntual es una congestión concreta sin mayor importancia. Esto puede afectar de diferentes formas, o no, es complicado valorarlo con una tasa tan pequeña, lo normal es que no afecte, hablamos de un paquete de cada 500-1000.

 

En términos de juego, el único problema claro que se denota es un nodo de Level3, y que puedo replicar igualmente:

 

Captura.PNG

 

Un incremento de 80ms en el mismo nodo. En dicho caso nada que Movistar pueda hacer, el único que podría hacer algo sería Level3, y son valores nominales dentro de Internet, aunque sean insufribles para jugar. Dicho de otro modo, Level3 no va hacer nada, tendrán mayor tráfico de lo habitual en estos momentos, y hasta que se autoregule solo, es lo que hay.



Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 2 de 9
240 Visitas

Hola @luisllanosalv

 

 

Agradecemos a @Theliel la información aportada. Para que podamos comprobar la conexión de la linea desde aquí necesitamos que nos facilites los siguientes datos, por favor:

 

 

- Número de teléfono afectado
- Nombre, apellidos y NIF de la persona titular la línea
- Teléfono y persona de contacto, por si fuera necesario

 

Para podernos remitir la información de forma privada y segura, coloca el cursor o puntero del ratón sobre nuestro Avatar de Técnico-Movistar y en la pequeña ventana que emerge, selecciona Mensaje Privado.

 

Un saludo.

 

Nieves

 

 



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 3 de 9
209 Visitas

Buenos días @luisllanosalv

 

Gracias por la información que nos has enviado, hemos recibido los datos de forma correcta. Hemos comprobado la conexión y nos consta correcta. Entendemos que dicha conexión al juego indicado la efectúas a través de cable ethernet ¿correcto?.

 

Confirmamos que no figuran los puertos de conexión de dicho juego abiertos en el router ¿puedes probar por favor si mejora la conexión con la configuración de dichos puertos? Te dejamos este enlace que explica dicho proceso.

 

Nos confirmas por favor el resultado tras esto. Muchas gracias, un saludo

 

Irene



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 4 de 9
192 Visitas

Saludos:

 

Si. Ya lo hice. Desactivé mi firewall, abrí los puertos y nada. De hecho utilicé el tcpview de Sysinternals para ver como se conectaba, enviaba un SYN al servidor pero se desconectaba inmediatamente. 

Vosotros veis la conexión correcta. A mi, me parece que 150ms y 170ms incluso más sin ningún otro ordenador cuando lo pruebo funcionando, hoy día, me parece una barbaridad de ping. Veo muchos servidores intermedios en esa conexión. Y  sí: me conecto con un cable ethernet. 

 

 

Mensaje 5 de 9
190 Visitas

Saludos:

 

Menos el pino, he hecho de todo. Es un poco cansado ver como siempre se asume que el problema está del lado del usuario, aunque, normalmente, sea así. Gracias.

 

P.D. La próxima vez intentaré hacer el pino, mientras cojo el cable ethernet y una antena parabólica( que mangaré al vecino) a ver si me conecto.

Mensaje 6 de 9
189 Visitas

Hola @luisllanosalv,

 

Sentimos las molestias ocasionadas. Acabamos de llevar a cabo una actualización de señal, cuando puedas para que el router lo detecte por favor desenchufalo al menos 30 segundos de la corriente eléctrica y conectalo de nuevo y una vez que reconecte prueba el funcionamiento y si puedes, efectúa también un test de velocidad por cable ethernet.

 

Nos confirmas por favor si se restablece el correcto funcionamiento.

 

Muchas gracias, saludos

 

Irene

 

 



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 7 de 9
165 Visitas

Saludos:

 

De momento, no conecta. Pero agradezco el esfuerzo. No sé donde estará el problema pues otros clientes conectan correctamente. Incluso he probado conexión directa con el móvil y tampoco. Doy x cerrado el tema a falta de más investigación x mi parte y con EA. Pongo la captura del test aunque no sea muy relevante. También pongo el último WinMTR:

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.170.1 - 0 | 64 | 64 | 0 | 0 | 1 | 0 |
| 192.168.144.1 - 0 | 64 | 64 | 25 | 29 | 95 | 28 |
| 169.red-81-41-231.staticip.rima-tde.net - 82 | 16 | 3 | 0 | 30 | 33 | 33 |
| 230.red-81-41-231.staticip.rima-tde.net - 0 | 64 | 64 | 31 | 37 | 95 | 33 |
| 46.red-80-58-81.staticip.rima-tde.net - 2 | 61 | 60 | 31 | 34 | 63 | 32 |
| 213.140.50.204 - 2 | 61 | 60 | 31 | 34 | 55 | 32 |
|te0-1-0-33-1-grtparix2.net.telefonicaglobalsolutions.com - 82 | 16 | 3 | 58 | 61 | 65 | 60 |
| No response from host - 100 | 13 | 0 | 0 | 0 | 0 | 0 |
| 94.142.107.131 - 0 | 64 | 64 | 135 | 139 | 198 | 135 |
| ae2.cs4.iad93.us.zip.zayo.com - 87 | 15 | 2 | 0 | 144 | 144 | 144 |
| ae1.er2.iad10.us.zip.zayo.com - 2 | 61 | 60 | 0 | 137 | 154 | 137 |
| 64.125.199.190.t00673-02.above.net - 2 | 61 | 60 | 0 | 145 | 154 | 147 |
| 159.153.92.98 - 0 | 64 | 64 | 135 | 140 | 198 | 135 |
| 159.153.92.94 - 2 | 61 | 60 | 135 | 137 | 170 | 136 |
| easo.ea.com - 2 | 61 | 60 | 0 | 138 | 154 | 140 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

 

test velocidad.test velocidad.

 

Gracias @Técnico-Movistar . 

Mensaje 8 de 9
156 Visitas

Hola @luisllanosalv

 

En cuanto a las pruebas de velocidad, los valores constan correctos. En cuanto a los problemas en las conexiones de servicio EA, lamentamos no poder indicarte otra información.

 

Agradecemos a @Theliel por sus aportaciones en el caso. 

 

Un saludo

 

Griselda. 



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 9 de 9
139 Visitas