Problema Asterisk y host telefonica.net

Problema Asterisk y host telefonica.net

Buenas tardes,

Desde hace casi dos años tenía configurada una centralita con Asterisk y funcionando correctamente. Pero desde ayer que no consigo realizar llamadas, no consigo conectar con telefonica.net.

 

He reseteado el router y nada, sigo igual. ¿Es posible que se haya realizado algún cambio?

 

Estos son los datos que tengo:

 

[MovistarOut]
type=peer
fromuser=xxx
secret=xxx
host=telefonica.net
fromdomain=telefonica.net
outboundproxy=10.31.255.134:5070
nat=yes
insecure=port,invite
dtmfmode=auto
disallow=all
allow=ulaw,alaw

 

Saludos!

Mensaje 1 de 27
5.440 Visitas
26 RESPUESTAS 26

Bueno, gracias al foro, de momento solucionado añadiento en /etc/hosts la linea de 213......

Sigo sin comprender como Telefónica trata de la manera que trata a sus clientes, sin dar explicaciones, a mi por ejemplo me han dejado una semana sin poder llamar.

A todos muchas gracias. Saludos!!

Mensaje 26 de 27
1.387 Visitas

Pues releyendo todo el post consegui hacer llamadas salientes...pero ahora no tengo llamadas entrantes.

Yo tambien tenia un asterisk conectado desde hace algun tiempo al que no he cambiado nada.

 

Este es el error que me da ahora cuando entra una llamada:

chan_sip.c: Call from 'MovistarOut' (10.31.255.134:5070) to extension '93xxxxxxx' rejected because extension not found in context 'unauthenticated'.

 

Y este es el sip.conf:

[general]
context=unauthenticated ; default context for incoming calls
allowguest=no ; disable unauthenticated calls
srvlookup=yes ; enabled DNS SRV record lookup on outbound calls
udpbindaddr=0.0.0.0 ; listen for UDP requests on all interfaces
tcpenable=no ; disable TCP support
language=es
;nat=force_rport,comedia
directmedia=no
tos_sip=cs3 ; Sets TOS for SIP packets.
tos_audio=ef ; RTP media

register => 93xxxxxxx@telefonica.net:93xxxxxxx@10.31.255.134:5070/93xxxxxxx

Mensaje 27 de 27
1.306 Visitas