Problema Wifi

Problema Wifi

Buenos días.

 

Mi conexión es fibra 300/300.

 

Viendo la baja intensidad de la señal wifi en mi domicilio os facilito las medidas que he tomado.

 

A nueve metros del router ( Mitrastar ) con 1 tabique de por medio en :

 

iPhone : Latencia de 20 a 21 ms.
Bajada de 7,68 a 11,52 Mbps
Subida de 10,93 a 11,32 Mbps

 

Mac : Latencia de 16 a 18 ms.
Bajada de 12,17 a 13,45 Mbps
Subida de 11,09 a 16,32 Mbps

 

Al lado mismo del router ( Mitrastar )

 

iPhone : Latencia de 22 a 23 ms.
Bajada de 15,90 a 16,40
Subida de 29,97 a 31,07

Mac : Latencia 16
Subida de 29 a 35
Bajada de 33 a 49

 

Con el Mac conectado directamente al Videobridge receptor (Netgear)

Latencia 17
Bajada 221,77
Subida 202,98

 

Naturalmente conectando el Mac directamente al router ( Mitrastar ) las velocidades son las contratadas e incluso algo superiores.

 

Con estos datos me podes informar si las medidas obtenidas son lo que cabe esperar o existe algún fallo en el router.
Saludos.

Mensaje 1 de 11
422 Visitas
10 RESPUESTAS 10
Re: Problema Wifi

Hola @jorges2 tiene toda la pinta que el router ha cambiado el canal wifi , por defecto esta en automático y puede ser que haya seleccionado uno con muchas redes y por eso, ese rendimiento es mas bajo , puedes cambiarlo tu

 

accedes a la web esta http://192.168.1.1/ la contraseña esta pegada debajo , luego busca en menú la sección de wifi y luego ahí puedes cambiar el canal wifi , ve probado uno por uno a ver cual te da mas rendimiento

Mensaje 2 de 11
392 Visitas
Re: Problema Wifi

Gracias, ya he probado en canales menos saturados que el que usaba y la mejora es mínima. 

Saludos. 

Mensaje 3 de 11
379 Visitas
Re: Problema Wifi

Buenas @jorges2

 

Para empezar, por lo que veo en iPhone podría tener un adaptador WIFI asimétrico o tener problemas de algún tipo, eso explicaría que la velocidad de subida duplique a la de bajada, cosa habitual en adaptadores de tipo 1x2 o 2x1

 

Por otro lado, los datos del Mac estando pegados son los "normales", teniendo en cuenta que el Mitrastar estará configurado para usar ancho de 20Mhz. Se puede forzar a trabajar en 40MHz, pero producirá más interferencias, aunque duplicaría la velocidad. En 802.11n y 2 Streams (velocidad de enlace de unos 300Mbps) se pueden alcanzar velocidades de unos 80-90Mbps en muchos casos (trabajando siempre en anchos de 40), o a 30-40 si se hace a 20. A partir de aquí, cada paso que demos hacia atrás, obtáculos, interferencias de otras redes... irá disminuyendo constantemente la velocidad

 

En NetGear posiblemente opere en la frecuencia de 5GHz y sea 802.11ac, con lo que el MAC puede enlazar a mayor velocidad y pro tanto tener resultados muy superiores.

 

 


Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 4 de 11
367 Visitas
Re: Problema Wifi

Con los iPhone del resto de familia y con un Samsung que he sacado del cajón el resultado es el mismo.  

El segundo párrafo tuyo escapa de mis conocimientos pero te aseguro que con el Mac conectado al bar de abajo la velocidad es mejor. 

En cuanto al NetGear esa velocidad me la da ya que lo conecto al Mac por cable.

Gracias y saludos. 

 

Mensaje 5 de 11
346 Visitas
Re: Problema Wifi

Buenas @jorges2

 

Me refiero a que la velocidad que te marca tu Mac al lado del Router, cerca de 40Mbs, es lo que más o menos se cabría esperar dada la configuración del Router, en un entorno más o menos... y señal adecuada, ya que es lo que te va a dar un Router 802.11n de 2 streams (2x2) configurado con un ancho de banda de 20MHz. Eso es lo normal.

 

Sobre la asimetría en WIFI me refiero al iPhone que pones, que muestra que es capaz de llegar a los 30 en subida pero a la mitad en bajada. Tampoco es raro, por cierto, los adaptadores WIFI de móviles/tablets suelen ser de perfiles bajos.

 

Mira la velocidad de enlace de tu Mac cuando estés por WIFI al lado del Router, lo puedes ver en los ajustes de red de este, verás que pone con bastante probabilidad 144Mbps (ojo, velocidad de enlace, no efectiva). Si trabajasen ambos con anchos de 40MHz podrían enlazar a 300Mbps, duplicando de forma efectiva también la velocidad. Problema... como te digo, dependiendo de donde vivas y si es una zona u´rbana más o menos poblada, usar anchos de 40MHz en redes de 2.4GHz implica interferencias, no sólo a ti, sino a todo el vecindario.


Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 6 de 11
340 Visitas
Re: Problema Wifi

En wifi nunca 2+2 son 4 en este caso veo que son 1,5Emoticono triste faltaria saber si los enlaces ron el router estan bien realizados los nuevos VB en este apartado te darian mucha mayor fiabilidad. Yo sin ver nada te dirianque revisaras el cableado router-VB (tiene que tener todos los cablecillos no solo unos cuantos) y si tienes la posibilidad y no tienes imagenio prueba otro router AC tipo Asus  o Dlink en mediamark mismo para ver el resultado y si mejora pues te lo quedas que no consigues nada pues lo devuelves eso si con el maximo cuidado de no dañarlo. Desde luego da rabia cuando pagas por una velocidad y no la puedes disfrutar al 100% pero es mas un tema de ir probando y veras como das con la solucion.

 

Saludos.

GeOx.

 

_______________________________________________________
ya te vale 1004
Mensaje 7 de 11
275 Visitas
Re: Problema Wifi

Solucionado. He comprado a nuestra querida Movistar un HGU y ahora por wifi navego a la velocidad contratada. 

Lo que me llama la atención es que presentan al HGU como un 3 en 1, Ont ( correcto), Router (correcto) y videobridge que no puedo utilizar pues el técnico me dice que para usarlo en modo videobridge tendría que cambiar los que actualmente tengo por otros más modernos que también son de pago. 

Saludos

Mensaje 8 de 11
253 Visitas
Re: Problema Wifi

Hola yo tengo el HGU y el vidiobrige de la foto, puesto dode la TV para no poner cables y me va estupendamente, no se a cual te refieres, pero si es a este funciona bien, sin necesidad de comprar el ultimo que ha salido

images7SXFF30U.jpg

Mensaje 9 de 11
236 Visitas
Re: Problema Wifi

Bueno pues yo tengo el HGU conectado por cable a  un videobridge que da señal a 2 videobridge, uno que tengo en el comedor para dar señal al deco y otro que tengo en el dormitorio para dar señal al deco allí instalado. 

Pensaba que al instalar el HGU podría prescindir del videobridge conectado por cable al HGU. 

Saludos

Mensaje 10 de 11
212 Visitas
Re: Problema Wifi

El primer enlace y mas si son VB distintos mejor por cable y en AP pero una vez enlazado este pimero ya el otro sin problemas modo Bridge y lo vinculas al AP. Aunque teniendo en cuenta que tienes el HGU nuevo yo compraria los nuevos VB por 50€ cada uno que son 100% compatibles con ese router y a volar amigo. De no tener TV movistar+ ya seria otra cosa pero el HGU dentro de que a mi no me gusta como router reconozco que es el que mejor gestiona la TV y en base a ello me puedo sacrificar pero eso si complementandolo con los nuevos VB todo ello hace un conjunto de calidad wifi y velocidad mas que aceptable. En fin este es mi consejo.

 

Saludos,

 

GeOx.

 

_______________________________________________________
ya te vale 1004
Mensaje 11 de 11
180 Visitas