Problema al enlazar portatil con television

Problema al enlazar portatil con television

Buenos días. Tengo una sony ag8 (comprada hace menos de un año) y estoy intentando usar la funcion de windows 10 para enviar la pantalla de mi portatil a traves de wifi.

 

El caso es que detecta la tele, pero cuando le doy a enlazar, la pantalla de la tele se queda en negro.

 

He descartado que sea problema del portatil porque he probado con dos y en ambos casos pasa lo mismo.

 

Problema de la tele tampoco creo que sea porque dice que es compatible con miracast (que es la tecnologia que se usa para dicha funcion)

 

Solo me queda que sea problema del router, que es el blanco y gris que tenemos todos con la fibra. La tele esta conectada por cable al router, y señal wifi excelente al ordenador.

 

A ver si alguien tiene idea porque me estoy volviendo loco. Gracias!

Mensaje 1 de 16
301 Visitas
15 RESPUESTAS 15

Buenas tardes @limacero

 

Lamentamos mucho la demora a la hora de responder. Por lo que nos indicas , si tanto el pc como la tv conectan correctamente no debería afectar. No obstante, indicas que la tv esta conectada mediante cable, ¿Has probado a conectar ambos equipos (Tv y pc ) mediante WiFi? También comprobamos que por gestiones anteriores la linea es la 9xxxx98, ¿Es correcta? 

 

Un saludo.

 

Miriam



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 2 de 16
267 Visitas

Gracias por la respuesta. Si, es esa linea.

 

Ayer, en uno de los intentos, enlazó (ya se veia la pantalla del ordenador en la tele) pero con un lag brutal. El movimiento del raton se reflejaba en la tele como unos 10 segundos despues, lo que me da más sospechas de que puede ser cosa del router. Luego desconecté, volvi a conectar, y otra vez la pantalla en negro.

 

No he probado a enlazar ambas por wifi... lo probaré y digo por aquí, aunque no me gustaría que fuera la solución, ya que prefiero tener la tele conectada por cable. Aparte que siendo la misma red, debería dar igual que un equipo esté por cable y otro por wifi.

 

Un saludo!

 

 

Mensaje 3 de 16
262 Visitas

Buenas tardes @limacero

 

Hemos revisado la linea y a nivel técnico nos consta de manera correcta, hemos realizado también una actualización  del router, por favor, cuando tengas ocasión reinicia el router y una vez restablecida la conexión prueba nuevamente y si es posible con ambas conexiones (por WiFi y por cable). Quedamos a la espera de que realices las comprobaciones.

 

Un saludo.

 

Miriam



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 4 de 16
249 Visitas

Nada... lo he reiniciado y el problema persiste.

Mensaje 5 de 16
236 Visitas

@limacero 

 

Para una correcta transmisión en Screen Mirroring ( MiraCast) en los Sony Android TV , se recomienda que la conexión sea por Wifi,y comentas el TV esta por cable, conectalo a una red Wifi ac 5Gh que duplica la velocidad recibida en el televisor , puedes verificar la velocidad, intensidad y calidad de la señal si descargas desde la Store la aplicación “Analiti”  al televisor, y así mismo también es recomendable desactivar el bluetooth del TV  al usar MiraCast, teniendo en cuenta que esta tecnología esta sujeta a múltiples factores de interferencias de dispositivos que generen ondas electromagnéticas y/ o interferencias en los canales wifi.

 

 https://www.sony.es/electronics/support/articles/00135865

 

https://www.sony-latin.com/es/electronics/support/televisions-projectors/articles/00044548

 

 Otra opción seria conectar el Pc y el televisor por Wifi Direct a ver si se corrige ese lag o no y descartar la responsable sea la red generada por tu router o es de la propia aplicación MiraCast.

 

https://www.sony.es/electronics/support/articles/00013745

 

Saludos

 

Mensaje 6 de 16
228 Visitas

Muchas gracias por la respuesta. Nunca habria imaginado que el puerto ethernet de una tele de gama alta fuera tan cutre (al parecer es 10/100), pero por lo visto asi es en casi todas las teles de momento, cosa que no entiendo teniendo en cuenta lo que se viene en cuanto a emisiones, pero en fin.... si va a llegar mas velocidad por wifi 5gh (el router esta al lado de la tele) asi lo hare esta tarde y os digo.

 

Hare pruebas de velocidad con wifi y cable a ver que pasa. Ademas, asi me ahorro un puerto en el router, que los tengo llenos.

 

Espero que asi vaya el miracast. Probare lo del bluetooth y el wifi direct tambien. Cruzo los dedos!

 

Muchas gracias de nuevo!

 

 

Mensaje 7 de 16
209 Visitas

Hola @limacero,

 

Comprobamos que has sido asesorado por el usuario @joselgr03 al que agradecemos sus aportaciones al caso ¿has podido comprobar si ya funciona?

 

Te dejamos no obstante este enlace de dicho servicio, por si te resultara de ayuda: pincha aquí

 

Muchas gracias, un saludo

 

Irene



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 8 de 16
185 Visitas

Buenos días. Lo he probado justo anoche.

 

Es cierto que por wifi el test de velocidad va mucho mejor (por cable eran 30 de descarga y por wifi 90) asi como el ping (70 por cable y 16 por wifi).

 

Pero el problema del mirroring sigue existiendo. Conecto tele y ordenador al wifi 5g del router, y cuando por miracast consigo que se vea la pantalla del ordenador en la tele (que no es siempre) va con muchisimo lag al principio (como de 5 segundos) y cada vez lleva mas lag hasta que se acaba parando del todo la imagen en la tele.

 

Sigo pensando que es cosa del router. ¿Quizas el cortafuegos? No lo se. Del pc no es porque he probado con 3 distintos, todos con windows 10 actualizado, y en los tres pasa lo mismo

 

 

Mensaje 9 de 16
164 Visitas

Buenos días @limacero ,

 

Hemos efectuado una actualización en el servicio y en el router, no se cambia ninguna configuración de las que tu tenías. Cuando te se posible reinicia el router y lo pruebas.

 

¿Otros servicios, app, opciones de tu tv están funcionando correctamente con esta conexión, solo falla para  Screen Mirroring ?

 

Nos mantenemos a la espera de tu respuesta.

 

Un saludo,

 

Natalia.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 10 de 16
147 Visitas

He llegado a casa y no iba ninguno de los dos wifis.

 

He reiniciado y solo me iba el wifi de 2,4. El otro ni aparecia, con lo que he tenido que llamar al 1002.

 

Me reactivan el wifi de 5ghz, intento conectar y nada. Pasa lo mismo.... de tres intentos no ha conectado con la tele en ninguno de los tres

 

Solo falla el screen mirroring en ordenadores. En mi samsung por ejemplo utilizo la funcion smart view y siempre ha ido de cine, tanto con la tele conectada por wifi como por cable

 

 

Mensaje 11 de 16
144 Visitas

Hola @limacero.

 

Te pedimos disculpas por las molestias ocasionadas. Comprobamos que tienes conectado un amplificador de red wifi. Cuando sea posible, desconecta el amplificador y verifica la conexión directa al router, si funcionase bien. 

 

Un saludo.

 

Angela.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 12 de 16
134 Visitas

Hola. Amplificador desconectado y pasa lo mismo. Tele y portatil conectados en ambos casos a la misma red wifi (5 ghz) y en dos intentos ni siquiera se ha visto el escritorio

Mensaje 13 de 16
112 Visitas

Buenas tardes @limacero 

 

Comprobamos que el equipo esta conectando de manera correcta. Ya que únicamente te falla la opción de Screen Mirroring en Windows 10 seria aconsejable que te pongas en contacto en este caso con Microsoft para poder descartar que sea un fallo de dicha opción o de incompatibilidad de equipos. Quedamos a la espera de que nos indiques.  

 

Un saludo.

 

Miriam



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 14 de 16
81 Visitas

El screen mirroring lo he probado con ese mismo ordenador en otra casa con otro router y compañia diferentes y otra tele y funciona perfectamente.

 

Solo me queda averiguar si el problema reside en la tele o en el router.

 

Lo que haré sera llevar esa misma tele a mi casa y probarlo.

 

Si el problema persiste, es que es tema del router. Si no, es tema de mi tele.

 

Por el momento cerrad el tema y ya reabriré otro si no doy con la solucion.

 

Gracias y un saludo.

Mensaje 15 de 16
54 Visitas

Hola @limacero

 

Mantenemos le hilo abierto para que nos puedas informar de todas las pruebas efectuadas directamente aquí sin necesidad de crear un tema nuevo.

 

Un saludo.

 

Nieves



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 16 de 16
49 Visitas