Problema certificado Mitrastar HGW-2501GN0R2

banyosoto
El 3G me dio alas
Problema certificado Mitrastar HGW-2501GN0R2

Hola.

 

Desde haca ya algún tiempo, al intentar acceder a la interfaz web del router, debido a un problema de seguridad, los navegadores interpretan como no seguro el certificado del router e impidien el acceso.

 

Para poder acceder hay que hacer modificaciones en el apartado correspondiente del navegador.

 

La pregunta es sencilla y clara:

 

¿Teneis conocimiento del problema? ¿Se ha escalado el problema al departamento de tecnología? ¿Hay alguna previsión de cuando se solucionará dicho fallo?

 

Ya que he visto varios mensajes al respecto, pero ninguna respuesta desde el soporte técnico.

 

 

 

 

Por si alguno necesita saber los pasos para poder acceder al router por la interfaz web y las modificaciones a realizar:

 

1. Acceder al portal de configuración de routers (Portal Alejandra) y una vez que estés en configuraciones, pulsar en el apartado contraseña y puedes poner como nueva contraseña la que tienes en la etiqueta que hay debajo del router para acceso a través del navegador, así si la olvidas, la tienes en la etiqueta, acepta las tres veces hasta que haga el cambio y ya tendrás el router dispuesto para acceder vía navegador.

 

Dependiendo del navegador que utilices y lo actualizado que lo tengas, te puede pasar que no puedas acceder por un problema con el certificado del router y como lo manejan los navegadores, por ejemplo en Chrome te puede aparecer este mensaje:

 

ERR_SSL_VERSION_OR_CIPHER_MISMATCH

Hasta que no solucionen desde el fabricante o Movistar este problema con el certificado, lo recomendable es que te bajes e instales un navegador solo y exclusivamente para modificar los parámetros de seguridad del navegador que nos permitan entrar en el router y no lo utilicemos para nada más a no ser que revertamos los parámetros de seguridad.

 

 

Con el navegador Chrome los pasos a modificar son:

 

En la barra de direcciones teclea: about:flags y pulsa intro

Ahora pulsa CTRL + F y en la ventana de búsqueda que se abre escribe Versión SSL y te aparecerá la línea:

Versión SSL/TLS mínima compatible. Despliega el cuadro que pone Predeterminado y selecciona SSLv3 y pulsa en el cuadro que te aparecerá de Reiniciar Google Chrome.

Ya puedes abrir una pestaña nueva, teclear 192.168.1.1 y te aparecerá una página de advertencia de que no es segura, pulsa en Opciones avanzadas y luego en Acceder a 192.168.1.1 (sitio no seguro) y te aparecerá la página del Login del router.

 

 

Con el navegador Firefox los pasos a modificar son:

 

Abrir una pestaña nueva en Firefox y escribir en la barra de direcciones about:config

Pulsar el botón Tendré cuidado, lo prometo!!

En la casilla de búsqueda, escribir security.tls.version.min y pulsar dos veces en la línea que nos aparece para modificar el valor tls.version.min de 1 a 0.

En la casilla de búsqueda escribir security.tls.version.fallback.min y pulsar dos veces en la línea que nos aparece para modificar el valor de tls.version.fallback-limit de 3 a 0.

Ya puedes abrir una nueva pestaña y teclear 192.168.1.1, te aparecerá una página de advertencia, pulsa en Entiendo los riesgos y en la siguiente página pulsa en Crear excepción permanente, se te abrirá un cuadro y dale a guardar excepción y ya estarás dentro de la página del Login del router.

 

 Con Internet Explorer:

 

Herramientas ----> Opciones de internet ----> Marcar la casilla Usar SSL 3.0:

Windows SSL3.jpg

 

2. Una vez realizados las modificaciones en el navegador, ya se puede acceder a la interfaz web del navegador

Mensaje 1 de 66
42.370 Visitas
65 RESPUESTAS 65
TecnicoMovistarTV-Movistar
Antiguo Moderador

Hola

 

Respecto a los navegadores tenemos registrado unicamente con Chrome un problema parecido pero no con la interfaz del router sino con el servicio multidispositivo, puede que esto esté relacionado ya que el problema en ambos casos es que Chrome considera que otro servicio o aplicación no es confiable.

 

Ese problema está en estudio y el que me comentas puedo escalarlo para que lo consideren. Me estás hablando de Chrome y de Firefox ¿con el resto de navegadores también te ocurre?

 

saludos,gg

 



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 2 de 66
38.862 Visitas
banyosoto
El 3G me dio alas
Buenos días gg.

Si ocurre con todos los navegadores incluido Internet Explorer.

Antes de que se hiciera pública la vulnerabilidad y aplicasen el parche, te encontrabas con el aviso de sitio no seguro y aceptando el aviso podias continuar y acceder a la interfaz, ahora directamente no se puede acceder si no se modifican los parámetros del navegador y la mayoría de los usuarios desconocen los pasos a seguir y los riesgos que esa modificación conlleva para la seguridad del navegador.

Repórtalo lo antes posible, por favor.


Gracias por tu atención!!!!

Recibe un cordial saludo.
Mensaje 3 de 66
38.859 Visitas
fer2012
Yo probé el VDSL

Gracias @banyosoto, Guiño

Mensaje 4 de 66
38.844 Visitas
Manuelena
Yo probé el VDSL

Hola... hace ya tiempo que lo he reportado al 1002 y a comercial, para indicarles que están comercializando un producto que no está adecuado a los estandares, y ya hace 15 días de esto... Incluso lo advertimos los instaladores y yo cuando me pusieron el aparato no hace mucho.

 

Recuerdo que trasteando por el router (una vez cambiada la configuracion de los navegadores), di con el sitio donde el certificado estaba...pero no quise seguir más adelante.

 

Es una cuestion de cambiar el firmware....y mientras tanto, que dejen de ofertarlo.

 

Lo que es "disgusting" es que desde las tabletas no se puede acceder tampoco al router porque no se puede trastear en los navegadores para bajarles el nivel de certificacion.

 

Saludos a todos y a ver si se arregla pronto

Mensaje 5 de 66
38.791 Visitas
banyosoto
El 3G me dio alas

Hola @Manuelena

 

Gracias por la información.

 

El problema es que no todas las platafomras del 1002 disponen de esta información y no todas las plataformas del 1002 tratan y escalan los problemas a los departamentos correspondientes de la misma manera.

 

Así que nunca está de más que por aquí también notifiquemos los problemas y obtengamos información de su curso y resolución.

 

 

 

Salu2

Mensaje 6 de 66
38.751 Visitas
cyberpeter
El WIFI me llevó al sofá

Buenos días,

 

¿Hay alguna fecha de solución para esto? Entiendo que sería con un nuevo firmware.

 

Muchas gracias y un saludo 🙂

Mensaje 7 de 66
38.491 Visitas
banyosoto
El 3G me dio alas

Ni idea @cyberpeter

 

A ver si alguna voz autorizada habla de firmware en pruebas, entonces estaremos más cerca de la solución Guiño

 

 

Salu2

Mensaje 8 de 66
38.468 Visitas
ventueiro
Yo probé el VDSL

Al parecer Movistar no se da por enterada del problema.

 

Mensaje 9 de 66
38.394 Visitas
Newbie
Yo probé el VDSL

Yo entiendo que hay que hacer pruebas y tal antes de liberar, pero se trata de aplicar un parche al firmware actual, tampoco es que tengan que verificar los protocolos de alunizaje del Apollo.

 

Mucho me temo que ni siquiera se haya reportado al fabricante (o exigido). Es una vulnerabilidad grave que debería corregirse de inmediato. Al fin y al cabo, es lo que han hecho con los navegadores.

Aplicar un parche a un Linux no es tan tremendamente complicado.

 

Mensaje 10 de 66
38.371 Visitas
cchicho
Yo probé el VDSL

Yo este`problema le solucione, instalando un parche que tiene microsoft para que el Explorer 11, tenga SSL 3.0.

Cunado quiero entrar en el router lo activo (Opciones de internet, opciones avanzadas, al final del todo), me sale la pagina esa de que existe un problema con el certificado de seguridad, le doy a "Vaya a este sitio web" y me funciona perfectamente.

Cuando termino de urgar en el router, lo desactivo y listo.

Mensaje 11 de 66
38.118 Visitas
TecnicoMovistarTV-Movistar
Antiguo Moderador

Hola banyosoto

 

Nos han respondido del departamento de dispositivos. Incorporan este problema como reparo pendiente para reclamar al fabricante. Por lo que la solución podría venir cuando se publique una nueva versión de firmware aunque esto no puedo asegurartelo ya que no depende de nosotros.

 

saludos,gg



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 12 de 66
38.086 Visitas
banyosoto
El 3G me dio alas

Hola gg @TecnicoMovistarTV-Movistar

 

Gracias por la respuesta y la gestión.

 

Estaremos a la espera de esa solución.

 

Dejo el hilo abierto por si alguien necesita comentar algo.

 

 

Salu2

Mensaje 13 de 66
38.070 Visitas
Jesus.H.
Yo probé el VDSL
Incorporan este problema como reparo pendiente para reclamar al fabricante

Hombreeeee, que vosotros poneis los datos de configuracion (configuracion WAN, IPTV, VOIP etc...) en los routers...¿o lo hace el fabricante directamente? que solo es cambiar un par de opciones en los archivos de configuración.

 

 

Mensaje 14 de 66
38.028 Visitas
Galoper
Más integrado que la RDSI

El viernes pasado nos han instalado en las oficinas de la empresa este router Mitrastar HGW-2501GN0R2.

 

Después de varios intentos a través de atención telefónica (que no da solución alguna al problema !!!) hay que encontrar este foro para darse cuenta que MOVISTAR aún teniendo información desde 27-Abril-2015 (primer mensaje del foro) todavía en Junio sigue instalando un router con problemas a clientes empresas.

 

Para acabar de llorar (o reir), la configuración del router a través de 192.168.1.1 es lentísima (a veces ni siquiera responde) y si haces click en el logo movistar, dentro de la configuración del router redirige a la página: www.cadastrospeedy.com.br que viene a significar algo como cadastro veloz en Brasil ?

 

El responsable del firmware de este router se ha cubierto de gloria. Quizás su tiempo no valga mucho pero los demás intentamos que el nuestro sea lo más eficiente posible. Saludos cordiales,

Mensaje 15 de 66
37.966 Visitas
cchicho
Yo probé el VDSL

Si tu indicas que picas en el logo de Movistar y te lanza a no se donde, otro problema que tiene es que cuando configuras las DDNS, al menos las de www.dyndns.org, no las graba en el sistema de dynnds, aunque asi lo diga, por lo que no podras acceder en remoto a ningún ordenador de la red.

 

Mensaje 16 de 66
37.962 Visitas
Galoper
Más integrado que la RDSI

Gracias por tu mensaje. Debo decirte que no hemos cambiado la configuración de Dynamic DNS por varias razones: (1) no nos hace falta (2) el acceso al router es lentísimo con lo cuál su configuración via 192.168.1.1 es casi imposible. Ese link brasileño venía por defecto grabado en el router lo cuál puede querer decir varias cosas que prefiero no expresar aquí. 

 

Debo hacer una corrección a nuestro mensaje anterior, MOVISTAR tiene noticias desde 20-Diciembre-2013 que el firmware de ese router obliga a cambiar la configuración SSL del navegador: http://comunidad.movistar.es/t5/Soporte-T%C3%A9cnico-de-Fibra-%C3%93ptica/Problema-certificado-Mitra... lo cual tampoco comentaré porqué parece una broma.

Mensaje 17 de 66
37.958 Visitas
Jesus.H.
Yo probé el VDSL

No puede ser lo que dices ya que los problemas en SSL han sido encontrados este año.

 

Estos son los problemas de los SSL, comprueba si los tienes arreglados, de ser asi no puedes entrar en el router sin cambiar la configuracion de los cifrados.

 

Miralo en esta página:

 

https://www.ssllabs.com/ssltest/viewMyClient.html

 

 

Google Chrome no tiene corregido el Logjam todavia, Firefox y IE si.

 

Si alguien quiere arreglar los problemas de esta vulnerabilidad....:

 

En firefox:

 

Instalar este addon de Mozilla para arreglarlo si no quereis esperar a que salga una version de Firefox parcheada/actualizada.

https://addons.mozilla.org/mk/firefox/addon/disable-dhe

 

En Chrome:

 

Crear un acceso directo al ejecutable o archivo con extension .EXE de Chrome que puede estar en en una de estas dos ubicaciones: 

 

%UserProfile%\AppData\Local\Google\Chrome\Application\chrome.exe

C:\Program Files (x86)\Google\Chrome\Application\chrome.exe

 

Abris las propiedades del acceso directo y cambiais la ruta del ejecutable para que quede con estas opciones de carga del programa:

 

"C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" --cipher-suite-blacklist=0xcc15,0x009e,0x0039,0x0033

 

Luego podeis comprobar que todo es correcto en:

 

https://weakdh.org/

 

https://www.ssllabs.com/ssltest/viewMyClient.html

 

 

 

Esta informacion la he sacado de esta pagina, por si quereis echar un vistazo sobre seguridad en las comunicaciones etc...

 

https://scottontechnology.com/tag/logjam/

Mensaje 18 de 66
37.924 Visitas
Galoper
Más integrado que la RDSI

Sea como sea, en nuestra empresa NO entendemos que MOVISTAR siga instalando un router con problemas técnicos detectados hace meses. Tampoco es normal que, ni la asistencia técnica telefónica, ni la asistencia técnica presencial tenga noticia de estos problemas y el cliente tenga que perder su tiempo buscando soluciones en foros. Saludos.

Mensaje 19 de 66
37.868 Visitas
Jesus.H.
Yo probé el VDSL

En eso tienes razón, no tienen tantos modelos de routers para que se tarde tanto en actualizarlos correctamente, en un tardecita podrian haber echo los cambios.

 

Mensaje 20 de 66
37.644 Visitas
banyosoto
El 3G me dio alas

Hola @Jesus.H. @Galoper @cchicho

 

Tenéis razón en que este tipo de problemas desgraciadamente, Movistar tarda una eternidad en solventarlos y no siempre se solucionan satisfactoriamente.

 

 

 

Al final, dependiendo de la necesidad de cada uno, no hay más remedio que esperar a que lo solucionen o plantearse invertir en un router neutro que nos gestione todos los servicios que necesitamos.....

 

Me parece que hasta la fecha, en fibra óptica, no han llegado a sacar ningún router que no haya tenido problemas de una índole u otra ( y que por otra parte es normal en cualquier router) pero los fabricantes de router se ponen las pilas en solucionarlo y en Movistar.........los fabricantes o la departamentación propia de su estructura hace que sea una odiséa corregir los fallos.

 

 

Salu2

Mensaje 21 de 66
37.616 Visitas
GuillermoIBS
Más integrado que la RDSI

Buenos dias.

Con la actualizacion a la version 39 de Firefox vuelve a salir el mensaje de error ssl_error_unsupported_version.

¿Instrucciones para poder habilitar el acceso de nuevo?

Gracias.

Mensaje 22 de 66
36.870 Visitas
Manuelena
Yo probé el VDSL
Lo acabo de ver ahora...ni trasteando en el navegador funciona...Estoy pensando en solicitar un cambio de Router...
Mensaje 23 de 66
36.857 Visitas
Newbie
Yo probé el VDSL

Manuelena escribió:
Lo acabo de ver ahora...ni trasteando en el navegador funciona...Estoy pensando en solicitar un cambio de Router...

Pues si no arreglan el firmware, va a ser el camino.

Mensaje 24 de 66
36.848 Visitas
javibcn
Yo probé el VDSL
Aquí otro con el router este como no lo solucionen me pillo un router mío propio
Mensaje 25 de 66
36.836 Visitas