Problema con HGU Askey n53

Problema con HGU Askey n53

Si está por ahí @Theliel y lee esto, por favor, dame tu opinión .

Resulta que hace unas semanas, mi HGU Askey se actualizo a n53. Hasta ahí sin problemas, ya que con las herramientas web, pude activar las casillas “capadas” para configurar las opciones wifi.
Desactive Band Steering y Roaming en 5ghz.

Note que, por cable (cat6 y tarjeta ethernet GB en PC sobremesa), la bajada pasaba de 600mb y la subida no llegaba a 500mb, cuando unos días atrás (con n43), pasaban ambas de 600mb en bajada/subida. No le di importancia y lo achaque a algo puntual.

Estos días, con el portátil haciendo descargas (Test velocidad y descargas de servidores) note que se “iba” la conexión 5ghz, y fijándome era que coincidía con un cambio de canal del wifi+.
Puse canal en manual (36) y seguía pasando lo mismo. Así con todos los canales, incluidos los DFS.
Desactive el regulatory, el seamless dfs y el scs (este se auto desactiva al poner un canal en manual). Estuvo un rato funcionando, pero a los días volvía a pasar lo mismo, aparte que al desactivar todo eso, la velocidad wifi+ se reducía en todos los dispositivos (Test en el móvil que daba más de 400mb no llegaba a 90mb).
Para más inri, al hacer un reboot al router, no me reconocía la clave de la wifi+, supongo que alguna de las opciones tocadas vuelve “loco” al router al reiniciarlo. La wifi normal iba sin problemas.
Tuve que reiniciarlo a fábrica (una vez más) y tras configurarlo todo de nuevo, solo cambie el Ssid y Band Steering y roaming, pero al día siguiente se repetía el problema.

Llame al 1002 y conseguí que me enviaran al técnico a cambiar el router, que me puso otro Askey, misma n53, la única diferencia que el viejo era de nov/15 (Movistar en verde) y el nuevo de ago/18 (M en Azul).
Lo deje dos días con todo por defecto y parecía que iba bien, así que cambie a mis ajustes en la de 5ghz, solo ssid, sin Band Steering ni roaming.
Pero a los dos días, mismo problema, se “cae” el wifi+ porque cambia de canal, dejando ese lapso de tiempo los dispositivos sin internet, tanto portátil, como móvil y videobridge Movistar para la tv.

Como último recurso, he puesto un HGU Mitrastar de un familiar (previo cambio por mi IDONT).
Resetee a fábrica ( Firmware b54 y fecha del router también 2015), lo configure a mi gusto y lleva 5 días sin fallar, es mas, por ethernet he vuelto a tener más de 600mb tanto en bajada como en subida.

Esto me hace pensar que hay algún tipo de error en esta n53, ya que hasta ahora no había tenido ninguna incidencia ni en n35 ni en n43.
O al menos, la incidencia se produce a la hora de poner una configuración en concreto.

He vuelto a llamar al 1002, pero al no estar averiado el router y ser un problema tan “raro”, no me lo pueden cambiar otra vez, y si lo hicieran, sería por otro Askey, a pesar de decirles que con el Mitrastar no me ocurre.

De momento, se lo he cambiado a mi familiar, pero esto no es solución, porque si se avería este, me pondrán un Askey y volveríamos al punto de salida.

Creo que Theliel hablo que se estaba preparando una n57, pero igual tardan un año o más en sacarla.

Alguien sabe que puede pasar?
De momento con el Mitrastar bien, pero lo que quiero es que me solucionen mi problema inicial y se lleven el Askey que me pusieron y me pongan un Mitrastar.

Como dato, el portátil usa una Intel 3160ac.
En el sobremesa es gigabite ethernet, pero al hacer pruebas con su tarjeta wifi (Intel 7260ac), ocurre lo mismo.
Mismas pruebas en red 2.4ghz no reproducen el error.

Gracias y perdón por el “ladrillo”.

Mensaje 1 de 17
479 Visitas
16 RESPUESTAS 16
Re: Problema con HGU Askey n53

Buenas @xixon1979

 

En mi ASKEY, aunque no uso su WIFI, cuando lo he dejado hablitador por tiempo (días) no he notado ningún salto de canal, pero puedo echar un ojo a ver. Por poder, claro que puede ser un problema de firmware, o un problema de configuración tal vez... habilito ahora WIFI y lo dejo un tiempo.

 

Cuando te pasa, tarda mucho en "saltarte"?


Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 2 de 17
452 Visitas
Re: Problema con HGU Askey n53

Buenos días @xixon1979

 

Gracias a @Theliel por su respuesta.

 

Esperamos tu respuesta @xixon1979.


Acabo de comprobar que además tienes una incidencia abierta.

 

Un saludo.

 

Alejandro



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 3 de 17
450 Visitas
Re: Problema con HGU Askey n53

@Theliel Gracias por contestar. La última prueba ha durado menos de un día hasta reproducir el error.

Mis ajustes en red wifi+ son:

- cambio de nombre de ssid y misma clave wifi que trae el router.

- canal auto, roaming, band steering y scs desactivado.

- resto de opciones wifi+ por defecto.

 

@Técnico-Movistar La incidencia está cerrada, ya que el lunes se me cambio el router (Askey del 2015 por Askey del 2018), pero la incidencia es la misma, lo que apunta a problema en Firmware n53.

Si queréis/podéis mantener la misma incidencia y cambiarme el Askey por un Mitrastar, por mi perfecto.

Mensaje 4 de 17
447 Visitas
Re: Problema con HGU Askey n53

Buenas @xixon1979

 

Lo puse ayer (Wifi) más o menos cuando te ley, aun no se ha movido. Eso no quiere decir que no te suceda, puede ser un problema con DFS que no esté bien calibrado y que por mi zona no se detecten estaciones, o puede ser una mezcla de configuraciones, hace mucho que no reseteo mi unidad y a saber que le he tocado... Pero por ahora... se mantiene


Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 5 de 17
420 Visitas
Re: Problema con HGU Askey n53
Ok, gracias @Theliel
Has probado a hacer algún tipo de descarga, tipo test de velocidad, con un dispositivo en wifi+?

Lo que comentas del DFS, me resulta raro, que no imposible, pero es que con la n43 iba bien el router, mis problemas han aparecido con la n53.

Si descubres algo nuevo, házmelo saber.
De momento, como dije, estoy desde el lunes con un Mitrastar con b54 y no he tenido ni un solo problema.
Pero me gustaría volver a poner el Askey (llámame maniático), de momento mi familiar no tiene problemas con él, si bien no tiene aparatos 5ghz y tiene por defecto todos los valores, aparte de apagada la red wifi+

Por cierto, he probado en su casa con mi portátil y el de un amigo (ambos con wifi 5ghz, pero distinta tarjeta de red) y se reproduce el error.
Para las pruebas solo he cambiado ssid, y quitado roaming y BS.
Mensaje 6 de 17
406 Visitas
Re: Problema con HGU Askey n53

Buenas @xixon1979

 

Seguiré mirando, aun no la he quitado y no ha saltado que yo vea, si es verdad que no uso dicha red, pero haré pruebas también.


Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 7 de 17
398 Visitas
Re: Problema con HGU Askey n53

@Theliel gracias nuevamente.
Como digo, al hacer uso de la red wifi+ con una descarga o test de velocidad, hace un microcorte de esta, al cambiar de canal. Tanto en modo Auto, como seleccionando un canal manual por debajo de los DFS (36 a 48).
El problema es más evidente con Regulatory, seamless dfs y band steering activado, es decir, con las opciones que un usuario “normal” no puede tocar al estar deshabilitada su edición estas opciones.
Con esas opciones deshabilitadas tarda algo más en fallar, pero falla, ademas a costa de perder velocidad de descarga, en algunos dispositivos más de un 50% de velocidad.


Como digo, son los ordenadores al hacer un uso más intensivo de la red 5ghz, descargando y demas, los dispositivos móviles al no ser tan “exigentes” no ocurre el fallo.

Se me olvidó decir que, para descartar también incompatibilidades de las tarjetas wifi, que como digo en n43 iban bien, se conectó una Xbox a la red 5ghz (siempre está conectada por ethernet) y al iniciar la descarga de un juego a los segundos, también produjo ese micro corte en la red y el consiguiente cambio de canal.

Lo que me trae loco es que, los mismos equipos, mismas pruebas en n43 no sucedían y en la red 2.4ghz y n53 no pude reproducir el fallo.

Se me olvidaba otra nota curiosa, al hacer reboot al router, el videobridge wifi dual empezaba a emitir otra red (en modo repetidor) de nombre Quantenna, que con n43 no sucedía y para eliminarla, tenía que resetear a fábrica el videobridge.
Ahora con el Mitrastar tampoco crea esa nueva red al hacer reboot al router.

Mensaje 8 de 17
387 Visitas
Re: Problema con HGU Askey n53

firm 43 velocidades.jpgtengo 300/300 esto es con askey y el firm n43 mismo ordenador  pegado

pruebas consecutivas:

1 con tarjeta eternet

2 wifi plus 5ghz

3 wifi 2.4ghz 40 ancho de banda canales 7+11

Lo probe con n53

en eternet igual

en 5ghz no funciona cortes y mas cortes

en 2, 4 ghz quizas un poco mejor  150/100

Esta claro n53 es un software  que estropea el wifi de 5 ghz

Mensaje 9 de 17
359 Visitas
Re: Problema con HGU Askey n53

De acuerdo @xixon1979!

 

Gracias por tu vuestra colaboración y esperemos que en la siguiente actualización se subsane este error si es el caso.

 

Vamos a pasar nota interna para que comprueben el uso de la red WIFI PLUS con el router ASKEY con la última versión de software n53.

 

Un saludo.

 

Alejandro.

 

 

 

 



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 10 de 17
350 Visitas
Re: Problema con HGU Askey n53

¡Hola xixon1979!

 

Desde el servicio técnico hemos notificado tu incidencia pero necesito saber si por cable te llegan los 600/600 o no, si no es así hay que notificarlo ya que es una incidencia.

 

La velocidad wifi puede variar pero si indicas que con un equipo Mitrastar GPT-2541GNAC funciona mejor en todos los aspectos, podemos escalar el caso nuevamente a los técnicos para que lo comprueben.

 

No tenemos información oficial de que haya este tipo de incidencia en los modelos Askey tras la actualización.

 

La variación wifi puede deberse a muchos factores pero primero habría que gestionar la conexión por cable.

 

Quedamos a la espera de tu respuesta.

 

Saludos.

 

Samanta



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 11 de 17
253 Visitas
Re: Problema con HGU Askey n53

@Técnico-Movistar  ha escrito:

¡Hola xixon1979!

 

Desde el servicio técnico hemos notificado tu incidencia pero necesito saber si por cable te llegan los 600/600 o no, si no es así hay que notificarlo ya que es una incidencia.

 

La velocidad wifi puede variar pero si indicas que con un equipo Mitrastar GPT-2541GNAC funciona mejor en todos los aspectos, podemos escalar el caso nuevamente a los técnicos para que lo comprueben.

 

No tenemos información oficial de que haya este tipo de incidencia en los modelos Askey tras la actualización.

 

La variación wifi puede deberse a muchos factores pero primero habría que gestionar la conexión por cable.

 

Quedamos a la espera de tu respuesta.

 

Saludos.

 

Samanta


Por cable, como he comentado, en el Askey me llegan más de 600mb de bajada, pero en subida desde la actualización no me subía de 540mb (uso cable cat6). En el Mitrastar tengo los 600/600 (635/618 en realidad) en el mismo equipo y condiciones que con el Askey.

 

El problema no es la velocidad wifi, el problema es que con el Askey, en la última actualización, hay algún problema de saturación o incompatibilidad con la selección de canales.

Ya sea en automático, como en manual (con el SCS desactivado), tiene un error de “salto” en los canales, lo que produce una “caída” de la wifi+ y, por ello, los dispositivos pierden su conexión mientras dura ese salto de canal (unos 5 segundos).

 

Mitrastar y Askey, ambos en sus últimas versiones, igual configuración (ssid’s, canales, opciones, etc), el Askey da problemas de salto de canales wifi+ ( en la wifi normal no ocurre), así como una bajada de velocidad en la subida por cable.

El Mitrastar, como digo, lleva más de dos semanas y en este tiempo no he tenido la más mínima incidencia, así como tengo los 600/600.

 

Como he dicho en los anteriores post, el Askey con n43 iba muy bien (como el Mitrastar ahora con b54), pero desde la n53, todo han sido problemas.

Askey del 2015 con n43>bien, con n53>mal.

Askey del 2018 con n53>mal.

 

Las velocidades por si te interesa:

Mitrastar 600/600 cable, wifi plus 580/540 (Intel ac7260) y 300/275 (Intel ac3160).

 

Askey 600/540 cable, wifi plus 460/450 (Intel ac7260) y 230/190 (intel ac3160).

 

Un saludo y quedo a la espera de noticias.

Mensaje 12 de 17
244 Visitas
Re: Problema con HGU Askey n53

¡Hola xixon1979!

 

Si has detectado que el inconveniente esta en el firmware del router, puede ser algo puntual en tus equipos. Igualmente podemos notificárselo a los técnicos pero sabes que si detectan el fallo en el router, te lo cambiarían por el mismo modelo contratado.

 

No hemos tenido mas noticias sobre las pruebas que realizó @Theliel para comprobar si el tiene el mismo problema. 

 

Indícame si quieres que generemos incidencia para detallarselo a nuestros técnicos.

 

Saludos.

 

Samanta



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 13 de 17
226 Visitas
Re: Problema con HGU Askey n53

@Técnico-Movistar  ha escrito:

¡Hola xixon1979!

 

Si has detectado que el inconveniente esta en el firmware del router, puede ser algo puntual en tus equipos. Igualmente podemos notificárselo a los técnicos pero sabes que si detectan el fallo en el router, te lo cambiarían por el mismo modelo contratado.

 

No hemos tenido mas noticias sobre las pruebas que realizó @Theliel para comprobar si el tiene el mismo problema. 

 

Indícame si quieres que generemos incidencia para detallarselo a nuestros técnicos.

 

Saludos.

 

Samanta


Hola,

si que he detectado un problema en el firmware del router.

Ahora, que sea la combiancion de n53 y mis equipos, podría ser, pero lo raro es que con el Mitrastar no tengo problema alguno, y con las anteriores versiones del Askey tampoco (n35 y n43). Me inclino más a un problema de implementación del protocolo para DFS en el último firmware, ya que el problema se me presenta en la red de 5ghz.

La pérdida de velocidad de subida con cable también sucede desde esta actualización.

 

Puedes abrir incidencia para que lo revisen vuestros técnicos, abrirla sobre mi línea y que me cambiaran (otra vez) el router no tendría mucho sentido, ya que si ponen otra vez el Askey, este me seguirá dando problemas con la n53.

 

Como te comenté en el anterior post, el Askey que me pusieron inicialmente por avería de la ONT, allá por 2016, estaba fabricado en 2015 y, en n35 y n43 no tuve problemas, fue con la n53 que note anomalías.

Se me cambio por otro Askey, fabricado en 2018 y que con la n53 me reproducía los mismos síntomas que con el de 2015.

 

Asi que descartando un problema de hardware de los routers ( dos unidades distintas y de distinto año), el único punto en común es la versión de firmware.

 

Un saludo.

Mensaje 14 de 17
218 Visitas
Highlighted
Re: Problema con HGU Askey n53
No eres el único con problemas Wifi con la n53 en el Askey.
Varios usuarios llevamos reportando desde finales de 2017/mediados de 2018 la incompatibilidad de la n53 con dispositivos Apple (y de otras marcas). Literalmente, a la que te alejas un mínimo del router, la frecuencia de 5Ghz es incompatible con iOS y aparecen microcortes y cortes que entran en bucle y no recuperas la conexión a menos que desactives/actives de nuevo la Wifi en el móvil/PC.

Con demás dispositivos no he tenido problemas.

Desactivando Band Steering, Roaming y DFS no se soluciona el problema, lo que me hace pensar que el foco del problema no está ahí.

En fin, la n43 funcionaba PERFECTAMENTE con todo y en todo. Yo no sé si es que no prueban todos los casos o que simplemente pasan de todo, pero llevamos más de un año con esta versión, es una auténtica vergüenza.

La gestión de esta incidencia con Movistar está siendo lamentable, sobre todo por tratarse de unos de sus 2 principales routers "innovadores".
Y mira que es fácil volver a poner como oficial la n43 y hacer el downgrade obligatoriamente a todo el mundo, ya ves, para las novedades innecesarias que trae...
Más no es mejor.
Y por no hablar del McAfee que han metido...en fin...
Mensaje 15 de 17
209 Visitas
Re: Problema con HGU Askey n53

Buenos días @xixon1979 @carlvif.

 

Disculpad las molestias, sobre este error pasamos nota y estamos a la espera de respuesta por parte del departamento adecuado.

 

Un saludo.

 

Alejandro.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 16 de 17
171 Visitas
Re: Problema con HGU Askey n53

Buenos días @xixon1979 @carlvif.

 

No tenemos ninguna notificación de un posible error con la red WiFi Plus de este Router HGU y al no tener ninguna respuesta por vuestra parte durante varias semanas vamos a proceder a cerrar el hilo.

 

En todo caso, si tenéis algún problema o incidencia no dudéis en abrir otro nuevo hilo.

 

Un saludo.

 

Alejandro.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 17 de 17
50 Visitas