Problema con HGU Askey, velocidad wifi

Problema con HGU Askey, velocidad wifi

Hace 10 dias me instalaron la fibra 30/30 con el nuevo HGU Askey. Desde los primeros dias no he notado el aumento de velocidad que tenia que supuestamente tenia que haber notado al pasar de mi adsl a la fibra.

 

Tengo el HGU Askey en el despacho con un ordenador de sobremesa conectado a el por cable. En este pc haciendo pruebas de velocidad en distintas paginas y a distintas horas siempre me da unas velocidades entorno a los 30/30, salvo en http://www.speedtest.net/ que pese a ser de la que mejor hablan siempre me da valores bajisimos.

 

Por ejemplo (datos de esta misma mañana): 

 

https://www.movistar.es/testdevelocidad             32,2 bajada / 31,3 subida
http://www.internautas.org/testvelocidad/            31,9 bajada / 30,2 subida
http://www.test-velocidad.com/                              30,1 bajada / 32,3 subida
http://www.adslayuda.com/test-de-velocidad/    31,7 bajada / 31,8 subida
http://www.speedtest.net/                                        6,4 bajada / 8,71 subida

 

En el salon (a unos 6-8 m del router) tengo dos portatiles, tablet, smartphone y smartTV. En todos ellos la navevacion por wifi es penosa, pese a llegar con un -48 dBm de señal.

 

En los portatiles (2 Asus de apenas 2 años) usando los mismos web de test de velocidad los valores son ridiculos.

 

https://www.movistar.es/testdevelocidad             3,2 bajada / 20,3 subida
http://www.internautas.org/testvelocidad/            3,4 bajada / 19,7 subida
http://www.test-velocidad.com/                              2,9 bajada / 16,6 subida
http://www.adslayuda.com/test-de-velocidad/    3,4 bajada / 16,0 subida
http://www.speedtest.net/                                        3,5 bajada / 9,8 subida


Descargar un archivo de 80 MB con el portatil puede llevarme más de 10 min y viendo como cada dos por tres la descarga se para y a los pocos segundos se reanuda.

 

Estos dias he probado estas soluciones:

 

1- Cambiar el canal del Wifi en el HGU Askey ... Analizando las redes vecinas casi todos estan en el canal 1 u 11, asi que puse el 6 que esta menos usado. Resultado: Mejoro una miseria.

 

2- Para descargar que fuese problema de mis portátiles, hice los test usando el wifi y posteriormente conectandolos por cable al HGU Askey. El resultado el esperado:

 

- por wifi: 3-4 bajada / 9-12 subida
- por cable: 29-31 bajada / 29-31 subida

 

3-Tengo un Router Asus DSL-N55U y pense en ponerlo de este modo (HGU ASKEY modo Bridge + DSL-N55U) para que fuese el Asus quien me diese la señal wifi y asi descartar que el problema fuese del HGU Askey. Pero he hecho otra cosa antes. He usado un Edimax N300 Wifi Extender situado a mitad de distancia entre el HGU Askey y los portatiles. Al repetidor le llega el 100% de la señal y a los portatiles les llega la señal del repetidor con un -40 dBm.

 

- Portatil <-> HGU Askey:

 

https://www.movistar.es/testdevelocidad              3,2 bajada / 14,4 subida
http://www.internautas.org/testvelocidad/             3,1 bajada / 17,6 subida
http://www.test-velocidad.com/                               3,4 bajada / 17,1 subida
http://www.adslayuda.com/test-de-velocidad/     3,2 bajada / 15,0 subida
http://www.speedtest.net/                                         3,1 bajada / 9,4 subida


- Portatil <-> Repetidor Edimax N300 <-> HGU Askey:

 

https://www.movistar.es/testdevelocidad               13,0 bajada / 15,2 subida
http://www.internautas.org/testvelocidad/              14,5 bajada / 14,1 subida
http://www.test-velocidad.com/                                15,9 bajada / 17,7 subida
http://www.adslayuda.com/test-de-velocidad/      15,5 bajada / 15,6 subida
http://www.speedtest.net/                                          3,8 bajada / 4,7 subida (sigue dando valores muy bajos)

 

No soy un experto pero creo que mi HGU Askey tiene algún problema.

 

Agradezco cualquier sugerencia, ayuda, etc.

 

Gracias.

Mensaje 1 de 7
694 Visitas
6 RESPUESTAS 6

Buenas @foreroadicto

 

Por desgracia, la configuración WIFI es esencial para un buen funcionamiento. La calidad/rendimiento WIFI varía enormemente con miles de variables de las que sólo podemos manejar algunas. La configuración por defecto, por desgracia, de la mayoría de ellos no es la más adecuada para muchos.

 

Empezando por las interferencias. Lo primero sería hacer un pequeño análisis real de cual es la situación en esa casa. Otro Router diferente puede aplicar ajustes muy diferentes. No creo que hayas probado canal a canal y pruebas suficientes para saber que está pasando en este aspecto. Tampoco sabemos si el que has puesto está configurado como canal ancho o no, y en caso de estarlo donde coloca el canal extensor. O si donde está colocado sufre mas o menos interferencias.

 

Lo primero por tanto, sería usar un prog de este tipo:

 

http://www.nirsoft.net/utils/wifiinfoview.zip

 

Es un escaner WIFI. Y ponernos capturas de los apartados de Affected Channel y Channel Sumary Mode, con esas dos capturas podemos tener una apreciación más o menos buena de que está pasando, siempre a poder ser realizadas desde un punto relativamente cercano al Router de su ubicación final, sin estar encima de él para evitar acoples, a unos 3-4 metros por ejemplo. Haces las dos capturas y nos la pones aquí si puedes.

 

Con eso podemos descartar o reafirmar problemas de interferencias, y en caso afirmativo o contrario buscar los mejores ajustes para tu caso


Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 2 de 7
687 Visitas

Gracias por tu respuesta @Theliel

 

Te pongo las capturas, a ver si logramos algo entre todos.....

 

2.jpg

 

 

1.jpg

Mensaje 3 de 7
680 Visitas

Gracias @foreroadicto

 

Se me olvidó decir, fallo mio, que las pusieses a poder ser mejor en un servidor externo, por defecto el foro bloquea las imagenes directamente subidas  ael durante X. Ponlas sino en un servidor tipo postimage o cualquier otro y pones el enlace


Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 4 de 7
671 Visitas
Mensaje 5 de 7
665 Visitas

Buenas @foreroadicto

 

Bueno, interferencias tener tienes y bastantes, algo mas de 30 redes alrededor, con lo que las interferencias en la banda de 2.4 van a ser importantes. Por desgracia presupongo que tus dispositivos no ven siquiera la de 5GHz.

 

Para variar, los Routers del vecindario se reparten en su mayoría en los canales "clave" llamados "no solapados", que son el 1, 6 y 11. Se llaman no solapados porque son los 3 únicos canales en lso que ellos mismos no se solapan entre si si en una red hay un equipo en cada uno, pero claro... con 10 redes en cada canal, es complicado.

 

Yo haría estos cambios en la red de 2.4, a ver si mejoraba la cosa:

 

Canal: Quizás el 3, no estaría ni mucho menos exento de interferencias, pero quizas resista un poco mejor
Ancho: Asegúrate que no estás usando un ancho de 40MHz, por defecto usa 20, pero si lo has cambiado...
Si no tienes dispositivos B/G, deshabilita la protección 802..11n y escoge como modo de operación sólo n. Asi mismo asegúrate que el Short Interval está habilitado expresamente.


Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 6 de 7
634 Visitas

Antes de tu respuesta encontre estos pos:

 

http://comunidad.movistar.es/t5/Soporte-T%C3%A9cnico-de-Fibra-%C3%93ptica/HGU-Askey-lentitud-WiFi-s%...

 

http://comunidad.movistar.es/t5/Soporte-T%C3%A9cnico-Banda-Ancha/Problema-Atheros-AR9285-y-40-mhz/m-...

 

En ellos hablan de problemas entre el HGU y las tarjetas Atheros con chipset 9285. En mi portatil he hecho lo que dicen y ha mejorado bastante. Mañana pruebo en portatil de la mujer y tus consejos.

 

Ya te contare..... mil gracias

 

Mensaje 7 de 7
609 Visitas