Problema con velocidad de la Fibra y con Wifi

Problema con velocidad de la Fibra y con Wifi

Buenas a todos, os expongo mi problema

Desde hace algo más de un mes llevo observando –a través de diversos test de velocidad- que mi conexión es mala. Tengo fibra óptica de 300mb desde hace pocos días, ya que ni me había enterado de la que habían subido. Hoy lo he comprobado al ver que la velocidad de subida era de 26 o 31mb en el mejor de los casos.

 

Antes que nada decir que el ordenador conectado por cable es un Windows XP con una tarjeta de internet FAST Ethernet, por lo tanto, soy consciente que no voy a llegar a 290 o 300 mb de descarga. Pero como máximo a 100 sí que debería llegar. Y ya no digo a 100mb, me conformo con los 80 o 90mb que antes tenía. Pero ya no llego. Me quedo en 26 o 34 o en el mejor de los casos a 40 o 60mb.

Esto lo llevo experimentando desde hace mes y poco como ya he comentado, porque antes hacía test y me salía 86/94/90mb de descarga y 10mb de subida.

He descargado, siguiendo un consejo por otro hilo de esta comunidad, el TCP Optimizer y nada todo igual. También he seguido otros consejos para configurar bien el adaptador de internet, el router y nada, todo igual. Incluso dejando todo 'de fábrica' sigue igual.

También comentar que desde que me pasaron a los 300mb (hará pocos días, porque ni me avisaron ni nada) llevo experimentando algunos problemas con el Wifi. A veces, no me conecta y me sale un mensaje diciendo ‘Internet no disponible para WlanXXX’’ y entonces reinicio el router y, a veces se soluciona y otras no. También, estando al lado del wifi –a menos de 2 metros- me llega 2 rayas y va subiendo a 3 y bajando a 2, cuando antes siempre estava a tope. Y con wifi sí que uso un móvil nuevo, un LG G3.

 

¿Alguien sabe a qué se debe? Porque antes no me sucedía.

Muchas gracias por su atención.

 

PD: Añado que tengo el Router Comtrend 5813 actualizado hace poco a la última versión de software, el ONT HG8240 y los cables son cat. 5e

Mensaje 1 de 5
204 Visitas
4 RESPUESTAS 4
Highlighted
Re: Problema con velocidad de la Fibra y con Wifi

Buenas tardes @sergioo_24 los problemas que tú tienes los estamos teniendo todos los clientes de MOVISTAR que hemos migrado a los 300 Mb's de FIBRA.

 

El tema está en que ese ordenador que conectas por cable, ¿no tienes posibilidad de ponerle una tarjeta de red GIGABIT?

 

¿Has probado a conectar un cable de CATEGORÍA 6?

 

Lo digo porque el de CATEGORÍA 5 les está dando muchos problemas a los usuarios.

 

Saludos y gracias, comenta los resultados.

Mensaje 2 de 5
196 Visitas
Re: Problema con velocidad de la Fibra y con Wifi

@TUNEOGracias por responder.

 

La verdad es que tengo pensado comprarme un ordenador nuevo después de verano/navidad así que comprarme una targeta gigabit ahora no me vale mucho la pena, aunque no sean caras. Yo con mis 100 mb estaba contento y al subir a 300 esperaba una mejora (sé que no superaría los 100mb de bajada) pero veo que ha ido a peor y encima la velocidad de subida tampoco es buena.

 

Entonces, sí dices que es un problema que tenemos mucho usuarios debido a la migración, los que tenéis una tarjeta gigabit no llegaréis a los 300 de bajada ni siquiera a 200mb ¿no? ¿Sabes el por qué de estos problemas de Movistar? Porque si ofrecen una mejor calidad en sus servicios y velocidad de fibra y después eso no se ve reflejado...Vaya tela. Espero que algún técnico se pronuncie.

Mensaje 3 de 5
185 Visitas
Re: Problema con velocidad de la Fibra y con Wifi

sergioo_24 escribió:

@TUNEO Gracias por responder.

 

La verdad es que tengo pensado comprarme un ordenador nuevo después de verano/navidad así que comprarme una targeta gigabit ahora no me vale mucho la pena, aunque no sean caras. Yo con mis 100 mb estaba contento y al subir a 300 esperaba una mejora (sé que no superaría los 100mb de bajada) pero veo que ha ido a peor y encima la velocidad de subida tampoco es buena.

 

Entonces, sí dices que es un problema que tenemos mucho usuarios debido a la migración, los que tenéis una tarjeta gigabit no llegaréis a los 300 de bajada ni siquiera a 200mb ¿no? ¿Sabes el por qué de estos problemas de Movistar? Porque si ofrecen una mejor calidad en sus servicios y velocidad de fibra y después eso no se ve reflejado...Vaya tela. Espero que algún técnico se pronuncie.


Buenas noches @sergioo_24 pues el problema que tiene MOVISTAR es sencillo, routers de mala calidad con gestión tanto por cable como por WIFI pésima.

 

Estos routers están pensados para cambiarlos por routers que pague el cliente (routers de gama alta).

 

Ten en cuenta que fabricar un router no es complicado, se van a CHINA dicen lo que quieren y según el precio que les dan piden millones de ellos.

 

MOVISTAR no es la única que pone routers de estas características, JAZZTEL también lo hace.

 

Yo es que voy por WIFI, pero alguna vez que he conectado el cable si que me da los 300 Mb's.

 

Saludos.

Mensaje 4 de 5
175 Visitas
Re: Problema con velocidad de la Fibra y con Wifi

Pues sí @TUNEO totalmente de acuerdo. Ya se sabía que los routers que ofrecen las operadoras son de calidad baja y la verdad es decepcionante. Si pagas (en mi caso) más de 100 euros, ¿qué menos que te coloquen un buen router no? Pero eso pasa en Movistar, Jazztel y en tantas otras operadoras.

Yo estuve mirando routers para comprarme uno y así mejorar mi calidad, porque sí espero a que Movistar me dé algo que creo que me debe puesto que entra dentro del precio...Pueden pasar años. Vergonzoso.

Almenos me dejas más tranquilo, ya me estaba empezando a mosquear por mi mala conexión.

Aún así, es raro que no me lleguen ni los 100mb que antes sí que me llegaban, cuando estoy cerca del centro de Barcelona. Si sigue así más tiempo y ningún técnico se presenta por aquí llamaré al 1002 hasta que me lo solucionen.

 

Mensaje 5 de 5
164 Visitas