Problema de latencia con Movistar y los videojuegos de Blizzard

Re: Problema de latencia con Movistar y los videojuegos de Blizzard

Puedes defender lo que quieras , pero no pretendas que todo el mundo haga lo mismo que tu lo que han hecho es un truñaco bien grande si tu estas contento y feliz me parece perfecto pero aqui la gente esta harta ya "compi"

 

Aparte que si blizzard no llega a examinar un poco las pruebas de usuarios y dice donde esta el problema de verdad , seguiriamos buscando aun quien tiene el problema si blizzard o movistar , porque segun ellos los 3 o 4 primeros dias no tenian constancia de una averia llamaras por telefono escribieras en el foro o bajara dios a contarselo , despues de 5 post distintos pòr el foro de moviestar , ellos mantenian que no habia ninguna averia 

 

Mensaje 51 de 66
1.269 Visitas
Re: Problema de latencia con Movistar y los videojuegos de Blizzard
Haber yo estoy estoy descontento cómo han tramitado ésto lo de telefónica, y sobretodo estoy qué saco fuego por las muelas, pero ésto podía haber pasado en otras compañías solo digo eso, a pasado a telefónica pués qué vamos hacer, lo único es dar el alerta y llamar para ver sí lo van a solucionar, pero hay usuarios qué hasta una empresa cómo telefónica o cómo Blizzard, otras pueden tener problemas, no hace mucho los de Orange tenían un ping super elevado en origin, y no se dieron cuenta de eso hasta qué lo usuarios llamaron y comentaron en el foro.
Así qué a esperar y ya está.
Mensaje 52 de 66
1.203 Visitas
Re: Problema de latencia con Movistar y los videojuegos de Blizzard

Dia 26 a las 12:22h.

 

Tras una semana, todavía persiste el problema de latencia con los servidores de Blizzard.

Se ve que Movistar está trabajando duro en solucionar el problema.

Mensaje 53 de 66
1.197 Visitas
Re: Problema de latencia con Movistar y los videojuegos de Blizzard

Me sumo a las incidencias por mantener esto vivo. 

 

Madrid Centro, fibra 300/300. Ping habitual 17-25ms, que ha crecido a 99-111 desde hace 5 días en los servicios de Blizzard Entertainment.

 

Pongo un trazado de ruta por si sirve de algo:

 

Traza a 185.60.114.159 sobre caminos de 30 saltos como m ximo.

1 4 ms 3 ms 1 ms 192.168.1.1
2 1 ms 1 ms 1 ms 192.168.144.1
3 1 ms 1 ms <1 ms 165.red-81-46-65.customer.static.ccgg.telefonica.net [81.46.65.165]
4 2 ms 2 ms 3 ms 18.red-81-46-66.customer.static.ccgg.telefonica.net [81.46.66.18]
5 1 ms 2 ms 2 ms 69.red-80-58-96.staticip.rima-tde.net [80.58.96.69]
6 2 ms 2 ms 1 ms ae0-400-grtmadno2.net.telefonicaglobalsolutions.com [213.140.51.56]
7 23 ms 23 ms 23 ms te0-0-0-24-0-grtparix2.net.telefonicaglobalsolutions.com [213.140.49.238]
8 101 ms 100 ms 100 ms 94.142.123.193
9 98 ms 97 ms 97 ms 81.173.106.21
10 97 ms 96 ms 96 ms ae1-br01-eqdc2.as57976.net [137.221.72.33]
11 105 ms 117 ms 102 ms xe-0-0-0-0-br01-eqpa4.as57976.net [137.221.65.17]
12 97 ms 97 ms 97 ms be1-pe01-eqpa4.as57976.net [137.221.77.67]
13 * * * Tiempo de espera agotado para esta solicitud.

...

30 * * * Tiempo de espera agotado para esta solicitud.

Traza completa.

Mensaje 54 de 66
1.175 Visitas
Re: Problema de latencia con Movistar y los videojuegos de Blizzard

Para los que no saben, dejo el link para que puedan probarlo.

 

http://us-looking-glass.battle.net/

 

Seleccionar Europa, el videojuego y hacer la prueba con ping seleccionado.

Abajo sigue un ejemplo de una operadora sin este problema (o como estaba Movistar ANTES del problema):

 

MTR:
Start: Mon Nov 26 12:04:38 2018 Blizzard  1.|-- Blizzard                                        0.0%    10    0.2   0.4   0.2   0.5   0.0
  2.|-- 37.244.25.2                                        0.0%    10    0.5   0.7   0.5   0.9   0.0
  3.|-- Blizzard                                    0.0%    10    1.3   1.9   1.3   5.0   1.1
  4.|-- 137.221.66.38                                      0.0%    10    1.0   1.8   1.0   6.4   1.6
  5.|-- 137.221.77.68                                      0.0%    10    0.6   1.5   0.6   6.1   1.6
  6.|-- 137.221.77.32                                      0.0%    10    0.6   1.0   0.6   3.1   0.5
  7.|-- te0-0-1-1.nr11.b034382-0.par05.atlas.cogentco.com  0.0%    10    1.1   1.3   1.1   1.5   0.0
  8.|-- te0-0-0-6.rcr21.par05.atlas.cogentco.com           0.0%    10    1.2   1.4   1.2   2.3   0.0
  9.|-- be3625.ccr41.par01.atlas.cogentco.com              0.0%    10    1.5   1.5   1.3   1.9   0.0
 10.|-- be3092.ccr21.mrs01.atlas.cogentco.com              0.0%    10   12.0  12.2  12.0  12.5   0.0
 11.|-- be2378.rcr21.bcn01.atlas.cogentco.com              0.0%    10   20.5  20.2  20.1  20.5   0.0
 12.|-- 149.6.130.58                                       0.0%    10   20.4  20.3  20.1  20.4   0.0
 13.|-- ???                                               100.0    10    0.0   0.0   0.0   0.0   0.0

 

Esto no es fácil de leer para quien no entiende de MTRs por eso intentaré explicar (de notar que no soy español por eso perdonad mi castellano):

 

 11.|-- be2378.rcr21.bcn01.atlas.cogentco.com              0.0%    10   20.5  20.2  20.1  20.5   0.0

Primer valor es el porcentaje de packet loss.

Segundo valor es el número de packets enviados. Son 10 por default.

Los otros 4 valores son todos latencias en milisegundos. Por orden: Último, Media, Mejor, Peor.

El último valor es la desviación estándar (standard deviation). Porque es ínfima, está a 0.0.

 

Estas pruebas hechas por Blizzard son pings que ellos hacen a los clientes. En el ejemplo arriba el 13º hop queda cortado porque aquí en mi oficina no enviamos información de retorno (aunque sí que lo hemos recibido). Notar también que la internet de donde trabajo no es normal por eso que aparece "Cogent" y no algo que ya conocéis como Telefónica. Simplemente Blizzard de ahí por delante ya no presenta más información. De igual modo podemos compararlo con un ejemplo de otro cliente movistar en este thread.

MTR:
Start: Thu Nov 22 10:17:51 2018 Blizzard 1.|-- Blizzard 0.0% 10 0.3 0.3 0.2 0.4 0.0
2.|-- 37.244.24.130 0.0% 10 0.5 132.5 0.5 493.8 191.1
3.|-- Blizzard 0.0% 10 1.5 1.4 1.3 1.5 0.0
4.|-- 137.221.66.42 0.0% 10 0.8 1.0 0.7 2.7 0.6
5.|-- 137.221.78.66 0.0% 10 0.9 5.4 0.9 24.6 9.2
6.|-- 137.221.78.32 0.0% 10 1.4 1.0 0.8 1.4 0.0
7.|-- xe-9-1-3.edge6.Amsterdam1.Level3.net 0.0% 10 0.7 3.3 0.6 26.2 8.0
8.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
9.|-- Telefonica-level3-40G.Frankfurt1.Level3.net 0.0% 10 85.2 85.2 85.1 85.3 0.0
10.|-- 176.52.250.211 0.0% 10 91.8 92.0 91.7 92.3 0.0
11.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
12.|-- rima-7-0-0-0-grtbcntb1.net.telefonicaglobalsolutions.com 0.0% 10 120.4 119.5 118.2 120.7 0.6
13.|-- 82.red-81-41-220.staticip.rima-tde.net 0.0% 10 128.1 128.0 127.9 128.1 0.0
14.|-- 90.red-83-41-1.dynamicip.rima-tde.net 0.0% 10 128.2 128.4 128.1 129.1 0.0

Bueno. Para los que no saben, Telefónica es Movistar en España, pero la compañía es multinacional. Siendo que también existe en Alemania, Reino Unido, Francia, pasa la señal por allá para mucho de lo que recibimos afuera de Estados Unidos.

 

Yo no sé decir la razón en particular por la cual las rutas son definidas de cierto modo porque no soy ingeniero de Telefónica, pero puedo decir con seguridad que el problema no es de todos los hops de ellos. Por ejemplo si intentáis hacer un ping al hop 10, vais a ver que no hay problemas de latencia. Pero a esta IP (presente en los traces de varios usuarios en este thread): 94.142.123.193, si que vais a tener una latencia alta (90~110)

 

La diferencia es que esa última está aquí en España y no en Alemania.

Algo pasará. Mala configuración, problemas de tráfico, puede ser mucha cosa porque un MTR no indica el problema. Pero indica donde está.

 

Porque tardan tanto en solucionarlo y/o no comunican nada a sus clientes... eso no tengo idea. Pero puedo imaginar que, basado en experiencia propia, basta la incompetencia de uno para retrasar a todos los demás. Son muchísimos departamentos y si quien tiene que solucionarlo no comunica con los que hablan con los moderadores, entonces estos últimos nada tienen para comunicarnos. Si alguien responsable está de vacaciones, puede que no haya nadie más con conocimientos para arreglarlo. Bueno, múltiplas posibilidades que forman ya un clásico ibérico (porque en Portugal es igual): las cosas tardan mucho tiempo a solucionarse cuando las repercusiones son pequeñas.

Mensaje 55 de 66
1.137 Visitas
Re: Problema de latencia con Movistar y los videojuegos de Blizzard

Hola de nuevo. He mandado un mensaje a Movistar a través de Twitter, simplemente preguntando si estaban trabajando en ello y me han dicho lo siguiente:

 

"La incidencia está fuera de la red de Movistar, pero estamos trabajando para solucionarlo lo antes posible. Saludos"

 

No tengo ni idea de redes ni informática ni nada, pero a juzgar por lo que me ha dicho pienso que esto va para largo.

Mensaje 56 de 66
1.115 Visitas
Re: Problema de latencia con Movistar y los videojuegos de Blizzard

Hola de nuevo @Tarabas y a tod@s los usuarios que estáis participando en el hilo:

 

Como ya os indiqué anteriormente hemos trasladado lo que está sucediendo y en breve os daremos una respuesta.

 

Un saludo, Diana.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 57 de 66
1.099 Visitas
Re: Problema de latencia con Movistar y los videojuegos de Blizzard

En breves... 19:00, aún nada y no desde hoy, desde el día 21. Al menos podrían tomarse la molestía de decir las cosas, dado que lo que se dice arreglarlas... POCO. Creo que pagamos un servicio que no se está recibiendo en las prestaciones adecuadas y la solución debería estar para el día o 22, no para el 27 que aprece que vamos ya. En fin,...

Mensaje 58 de 66
922 Visitas
Re: Problema de latencia con Movistar y los videojuegos de Blizzard

Parece que ya esta solucionado, mi ping ya ha vuelto a la normalidad.

Mensaje 59 de 66
777 Visitas
Re: Problema de latencia con Movistar y los videojuegos de Blizzard

Confirmo. Latencias volvieron a la normalidad. Valores de ~20 a ~40

 

 

Mensaje 60 de 66
759 Visitas
Re: Problema de latencia con Movistar y los videojuegos de Blizzard
Solucionado, gracias.
Mensaje 61 de 66
744 Visitas
Re: Problema de latencia con Movistar y los videojuegos de Blizzard

Todo correcto por aquí también. Gracias!

Mensaje 62 de 66
733 Visitas
Re: Problema de latencia con Movistar y los videojuegos de Blizzard

Gracias por arreglar el problema.

Mas vale tarde que nunca.

Mensaje 63 de 66
728 Visitas
Highlighted
Re: Problema de latencia con Movistar y los videojuegos de Blizzard

Por Cádiz también asunto solucionado, rondando entre 29~32ms

Mensaje 64 de 66
718 Visitas
Re: Problema de latencia con Movistar y los videojuegos de Blizzard

La latencia volvió por fin a la normalidad. Parece que el problema esta ya solucionado.

Mensaje 65 de 66
687 Visitas
Re: Problema de latencia con Movistar y los videojuegos de Blizzard

Hola @Tarabas y a tod@s los usuarios:

 

Me alegro de que ya esté solucionado. Emoticono feliz todo lleva su tiempo.

 

Voy a dar por finalizado este hilo y os agradezco la colaboración en la Comunidad, como siempre estamos a vuestra disposición para cualquier duda o consulta que os pueda surgir.

 

Un saludo, Diana.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 66 de 66
610 Visitas