Problema tras cambio de router

Problema tras cambio de router

Buenas, hace unas semanas se produjo un cambio de router. Después del cambio a mi dispositivo le llegan 3 Mb de descarga (antes llegaban 30Mb aproximadamente) la velocidad de carga es alta y el ping es relativamente bajo (si no saturo mucho la conexión) solo le pasa a mi dispositivo. Me puse en contacto con el servicio online y hemos actualizado los driver, reseteado el router, cambiado de canal, he revisado virus y malware. Hasta el punto que se han hecho todas las pruebas que se podían hacer remitiendome ellos a esta página, donde deposito ahora mis esperanzas. Muchas gracias por la colaboración

Mensaje 1 de 8
383 Visitas
7 RESPUESTAS 7
Re: Problema tras cambio de router

Que router tienes en casa y que adaptador de red inlámbrico tiene tu portátil?

Mensaje 2 de 8
362 Visitas
Re: Problema tras cambio de router

Hola @jilo3,

 

Cuando puedas, envíame un mensaje privado con tus datos ( teléfono, nombre y NIF del titular de la línea, e-mail  y móvil de contacto) y le echamos un vistazo.

 

Salu2

 

 



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 3 de 8
314 Visitas
Re: Problema tras cambio de router

Perdona por la tardanza, la tarjeta de red es una atheros ar9285 el router es de los nuevos de movistar el HGU. Gracias!

Mensaje 4 de 8
282 Visitas
Re: Problema tras cambio de router

Como puedo mandarte privado, perdona pero soy nuevo y no lo encuentro por ningún lado 🙂

Mensaje 5 de 8
279 Visitas
Re: Problema tras cambio de router

 La solución del problema de velocidad baja de Wifi con el Atheros ar9285 es muy sencilla: tienes que entrar en opciones avanzadas de tu router y cambiar el valor de Short Guard Interval como te muetra este hilo pantalla a pantalla http://comunidad.movistar.es/t5/Soporte-T%C3%A9cnico-Banda-Ancha/Problema-Atheros-AR9285-y-40-mhz/td...

 

Un saludo.

Mensaje 6 de 8
263 Visitas
Re: Problema tras cambio de router

No me lo puedo creer, después de tanta guerra has dado con la solución en un segundo. Impresionante !!!! Muchisimas gracias 😄

Mensaje 7 de 8
247 Visitas
Highlighted
Re: Problema tras cambio de router

Movistar debería dar formación a los téncnicos del 1002 sobre este problema y poner la solución en el foro coh chincheta. Todos los días alguien abre un hilo de problemas de velocidad con el HGU y el Atheros ar9285, tarjeta de red que montan muchísimos portátiles. A mi me pasó lo mismo con el dichoso adaptador WiFi y siempre que me paso por aquí intento ayudar al siguiente que viene preguntando por el mismo tema.

Mensaje 8 de 8
196 Visitas