Problemas con WPA2 Router Comtrend VG-8050

Highlighted
Problemas con WPA2 Router Comtrend VG-8050

Hola,

Al pasar a Fusión con fibra me han instalado recientement el router Comtrend VG-8050. Lo he gestionado exclusivamente por el portal Alejandra. Tiene esta versión de firmware: SB01-S412TLF-C08_R10

Desde que activé WPA2 me ha dado muchos problemas la conexión WIFI, hasta el punto de dejar de reconocer la password (del WIFI) que venía de origen y que he mantenido desde el primer día, tanto en el router como en los dispositivos móviles.

Al final he tenido que lanzar el reset total desde Alejandra. Veo que eso me lo ha dejado en WAP y con la password del WIFI original. Ahora ya me reconoce todos los dispositivos móviles.

Ya no me atrevo a tocar nada. Pero me muy extraño que un router nuevo, que acabo de contratar e instalar, no soporte una tecnología de encriptación que ofrece en su propio menú y que está totalmente consolidada en el mercado.

 

Estoy haciendo algo mal? Alguna solución?

 

Muchas gracias.

Mensaje 1 de 3
386 Visitas
2 RESPUESTAS 2
Re: Problemas con WPA2 Router Comtrend VG-8050

Muy probablemente sea problema de la versión del firmware del router, mira la solución que ofrece este usuario y a ver si te se solventa: http://comunidad.movistar.es/t5/Soporte-T%C3%A9cnico-de-Fibra-%C3%93ptica/Problemas-con-VG-8050-desd...

Mensaje 2 de 3
359 Visitas
Highlighted
Re: Problemas con WPA2 Router Comtrend VG-8050

Muchas gracias hometron3, parece claro que es en problema de la última versión de firmware de este router. No veo tan claro que exista una solución,  excepto que movistar recoja todas estas quejas y aceleré la publicación de una nueva versión que corrija estos fallos.

 

Gracias. Un saludo. 

Mensaje 3 de 3
331 Visitas