Problemas con Wake on LAN con router AMPER 663

JaumeBosch
Mi vida cambió con el ADSL
Problemas con Wake on LAN con router AMPER 663

Hola,

 

Mi problema es que no consigo encender mi ordenador desde Teamviewer. 

Mi ordenador es un NUC y el router un AMPER 663

 

- Tengo la bios configurada

- El ordenador está con ip FIJA

- El puerto 9 redirigido

...

 

Resulta que durante un breve periodo de tiempo sí se puede arrancar, pero si me espero un par de minutos, no.

He probado el Static Lease del DHCP pero tampoco tengo suerte pasado un tiempo.

 

¿Alguien me puede ayudar?

 

 

Gracias.

Mensaje 1 de 9
1.127 Visitas
8 RESPUESTAS 8
Theliel
Yo probé el VDSL

Buenas @JaumeBosch

 

Eso es debido a que el Router durante un tiempo almacena en la caché ARP la dirección física del equipo. A nivel de red, el Router se comunica por IPs, pero a nivel físico, realmente los paquetes se envían a direcciones físicas MACs. El Router puede saber perfectamente que la IP X corresponde a la MAC Y, pero a la hora de enviar los datos tiene que saber quien es la MAC Y. Para eso se usa ARP, el router mantiene una caché actualizada (tabla) de todas las IPs y sus correspondientes direcciones físicas. Pero despues de un tiempo, si no hay comunicación activa o pasiva por parte del equipo (por ejemplo si está apagado), la caché ARP elimina la entrada correspondiente, y una vez eliminada no hay forma humana de que el Router en este caso se comunique con el equipo.

 

Esto se puede solucionar por ejemplo forzando que el Router lance un paquete en broadcast, pero desde WAN esta opción es complicada (no imposible), así que por lo general lo que hacemos es crear entradas ARP estáticas, es decir... creas una asignación estática (similar a cuando asignas una IP estática) que no se elimine nunca.

 

Problema? Que los Routers de Movistar no es algo que contemplen, y desde la interfaz Web esto no es posible hacerlo.



Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 2 de 9
1.092 Visitas
JaumeBosch
Mi vida cambió con el ADSL

Buscando un poco he encontrado a gente que usando un "Static Lease" se le soluciona y puede despertar los ordenadores. Pero a mi no me va.

 

https://www.adslayuda.com/foro/topic/66487-wol-wake-on-lan-con-router-amper-eg-663-movistar/

Mensaje 3 de 9
1.084 Visitas
Theliel
Yo probé el VDSL

Buenas @JaumeBosch

 

Por regla general crear un lease estático no añade una entrada ARP. Que en algún equipo pueda pasar es otra cosa, pero por regla general no, son dos cosas totalmente diferentes, y efectivamente pasa eso, después de un tiempo, la cache ARP elimina la entrada de esta, al margen de que exista un lease estático.



Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 4 de 9
1.055 Visitas
JaumeBosch
Mi vida cambió con el ADSL

Pues a ver si alguien de Movistar me puede ayudar con esto.

Mensaje 5 de 9
1.050 Visitas
Javim-Movistar
Antiguo Moderador

Hola JaumeBosch.

 

Desde Movistar no damos soporte a este tipo de configuraciones, aunque dejamos el hilo

abierto para que otros usuarios puedan aportar su conocimiento y experiencia sobre el tema.

 

Saludos.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 6 de 9
1.023 Visitas
JaumeBosch
Mi vida cambió con el ADSL

Hola Javim-Movistar.

 

¿Desde Movistar nadie puede ayudarme con esto? El WOL del ordenador está perfectamente configurado, de hecho arranca sin problemas durante un espacio corto de tiempo. Es un "problema" del router y seguro que estáis sobradamente preparados para darme unas instrucciones sencillas para resolverlo.

Mensaje 7 de 9
1.011 Visitas
Theliel
Yo probé el VDSL

Buenas @JaumeBosch

 

Creo que no lo has entendido del todo compi. Da igual que en el equipo WOL esté configurado correctamente. Se trata que la posibilidad de configurar entradas ARP por la interfaz Web no es un requerimiento de Movistar al Fabricante, con lo que si el fabricante no lo implementa o lo implementase mal, no hay más que rascar.

 

Aquí no se trata de que ellos te puedan decir: entra aquí, entra allá. Sencillamente el Router no permite crear ARPs estáticas por interfaz web, cosa que por cierto es lo habitual en la mayoría de equipos. Si quieres podemos discutir sobre lo fácil o práctico que podría ser implementarlo por parte del fabricante, o si es algo realmente que usaría un % marginal de personas o... todo eso por supuesto, pero respecto a lo otro... poco se puede hacer o decir.



Por privado solo asuntos privados, para lo demás la comunidad."El conocimiento nace del desacuerdo"
Mensaje 8 de 9
1.004 Visitas
JaumeBosch
Mi vida cambió con el ADSL

Decirme que no se pueden crear ARP's estáticas es dar soporte 😄

Mensaje 9 de 9
992 Visitas