Problemas con el acceso remoto a un dispositivo de video-vigilancia.

DanielPerezAlvarez
Usuario Senior
Problemas con el acceso remoto a un dispositivo de video-vigilancia.

Buenas tardes, expongo mi problema.

 

Hace cerca de un par de meses configuré en un pub una conexión remota a las camaras de videovigilancia a traves del dvr mediante un dominio en dyndns, puesto que la ip del router actual, es dinámica.

 

Por alguna razón que desconozco totalmente, desde antes de ayer, el acceso desde una red externa a la propia en la que se encuentra el dispositivo se deshabilitó. Ayer mismo me pasé por allí para intentar solucionar el problema, tras comprobar que todas las configuraciones seguían intactas, y que el dominio dyndns seguía online, cerre el puerto 169 el cual asigne al dvr para entrar desde fuera, lo abri de nuevo, reinicie el router por si las moscas y de este modo pude entrar, con la condición de que en esta ocasión tuve que usar la url completa para acceder, en este caso http://xxx.xxx:169/webcamera.html, anteriormente con utilizar http://xxx.xxx:169 al estar el puerto asignado al dvr la url se autocompletaba, entraba correctamente, etc. 

 

Pues el caso es que ayer lo "solucione" y hoy mismo ha vuelto a dejar de funcionar, nuevamente se puede acceder desde la red local, pero no es posible acceder desde una red externa y la verdad estoy completamente perdido no se me ocurre cual puede ser el problema, el puerto esta correctamente abierto, de lo contrario ayer no hubiera ido, hay un equipo en la misma red, pero tiene las configuraciones pertinentes, usa el antivirus Smart Security 4, al cual le configure una regla para evitar que bloqueara el trafico del puerto en cuestión etc, en teoria nadie ha tocado nada, al menos nada visible puesto que esta todo comprobado y todo sigue en orden, que se me escapa?

 

Gracias de antemano por vuestra ayuda y paciencia, lamento haberme extendido un poco creo que es conveniente dada la situación comentar el maximo de detalles.

 

Parece ser que tampoco puedo acceder al router desde su ip publica cosa que podía hacer hasta hace un par de dias, asi que supongo que el principal problema es ese.

Mensaje 1 de 2
289 Visitas
1 RESPUESTA 1
Javim-Movistar
Antiguo Moderador

Hola DanielPerezAlvarez.

 

Todo parece indicar que el resfresco de la IP en dyndns esta fallando. Lo primero abria que comprobar si coincide la IP publica que tiene el router ,  con la que nos indica dyndns.

 

Saludos.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 2 de 2
246 Visitas