Problemas con el wifi al arrancar el Mitrastar DSL-100HN-T1v4 (v. 2)

Highlighted
Problemas con el wifi al arrancar el Mitrastar DSL-100HN-T1v4 (v. 2)

Buenas tardes,

 

Hace 3 días me cambiaron el módem y me pusieron el Mitrastar DSL-100HN-T1v4 . Todo perfecto.

 

Configuro mi red interna por wifi (1 PC,  3 portátiles, 1 tablet, 4 móviles y 1 impresora) y red LAN (2 PC).

Solo me ha dejado filtrar por MAC a 8 dispositivos. Por lo que tengo que decidir a quien quitar. (realmente no es el problema).

Cuando todo esta funcionando correctamente y todos los dispositivos se ven, se comunican y tienen internet, llega la hora de dormir y apago el router (deja de recibir corriente). A la mañana siguiente enciendo el router y, sorpresa, ningun dispositivo se conecta a la wifi. No ha cambiado la configuración de los dispositivos ni del router. Pide contraseña en los dispositivos y por mas que la introduces, sigue pidiéndola. Entro en router, cambio la encriptación del acceso a la wifi de "AES" a "TKIPAES MIX", aplico y vuelvo hacer lo contrario para dejarlo en "AES", aplico y voila, todos los dispositivos conectados al wifi sin ningún problema.

Cuando llega la noche, apago el router y por la mañana debo hacer la misma operación si quiero que se conecten los dispositivos a la wifi.

Parece ser que ya se ha solucionado en otro post:

https://comunidad.movistar.es/t5/Soporte-T%C3%A9cnico-Banda-Ancha/Problemas-con-el-wifi-al-arrancar-...

 

He llamado al 1004 y tras 8 minutos y 35 seg lidiando con una máquina, he podido hablar con una persona. Una maquina que ha estado haciendo pruebas y ha vuelto a dejarme con el mismo problema. Bien, pues le he expuesto el problema a esta persona y me ha indicado que no puede abrir incidencia porque tengo acceso a internet y que me llamara alguien para ver que me ocurre. ASOMBROSO, me ponen un router que no funciona bien y encima me dicen que no hay avería.


A ver que solución se le puede dar por aquí, porque realmente es un problema tener que entrar en el router todos los días, ya que soy el único que sabe hacerlo en mi casa, para que se conecten los dispositivos. ¿Que ocurrirá cuando no este en mi domicilio?

 

P.D: el titular es prejubilado de Telefónica. Yo soy su hijo, el que os escribe.

 

Gracias de antemano.

Un saludo.

 

Mensaje 1 de 14
1.489 Visitas
13 RESPUESTAS 13
Highlighted

Buenas tardes @FerGaM y bienvenid@ a la Comunidad.

 

Necesito tus datos para poder realizar pruebas y/o generar averia , etc...
   • Nombre del titular.
   • NIF del titular.
   • Número de teléfono del ADSL/FTTH.
   • Móvil de contacto, nombre del contacto y horario habitual de contacto.

  Pásamelos por un mensaje privado pulsando en Enviar un mensaje privado a Teo-Movistar


   Por favor, deja el router encendido para que podamos hacer pruebas.
  

   Un saludo



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 2 de 14
1.470 Visitas
Highlighted

Buenas,

 

Enviado los datos como solicitas por mensaje privado.

 

Dejo el router encendido hasta que me indiqueis.

 

El fallo viene cuando arranca o se reinicia el routery es que no deja acceder a los dispositivos via wifi, como ya he indicado.

 

Gracias

un saludo

Mensaje 3 de 14
1.462 Visitas
Highlighted

Hola @FerGaM !!

 

He visto en las actualizaciones un firmware superior al que tienes . Si quieres puedo probar a actualizarlo y después ver el resultado . En cuanto a lo demás no veo nada raro .

 

Espero tu respuesta ...



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 4 de 14
1.447 Visitas
Highlighted

Hola @Teo-Movistar!!

 

Si ese Firmware esta autorizado y testeado por Movistar, adelante.

 

Ya he hecho un Backup del router para aligerar la configuración.

 

Una vez actualizado el router, avisame para hacer la configuración de la red, probar si se ha solucionado y te comento.

 

Gracias

 

Mensaje 5 de 14
1.442 Visitas
Highlighted

Hola @FerGaM !!

 

Ya lo tienes . Parece que ha respetado la configuración . Al menos de esa forma lo pedí , aunque nunca se está seguro del todo . Prueba a ver como te vá y me dices .

 

saludos



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 6 de 14
1.434 Visitas
Highlighted

Hola @Teo-Movistar!!!

 

Al actualizar el Firmware he visto el proceso de carga y reinicio del router. Pero una vez reiniciado, seguimos con el mismo problema. He tenido que cambiar un parametro de encriptación de la configuracion del acceso a wifi, aplicar y volver a dejarlo como estaba para  que todos los dispositivos accedan correctamente. Comprobado.

 

He probado a apagarlo y arrancarlo de nuevo, pero lamento decirte que seguimos igual.

 

Saludos.

 

 

Mensaje 7 de 14
1.427 Visitas
Highlighted

Hola @FerGaM !!

 

Pués la siguiente opción que te plantearía ,  sería la de cambiar el router . Como tengo tus datos podría generar un aviso para que se pase un técnico .

 

Tu decides ....



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 8 de 14
1.391 Visitas
Highlighted

Hola @Teo-Movistar!!

 

La verdad, es que no creo que sea de recibo que con el antiguo router se podía apagar, encender o reiniciar, y los dispositivos se conectaban a la wifi sin ningún problema. Y cuando se avería aquel,  me ponen otro router(el Mitrastar) al que haya que entrar, todos los días al encenderlo o cada vez que arranque o se reinicie, para modificar un valor de la wifi, aplicar, y volver a dejarlo como antes (o deshabilitar y volver a habilitar la wifi) para que los dispositivos se conecten a la wifi.

 

Si se han agotado todas las opciones y consideras que el siguiente paso lógico es cambiar el router, por mi deacuerdo, adelante.

 

 No obstante, Comentaré el resultado una vez lo vea el técnico.

 

Muchas gracias de antemano por tu interés, paciencia y atención.

Un saludo

Mensaje 9 de 14
1.375 Visitas
Highlighted

Hola @FerGaM !!

 

Tienes toda la razón . Por el hecho de apagar el router no debería pasar eso . Pero el caso es que lo hace y no se sabe el porqué .

 

Te puedo ofrecer otra opción . El paso de enviarte el router siempre está . Lo que no sé es cuánto te gusta o apetece trastear con esto y como tienes el nivel de paciencia . En ningun caso queremos llegar a saturar a nadie y por eso , a veces optamos por la opción más fácil .

 

Es una prueba realizada con éxito en nuestro router de pruebas ( router limpio o reseteado ) y solo probando el filtrado MAC por wifi , el resto de la configuración , tendrias que ir metiendo poco a poco y ver si le afecta .

 

Lo primero sería partir de un router a fábrica , para ello con el router encendido aprieta durante 20 seg con un clip en el agujero trasero de reset, espera luego 15 minutos, tras ello vuelve a configurar el filtrado MAC pero por la configuración simplificada, no en la avanzada, con formato de MAC  XX:XX:....XX .

Si te vá bien , ir metiendo poco a poco el resto de la configuración e ir revisando que no se reproduzca el fallo .

 

Te doy a elegir .

 

 



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 10 de 14
1.362 Visitas
Highlighted

Hola @Teo-Movistar!!!

 

He realizado las pruebas tal como me has indicado.

 

He reseteado el router a fabrica. los equipos por LAN conectados perfectamente. He introducido la MAC de un móvil por la consola simplificada y perfecto, conectado a la wifi. He apagado el router y lo he vuelto a encender. Lamentablemente seguimos con el mismo problema. El filtrado MAC no parece ser el problema porque también le ha pasado lo mismo a los otros dispositivos.

 

He hecho lo mismo con un portátil y el resultado a sido el mismo.

 

Lo he hecho poniendo la MAC en minusculas y en mayusculas, pero con el mismo resultado.

 

Al parecer, este router solo filtra hasta 8 MAC. Cada dispositivo tiene su IP asignada a su MAC para poder compartir recursos entre ellos, o para que ciertos programas accedan a otros dispositivos con diferente SO, sin que se vuelvan locos. Como por ejemplo la impresora tiene su IP asignada para que puedan imprimir todos los dispositivos. (pero ya digo este no el verdadero problema).

 

Así que, como el problema persiste, he cargado toda la configuración en el router para que tengan acceso todos los dispositivos. y creo que se agotan las opciones. Para mi no es ningún problema el cambio de router si lo ves oportuno llegados a este punto. lo importante es solucionarlo y que el sustituto no sea inferior en sus características.

 

Como ya dije antes, si viene el técnico comentare aquí los resultados.

 

Gracias

Un saludo

 

Mensaje 11 de 14
1.351 Visitas
Highlighted

Hola @FerGaM !!

 

Ya siento que no te haya ido bien . Te genero aviso para que pase el técnico . Se pondrán en contacto para poder quedar cuando mejor te convenga .

 

Saludos .



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 12 de 14
1.327 Visitas
Highlighted

Hola @Teo-Movistar!!!

 

Quedo a la espera del técnico y comentaré los resultados.

 

Gracias

Un saludo.

Mensaje 13 de 14
1.319 Visitas
Highlighted

Hola @Teo-Movistar!!!

 

Esta misma tarde me ha llamado el técnico para concretar la visita. Le he tenido que resumir el problema porque al parecer no le venia reflejado en el aviso o no sabia muy bien de que iba.

No obstante, se ha pasado hoy mismo con un router de diferente modelo.

 Cuando ha llegado, le he hecho una prueba por la que falla el router y lo tenia claro que el fallo era del router. Lo que no nos ha quedado claro si es de fabricación o es puntual el fallo.

 

El caso es que después de poner el nuevo router, hemos hecho la prueba de poner un dispositivo por wifi y apagarlo y volverlo a encender. Perfecto, el router ha dado acceso al dispositivo correctamente. Por lo que hemos dado por solucionada la incidencia.

 

lógicamente, he configurado el router y he probado con todos los dispositibos a la vez y funciona correctamente.

 

Pero aun hay más,  el limite de filtrar 8 MAC con este nuevo router no existe. Creo que son 32, mas que suficientes.

Ahora mismo supercontento, doy por solucionado el asunto.

 

Gracias por tu atención, interés y eficacia.

Un saludo.

 

P.D: La llamada que me dijeron desde el 1004 que recibiría, a día de hoy NO se ha producido.

Mensaje 14 de 14
1.306 Visitas