Problemas de descargas con cliente torrent a un disco duro conectado al Teldat 1104W

Problemas de descargas con cliente torrent a un disco duro conectado al Teldat 1104W

Hola.

 

Acaban de instalarme la fibra óptica con el Teldat 1104W y estoy experimentando problemas con mi cliente torrent (aunque he probado varios y en todos pasa lo mismo).

Tengo conectado al router un disco duro de igual forma que estaba antes con la adsl a un comtrend en el que funcionaba correctamente y ahora a los pocos segundos de comenzar las descargas con el utorrent, se detienen indicando que hay un problema de escritura en el disco.

 

¿Cual puede ser el problema y como puedo solucionarlo?

 

Gracias.

Mensaje 1 de 7
2.430 Visitas
6 RESPUESTAS 6

Primero descarta problemas, cambia la carpeta de descarga y  pónsela a una carpeta de tu ordenador, no a la del HDD y así comprobamos que los clientes de utorrent vayan bien, ¿el HDD es un disco de red ethernet? es probable que tengas que borrarle la configuración de red que tenga y volverla a generar nueva.



Si necesitas soporte técnico en averías de Móvil, Fijo, Movistar+ o Internet Fijo (cobre o fibra), puedes acceder a nuestro apartado de Soporte Técnico o rellenar este formulario. También puedes contactar con nosotros llamando al 1002.

 Si necesitas contratar Fibra Ópticacomprobar tu cobertura Adsl y Fibrao ver información sobre la instalación de la fibra visita nuestra página ADSL y Fibra en movistar.es 

Solución aceptada.png
Mensaje 2 de 7
2.355 Visitas

Buenos días.

 

Gracias por tu respuesta.

 

Te cuento todas las pruebas que he hecho hasta ahora.

 

Antes de nada decir que ese disco duro lo he tenido conectado al puerto usb del router Comtrend que proveía Jazztel (mi anterior ISP), sin ningún problema, se descargaban los ficheros desde el cliente torrent instalado en el ordenador, directamente al disco, desde el pc accedía al HDD, desde el reproductor multimedia igual, etc.

 

Lo dicho, te cuento, he puesto ese disco duro, conectado a un puerto usb del ordenador y se descargan los ficheros sin ningún problema. He conectado al router un pen drive y el problema se repite, al poco de empezar las descargas, se devuelve un mensaje de error en el cliente torrent indicando que la unidad de red ha dejado de estar disponible, por lo que tampoco me vale. Si en ese instante reinicio la descarga, vuelve a funcionar pero durante unos instantes, a veces más a veces menos.

 

He probado a desactivar completamente el firewall del router, pero no se resuelve el problema.

 

Entiendo que debe de haber algún problema con el controlador del usb del router y si es así, y no es un error comun, se resolverá, quizas, con un nuevo router y si por el contrario es un problema conocido, la solución pasará por una actualización de firmware.

 

En cualquier caso dime si conoces la solución.

 

Te reitero las gracias.

Mensaje 3 de 7
2.239 Visitas

Buenos días.

 

Aún sigo teniendo el problema de la mala gestión del puerto usb porparte del router.

 

¿No se ha desarrollado ninguna solución al respecto?

 

P.D. Estoy seriamente pensando en no continuar con Movistar al termino de la permanencia, por mucho que me duela pasar de fibra a ADLS pero con Jazztel no tenía estos problemas.

Mensaje 4 de 7
2.101 Visitas

Hola fulki.

 

He leido en algún hilo más, que este router tiene problemas al conectar un disco duro.

 

podías conectar el router en el que funcionaba al teldat mediante ethernet y comprobar si así va.

 

no te olvides de cambiar la dirección ip del router antiguo y poner una diferente a la 192.168.1.1 pero del mismo rango de red.

 

Salu2

Mensaje 5 de 7
2.091 Visitas

Gracias por tu ayuda.

Esa solución la había contemplado, pero detras de la televisión, ya no me caben mas "trastos".

Además el router antiguo es Ethernet 10/100, lo que me produciría un embudo a la hora de realizar descargas y hacer copias entre el pc y el disco duro y lo que busco es más velocidad de

 

Como solución para salir del paso no está mal, pero creo que Movistar debe resolver  este problema o con un router de otro  proveedor que funcione o resolviendo los fallos de este.

 

 

Gracias de nuevo.

Mensaje 6 de 7
2.084 Visitas

esto es lo que acabo de contestar en otro mensaje... quizas te pueda servir.

http://comunidad.movistar.es/t5/Soporte-T%C3%A9cnico-Banda-Ancha/Problema-puerto-USB-del-i-Router-11...

 

 

Mensaje 7 de 7
2.007 Visitas